EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Chute de FPS ingame, besoin d'aide svp , page 6

Aller à la page :   123456
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
vanwar @
Saisonnier
Saisonnier

24pts

Inscrit le: 12 décembre 2010
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 17 mars 2021 à 11:24  Lien permanent
Répondre en citant
MGSolid a écrit:
vanwar a écrit:
hello, je pense pour moi un pb d'alim. as tu bien branché la carte comme cela ? https://i.redd.it/qfwh3kboeyl51.png

ma Bequiet dark pro 750W a cramée, j'avais dessus un 5800X et 3080. je suis passé à 850W seasonic, 0 probleme désormais


Oui je suis bien branché... par contre ton information sur ton alim m’intéresse... t avais quoi comme 750?


yes, celle-ci be quiet dark power pro 11 750w
Voir le profil de l'utilisateur Envoyer un message privé
jojolamalice @
Agriculteur
Agriculteur

1694pts

Inscrit le: 17 octobre 2011
Age: 44
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: 17 mars 2021 à 12:21  Lien permanent
Répondre en citant
L'autre piste , ce serait de vérifier avce d'autre jeux que Youngblood .
par exemple des jeux qui pompent bien sur la cg , un des derniers Assasssin's creed, et metro last light .Si les jeux tournent bien dans le sens ou tu ne rencontre pas le même problème . c'est juste un problème avec Youngblood tout simplement
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1502pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 489

Navigateur : n.c.

Hors ligne
Message Posté le: 17 mars 2021 à 15:35  Lien permanent
Répondre en citant
jojolamalice a écrit:
L'autre piste , ce serait de vérifier avce d'autre jeux que Youngblood .
par exemple des jeux qui pompent bien sur la cg , un des derniers Assasssin's creed, et metro last light .Si les jeux tournent bien dans le sens ou tu ne rencontre pas le même problème . c'est juste un problème avec Youngblood tout simplement


Le Problème se produit sur immortals fenyx rising maintenant.

Après le reboot de win10, j’ai fini youngblood sans encombre.


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1502pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 489

Navigateur : n.c.

Hors ligne
Message Posté le: 17 mars 2021 à 15:37  Lien permanent
Répondre en citant
vanwar a écrit:
MGSolid a écrit:
vanwar a écrit:
hello, je pense pour moi un pb d'alim. as tu bien branché la carte comme cela ? https://i.redd.it/qfwh3kboeyl51.png

ma Bequiet dark pro 750W a cramée, j'avais dessus un 5800X et 3080. je suis passé à 850W seasonic, 0 probleme désormais


Oui je suis bien branché... par contre ton information sur ton alim m’intéresse... t avais quoi comme 750?


yes, celle-ci be quiet dark power pro 11 750w


Je viens de voir que c’était une platinium. Tu me diras... pour ce que ça change. C ouf qu’elle ai cramée ton alim... tu joues aussi en 4K?


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1502pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 489

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 10:02  Lien permanent
Répondre en citant
Bon je viens dépoussiérer ce topic afin d'aider les personnes susceptible d'être confronté au même problème que moi.

J'ai testé toutes les solutions et il s'avère que le problème était le manque de puissance de la 750w plat... un peu surprenant quand on voit certaines vidéos sur le net... Mais les requis annoncé par Nvidia sont bien réel...

Du coup j'ai pris une 850w, et depuis maintenant 1 mois et demi j'ai poncé une paire de jeu sans aucun souci...


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MOKii @
Métayer
Métayer

3962pts

Inscrit le: 07 mai 2017
Messages: 717

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 10:40  Lien permanent
Répondre en citant
Me souviens que beaucoup conseillaient des alims encore plus faible d'après leurs scepticisme sur les recommandations ou leurs calculateurs foireux ... Fou
Genre: wê ça passe tinkiet bullshit marketing ...'550w et 3090 ça passe aussi tinkiet ...
Roulement des yeux

On est d'accord qu'il faut au moins 850w pour alimenter une 3090 et 750w pour une 3080.

En tout cas on a une preuve concrète sur cette question qui faisait débat et ta evga 3090 est heureuse maintenant pour un bon bout de temps j'espère 😉👍
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bishop28 @
Agriculteur
Agriculteur

2152pts

Inscrit le: 06 octobre 2010
Age: 40
Messages: 1262
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: 07 mai 2021 à 11:35  Lien permanent
Répondre en citant
Je viens de lire les post, a mon avis et cela n'engage que moi, mais je ne serais pas étonné que cela vienne de là, puisque tu as changé d'alim, de carte et que cela continue

Il se trouve que NVIDIA a conseillé de désinstaller deux mises a jour Windows qui provoques des chutes de FPS voir des crashs dans les jeux, Microsoft est au courant.
Si possible, désinstallé les 2 mises à jour en question, sinon revenir a un point de restauration antérieur a l'installation des mises a jour.

La version des mises a jour en cause :

KB5001330

KB5000842

Je n'ai pas une EVGA, j'ai une 3090FE, rien a signalé depuis 15 jours, des sessions de jeux de + de 10 H, elle ne bronche pas, du folding@home elle ne bronche pas ( juste un peu de coilwhine de temps a autre ), de l'encodage H265 sur du 4K. Enfin bref, tout cela avec une alim CORSAIR 750W GOLD qui a 10 ans maintenant ( même si j'ai prévu une 1000W mini d'ici peu ).

Les EVGA ont des problèmes certes ( BIOS foireux sur la gestion de l'alimentation de la carte quand elle booste a plus de 2 GHz, mais corrigé avec les drivers NVIDIA il me semble ) et cela concernait la 3090, je ne sais pas pour la 3080.

Donc à voir, pour les mises a jour.

EDIT: pas vu que cela était résolu et que ça venais de l'alim. Mais mon message sur les mises a jour Windows, reste valable, si jamais d'autres personne rencontrait le problème.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
l3cok @
Agriculteur
Agriculteur

1619pts

Inscrit le: 25 mars 2015
Age: 34
Messages: 589

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 12:12  Lien permanent
Répondre en citant
Oui chez EVGA la mise à jour du bios ou mise à jour tout court de la carte peut se faire avec PrecisionX1.
https://www.evga.com/precisionx1/

A voir quel version tu avais à ce moment là. Et quand tu regardes les fix, c'est souvent un truc par rapport à la gestion de l'alimentation.

Sinon c'est mini 850w pour ta config de toute façon.


Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1502pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 489

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 14:43  Lien permanent
Répondre en citant
Oui c'était bien l'alim et quand on regarde les gros bench fait sur les 3090 on se rend vite compte que les EVGA, Strix et Msi sont les plus gourmandes.

Enfin, un problème de résolu. Merci pour les messages sur l'ensemble du topic Clin d'oeil


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bishop28 @
Agriculteur
Agriculteur

2152pts

Inscrit le: 06 octobre 2010
Age: 40
Messages: 1262
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: 07 mai 2021 à 17:14  Lien permanent
Répondre en citant
Viens de se rendre compte des pics de conso de la 3090FE,alors que jusqu'à maintenant je n'avais jamais dépassé le 300/320W pour la CG ( et encore en folding ), en essayant metro exodus enhanced edition, 2560/1440 tout a fond, mais sans DLSS, elle est montée a 400W ( arrondi au sup, 398.938W ), me conforte qu'il ne va pas falloir tarder à prendre la nouvelle alim, mon avis, elle va tirer encore plus en 4K.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page :   123456
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [AIDE] Test de carte-maman Kita Mécano 17 05 juin 2021 à 00:34
Pas de nouveau message Aide soucis mise ajour et registre joe1301 Questions diverses... 0 04 juin 2021 à 18:33
Pas de nouveau message Aide choix TV loukass Divers Hardware 28 30 mai 2021 à 09:31
Pas de nouveau message Besoin d'aide pour config PC gamer ! Asfeu L'atelier 7 19 mai 2021 à 23:51
Pas de nouveau message Aide PC portable Bandera Divers Hardware 4 15 mai 2021 à 16:17