EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Chute de FPS ingame, besoin d'aide svp

Aller à la page : 123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:02  Lien permanent
Répondre en citant
Bonjour à tous !

Voilà, je vous explique le problème, je joue sur Youngblood depuis 1 bonne grosse semaine et en cours de semaine dernière j'ai eu la chance de toucher le saint Graal. J'ai réussi à acheter une RTX 3090 FTW3 UG.

Elle est installé depuis vendredi dernier dans la machine. Elle tourne sans problème. Pas d'anomalie. Je l'ai benché à mort avec 3d mark et OCCT. Aucune anomalie et des scores de débile sur 3dmark.

Samedi je me lance dans Youngblood et au bout de 10' je passe de 180fps à 10-15...Bon, je me dis problème informatique récurrent, je redémarre et je me remets sur mon jeu, 1h30 sans sourciller.

Dimanche rebelote, ça recommence, pareil au bout de 10-15'... Le je me dis merde ya un souci avec la carte ou quoi... J'ai fais tourné Port Royal en custom tout à fond en 4k en mode looping pendant 2h30... Rien, ça tourne bien, ça chauffe pas...

Et ce midi, je joue sur un écran 1080p, et boom ça recommence. je tombe à 45 fps avec le ressentit désagréable qu'il y a un truc qui va pas.

Un pote a eu le prob sur cyberpunk et a refait une instal complète de Windows et plus de problème... Je ne veux pas réinstaller Windows, j'ai peur de perdre des save de jeu etc...

Je donne la config :

Asus ROG Strix X570-i
AMD 5900X
RTX EVGA 3090FTW3UG
Windows 10 à jour et officiel
16go de ram tridentz
Aio NZXT
Alim 750w 80+ platinium

J'ai bien évidemment supprimer le pilote de la cg avec ddu avant de refaire une instal propre du pilote et rien à faire.

HELP !

Sourire

Merci !


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Ashuura @
Agriculteur
Agriculteur

2416pts

Inscrit le: 20 octobre 2014
Age: 40
Messages: 1251
Localisation: Walnut Grove (Minnesota)
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:12  Lien permanent
Répondre en citant
Tu as vu déjà à quelle temp tourne ta 3080 pendant ce jeu?
Ca sent le problème de pilote.
Voir le profil de l'utilisateur Envoyer un message privé
PriceTF141 @
Agriculteur
Agriculteur

2018pts

Inscrit le: 13 septembre 2018
Age: 24
Messages: 1045
Localisation: Biarritz-Hossegor
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:12  Lien permanent
Répondre en citant
yop

t'a pas un petit ssd qui traine juste histoire de réinstaller Windows et un jeu dessus ? ca pourrait au moins t'indiquer si le problème est software

si c'es résolu et que faut tout réinstaller , pour tes sauvegarde bah faut sauvegarder tes dossiers de sauvegarde quoi Mort de rire


APU:RYZEN 5 3400G,CG:RX 580 4Go Nitro+,CM: MSI B450 Mortar Titanium,WC AIO: Corsair H115i Pro RGB,RAM: 2x8 Gb Corsair LPX 3.2Ghz CL 15,SSD:Samsung 860 Evo 500 Go,PSU: Seasonic M12 520w,Boitier: Lian Li Lancool II Mesh RGB Blanc,Ventilos: 5x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:28  Lien permanent
Répondre en citant
Ashuura a écrit:
Tu as vu déjà à quelle temp tourne ta 3080 pendant ce jeu?
Ca sent le problème de pilote.


Oui j'ai Msi Afterburner avec rivatuner et ca tourne à 60-70degré.

Aucun problème de ce côté-là.

@PriceTF141

Non j'ai pas ça. Je les ai viré pour du nvme.

La save du moment concerne younblood sur le windows store. que j'ai d'ailleurs installé sur le deuxieme disque dur dans le pc. Mais les save sont-elles sur le second disque dur? C'est compliqué de de savoir avec le systeme de microsoft windows store


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
stalfos @
Ouvrier agricole
Ouvrier agricole

355pts

Inscrit le: 14 mai 2020
Age: 38
Messages: 167
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:38  Lien permanent
Répondre en citant
Salut,
J'ai eu un cas de jeu qui n'appréciait pas AfterBurner actif, la fréquence du GPU était trop basse avec AfterBurner et repassait bien au max/turbo sans (du coup je le voyais via un log des paramètres en background avec CPU-Z). Ca vaut le coup d'essayer.
Voir le profil de l'utilisateur Envoyer un message privé
PriceTF141 @
Agriculteur
Agriculteur

2018pts

Inscrit le: 13 septembre 2018
Age: 24
Messages: 1045
Localisation: Biarritz-Hossegor
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:39  Lien permanent
Répondre en citant
il me semble que pour les jeux du store ms c'est rangé dans appdata localLow et le nom du jeux ou studio

a vérifier , je suis pas sur mon pc perso actuellement Mort de rire


APU:RYZEN 5 3400G,CG:RX 580 4Go Nitro+,CM: MSI B450 Mortar Titanium,WC AIO: Corsair H115i Pro RGB,RAM: 2x8 Gb Corsair LPX 3.2Ghz CL 15,SSD:Samsung 860 Evo 500 Go,PSU: Seasonic M12 520w,Boitier: Lian Li Lancool II Mesh RGB Blanc,Ventilos: 5x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:41  Lien permanent
Répondre en citant
stalfos a écrit:
Salut,
J'ai eu un cas de jeu qui n'appréciait pas AfterBurner actif, la fréquence du GPU était trop basse avec AfterBurner et repassait bien au max/turbo sans (du coup je le voyais via un log des paramètres en background avec CPU-Z). Ca vaut le coup d'essayer.


Ça c'est un premier élément de réponse ! Mais je mettrai ma main à couper que je l'ai déjà fais ...

Je vais retester ça aussi.

Merci pour l'info


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:41  Lien permanent
Répondre en citant
@PriceTF141 je regarde ça ! Mais dans le disque ou c'est installer ou dans C .?


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:44  Lien permanent
Répondre en citant
Mon image

Ca te parle ? @PriceTF141


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
PriceTF141 @
Agriculteur
Agriculteur

2018pts

Inscrit le: 13 septembre 2018
Age: 24
Messages: 1045
Localisation: Biarritz-Hossegor
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 15:46  Lien permanent
Répondre en citant
appdata par défaut c'est dans c:

ce chemin t' emmène direct :
%USERPROFILE%\appdata


après ca dépend des jeux , faut chercher sur le net

Bethesda donne ce chemin essai de voir %USERPROFILE%\Saved Games\MachineGames\Wolfenstein Youngblood\base\savegame


APU:RYZEN 5 3400G,CG:RX 580 4Go Nitro+,CM: MSI B450 Mortar Titanium,WC AIO: Corsair H115i Pro RGB,RAM: 2x8 Gb Corsair LPX 3.2Ghz CL 15,SSD:Samsung 860 Evo 500 Go,PSU: Seasonic M12 520w,Boitier: Lian Li Lancool II Mesh RGB Blanc,Ventilos: 5x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 16:00  Lien permanent
Répondre en citant
PriceTF141 a écrit:
appdata par défaut c'est dans c:

ce chemin t' emmène direct :
%USERPROFILE%\appdata


après ca dépend des jeux , faut chercher sur le net

Bethesda donne ce chemin essai de voir %USERPROFILE%\Saved Games\MachineGames\Wolfenstein Youngblood\base\savegame


Bien vu l'aveugle ! C'est à cet endroit là !

Merci !

Bon par contre ça regle pas le problème des chutes de fps ...


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Vaelber @
Saisonnier
Saisonnier

64pts

Inscrit le: 19 avril 2016
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 16:49  Lien permanent
Répondre en citant
les 750w de l'alim ne seraient pas limite pour une 3090 ?
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1539pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 496

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 17:13  Lien permanent
Répondre en citant
Vaelber a écrit:
les 750w de l'alim ne seraient pas limite pour une 3090 ?


Non, aucun crash, aucun bruit. Et sur hwmonitor je suis à peine à 550w de conso en full charge... Ce qui n'arrive jamais en jeu.

Je me suis posé la question, mais pourquoi des sessions de 2h sans problèmes?


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jeck @
Saisonnier
Saisonnier

78pts

Inscrit le: 23 mai 2019
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 18:27  Lien permanent
Répondre en citant
Vaelber a écrit:
les 750w de l'alim ne seraient pas limite pour une 3090 ?


Normalement, c'est 850w qui est recommandé...
Voir le profil de l'utilisateur Envoyer un message privé
MOKii @
Métayer
Métayer

4056pts

Inscrit le: 07 mai 2017
Messages: 745

Navigateur : n.c.

En ligne
Message Posté le: 09 mars 2021 à 19:05  Lien permanent
Répondre en citant
Jeck a écrit:
Vaelber a écrit:
les 750w de l'alim ne seraient pas limite pour une 3090 ?


Normalement, c'est 850w qui est recommandé...

Tout à fait !!
Mais certains ont l'esprit rebelle.. jusqu'à ce que leur matos agonisent un beau jour
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin d'avis et conseils pour photos nocturnes. Evilspirit Les photos des fermiers 8 23 juillet 2021 à 18:18
Pas de nouveau message Demande d'aide Lian Li Streamer Plus eldran64 Composants 11 16 juillet 2021 à 15:05
Pas de nouveau message Aide pour config pompe Barrow jeje007 Watercooling 2 10 juillet 2021 à 13:35
Pas de nouveau message AIde pour changement AiO CPU ErATOme51 Refroidissement 5 21 juin 2021 à 09:24
Pas de nouveau message [AIDE] Test de carte-maman Kita Mécano 17 05 juin 2021 à 00:34