EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème de carte mère

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 10:24  Lien permanent
Répondre en citant
Salut a tous et merci infiniment de votre aide.
Pour commencer la semaine dernière j'ai commandé un processeur AMD ryzen 5 3600. Je le reçois je le monte et il ne marche pas. Je met à jour le bios qui était de 2018 et j'installe la dernière version du bios et maintenant je me retrouve avec un écran noir et la led de la carte mère reste sur DRAM ce que je ne comprend pas c'est pour mes rams qui sont des crucials ballistix en 3200mhz elle marchait très bien avec mon ryzen 5 1400.
J'ai cherché sur plein de forum en essayant de changer le slot des barrettes de RAM sur tous et même en changeant de processeur et un clear CMOS. J'ai acheté une nouvelle carte mère pour voir si sa venait de là elle arrive demain je vous en dit plus. Mais j'ai lu sur pas mal de forum que la B450 était bugué avec les 3600
Si quelqu'un pouvait m'éclairer
Bonne soirée ou journée à vous et merci de votre aide
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Paysan
Paysan

533pts

Inscrit le: 06 novembre 2020
Age: 47
Messages: 187

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 10:43  Lien permanent
Répondre en citant
Bonjour,

Vérifie que tes RAM sont compatible avec ta carte mère sur le site constructeur.
Il faudrait vérifier également tes barettes ram.
est-ce que la mise à jour du bios c'est bien passé ?
Voir le profil de l'utilisateur Envoyer un message privé
FuN @
Saisonnier
Saisonnier

111pts

Inscrit le: 21 novembre 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 11:52  Lien permanent
Répondre en citant
Quel est le modèle de cm?
Est ce que c’est un bios beta que tu as mis ?
Est ce que le dernier bios n'aurait pas enlevé la compatibilité des ryzen 3000 au profit des 5000 ?
Voir le profil de l'utilisateur Envoyer un message privé
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 17:35  Lien permanent
Répondre en citant
Arkel a écrit:
Bonjour,

Vérifie que tes RAM sont compatible avec ta carte mère sur le site constructeur.
Il faudrait vérifier également tes barettes ram.
est-ce que la mise à jour du bios c'est bien passé ?


Bonjour,
La ram marchait très bien avant et elles sont donc compatibles avec ma carte mère si elle marchait avant avec le ryzen 5 1400
Voir le profil de l'utilisateur Envoyer un message privé
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 17:42  Lien permanent
Répondre en citant
FuN a écrit:
Quel est le modèle de cm?
Est ce que c’est un bios beta que tu as mis ?
Est ce que le dernier bios n'aurait pas enlevé la compatibilité des ryzen 3000 au profit des 5000 ?


Le modèle de la carte mère est une MSI B450 GAMING PLUS. Oui c'est le dernier bios dispo sur MSI. Et je ne pense pas que la mise à jour n'est affecté le faite que les ryzens 5000 soit détecté mais plus les ryzens 5 3000. Je pense que la mise à jour est une mise à jour global car mon ancienne version du bios était de 2018
Voir le profil de l'utilisateur Envoyer un message privé
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 20:16  Lien permanent
Répondre en citant
J'ai essayé de faire un backflash + qui lui non plus n'a rien donné. Je reçois ma carte mère demain je vous tient au courant
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Paysan
Paysan

533pts

Inscrit le: 06 novembre 2020
Age: 47
Messages: 187

Navigateur : n.c.

Hors ligne
Message Posté le: 20 mars 2021 à 23:06  Lien permanent
Répondre en citant
Peux tu re-essayé avec ton ancien processeur ?
Si cela fonctionne c'est peut être le cpu qui est out
Voir le profil de l'utilisateur Envoyer un message privé
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 21 mars 2021 à 07:56  Lien permanent
Répondre en citant
Arkel a écrit:
Peux tu re-essayé avec ton ancien processeur ?
Si cela fonctionne c'est peut être le cpu qui est out


Sa ne marche pas non plus avec le vieux processeur
Voir le profil de l'utilisateur Envoyer un message privé
tbonejones @
Ouvrier agricole
Ouvrier agricole

327pts

Inscrit le: 25 juin 2018
Messages: 85
Localisation: VITROLLES
Navigateur : Firefox

Hors ligne
Message Posté le: 21 mars 2021 à 08:18  Lien permanent
Répondre en citant
Salut,
j'ai le même setup que toi, ma RAM est en 3000, j'avais éssayé en 3200 ça plantait au boot. Essaye avec une seule barrette en 3000. la version de mon bios est:
1.B0 - AMD AGESA Combo-AM1 1.0.0.4 (CPU Z) la CM c'est B450M gaming plus MS-7B87.
'Image 17877'
'Image 17878'
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arkel @
Paysan
Paysan

533pts

Inscrit le: 06 novembre 2020
Age: 47
Messages: 187

Navigateur : n.c.

Hors ligne
Message Posté le: 21 mars 2021 à 10:18  Lien permanent
Répondre en citant
Question con, as tu vérifier les autres connexion? alim cpu,ventirad cpu ou aio
Tes barrettes sont elles brancher dans le bon ordre. (préconiser constructeur)
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Cultivateur
Cultivateur

1016pts

Inscrit le: 29 avril 2020
Age: 28
Messages: 702

Navigateur : Mozilla

Hors ligne
Message Posté le: 21 mars 2021 à 11:10  Lien permanent
Répondre en citant
leem a écrit:
FuN a écrit:
Quel est le modèle de cm?
Est ce que c’est un bios beta que tu as mis ?
Est ce que le dernier bios n'aurait pas enlevé la compatibilité des ryzen 3000 au profit des 5000 ?


Le modèle de la carte mère est une MSI B450 GAMING PLUS. Oui c'est le dernier bios dispo sur MSI. Et je ne pense pas que la mise à jour n'est affecté le faite que les ryzens 5000 soit détecté mais plus les ryzens 5 3000. Je pense que la mise à jour est une mise à jour global car mon ancienne version du bios était de 2018


Salut, si je comprends bien tu as pris la dernière version du bios donc là 7B86v1H2(Beta version) ? Si oui, le fait qu'il soit optimisé pour les 5000, ne veut pas dire qu'il soit efficace pour les 3000. Si non, quelle version as-tu utilisé ? Tu as essayé avec une autre comme celle-ci : 7B86v19 ?

Et vérifie les connexions comme indiqué plus haut, le problème peut aussi venir de là qui sait ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FuN @
Saisonnier
Saisonnier

111pts

Inscrit le: 21 novembre 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 21 mars 2021 à 11:10  Lien permanent
Répondre en citant
leem a écrit:
Arkel a écrit:
Peux tu re-essayé avec ton ancien processeur ?
Si cela fonctionne c'est peut être le cpu qui est out


Sa ne marche pas non plus avec le vieux processeur


Essayes peut être de faire un bios flashback mais avec l'avant dernier bios (le dernier sur la liste étant un beta)

ou le même que @tbonejones, vu qu'il a les même composants que toi : sur son screenshot on voit " 1b0 " je suppose que ça correspond au "7B86v1B" sur le site msi
Voir le profil de l'utilisateur Envoyer un message privé
leem @
Saisonnier
Saisonnier

50pts

Inscrit le: 19 mars 2021
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 21 mars 2021 à 17:18  Lien permanent
Répondre en citant
Salut tous le monde
J'ai changé ma carte mère ce matin
Tous fonctionne avec le nouveau processeur
Merci beaucoup pour toutes votre aide et je reviendrai certainement aidé ceux qui en ont besoin
Bonne fin de journée à vous
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème error Kazegateph Questions diverses... 7 10 octobre 2021 à 13:34
Pas de nouveau message Problème avec mon clavier L_Dlbcq Périphériques 6 09 octobre 2021 à 19:03
Pas de nouveau message [VENDS] Carte mère ASUS ROG Crosshair VIII Formula (X570) cre4tix Ventes 2 07 octobre 2021 à 22:22
Pas de nouveau message Changement de carte graphique et d'alimentation deals Cartes Graphiques 5 05 octobre 2021 à 23:47
Pas de nouveau message RTX3070Ti - Quand l'undervolting rend une carte intéressante Maxpoo Cartes Graphiques 28 30 septembre 2021 à 14:13