EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

SSD NVMe WD M.2 bleu SN550 non reconnu dans le BIOS

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mars 2021 à 16:05  Lien permanent
Répondre en citant
Bonjour, je voudrais savoir pourquoi mon ssd westernDigital nvme m.2 blue n’est pas reconnu par ma carte mère ROG Z590-E wifi et dans le BIOS. Je l’ai mis dans le slot 1 et 2 et toujours pas reconnu :/ des réponses?


Dernière édition par Gaarayan le 28 mars 2021 à 17:08; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2150pts

Inscrit le: 08 mars 2019
Messages: 1808
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 28 mars 2021 à 16:25  Lien permanent
Répondre en citant
oula ... tu mélange tout là

ton ssd ne peux être reconnu par ta carte graphique, c'est normal.

C'est ta carte mère ( la fameuse Z590-E wifi ) qui doit s'en charger.

Une des raisons qui peux expliquer que tu ne vois pas son ssd est que tu ne regarde pas au bon endroit ( il faut bien regarder dans la section concernant le nvme et pas le sata ! ).
Une deuxième raison peut être que tu as activé le mode raid ( dans ce cas il faut regarder dans la section concernant le raid ).
Si tu pense que ton ssd n'est pas reconnu car tu n'arrive pas à booter dessus après avoir installer windows dessus, il y'a des chances que soit lié à l'activation, ou non, du mode compatibilité/CSM alors que ton ssd est en GPT ou MBR.

Dernier point, certaines cartes meres désactivent des fonctions du sata ou du nvme suivant ce qui est connecté ( voir dans la notice ) !


Voir le profil de l'utilisateur Envoyer un message privé
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mars 2021 à 17:07  Lien permanent
Répondre en citant
Oulaaaaaa je suis fatigué moi! Je voulais pas dire carte graphique mb
Concernant tes aides, le mode raid n’est pas activé, j’ai bien regardé dans le NVMe et le pc n’en trouve pas, et pour la dernière option, je ne sais pas si mon ssd est en GPT ou MBR
mais merci de tes infos quand même!
fission a écrit:
oula ... tu mélange tout là

ton ssd ne peux être reconnu par ta carte graphique, c'est normal.

C'est ta carte mère ( la fameuse Z590-E wifi ) qui doit s'en charger.

Une des raisons qui peux expliquer que tu ne vois pas son ssd est que tu ne regarde pas au bon endroit ( il faut bien regarder dans la section concernant le nvme et pas le sata ! ).
Une deuxième raison peut être que tu as activé le mode raid ( dans ce cas il faut regarder dans la section concernant le raid ).
Si tu pense que ton ssd n'est pas reconnu car tu n'arrive pas à booter dessus après avoir installer windows dessus, il y'a des chances que soit lié à l'activation, ou non, du mode compatibilité/CSM alors que ton ssd est en GPT ou MBR.

Dernier point, certaines cartes meres désactivent des fonctions du sata ou du nvme suivant ce qui est connecté ( voir dans la notice ) !
Voir le profil de l'utilisateur Envoyer un message privé
maziere00 @
Agriculteur
Agriculteur

1997pts

Inscrit le: 14 mars 2019
Messages: 1128

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mars 2021 à 17:36  Lien permanent
Répondre en citant
Juste en passant, le BIOS est à jour ?


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mars 2021 à 18:58  Lien permanent
Répondre en citant
Je sais pas si il est à jour mais j’ai pas l’impression
maziere00 a écrit:
Juste en passant, le BIOS est à jour ?
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

631pts

Inscrit le: 29 juillet 2008
Messages: 354

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mars 2021 à 21:56  Lien permanent
Répondre en citant
Salut,
pour le BIOS tu peux jeter un oeil ici.
Il n'y en a pas beaucoup pour cette carte, mais les derniers datent d'il y a seulement quelques jours.
Si tu n'as pas besoin des fonctions apportées par le tout dernier BIOS, je te conseillerai de prendre l'avant dernier (le dernier étant encore en version "beta").
Sinon la doc est dispo ici: https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/ROG_STRIX_Z590-E_GAMING_WIFI/E17988_ROG_STRIX_Z590-E_GAMING_UM_V2_WEB.pdf
Il est indiqué que tu as 4 ports m.2, es-tu sur de la référence de ta carte ?


Voir le profil de l'utilisateur Envoyer un message privé
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 16:37  Lien permanent
Répondre en citant
Salut, oui j’ai bien 4 ports M.2, je les ai tous essayés mais aucun ne marchent... je pense rendre le ssd et en prendre un autre car je galère vraiment trop avec lui Triste
Et pour info la réf de la cm c’est bel et bien la « ROG strix Z590-E Gaming wifi
topodoco a écrit:
Salut,
pour le BIOS tu peux jeter un oeil ici.
Il n'y en a pas beaucoup pour cette carte, mais les derniers datent d'il y a seulement quelques jours.
Si tu n'as pas besoin des fonctions apportées par le tout dernier BIOS, je te conseillerai de prendre l'avant dernier (le dernier étant encore en version "beta").
Sinon la doc est dispo ici: https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/ROG_STRIX_Z590-E_GAMING_WIFI/E17988_ROG_STRIX_Z590-E_GAMING_UM_V2_WEB.pdf
Il est indiqué que tu as 4 ports m.2, es-tu sur de la référence de ta carte ?
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

631pts

Inscrit le: 29 juillet 2008
Messages: 354

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 16:52  Lien permanent
Répondre en citant
Tu as vérifié si ta carte à le BIOS à jour ?


Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2150pts

Inscrit le: 08 mars 2019
Messages: 1808
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 30 mars 2021 à 17:26  Lien permanent
Répondre en citant
Si tu as un windows installé dans ta machine, peux- tu le démarrer et aller dans le gestionnaire de disque ?

As-tu un message concernant l'initialisation d'un disque ?

Vois-tu ton disque nvme dans la liste en bas à droite ? ( c'est pour m'assurer que le disque est vu par windows )


Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

631pts

Inscrit le: 29 juillet 2008
Messages: 354

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 17:48  Lien permanent
Répondre en citant
S'il n’apparaît pas dans le BIOS, il y a peu de chance de le voir sous Windows, mais ça ce tente, on ne sait jamais... Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2150pts

Inscrit le: 08 mars 2019
Messages: 1808
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 30 mars 2021 à 18:04  Lien permanent
Répondre en citant
@topodoco si je lui dis d'essayer ca c'est que j'ai un de mes nvme qui je ne trouvais pas dans le bios, j'ai démarrer windows, je l'ai initialisé avec le gestionnaire de périphériques. Depuis il fonctionne sous windows et je le vois dans le bios Mort de rire


Voir le profil de l'utilisateur Envoyer un message privé
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 18:32  Lien permanent
Répondre en citant
Oui mon bios est à jour mais toujours pas de NVMe trouvé
topodoco a écrit:
Tu as vérifié si ta carte à le BIOS à jour ?
Voir le profil de l'utilisateur Envoyer un message privé
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 18:37  Lien permanent
Répondre en citant
Nop, j’ai pas Windows d’installé, il va falloir que j’aille chez un ami à moi qui a un ordi donc je sais pas quand je vais pouvoir del Windows malheureusement
fission a écrit:
Si tu as un windows installé dans ta machine, peux- tu le démarrer et aller dans le gestionnaire de disque ?

As-tu un message concernant l'initialisation d'un disque ?

Vois-tu ton disque nvme dans la liste en bas à droite ? ( c'est pour m'assurer que le disque est vu par windows )
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k @
Métayer
Métayer

2580pts

Inscrit le: 25 septembre 2018
Messages: 1098

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 18:44  Lien permanent
Répondre en citant
Bonjour,

Quel est le CPU utilisé? Est ce qu'il y a un ou plusieurs emplacements PCIe utilisés? RTFM


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Gaarayan @
Saisonnier
Saisonnier

27pts

Inscrit le: 28 mars 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 30 mars 2021 à 18:56  Lien permanent
Répondre en citant
Bonjour,
Le cpu est un Intel Core i7 10700k et c’est mon seul stockage
OMGimag33k a écrit:
Bonjour,

Quel est le CPU utilisé? Est ce qu'il y a un ou plusieurs emplacements PCIe utilisés? RTFM
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Nouveau téléphone dans la vidéo de L'Odyssey G9 néo ? Esgalion Téléphones portables 1 20 juillet 2021 à 15:38
Topic Verrouillé SSD 1TO pour jeux : NVMe ou Sata Maverick3005 SSD 6 18 juillet 2021 à 04:42
Pas de nouveau message Gigabyte, impossible d'ouvrir le bios astrangegamer L'atelier 9 04 juillet 2021 à 09:28
Pas de nouveau message [vendu]Radiateur nvme riddick80 Ventes 6 02 juillet 2021 à 16:16
Pas de nouveau message [EST] Radiateur de ssd nvme EK riddick80 Estimations 4 01 juillet 2021 à 18:17