OsLand : 0xc000000e mais encore...
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

0xc000000e mais encore...

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Chuck @
Paysan
Paysan

500pts

Inscrit le: 16 juin 2013
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 19 avril 2021 à 20:10  Lien permanent
Répondre en citant
Bonjour à vous !
Je me heurt à un petit pépin qui commence à m'irriter. Avant de vous présenter le problème, je vais vous exposer les faits:
Nous allons l'appeler Panne n°2:
Flèche En allumant mon pc portable (MSI GS 60), ce dernier m'affiche un bel écran bleu avec le message d'erreur suivant : 0xc000000f (non ce n'est pas une erreur de e avec un f).
Je décide donc de brancher une clé d'installation, de faire une réparation (on sait jamais, on peut espérer un miracle un jour venant de cet outil...) mais rien.
Je prend la lourde décision de formater le SSD du système, lourd de ses 119 Go pour réinstaller windows par le recovery. Et là bim, la farce commence :

Windows ne reconnait plus le format du disque dur, impossible de créer de partition ou de le supprimer...
Devant ce constat implacable de complexité, je me vois dans l'obligation de démonter le PC portable, récupérer le SSD sur la carte mère, le brancher à mon PC fixe pour le formater au bon format. Formatage dans les règles, je remonte le ssd, je revisse le tintouin et je redémarre mon PC portable avec une clé bootable pour réinstaller W10, sauf que rebelotte... L'installation n'arrive pas à installer et le formatage transforme le SSD en un disque illisible. Bref ce n'est pas la panne n°1.
La panne n°1 est la suivant :
Flèche Après avoir débrancher mon SSD du portable (M.2), je redémarre ma tour et un message d'erreur s'affiche:
0xc000000e

Là, je me dis c'est du culot ! Fou Comment ma tour ose m'infliger ça ! Je suis les manips proposés sur ce site par exemple :
https://www.reneelab.fr/reparer-lerreur-0xc000000e.html#:~:text=Au%20d%C3%A9marrage%20du%20PC%2C%20un,donn%C3%A9es%20de%20configuration%20de%20d%C3%A9marrage.&text=L'application%20ou%20le%20syst%C3%A8me,le%20code%20d'erreur%200xc000000e.
Mais rien... Je tente de débrancher les disques dur, de ne faire booter que sur le principal mais pareil... Triste
Lorsque je presse F9, j'ai cet interface qui s'affiche :

Si je sélectionne W10 sur le volume 8, W10 démarre comme en 14. Aucun message d'erreur, ma session s'ouvre imotep.
Sauf qu'à chaque redémarrage, je dois faire F9 puis sélectionner le volume 8 en moins de 3s top chrono...
Auriez vous des pistes pour la panne n°1 ? Je sèche complétement... Embarassé
Je prend aussi pour la panne n°2 !
Merci d'avance ! Très content
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 19 avril 2021 à 22:09  Lien permanent
Répondre en citant
Pour la panne numéro 1 qui arrive en 2, je dirais que ton ssd portable fou la 'merde sur ta config.
Faudrait t' assurer de booter directement sur celui de ta tour ou alors le débrancher si tu ne l'utilise pas.
Il y a sans doute mieux comme soluce, mais j'avais aussi des pc plus ou moins sensibles dont un qui affectait pareillement le secteur boot de la clef win (fort pratique la clef jetable...).
Preneur de plus d'astuces aussi.

Pour la 2 qui vient en 1, t'as essayé un Linux ?
En espérant que ça ne soit pas un soucis matériel.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
TheBestOfTheWorst @
Ouvrier agricole
Ouvrier agricole

396pts

Inscrit le: 08 février 2021
Messages: 138

Navigateur : n.c.

Hors ligne
Message Posté le: 19 avril 2021 à 22:29  Lien permanent
Répondre en citant
Pour les partiton le mieux c’est d’installer un petit linux sur une cle usb et de formater via linux.

Windows m’a déjà fait le coup avec un DD qui selon lui avait dans les 500go et ou l’autre partie etait impossible a formater. Apres un passage sous linux tout remarchait.
Voir le profil de l'utilisateur Envoyer un message privé
Chuck @
Paysan
Paysan

500pts

Inscrit le: 16 juin 2013
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 19 avril 2021 à 23:15  Lien permanent
Répondre en citant
mini-pouce a écrit:
Pour la panne numéro 1 qui arrive en 2, je dirais que ton ssd portable fou la 'Crotte sur ta config.
Faudrait t' assurer de booter directement sur celui de ta tour ou alors le débrancher si tu ne l'utilise pas.
Il y a sans doute mieux comme soluce, mais j'avais aussi des pc plus ou moins sensibles dont un qui affectait pareillement le secteur boot de la clef win (fort pratique la clef jetable...).
Preneur de plus d'astuces aussi.

Pour la 2 qui vient en 1, t'as essayé un Linux ?
En espérant que ça ne soit pas un soucis matériel.

Merci pour vos retour !
Pour info, j'ai retirer le SSD du portable mais ça continue à perturber la config du fixe !

Je vais tenter une clé linux pour voir en dernier recours :)
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2065pts

Inscrit le: 08 mars 2019
Messages: 1724
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 19 avril 2021 à 23:38  Lien permanent
Répondre en citant
bios .... boot order


Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

587pts

Inscrit le: 19 février 2019
Messages: 240

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 09:33  Lien permanent
Répondre en citant
Salut

J'ai eu un probleme identique avoir avoir changé la RAM et le CPU .

La réparation ne marché pas , malgré plusieurs tentative.

Seul solution refaire une cle usb bootable ,en effaçant toute les partitions même la partition MSR .

Je précise j'ai retiré le 2eme disque dure (avec win10) avant de refaire l’installation.

Car lorsque j'avais les 2 disques dure il m’était impossible de faire la nouvelle instalation de win 10 (ecran bleu)

Windows ne semble pas prendre en compte le changement de matériel. J'avais vue une option dans win10 pour reconnaitre l'installation de nouveau matériels .

Après, une nouvelle installe depuis la clés win10 bootable plus aucun probleme .
Voir le profil de l'utilisateur Envoyer un message privé
Chuck @
Paysan
Paysan

500pts

Inscrit le: 16 juin 2013
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 18:53  Lien permanent
Répondre en citant
fission a écrit:
bios .... boot order

Concernant la panne 1:
Voici ce que ça donne côté bios :


Je ne vois pas ce qui peut clocher dans les paramètres.
J'ai modifié les valeurs par défauts dans le menu de système d'exploitation qui s'ouvre à chaque démarrage. Maintenant il sélectionne W10 sur le volume 8, soit le bon système:



Mais maintenant j'aimerai bien ne plus avoir cet écran bleu de sélection au démarrage... Une idée ?

Concernant la panne 2, je passe dessus une fois la 1 résolue Très content

Merci en tout cas pour vos coups de main ! Embarassé
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 20 avril 2021 à 19:45  Lien permanent
Répondre en citant
Tu n'as qu'un disque ?
Si c'est le cas tu dois avoir une partition de trop non ?


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2065pts

Inscrit le: 08 mars 2019
Messages: 1724
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 20:14  Lien permanent
Répondre en citant
ton catalogue BCD a une couille !


Télécharge EasyBCD


Voir le profil de l'utilisateur Envoyer un message privé
Chuck @
Paysan
Paysan

500pts

Inscrit le: 16 juin 2013
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 21:59  Lien permanent
Répondre en citant
mini-pouce a écrit:
Tu n'as qu'un disque ?
Si c'est le cas tu dois avoir une partition de trop non ?

J'en ai 3 (2 SSD et 1DD) Pleure ou Très triste

EasyBCD ? je ne connais pas. Je pars jeter un coup d'oeil !

[EDIT]: EasyBCD a résolu le problème n°1 ! J'ai fait un petit coup de nettoyage avec le logiciel. Le redémarrage s'est fait comme avant Très content Merci bien !
Bon, il ne me reste plus qu'à résoudre le problème n°2 Triste
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 20 avril 2021 à 22:14  Lien permanent
Répondre en citant
S'il te propose c'est que t'as une partition de boot sur un de tes dd branchés. Le mieux est donc de le supprimer.

Le cas échéant tu peux modifier les options du managers de boot Windows, je m'en souviens plus trop.
J'ai trouvé ça :
https://www.reneelab.fr/windows-boot-manager.html#d

Edir2: ah bah voilà, au plus simple.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi


Dernière édition par mini-pouce le 20 avril 2021 à 22:16; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2065pts

Inscrit le: 08 mars 2019
Messages: 1724
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 22:15  Lien permanent
Répondre en citant
le probleme n°2 c'est ton portable ?


Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 20 avril 2021 à 22:18  Lien permanent
Répondre en citant
Pour le numéro 2, formate déjà hors utilitaire Windows comme dit plus haut.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2065pts

Inscrit le: 08 mars 2019
Messages: 1724
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 23:36  Lien permanent
Répondre en citant
attention si c'est un portable, il faut pas faire n'importe quoi !


Il est peut être tatoué ! il faut d'abord aller dans le bios pour modifier l'option et ensuite il devrait être possible de jouer avec les partitions de façon correcte. Si c'est le cas et que tu fais n'importe quoi ca risque de merder !


Voir le profil de l'utilisateur Envoyer un message privé
Chuck @
Paysan
Paysan

500pts

Inscrit le: 16 juin 2013
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 24 avril 2021 à 15:50  Lien permanent
Répondre en citant
fission a écrit:
le probleme n°2 c'est ton portable ?

Il s'agit bien d'un PC portable. Je vais regarder le tatouage si je peux récupérer des infos.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Du 5800X encore de dispo sur le shop AMD bishop28 Le marché 6 21 avril 2021 à 00:48
Pas de nouveau message Carte mère 2.5gb mais débit de 1000mbps? Govies CPU, Cartes mères, RAM 36 06 mars 2021 à 22:35
Pas de nouveau message Passage à Ryzen : oui mais lequel ? loukass CPU, Cartes mères, RAM 21 29 janvier 2021 à 10:39
Pas de nouveau message Technicien depuis 15 ans mais débutant en watercooling p4c Présentation 1 31 décembre 2020 à 10:55
Pas de nouveau message [CowcotLand] Test SSD NVMe WD SN850 1 To : encore plus rapid mantidor SSD 0 07 décembre 2020 à 11:43