OsLand : BlueScreen a répétition : Whea_uncorrectable_error
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

BlueScreen a répétition : Whea_uncorrectable_error

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 21:01  Lien permanent
Répondre en citant
Hello :) ou plutôt Help, j'avoue que j'en suis là...
Depuis plusieurs jours ou peut-être semaines, mon Pc est victime de multiples plantages.
Aussi bien sur le bureau que lors des sessions de jeu, peu importe la consommation d'ailleurs.

Si d'habitude j'arrive a identifier les plantages et leur origine via les BSOD, j'avoue que là ça dépasse mes compétences.

J'ai tout tenté :
- Supprimer la dernière mise a jour Windows KB51330 qui pose problème a certains, une réinstallation propre des drivers de la CG via DDU en mode sans échec, des sfc /scannow, des chkdsk et j'en passe.

Ça commence a devenir long et le BSOD n'est pas très loquace pour ne rien arranger.
J'arrive systématiquement sur une erreur Whea_uncorrectable_error.

D'après les soft de lecture, ça concerne ntoskrnl.exe et pshed.dll mais Google non plus n'est pas très loquace.

Bref, je désespère, alors si vous avez une idée, je suis preneur Pleure ou Très triste Pleure ou Très triste
Voir le profil de l'utilisateur Envoyer un message privé
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 00:15  Lien permanent
Répondre en citant
Je viens de passer 4h sur Raft (jeu gourmand mais pas trop) sans aucun BSOD ou quoi que se soit.
Je suis perdu, je ne vois pas du tout de quoi ça peut venir franchement.

Ce qui diffère: Je ne joue pas a FF14 et je ne suis pas juste sur le bureau ou Chrome.
J'utilise un casque plutôt que la barre de son reliée en SPDIF à la carte mère et c'est tout.
C'est à s'arracher le peu de cheveux qui me restent !
Voir le profil de l'utilisateur Envoyer un message privé
Failman @
Saisonnier
Saisonnier

116pts

Inscrit le: 15 novembre 2015
Messages: 65

Navigateur : Firefox

Hors ligne
Message Posté le: 21 avril 2021 à 03:30  Lien permanent
Répondre en citant
Hello,

Peux-tu nous donner une liste des logiciels qui tournent en arrière-plan ?

Si tu as icue ou nzxt cam, à désinstaller. Vitesse de la pompe et ventilos à gérer par le bios pour le moment, puis voir si ça recommence.

Assure-toi aussi d'arrêter tous les logiciels de monitoring, overclocking ou overlay. Entre autres: msi afterburner et autres, hwinfo64 et hwmonitor.
Voir le profil de l'utilisateur Envoyer un message privé
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 10:30  Lien permanent
Répondre en citant
A mon avis, tu prends une liste des pires soft que tu connais en matière de gestion de matérielle et tu dois avoir une idée de ce qui se lance au démarrage sur mon Pc Neutre
Grosso modo : Du NZXT CAM, du Razer Synapse, du ROCCAT Swarm, du Msi Dragon Center...

A mon avis tu as tapé juste, une mise a jour d'un de ces softs doit être en cause et a vue d'oeil je dirait aussi CAM qui a ses habitudes !

Je vais tâcher de désinstaller au moins CAM et Dragon Center dont j'ai vu la réputation de BSOD sur Reddit en flanant ce matin.

Je te remercie de ta réponse Clin d'oeil Je teste tout ça ce soir et je n'hésite pas a te faire un retour surtout !

Ce qui me rassure un peu c'est que je suis tombé sur un thread Reddit où les gens rencontrent sensiblement le même soucis que moi (côté AMD) : https://www.reddit.com/r/AMDHelp/comments/jwmjuu/new_ryzen_5800x_build_bsod_whea_uncorrectable/

Ce qui me rassure moins c'est qu'il n'y a toujours pas de réponses Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 19:55  Lien permanent
Répondre en citant
Je viens de tenter en supprimant tout tout tout. Et ça le fait toujours.
C'est à n'y rien comprendre :/
Je vais tenter une nouvelle installation propre de windows et je verrai bien ce que ça donne...
C'est incroyable d'en arriver là sans rien changer quand même Exclamation

Edit :
Je viens de réinstaller Windows, c'est la première fois que j'ai un BSOD au moment de l'installation d'un OS (toujours la même erreur).
Cependant, j'ai une nouvelle information :
Il ne reconnaît plus mon vieux SSHD de 2016. Il est possible qu'il soit décédé.
Est-ce possible que ce soit ça qui génère les BSOD ?
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 21 avril 2021 à 21:24  Lien permanent
Répondre en citant
Ca me paraît peu probable mais il peut arriver qu'un composant défectueux vienne gêner le bon fonctionnement du système, surtout quand ça travail les IO.
La s'il est vraiment mort il ne doit rien se passer j'imagine. Au pire tu débranche.

Je ne me souviens plus trop, il y avait pas une histoire de soucis de chache sur zen3 au bout d'un moment ?
T'as essayer de diminuer la fréquence pour voir ?
Changer le plan d'alimentation Windows ?

Au niveau des erreurs ce sont toujours les deux même applications ?


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 21:36  Lien permanent
Répondre en citant
Perso ça me paraît peu probable aussi, surtout qu'il n'est même plus reconnu donc n'entre en ligne de compte que pour l'alimentation à la limite.

Je suis sous Intel (Un bon vieux 7700K), j'ai posté le lien AMD surtout parceque les gens semblent rencontrer les mêmes erreurs que moi. Surpris

Ce sont toujours les même erreurs qui reviennent effectivement.
Ce qui m'intrigue c'est que pour 15 minutes sur le bureau, BSOD alors que j'ai passé 4h en jeu hier sans en rencontrer :/
Si encore le message du Blue Screen était parlant Roulement des yeux

Je pensais a une barrette de RAM défectueuse mais les tests de RAM que j'ai pu faire via Windows sont dans le vert et le PC boot bien...
J'ai aussi pensé a l'alim, mais elle fonctionnait très bien jusque là et rien n'a changé :s

Franchement, je me sens démuni et j'ai une sainte horreur de ça, surtout quand on touche a ce domaine Neutre
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 21 avril 2021 à 21:47  Lien permanent
Répondre en citant
Désolé j'ai lu le texte mais pas vérifié ta config .
Vu que ça plante à l'installe ce n'est pas un soucis de soft.
Essaye un Linux aussi.

Pas d'oc ?


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 21:55  Lien permanent
Répondre en citant
mini-pouce a écrit:
Désolé j'ai lu le texte mais pas vérifié ta config .
Vu que ça plante à l'installe ce n'est pas un soucis de soft.
Essaye un Linux aussi.

Pas d'oc ?


Je doute aussi que ce soit un soucis de soft, ça veut dire que quelque chose décown dans le matériel... Aïe...

Oui ça peut valoir le coup d'essayer une clé usb linux bootable, je tâcherai d'essayer ça demain si je n'ai toujours pas trouvé.

Côté OC, je n'y ai jamais touché.
J'ai tenté il y a un mois d'undervolt le CPU pour gagner en degrés mais je n'ai obtenu que des plantages.
Maintenant que tu en parles je me demande si ça ne date pas de ce moment là.
Tu as peut-être mis le doigt sur quelque chose.

J'ai tenté l'undervolt avec Intel XTU, directement depuis Windows.
Normalement l'undervolt ne peut pas endommager le CPU, mais penses-tu que c'est possible qu'il ait changé quelque chose que je suis susceptible de ne pas voir ? Même en ayant réinstallé Windows ?
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 21 avril 2021 à 22:14  Lien permanent
Répondre en citant
Xtu est uniquement logiciel donc non lors de l'installation ça n'aurait pas du planter.
Un CPU s'endommage en y mettant trop de tension mais pas en le sous volant.

Tu peux essayer dans le bios de baisser le multiplicateur ou le bclk et voir si t'as toujours des bugs.
Pareillement tu pourrais mettre un vcore constant et suffisant et désactiver les eco et les boost.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 22:54  Lien permanent
Répondre en citant
J'ai simplement activé sur Windows le paramètre d'alimentation "performances optimales" qui lock le processeur a sa fréquence maximale et il semble que ça soit plus stable.
Du coup je me demande si ça pouvait venir de l'économie d'énergie du mode "normal" effectivement.

Mon soucis maintenant c'est que vue que j'ai eu un BSOD a l'installation de windows, je dois le réinstaller encore proprement... en espérant que ça ne replante pas vu que le système de gestion de l'énergie n'est accessible que de Windows.

A moins qu'il y ait un paramètre du BIOS pour verrouiller ça ?
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26800pts

Inscrit le: 15 mai 2011
Messages: 9101

Navigateur : Firefox

Hors ligne
Message Posté le: 21 avril 2021 à 23:07  Lien permanent
Répondre en citant
Oui et c'est rapide à tester ce petit mode d'alimentation
Si c'est juste ça tant mieux.

Tu es sur le Windows planté à l'instal ? Ça a planté quand ?
Je pense que si tu as pu pousuivre c'est que c'est bon.

Sinon oui dans le bios tu as des options d'économie d'énergie que tu pourras désactiver pour l'instal par exemple.

Si c'est bien ça deux grandes possibilités, ou ta cm faiblie et alimente mal le processeur ou c'est le processeur qui vieilli, ce qui serait plus étonnant.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Phantasm @
Saisonnier
Saisonnier

69pts

Inscrit le: 14 février 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 21 avril 2021 à 23:33  Lien permanent
Répondre en citant
Franchement, je touche du bois pour que ce soit ça !
Dans tous les cas je te remercie grandement de ton aide :) (Sans oublier FailMan)

J'ai pu réinstaller Windows très très rapidement, en le déconnectant d'internet pour éviter que l'installation de base ne traîne donc je suis sur un windows tout neuf :)
Les légers bugs que j'ai pu constater sur la première itération ont disparu (soucis de navigateur par défaut par exemple).

Je pense effectivement a une faiblesse au niveau de la CM, mais j'aimerai l'emmener au moins jusqu'à la fin de l'année histoire de bifurquer sur Alder-Lake ou Zen 4 directement derrière.

Je tâcherai de passer sur ce post dans les jours qui viennent (que ça tienne ou non pour tenir informer ou le passer en Résolu le cas échéant).
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod L'atelier 8 06 octobre 2020 à 23:15
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod Présentation 0 06 octobre 2020 à 23:05
Pas de nouveau message Bluescreen... (Pilote GPU ?) SuunaZ Mécano 25 15 novembre 2019 à 05:59
Pas de nouveau message Pics de fréquence CPU, Pics de chaleur : Bluescreen Kabehem CPU, Cartes mères, RAM 29 27 juillet 2018 à 14:13
Pas de nouveau message [Résolu] Bluescreen persistant Minidump Crayven L'atelier 48 07 septembre 2017 à 16:38