EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Mon onduleur ne tient pas mon pc

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mai 2021 à 14:43  Lien permanent
Répondre en citant
Salut à tous.

Depuis que j'ai changé quelques composants sur mon pc (principalement alim et CG) mon onduleur ne tient plus l'ordi en cas de coupure de courant.
La batterie a été changé il y a peu de temps.
Alors là tout le monde va me dire que c'est mon onduleur qui est pas assez puissant pour ma nouvelle alim, ce que j'ai pensé, sauf que j'ai changé pour une plus grosse, et même problème (d'ailleurs l'ancien onduleur est retourné sur la config de ma femme qui a récupéré l'ancienne CG et l'ancienne alim, il tient 15mn avec les deux écrans).

Pour commencer :
Globalement mon pc dispose d'une alimentation Thermaltake 1050W platinium et d'une RTX 3080 aorus Master, avec un i7-8700K (carte mère aorus z370 ultra gaming)

Mon ancien onduleur c'est ça :
https://www.ldlc.com/fiche/PB00109187.html (1200VA 720W)

Et mon nouveau onduleur c'est ça :
https://www.amazon.fr/gp/product/B08RZY5HJD/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 (2000VA 1200W)

Je me dis, que ne serait-ce que le premier, il est censé tenir 720W si je comprend bien, et il ne tient même pas mon pc sur le bureau avec un seul écran dessus (même avec aucun écran en fait). Je ne pense pas que mon pc et mon écran (Acer predator Z35P) consomme 700W au repos.

J'ai aussi bidouillé deux trois bricoles dans le bios lors du changement des composants, principalement parce que j'ai un écran 8" sur un port USB de la CM, et qu'il restait en veille lors de l'extinction. Je crois que c'était la fonction ERP (ou un truc dans le genre). Je l'ai remis à l'ancienne, mais le résultat est identique. Coupure de courant, le pc s'éteint, par contre les lumières de la CM et de la ram se rallument cash (pas les ventilos, par contre) du coup je soupçonne une fonction dans le bios que j'aurai pu oublier.

Voilà, si vous pouvez m"aider, merci d'avance parce que là je sèche. Je soupçonnerais bien l'onduleur 1200W d'être bas de gamme, et pas suffisant (ou même sans autonomie, j'ai ptet rien compris) mais je voudrais etre sur avant de partir investir sur un truc plus couteux
Voir le profil de l'utilisateur Envoyer un message privé
ggcom @
Paysan
Paysan

737pts

Inscrit le: 04 novembre 2018
Messages: 548

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mai 2021 à 15:00  Lien permanent
Répondre en citant
L'idéal pour tester cela serait d'utiliser un compteur électrique de consommation.
https://www.cdiscount.com/bricolage/electricite/tibelec-564610-prise-electrique-avec-compteur-de-c/f-16614-tib3233550564617.html
On peut aussi se demander si la batterie du nouvel onduleur est en bon état.
J'ai le même soucis mais de mon coté je sais que la batterie doit être changé.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26931pts

Inscrit le: 15 mai 2011
Messages: 9204

Navigateur : Firefox

Hors ligne
Message Posté le: 06 mai 2021 à 15:18  Lien permanent
Répondre en citant
L'ancien onduleur pose soucis avec la nouvelle config, tu as essayé aussi le nouveau sur le PC de ta femme ?
Tu peux aussi essayer de transvaser juste la nouvelle CG ou la nouvelle alim autre part, c'est sans doute un des deux.
J'aurais pensé à des pic de conso mais en IDLE tu en devrais pas avoir ce genre de soucis.

Donc je m'orienterais plutôt sur le changement d'alim, peut être le facteur de puissance ou une incompatibilité entre le réseau fournit pas l'onduleur et le découpage de l'alim.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
PriceTF141 @
Agriculteur
Agriculteur

1953pts

Inscrit le: 13 septembre 2018
Age: 24
Messages: 1014
Localisation: Biarritz-Hossegor
Navigateur : n.c.

Hors ligne
Message Posté le: 06 mai 2021 à 15:30  Lien permanent
Répondre en citant
avec ton apc si branché en rj11/usb a ton pc tu as un soft (apc powerchute) qui te dit combien tu consomme a l'instant t en watt ,tu peux aussi régler sa sensibilité aux baisses de tension

sur le greencell je ne sais pas

d'ailleurs j'ai moi même ces deux onduleurs ils tiennent de gros serveur donc il doit y avoir un problème avec ton pc , alim peut etre


APU: AMD RYZEN 5 3400G , CG: RX 580 4Go Nitro+ ,CM:MSI B450 Mortar Titanium ,WC AIO: Corsair H115i Pro RGB, 2x8 Gb Corsair LPX 3.2Ghz CL 15 ,SSD: Samsung 860 Evo 500 Go, PSU: Seasonic M12 520w , Boitier: Cooler Master Q300P , Ventilos: 6x Enermax TB RGB

Dernière édition par PriceTF141 le 06 mai 2021 à 15:34; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
gautierS @
Métayer
Métayer

4512pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1957

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mai 2021 à 15:30  Lien permanent
Répondre en citant
Le problème viens de l'alim et de l'onduleur !

J'ai eu le même soucis avec certain serveur, il y a un temps pour que l'onduleur détecte la panne de courant et passe sur batterie, selon les alim, la micro-coupure est asser brève pour que cela ne sois pas vue, pour d'autres,
Paf sécurité ont coup tout pourtant j'avais du Eaton Ellipse pro 1600 va (1000 watts) pour un serveur qui consommais 100 watts sur l'afficheur.

Solution, monté en gamme pour un line interactive plus rapide ou passer sur du online, onduleur qui transforme tout le temps le secteur en continu, passe par la batterie pour ressortir en onduler et là plus de soucis.

Voila Sourire
Voir le profil de l'utilisateur Envoyer un message privé
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mai 2021 à 21:49  Lien permanent
Répondre en citant
Merci de votre aide, je vais tester l'onduleur sur l'autre config, ne sait-on jamais...
J'espère ne pas avoir à changer l'alim, globalement j'en étais content, et je ne suis pas sur que ce soit pris en garantie
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26931pts

Inscrit le: 15 mai 2011
Messages: 9204

Navigateur : Firefox

Hors ligne
Message Posté le: 07 mai 2021 à 10:01  Lien permanent
Répondre en citant
Oui fait les switch tu verras bien.
Avec un peu de chance tu es encore dans ton droit légal de rétractation ?


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
gautierS @
Métayer
Métayer

4512pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1957

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 10:19  Lien permanent
Répondre en citant
L'alim n'a pas de défaut, elle réagi correctement selon ses protection.

Une bas de gamme n'a pas de protection aussi performante et laisse passer une sur/sous tension et te grille des composants ... Parfois j'ai l'impression de parler dans le vent Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
BillyTheSith @
Saisonnier
Saisonnier

99pts

Inscrit le: 02 décembre 2020
Age: 36
Messages: 23
Localisation: 56 - Lorient
Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 11:30  Lien permanent
Répondre en citant
gautierS a écrit:
L'alim n'a pas de défaut, elle réagi correctement selon ses protection.

Une bas de gamme n'a pas de protection aussi performante et laisse passer une sur/sous tension et te grille des composants ... Parfois j'ai l'impression de parler dans le vent Roulement des yeux


Je suis plutôt d'accord avec ton analyse.

Un onduleur, à part un OnLine (mais vois le prix du bouzin), ne fait pas de miracle et induit forcement une coupure lors du passage Secteur -> Batterie.
Et là , bien c'est la loterie de l'alim qui est derrière, Si elle ne supporte pas la micro(macro) coupure, ça coupe.

@Nova0mega quand tu dis qu'il ne tient pas, c'est ça coupe direct ou il reste alimenté quelques secondes quand même ?
Voir le profil de l'utilisateur Envoyer un message privé
BillyTheSith @
Saisonnier
Saisonnier

99pts

Inscrit le: 02 décembre 2020
Age: 36
Messages: 23
Localisation: 56 - Lorient
Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 11:40  Lien permanent
Répondre en citant
Après peut être que le switch Secteur -> Batterie induit une grosse sur-consommation côté alim.
Un wattmètre, comme mentionné par un vdd, entre l'onduleur et l'alim pourrai donner des indications sur ce point.


Dernière édition par BillyTheSith le 07 mai 2021 à 11:41; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26931pts

Inscrit le: 15 mai 2011
Messages: 9204

Navigateur : Firefox

Hors ligne
Message Posté le: 07 mai 2021 à 11:40  Lien permanent
Répondre en citant
Comme dit GautierS c'est une histoire de millisecondes donc ça coupe net.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 14:27  Lien permanent
Répondre en citant
BillyTheSith a écrit:


@Nova0mega quand tu dis qu'il ne tient pas, c'est ça coupe direct ou il reste alimenté quelques secondes quand même ?


Coupure direct, comme si j'éteignais l'alim, par contre, juste après la ram et la carte mère se rallument (uniquement le rgb le pc ne se rallume pas) d'ailleurs, je dois souvent laisser appuyer sur le bouton d'alimentation (comme si le pc était toujours allumé en fait) pour ensuite le redémarrer, c'est ça qui m'a fait me demander si j'avais pas bidouillé le bios.

Même si ça venait du "niveau de gamme" de l'onduleur, j'ai du mal à comprendre pourquoi le premier ne tient pas le pc seul, même en 720W, je ne pense pas que mon pc prenne autant pour un démarrage ou une utilisation en repos. Si je ne dis pas de betises c'est un Online et l'autre est un Line Interactive, donc théoriquement, après c'est pas une marque souvent recommandée sur les sites informatiques (ldlc etc.) il y a peut-être un rapport. D'ailleurs, le truc sent pas très bon et on sent la chauffe dessus, le changer pour un haut de gamme ne me dérange pas tant que ça, mais si je dois réellement monter en 1200W (alim 1050W + 3 écrans)

Je vais creuser du coté du wattmètre,

Concernant le délai de rétractation de l'alim, je ne l'ai plus, la config a quasiment 8 mois, d'ailleurs aucun soucis en terme d'alimentation, juste que le courant a sauté récemment et que je me suis rendu compte que l'onduleur était inutile, puis si j'ai bien compris c'est un phénomène normal
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26931pts

Inscrit le: 15 mai 2011
Messages: 9204

Navigateur : Firefox

Hors ligne
Message Posté le: 07 mai 2021 à 14:57  Lien permanent
Répondre en citant
Malgré le nom qui porte à confusion, la techno "in line" n'est pas du "on line".
C'est juste que le courant est re-filtré mais en cas de coupure tu as un basculement.
Tu peux t'en rendre compte car j'imagine que ta batterie marque quand elle est utilisée, et ça en devrait pas être le cas lorsque tu as du courant.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
gautierS @
Métayer
Métayer

4512pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1957

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 15:02  Lien permanent
Répondre en citant
Les deux sont bien des line interactive, moi non plus je n'arrive pas a démarrer un serveur si il l'onduleur est en marche/ sur batterie.

Les gammes 5p 5px (et peut être 5s et 5sc) chez eaton sont compatible avec ce genre d’alimentation mais ça fait déjà un billet pour un Eaton 5P 1150I !

Demande au sav de Thermaltake ce qu'il faut comme onduleur, maintenant c'est ce que je fais avant d'acheter un onduleur pour des serveur et station de travail.
Par-contre attention, ce genre d'onduleur seront bruyant (ventilateur) même sur secteur
Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

314pts

Inscrit le: 27 juin 2018
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: 11 mai 2021 à 14:28  Lien permanent
Répondre en citant
Ton onduleur est relié à ton PC via un câble USB en plus de l'alim ? Si oui, tu as certainement une application installée sur ton PC qui contrôle/gère l'onduleur. Est-il possible que cette configuration ait été modifiée ? Voire encore que les paramètres de gestion d'énergie de Windows soient mal réglés.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Aide & Avis] Onduleur PC Colosseum Questions diverses... 16 22 août 2020 à 12:05
Pas de nouveau message aide pour choisir un onduleur Barri Divers Hardware 54 01 mars 2019 à 22:48
Pas de nouveau message choix onduleur loukass Divers Hardware 18 11 juin 2018 à 18:17
Pas de nouveau message [CowcotLand] Onduleur FSP EP 1000 mantidor Divers Hardware 15 24 avril 2018 à 14:11
Pas de nouveau message Estimation Onduleur Eaton 1500 Bbert Estimations 8 20 février 2018 à 10:43