EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Algue? , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
sudecki @
Saisonnier
Saisonnier

88pts

Inscrit le: 09 novembre 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2021 à 19:17  Lien permanent
Répondre en citant
cordobaseb a écrit:
C'est typiquement la même chose qui t'arrive que dans un aquarium avec trop de lumière. Au bout de quelques semaines apparition d'algues.
Ton circuit est en eau déminée et avec la lumière extérieur + celle de ton boitier, cela favorise la prolofération d'algues.
En plus l'association de cuivre et d'alu n'est pas très bonne aussi pour la longévité de ton circuit de watercooling

Vide tout , nettoie tout à 100% et passe au LDR

Une question d'un débutant en water : dans le cas de son montage, il ne faudrait pas mettre tout les tube de cuivre à la masse ?


Pas besoin de mettre le cuivre à la masse, les waterblock ne le sont pas aussi, car la pâte thermique n'est pas un conducteur électrique. Du coup ton réseau est indépendant et isolé de l'ordinateur.

Mon réseau n'a pas d'aluminium 😉 @cordobaseb à voulu juste vérifier.

Du coup, c'est bien ce que je pense le produit de produit concentré de ekwb n'est pas le plus efficace...
Voir le profil de l'utilisateur Envoyer un message privé
Maaviss @
Saisonnier
Saisonnier

235pts

Inscrit le: 27 février 2017
Messages: 87

Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2021 à 19:46  Lien permanent
Répondre en citant
Possible pour ma part car j'ai fait le test avec le ldr transparent de chez corsair et au bout de 2 semaines = algues dans la boucle. Et des vrais hein couleur bien verdâtre avec une bonne odeur d'iode mélangée avec l'odeur chimique du ldr de corsair. Nettoyage complet waterblocks + changement tuyaux + décapage des radiateurs et au bout de 1 semaine = traces d'algues dans la boucle une fois de plus ...

Solution ?

LDR voiture diluée OU eau déminéralisée + anti algues et inhibiteur de corrosion à ajoutés sois même. La seconde solution c'est avérée être la bonne pour moi (avec un changement de tuyaux en prime pour du zmt de chez ek au lieu des transparent dégueu) et plus d'odeur chimique du tout.

Attends de voir avec les changements que tu viens d'apporter et si jamais même avec ton nouveau liquide de refroidissement ca recommence , tente le ldr full manuel (eau déminéralisée + anti algues et inhibiteur de corrosion).
Voir le profil de l'utilisateur Envoyer un message privé
cordobaseb @
Saisonnier
Saisonnier

249pts

Inscrit le: 18 décembre 2018
Messages: 99

Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2021 à 20:32  Lien permanent
Répondre en citant
je parlait de mettre le cuivre à la masse car la circulation de l'eau au travers du cuivre peut créer une sorte "d'électrolyse" ou "pile" suivant sa température et vitesse : par exemple dans une installation d'eau sanitaire, on met à terre la ou les nourrices de distribution (en cuivre ou laiton)...
Je vois ça aussi souvent dans mon métier en chimie lourde avec certains produits et certains matériaux .
Voir le profil de l'utilisateur Envoyer un message privé
sudecki @
Saisonnier
Saisonnier

88pts

Inscrit le: 09 novembre 2020
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2021 à 21:47  Lien permanent
Répondre en citant
cordobaseb a écrit:
je parlait de mettre le cuivre à la masse car la circulation de l'eau au travers du cuivre peut créer une sorte "d'électrolyse" ou "pile" suivant sa température et vitesse : par exemple dans une installation d'eau sanitaire, on met à terre la ou les nourrices de distribution (en cuivre ou laiton)...
Je vois ça aussi souvent dans mon métier en chimie lourde avec certains produits et certains matériaux .


Je comprends mieux ta question, en pomblerie il me semble qu'on le fait surtout pour 2 raison, les fuites de courant qui peut arriver des machines à laver et lave vaisselle /chauffe eau (ça arriver avant quand la resistence s'ouvrait) et pour le courant créer par les assemblage de plusieurs matériaux : inox + cuivre avec laiton... D'où l'ajout depuis quelque années de raccord diélectrique au niveau des chauffe eau. Ainsi une baisse de la corrosion.

P-e faux ?

C'est une sécurité.

À tester avec un voltmètre mais je sais pas si quand même avec les vis qui tiens les waterblock (relier à la masse sur la cm et le gpu) les relie déjà pas un peu à la terre...
Voir le profil de l'utilisateur Envoyer un message privé
cordobaseb @
Saisonnier
Saisonnier

249pts

Inscrit le: 18 décembre 2018
Messages: 99

Navigateur : n.c.

Hors ligne
Message Posté le: 17 mai 2021 à 15:24  Lien permanent
Répondre en citant
sudecki a écrit:
cordobaseb a écrit:
je parlait de mettre le cuivre à la masse car la circulation de l'eau au travers du cuivre peut créer une sorte "d'électrolyse" ou "pile" suivant sa température et vitesse : par exemple dans une installation d'eau sanitaire, on met à terre la ou les nourrices de distribution (en cuivre ou laiton)...
Je vois ça aussi souvent dans mon métier en chimie lourde avec certains produits et certains matériaux .


Je comprends mieux ta question, en pomblerie il me semble qu'on le fait surtout pour 2 raison, les fuites de courant qui peut arriver des machines à laver et lave vaisselle /chauffe eau (ça arriver avant quand la resistence s'ouvrait) et pour le courant créer par les assemblage de plusieurs matériaux : inox + cuivre avec laiton... D'où l'ajout depuis quelque années de raccord diélectrique au niveau des chauffe eau. Ainsi une baisse de la corrosion.

P-e faux ?

C'est une sécurité.

À tester avec un voltmètre mais je sais pas si quand même avec les vis qui tiens les waterblock (relier à la masse sur la cm et le gpu) les relie déjà pas un peu à la terre...


pour les fuites de courant en plomberie ou Ok si toutes las canalisations sont en cuivre, mais dans un montage en PER.... on met à la terre pour les effets de pile (si je dit pas de conneries Clin d'oeil )
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 15 décembre 2019 à 09:47
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 30 octobre 2019 à 08:58
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 21 octobre 2019 à 15:30
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 23 août 2019 à 08:31