EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Crash en jeu PC neuf

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 00:15  Lien permanent
Répondre en citant
Salut a tous, je me permet de poster un message suite a un problème que j'ai avec mon nouveau PC monté par moi même, il a 1 semaine seulement. Je tiens a préciser que je m'autoproclame pas monteur PC professionnel, loin de là, j'adore ça mais c'est pas mon métier, c'est pour ça que je me tourne vers vous, parce qu'aujourd'hui j'ai un énorme problème sur mon PC.

La config :

-CARTE MÈRE : MSI MAG B550 GAMING PLUS
-CPU : RYZEN 5 5600X
-GPU : POWERCOLOR RX 6700 XT RED DEVIL
-WATERCOOLING : COOLER MASTER 240mm
-RAM : PNY XLR8 16Go 3200 MHz
-SSD : PNY M.2 NVMe 1TO
-ALIM : CORSAIR RM750 80+ GOLD
-BOITIER : LIAN LI LANCOOL II MESH RGB

Donc voilà mon problème. J'ai reçu tous les composants la semaine dernière, du coup j'ai tout monté, comme d'habitude, j'installe windows, j'installe Warzone, je lance, et au bout de 5 minutes l'écran et le clavier s’éteignent, les ventilos de la tour et le RGB continuent de tourner , le PC se rallume et me ramène au bureau. Je recommence, pareil, je lance un autre jeu, pareil, encore un autre jeu, pareil, etc... Bon je suis pas un pro mais je comprend qu'il y a un problème. Je pense automatiquement a l'alimentation, mais d'un coté je me dit que "normalement" ça devrait être bon pour ce PC. Je fais quand même un test sur OCCT (le test Power qui pousse a fond GPU et CPU) pendant 1h, pas de crash, des températures normale a 60° pour le CPU et 61° pour le GPU, bref tout va bien. Sauf qu'en jeux, a chaque fois ça me relance le PC, impossible de faire une partie de plus de 20 minutes, sur TimeSpy par exemple ça dure jamais plus d'une minute. Bref j'ai essayé pas mal de solutions trouvé ici et là sur le net, rien ne marche. Du coup j'ai quand même essayé avec mon ancienne carte graphique, une 1660 super, et là ça marche, pas de crash.

Si quelqu'un aurait une idée a me suggérer, je prend volontiers, j'avoue que je commence a saturer, c'est quand même un PC qui coute assez cher et qui pour l'instant ne tourne pas.

J’énumère ici quelques solutions que j'ai testé et qui n'ont pas marché :

-Installation de plusieurs pilotes AMD différent, avec a chaque fois une désinstallation avec DDU en mode sans échec
-Changer la RAM
-Brancher le GPU avec plusieurs câbles différents
-Mise a jour du BIOS
-Clear CMOS
-Réinstallation complète de Windows
-Changer le câble DVI par un HDMI
-Plusieurs test (OCCT, Furmark etc...), a chaque fois, aucun problème, zéro crash etc...
-Et encore plein d'autre chose que j'ai surement oublié...

Bref en gros je tourne en rond là, et si quelqu'un qui s'y connait mieux que moi peut se pencher sur mon cas ça serait super.

Merci a ceux qui prendront le temps d'essayer en tout cas.
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Paysan
Paysan

534pts

Inscrit le: 07 septembre 2020
Messages: 286

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 01:30  Lien permanent
Répondre en citant
Salut,
Quand ce genre de truc m'arrive, je reprends tout depuis le départ, des fois ça vient d'un truc tout bête qu'on a mal fait dès le départ, lors du montage.
Vérifie tous les branchements (les broches d'alim pour le CPU, celles du GPU, etc...).
Pour le reste je ne sais pas te dire, j'ai monté il y a 1 mois ma première config CPU AMD + GPU nvidia, avant j'avais monté que des Intel + nvidia.
Quand je me suis renseigné pour l'achat de mon 5800X, j'avais pensé à de la RAM en 3200mhz, plusieurs ici m'ont fortement déconseillé la 3200 et m'ont dit qu'il fallait prendre de la 3600, car la 3200 et mon cpu ne faisaient pas bon ménage. Etait-ce une remarque uniquement pour les perfos ou pour la stabilité, je sais pas.
Est-ce une remarque valable pour ton CPU aussi, je ne saurai pas te dire mais c'est une piste à chercher en attendant que quelqu'un de mieux informé te réponde.
Sinon ton problème ressemble aussi à un problème d'alim, bizarre si elle est neuve car 750W ça devrait suffire pour ta config.

Edit : ton GPU est neuf au fait ?
Parce que j'ai le même problème avec une 1080ti, en jeu c'est retour sur le bureau, pourtant dans la majorité des tests elle fonctionne nickel. Dans certains jeux elle crash pas, dans d'autres ça tient pas 2 minutes, et la fautive c'est bien elle. Essaye ta 6700 sur un autre PC, c'est ce que j'ai fait avec la 1080ti pour m'en assurer, sur 3 PC elle les fait tous crasher dans les mêmes jeux.
Voir le profil de l'utilisateur Envoyer un message privé
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 01:44  Lien permanent
Répondre en citant
Salut et merci de ta réponse.

Donc je l'ai pas précisé mais j'ai déjà tout démonté et remonté au cas où... Ça n'a pas marché malheureusement. Et j'ai aussi changé les barrettes de RAM par des 16go 3600 que j'avais sur un autre PC, ça fonctionne pas non plus... Confus
Voir le profil de l'utilisateur Envoyer un message privé
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 01:50  Lien permanent
Répondre en citant
Et pour répondre a ton EDIT, oui la carte graphique est neuve, et malheureusement je ne connais personne avec un PC pour pouvoir tester ma carte graphique dessus... J'ai moi même un autre PC, mais il faudrait que je mette l'alimentation du PC "défaillant" dessus vu que l'autre c'est une 550w
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3649pts

Inscrit le: 29 juillet 2014
Messages: 1007

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 03:35  Lien permanent
Répondre en citant
Vince1316 a écrit:
Salut a tous, je me permet de poster un message suite a un problème que j'ai avec mon nouveau PC monté par moi même, il a 1 semaine seulement. Je tiens a préciser que je m'autoproclame pas monteur PC professionnel, loin de là, j'adore ça mais c'est pas mon métier, c'est pour ça que je me tourne vers vous, parce qu'aujourd'hui j'ai un énorme problème sur mon PC.

La config :

-CARTE MÈRE : MSI MAG B550 GAMING PLUS
-CPU : RYZEN 5 5600X
-GPU : POWERCOLOR RX 6700 XT RED DEVIL
-WATERCOOLING : COOLER MASTER 240mm
-RAM : PNY XLR8 16Go 3200 MHz
-SSD : PNY M.2 NVMe 1TO
-ALIM : CORSAIR RM750 80+ GOLD
-BOITIER : LIAN LI LANCOOL II MESH RGB

Donc voilà mon problème. J'ai reçu tous les composants la semaine dernière, du coup j'ai tout monté, comme d'habitude, j'installe windows, j'installe Warzone, je lance, et au bout de 5 minutes l'écran et le clavier s’éteignent, les ventilos de la tour et le RGB continuent de tourner , le PC se rallume et me ramène au bureau. Je recommence, pareil, je lance un autre jeu, pareil, encore un autre jeu, pareil, etc... Bon je suis pas un pro mais je comprend qu'il y a un problème. Je pense automatiquement a l'alimentation, mais d'un coté je me dit que "normalement" ça devrait être bon pour ce PC. Je fais quand même un test sur OCCT (le test Power qui pousse a fond GPU et CPU) pendant 1h, pas de crash, des températures normale a 60° pour le CPU et 61° pour le GPU, bref tout va bien. Sauf qu'en jeux, a chaque fois ça me relance le PC, impossible de faire une partie de plus de 20 minutes, sur TimeSpy par exemple ça dure jamais plus d'une minute. Bref j'ai essayé pas mal de solutions trouvé ici et là sur le net, rien ne marche. Du coup j'ai quand même essayé avec mon ancienne carte graphique, une 1660 super, et là ça marche, pas de crash.

Si quelqu'un aurait une idée a me suggérer, je prend volontiers, j'avoue que je commence a saturer, c'est quand même un PC qui coute assez cher et qui pour l'instant ne tourne pas.

J’énumère ici quelques solutions que j'ai testé et qui n'ont pas marché :

-Installation de plusieurs pilotes AMD différent, avec a chaque fois une désinstallation avec DDU en mode sans échec
-Changer la RAM
-Brancher le GPU avec plusieurs câbles différents
-Mise a jour du BIOS
-Clear CMOS
-Réinstallation complète de Windows
-Changer le câble DVI par un HDMI
-Plusieurs test (OCCT, Furmark etc...), a chaque fois, aucun problème, zéro crash etc...
-Et encore plein d'autre chose que j'ai surement oublié...

Bref en gros je tourne en rond là, et si quelqu'un qui s'y connait mieux que moi peut se pencher sur mon cas ça serait super.

Merci a ceux qui prendront le temps d'essayer en tout cas.
Salut,
quand t'as installer le driver AMD, tu l'as fait en coupant la connexion internet (pour éviter que W10 installe un driver foireux comme il a l'habitude) ?
T'as des soucis sans le XMP ?
Pour l'alim si elle n'a pas de souci elle est largement suffisante.
Ton W10 est a jour ? Driver AMD a pour la gestion du CPU ? (peu probable mais on sait jamais)
Les températures en jeux sont bonnes ?

Je serait toi je commencerait par désactiver l'XMP dans le BIOS, sait on jamais si t'as pas de chance avec ta RAM.
Vérifie les temps en jeux, dans le doute.
Si ça ne suffis pas, DDU encore en sans echec mais redémarre le PC SANS INTERNET et installe les drivers tout propre et ensuite remet l'internet.

Si ça suffis toujours pas, MAJ du BIOS, c'est très facile a faire de nos jours, une clé USB un BIOS a la racine et c'est marre.

Après je vois pas, tester le GPU sur une autre bécane si tu peux.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MOKii @
Métayer
Métayer

4093pts

Inscrit le: 07 mai 2017
Messages: 754

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 08:10  Lien permanent
Répondre en citant
Sinon essaye sur un autre jeu !? Y'a des jeux qui sont une source de crash et call of j'en ai eu... Différent du tiens mais j'en ai eu souvent.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Maxpoo @
Agriculteur
Agriculteur

1597pts

Inscrit le: 19 juin 2017
Messages: 87

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 12:01  Lien permanent
Répondre en citant
On va dire que niveau cause, il n'y en a pas 36.
Si tu changes de GPU, tout semble fonctionnait.

Donc, c'est soit un problème d'alimentation soit du GPU ou enfin de drivers.

L'idéal est de tester la 6700XT sur un autre PC avec le même protocole qui te fait crasher. C'est la piste à privilégier.

Une alimentation défaillante... je pense que sur OCCT, t'aurai quelques soucis avec le CPU + GPU à 100% sachant que 750W c'est bien large.
Voir le profil de l'utilisateur Envoyer un message privé
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 13:13  Lien permanent
Répondre en citant
Salut a tous et merci.

Alors pour répondre à vos question :

-J'avais pas essayé d'installer les drivers en coupant internet donc je l'ai fait, ça n'a pas solutionne mon problème.
-Avec ou sans XMP c'est pareil
-Windows 10 à jour
-MAJ du BIOS c'est déjà fait

Du coup j'avoue que j'étais resté sur des jeux comme Cold War, Warzone, Fortnite ou TimeSpy, donc j'ai essayé là avec FIFA 21, mais ça crash toujours. Par contre j'ai essayé en 720p sur FIFA et zéro crash pendant 1h, donc j'ai essayé sur Fortnite en 720p, j'ai réussi à jouer plus longtemps que d'habitude mais au final ça a crash.

Je suis d'accord avec Maxpoo, pour moi le problème vient du GPU plus que de l'alimentation... il faudrait que je puisse essayer sur un autre PC. Je pense que je vais acheter une autre alimentation, d'une marque différente et a la limite peut être en 850w pour voir, comme ça je pourrais faire les test sur ce PC et sur mon ancien voir ce que ça donne...
Voir le profil de l'utilisateur Envoyer un message privé
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 13:16  Lien permanent
Répondre en citant
Ah et pour les températures en jeu, difficile de savoir vu que le pc crash toujours au bout de 3 ou 4 minutes...
Voir le profil de l'utilisateur Envoyer un message privé
Failman @
Saisonnier
Saisonnier

150pts

Inscrit le: 15 novembre 2015
Messages: 86

Navigateur : Firefox

Hors ligne
Message Posté le: 29 mai 2021 à 13:54  Lien permanent
Répondre en citant
Il y a probablement un problème entre la carte graphique et l'alimentation, mais cela reste étrange puisque si seulement la carte graphique était concernée je m'attendrais à ce que le jeu crash sans faire redémarrer la machine. La carte mère n'est donc pas à exclure non plus.

Je propose de tester en pci-e gen3 avec le smart access memory désactivé, et de vérifier que les cables d'alimentation pci-e et cpu ne sont pas inversés par accident. Je ne vois même pas comment le PC fonctionnerait, mais on ne sait jamais.

EDIT; aucune indication du crash dans le journal des evènements windows?
Voir le profil de l'utilisateur Envoyer un message privé
Crazyb0b @
Cultivateur
Cultivateur

1202pts

Inscrit le: 06 juin 2017
Age: 33
Messages: 296
Localisation: Meaux
Navigateur : Firefox

Hors ligne
Message Posté le: 29 mai 2021 à 14:12  Lien permanent
Répondre en citant
Salut.

Si tous les test passe sous OCCT, furemark, memtest, ça ne "devrais pas être un problème matériel". (alim je pense plus ou gpu)

Mettre tous les ventilateurs a 100% dans le bios.

- Installer les pilotes GPU en "minimale"
- Mettre a jours les pilotes Chipset
- Ne pas installer le pilote audio.
- Installer les Visual C++
- Mettre a jours le direct-x. (qui sait)
- Activer le mode performance dans les options d'alimentation.
- Désactive la suspension des périphérique usb dans les options d'alimentation.
- Désactiver tous les "économie d’énergie" C-State etc.... dans le bios.
- Désactiver tous les composant non essentiel dans le bios.
- Forcer l'utilisation du PCI-E 4.0 ou 3.0 dans le bios (faire des test)
- Désactiver la mise en veille prolongée "powercfg /h off" (dans une cmd en admin).
- Utiliser son écran en 60hz (si fréquence plus élevé).
- Utiliser une image Windows a jours : (lien perso disponible que quelque jours)

- Et plein d'autre petit chose qui ne me vienne pas encore a l’esprit.
Persévérer jusqu’à trouvé ! Que la force soit avec toi !


Du second degré hein!
Du troll jamais, de la connerie oui

Dernière édition par Crazyb0b le 29 mai 2021 à 14:20; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
p3rn3l @
Métayer
Métayer

3649pts

Inscrit le: 29 juillet 2014
Messages: 1007

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 14:12  Lien permanent
Répondre en citant
Maxpoo a écrit:
On va dire que niveau cause, il n'y en a pas 36.
Si tu changes de GPU, tout semble fonctionnait.

Donc, c'est soit un problème d'alimentation soit du GPU ou enfin de drivers.

L'idéal est de tester la 6700XT sur un autre PC avec le même protocole qui te fait crasher. C'est la piste à privilégier.

Une alimentation défaillante... je pense que sur OCCT, t'aurai quelques soucis avec le CPU + GPU à 100% sachant que 750W c'est bien large.
Pour OCCT pas forcément, j'ai eu en début d'année un souci d'alim (pas défaillante mais pic de conso trop brutale donc alim en sécu), c'était une NZXT C850 (Seasonic), sur OCCT aucun souci, en jeux ça dépendait de la gourmandise du jeu, mais j'avais un reboot en quelques secondes, j'ai changé par une autre Seasonic (Corsair RM1000X) plus de souci.


Il devrait tester son GPU sur une autre machine et/ou se faire prêter/acheter une alim sur internet pour voir si ça viens de la (sinon rétractation de la nouvelle alim). Je ne connais pas les comportement des dernières AMD en pic de conso, mais ça pourrait venir de là, d'où le fait qu'OCCT ne le détecte pas forcément, mais pas nécessairement un souci d'alim a proprement parler, juste une conso du GPU momentanée anormale pour l'alim.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Maxpoo @
Agriculteur
Agriculteur

1597pts

Inscrit le: 19 juin 2017
Messages: 87

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 15:41  Lien permanent
Répondre en citant
@p3rn3l Justement j'ai un ami qui a une RTX 3080, il a eu un peu ce problème.

En gros, il avait une 650W et la PC ne consomme pas 650W mais comme tu le dis, le GPU et parfois le CPU ont des pics de consommations en microsecondes ce qui faisait planter le jeu...

Il a changé d'alimentation en passant d'une Seasonic titanium 650W par une Asus thor 850w platinum et le problème a été résolu.

En réalité, je pense qu'en faisant un test d'undervolting, il aurait soit eu la même puissance en consommant moins donc pas besoin de changer d'alimentation soit il aurait du baisser la fréquence du GPU en réduisant la consommation permettant ainsi de ne pas changer l'alimentation. Vu qu'il n'y a pas pensé, il n'a pas validé cette théorie mais il a clairement mis en cause ces micro pics de consommations à l'origine de crash en jeu.

Dans ce sens, @Vince1316 peut facilement réaliser un undervolting avec une baisse de fréquence et d'analyser la stabilité dans les jeux. C'est aussi une piste intéressante qui est un "problème" que l'on peut rencontrer avec du matériel neuf. D'ailleurs il est à quel voltage ce GPU ?
Voir le profil de l'utilisateur Envoyer un message privé
Crazyb0b @
Cultivateur
Cultivateur

1202pts

Inscrit le: 06 juin 2017
Age: 33
Messages: 296
Localisation: Meaux
Navigateur : Firefox

Hors ligne
Message Posté le: 29 mai 2021 à 16:06  Lien permanent
Répondre en citant
@Maxpoo A voir aussi si la CG a deux port alimentation et de branché deux câble différent dessus plutôt qu'un seul, pour équilibré les étages d'alimentation peut-etre.

Mais bon 750W avec un 6700xt et un 5600x ça devrais largement suffire, mais bon c'est possible aussi.

Apres les mise en sécurité de surcharge d'alimentation se traduit par une coupure total du pc.


Du second degré hein!
Du troll jamais, de la connerie oui
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Vince1316 @
Saisonnier
Saisonnier

39pts

Inscrit le: 27 mai 2021
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: 29 mai 2021 à 16:12  Lien permanent
Répondre en citant
Merci pour tout ces conseils, j'essaye un peu tout ce que vous me dites petit a petit mais pour l'instant rien ne marche.

Sinon, l'undervolting, je vois ce que c'est, mais j'ai jamais eu l'occasion d'en faire, j'ai d'ailleurs jamais essayé non plus l'overcloking, ça serai facile à faire pour quelqu'un qui n'a jamais essayé?

J'ai aussi l'occasion d'aller acheter une autre alimentation a 1h de chez moi dans un magasin cybertek à Bayonne, il m'a dit une gygabyte 850w 80+ gold, en lisant tout ce que vous me dites j'hésite du coup a la changer, histoire d'être sûr...
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [AMD] Crash du pilote d'affichage [résolu] Arpenteur2 Divers Hardware 25 08 août 2021 à 10:14
Pas de nouveau message Solution crash en jeu sur Rx 6900 xt MOKii Cartes Graphiques 0 26 juillet 2021 à 17:03
Pas de nouveau message Problème crash logiciel windows 10 yaya744 OsLand 18 16 mars 2021 à 13:17
Pas de nouveau message Crash Windows aléatoire depuis quelques mois... AymAwKay Questions diverses... 18 07 mars 2021 à 00:08
Pas de nouveau message soldes 3700x neuf < 290€ Makehy Ventes 7 21 janvier 2021 à 14:15