EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème son W10

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
TheBestOfTheWorst @
Paysan
Paysan

658pts

Inscrit le: 08 février 2021
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: 02 juillet 2021 à 15:56  Lien permanent
Répondre en citant
Bonjour,

Depuis quelques jours/semaines j'ai un problème très étrange.

Une sorte de grésillement qui apparait lors de la lecture d'une vidéo/d'une bande son (sous n'importe quel navigateur ou même en local). Il n'apparait que sous Windows, sous linux il n'y as aucun problème.

J'ai déjà essayé de désinstaller les pilotes, de désinstaller puis réinstaller les drivers, d'enlever les améliorations sonores...rien n'y fait. Le problème se produit que ce soit avec un casque, avec des écouteurs ou avec les HP de l'écran.

J'ai aussi depuis très longtemps un problème avec de gros grésillement sur les sorties jack que ce soit a l'avant ou sur IO de la CM. Ca semble lié a un réseau électrique moisi. Contrairement aux grésillement quand je joue une vidéo/du son, le grésillement des port jack est continu et beaucoup + puissant.

Donc actuellement je branche l'audio a un écran disposant d'une sortie jack. Avec le filtrage des interférences lié au câble hdmi je n'entendais plus de grésillements.

PS: + l'audio est fort + les grésillement sont fort. Quand il n'y as aucun son il n'y a absolument aucun grésillement.
Voir le profil de l'utilisateur Envoyer un message privé
grungepop @
Saisonnier
Saisonnier

233pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 69
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 02 juillet 2021 à 16:03  Lien permanent
Répondre en citant
As tu essayé avec un casque branché avec un hub USB ou alors en Bluetooth?
Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Paysan
Paysan

658pts

Inscrit le: 08 février 2021
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: 02 juillet 2021 à 16:23  Lien permanent
Répondre en citant
grungepop a écrit:
As tu essayé avec un casque branché avec un hub USB ou alors en Bluetooth?


Je n'ai ni casque USB ni casque bluetooth...
Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Paysan
Paysan

658pts

Inscrit le: 08 février 2021
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: 02 juillet 2021 à 17:02  Lien permanent
Répondre en citant
D'ailleurs au début de la lecture la bande n'a pas de grésillement et au bout d'1 ou 2sec ca commence, et après ca empire vite
Voir le profil de l'utilisateur Envoyer un message privé
shenos @
Saisonnier
Saisonnier

132pts

Inscrit le: 23 avril 2017
Messages: 52
Localisation: marseille
Navigateur : Mozilla

Hors ligne
Message Posté le: 02 juillet 2021 à 20:14  Lien permanent
Répondre en citant
Salut
y avait un problème de son dans Windows10 mais corrigé avec la mise à jour KB5003690
https://www.ginjfo.com/actualites/logiciels/windows-10/windows-10-microsoft-corrige-enfin-les-problemes-de-son-20210624
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
TheBestOfTheWorst @
Paysan
Paysan

658pts

Inscrit le: 08 février 2021
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: 02 juillet 2021 à 21:07  Lien permanent
Répondre en citant
J'avais déjà le correctif....problème non résolu.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message HELP ML360 problème chouca90 [Cooler Master] Ventirads, ventilateurs et watercooling 7 15 septembre 2021 à 14:17
Pas de nouveau message Problème avec Hybrid Cooling Modding mielpops666 Le poulailler 25 27 août 2021 à 18:31
Pas de nouveau message Apparemment mon problème vient de la ram ?! RastaDevil Composants 8 23 août 2021 à 17:55
Pas de nouveau message Probleme NAS AS5104T Mala Questions diverses... 4 09 août 2021 à 21:27
Pas de nouveau message Problème téléchargement lent sur internet Isoniel OsLand 7 06 août 2021 à 23:34