EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[AMD] Crash du pilote d'affichage [résolu]

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 août 2021 à 10:14  Lien permanent
Répondre en citant
[Résolu]
Plantage pour cause de ram incompatible, du moins instable. Remplacement du kit de ram.
https://www.crucial.fr/upgrades
Pour trouver un kit compatible n'étant pas sur la Qvl (liste de compatibilité ram) du fabriquant de votre carte mère.

[Original]
Bonjour !

Config :
Athlon 220 GE
ASRock A320M HDV R4.0 (bios 4.00)
https://www.asrock.com/mb/AMD/A320M-HDV%20R4.0/#BIOS
2x8 Go HyperX HX426C16FB2/8 (2666 CL16)
Western Digital - WD Blue SSD - 500Go M.2 SATA
Seasonic CORE GC-500 80PLUS Gold

Os : W10 Famille 21H1

Problème :
J'ai un système stable pour afficher de la bureautique, ou regarder du contenu. Dès que je lance un jeu (opengl, direct x, vulkan, émulateurs, jeux gog, jeux epic) j'ai de magnifique plantage. Ca va du retour bureau pur et simple au freeze d'image avec le son qui poursuit avant de faire redémarrer le système, à l'écran vert avec le son qui fonctionne.

J'ai essayé :
La ram sous memtest : ok
Sortie hdmi, sortie vga, sur une TV, sur un écran pc.
Avec le pilote automatiquement téléchargé par W10
Avec la version stable 21.6.1
Avec la dernière version 21.7.2
https://www.amd.com/fr/support/apu/amd-athlon-processors/amd-athlon-desktop-processors-radeon-vega-graphics/amd-athlon-0
Ces trois pilotes avec/sans le pilote chipset
https://www.amd.com/fr/support/kb/faq/chipset-install
J'avais un W10 installé en 20H2, puis mis à jour en 21H1 récemment.

J'ai recréé une iso en 21H1, directement chez Microsoft, réinstallé et réessayé ce qui précède. Clé légale aucun programme tiers. Aucun paramétrage de Windows.

Et bien rien ne fonctionne plus de quelques minutes en jeu en 1080p.

J'ai basculé le pc sous Manjaro en attendant, et l'émulateur Dolphin fonctionne comme un charme, en opengl ou en Vulkan.

J'ai retrouvé pas mal de mécontent AMD/21H1 sur le net, mais je n'ai plus de clé en 20H2 pour patienter une future 21H2 ou Amd et un pilote stable (ceci n'est pas un troll, mais les pilotes de 2021 toutes versions confondues sont un nid à problèmes sur cet Apu, chez moi).

Les rares BSOD concernaient des problème de pilote, ou de périphérique D3D porté disparu (ce qui est le comportement du pilote Amd en cas de plantage).

Si quelqu'un sait, je suis tout ouïe.


Dernière édition par Arpenteur2 le 21 août 2021 à 16:38; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
chlorophyle @
Saisonnier
Saisonnier

221pts

Inscrit le: 17 juin 2015
Age: 44
Messages: 99
Localisation: assis sur un caisson de basse
Navigateur : Firefox

Hors ligne
Message Posté le: 08 août 2021 à 11:05  Lien permanent
Répondre en citant
Lors de mon installation récente j'ai remarqué une update de bios chez MSI (pour une Mortar B450M max), un fix justement pour les APU amd.

Regarde peut-être si Asrock à fait de même.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 août 2021 à 11:34  Lien permanent
Répondre en citant
J'ai la dernière en date. Le problème ne semble pas se situer du coté du bios puisque les composants fonctionnent avec un autre système d'exploitation.
Voir le profil de l'utilisateur Envoyer un message privé
Animor @
Saisonnier
Saisonnier

70pts

Inscrit le: 16 décembre 2020
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: 08 août 2021 à 12:27  Lien permanent
Répondre en citant
Bonjour,

Le test memtest semble dire que tout va bien, mais essaie tout de même en retirant une barrette de RAM et/ou en l'inversant, sais t-on jamais...

Mon beau-frère avait eu un soucis dans le même genre (des crashs en jeu avec soit un freeze, des BSOD, un redémarrage ou un simple retour au bureau avec suivant le jeu un message de crash AMD)

Finalement, il a retiré une de ses barrettes (au pif) et depuis plus de problèmes.

(Mon topic de l'époque au cas où : https://www.cowcotland.com/topic39909.html)
Voir le profil de l'utilisateur Envoyer un message privé
Kazegateph @
Ouvrier agricole
Ouvrier agricole

282pts

Inscrit le: 13 février 2021
Messages: 138
Localisation: centre val de loire
Navigateur : Firefox

En ligne
Message Posté le: 08 août 2021 à 12:44  Lien permanent
Répondre en citant
Hello

avec un apu raven ridge il faut un bios 5.90 max les versions 6.0 et plus sont déconseillées, de plus il faut impérativement mettre le pilote graphique et chipset à jour avant la mise à jour du bios.
De plus la prise en charge de la ram est capricieuse sur les séries A320, j’ai eu ce soucis sur le pc du fiston, je lui ai collé 2x8 go de corsair vengeance ddr4 3200 en lp et plus de soucis, de nombreux kit de ram pose problème sur le début de carrière de l’AM4....
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 août 2021 à 13:11  Lien permanent
Répondre en citant
Ma HyperX fonctionnait bien jusqu'à récemment. Et elle ne pose de souci que sous Windows, ce n'est pas un souci matériel. Memtest le confirme.

Pour la maj chipset et pilote graphique, cela ne fonctionne pas. Ils conseillent de faire la maj pilotes avant la maj bios dans le cas ou ton système d'exploitation est déjà installé avant et que tu le conserves. Ca n'a rien à voir avec mon cas.

Je ne sais pas si on peut downgrader un bios.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3173pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2216
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 08 août 2021 à 14:27  Lien permanent
Répondre en citant
C'est peut-être un souci avec une des mises à jour de Windows, ça ne serait pas surprenant.
Ça bricole beaucoup en prévision de Windows 11.


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 août 2021 à 15:06  Lien permanent
Répondre en citant
J'ai pu downgrader le bios en 2.30, le max conseillé pour mon Raven Ridge.

J'ai remi W10 21H1 sans accès à internet, les derniers Radeon, et ça a été plus long à planter que prévu.

Je désinstalle, je remet les whql en bloquant windows update et on verra bien

edit :
Réussi à enchainer 3 niveaux de Lego Star Wars, donc tout va bien.
Il faut croire que le Bios était responsable de ça. Ce qui est perturbant, mais peu importe. Tant que ça marche.

Pourvu que ça dure ! Je mettrais en résolu dans quelques jours, si tout poursuit sur la lancée.

Merci beaucoup.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

27142pts

Inscrit le: 15 mai 2011
Messages: 9363

Navigateur : Firefox

Hors ligne
Message Posté le: 08 août 2021 à 17:16  Lien permanent
Répondre en citant
Tiens ce topic me dit quelque chose.
J'espère que ce coup-ci ça va durer.

Peut être pas le BIOS mais un combo entre de la façon dont l'OS interagit avec la RAM et la façon dont l'AGESA paramètre ça.
Je me demande si ce n'est pas lié avec la corruption des banque de données par accès soutenu sur certaines DDR4. J'avais vu un article mais je n'ai jamais creusé. (ce n'est pas ce que j'appelle de la lecture de chevet :p)
Et par rapport à nos discussion sur les memtests ça pourrait aller dans ce sens.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 août 2021 à 19:35  Lien permanent
Répondre en citant
J'ai eu un plantage à la 4ème course sur Mario Kart 8 (Cemu). Donc on n'est pas encore à une stabilité de ouf. Il s'agit d'un simple plantage du pilote et donc du jeu lancé, Windows poursui sans broncher.

Du coup je dl les pilotes pour mon chipset a320.

Après il me reste peut être à forcer le fichier de swap Windows à 16Go fixes, voir si ça aide. Et ensuite à fixer la taille de VRAM allouée à l'iGP.Après ça je n'aurai plus d'idée à explorer.

edit
Le fichier d'échange Windows était réglé en automatique à 2500Mo. Je l'ai réglé en fixe à 16 384Mo. Ca et les 5 pilotes incluts dans le chipset, on verra.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 09 août 2021 à 10:37  Lien permanent
Répondre en citant
J'ai fixé la VRAM à 4Go sur les 16 disponibles dans le bios, installé les pilotes chipsets. Et ça crash.

Rapport Amd Bug, mais j'ai aucun espoir. Le jeu n'est pas quitté cependant, le pilote se relance. Donc ça te sort du jeu et ça le relance instantanément là où tu en étais.

Bref, ça couille.

J'ai bien envie de laisser tomber tout ça en basculant sur une Switch, mais j'aimerai avoir un pc qui fonctionne normalement avant.

edit :
DDU est contre productif, il ne reste que le "restauration paramètres d'usine" à l'intallation d'un pilote qui sauve les meubles, d'après Reddit.
Voir le profil de l'utilisateur Envoyer un message privé
Kazegateph @
Ouvrier agricole
Ouvrier agricole

282pts

Inscrit le: 13 février 2021
Messages: 138
Localisation: centre val de loire
Navigateur : Firefox

En ligne
Message Posté le: 09 août 2021 à 13:40  Lien permanent
Répondre en citant
Ton kit mémoire n’est pas indiqué comme compatible, là doit être le soucis...
https://www.asrock.com/MB/AMD/A320M-HDV/index.fr.asp#MemoryRR
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 09 août 2021 à 17:11  Lien permanent
Répondre en citant
La compatibilité mémoire validée par les fabriquants est un échantillon non exhaustif des modëles qui fonctionnent avec un matériel donné. Cette Qvl prend du temps et de l'argent, d'où le nombre limité de référence qui apparaissent.

Un memtest étant un test intensif et prolongé d'utilisation mémoire, il ferait apparaitre un quelconque dysfonctionnement.

Comme écrit plus haut, le matos est stable en jeux sous Linux (émulateur Dolphin en 1080p) alors que sous Windows c'est instable (le même émulateur, ou Cemu, ou un jeu natif Windows ).

Le message de crash du pilote illustre bien que c'est un souci logiciel dans la gestion de la mémoire, propre à Windows.

Donc je cherchais de l'aide de ce côté.
Voir le profil de l'utilisateur Envoyer un message privé
Kazegateph @
Ouvrier agricole
Ouvrier agricole

282pts

Inscrit le: 13 février 2021
Messages: 138
Localisation: centre val de loire
Navigateur : Firefox

En ligne
Message Posté le: 09 août 2021 à 18:46  Lien permanent
Répondre en citant
memtest n’est qu’un test synthétique matériel, en aucun cas un outil de validation de bon fonctionnement sous os...:)

les kits référencés chez les fabriquant de cm sont ceux validés pour fonctionner sans problème, tu peux en mettre d’autres mais rien empêche les soucis d’apparaître par la suite...

J’ai eu exactement le même problème, tout fonctionnait bien et puis deux mois plus tard au fur et à mesure des mise à jour w10, les bsod sont apparu aléatoirement, puis à chaque lancement de jeu ou appli lourde....il s’est avéré que les ram étaient mal prise en charge par la cm....elles non plus évidemment n’étaient pas lister chez le fabriquant....je te dis cela car il me semble que ce soit ton cas, après libre à toi de ne pas suivre mon conseille.... :)

@u plaisir
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 09 août 2021 à 19:24  Lien permanent
Répondre en citant
Comment tu expliques "mal prise en charge par la cm" ? Qui t'as donné ce diagnostic ? Quelle est l'explication technique ?

Si memtest arrive à écrire et lire sur ma ram, que Linux y arrive, et que Windows plante, à quel moment c'est un souci de matériel ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Soucis de freeze in game sous windows11 [résolu] Arkel OsLand 0 09 octobre 2021 à 10:00
Pas de nouveau message Pas d'affichage sur nouvelle config. Magnamara77 Questions diverses... 4 05 octobre 2021 à 18:35
Pas de nouveau message Résolu: Problème au démarrage L_Dlbcq Composants 16 24 septembre 2021 à 23:11
Pas de nouveau message [Résolu] Config qui ne boote plus funkydata Composants 25 31 août 2021 à 16:24
Pas de nouveau message [RESOLU] Problème avec Hybrid Cooling Modding mielpops666 Le poulailler 28 27 août 2021 à 18:31