EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Amd 5800x avec dark rock pro 4 et reboot intempestifs , page 4

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Renegat_25 @
Paysan
Paysan

526pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 176
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 09 décembre 2021 à 10:38  Lien permanent
Répondre en citant
y a un adage en informatique, qui dit qu'il faut toujours acheter le meilleur du moment ...
le futurproof ne veut rien dire: on ne sait pas quoi, ni comment ni quand ...

je me rappelle la sortie des X 570, et ceux qui les achetaient pour être tranquille 4/5 ans ...
moralité, 2 ans plus tard, leur carte achetée 200/250 € voir plus, est obsolète.
ce résonnement était valable il y a 5/10 ans, où il y avait 2/3 ans entre chaque gen ...
maintenant c'est 1 an, pour les CPU comme les CG
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Métayer
Métayer

2630pts

Inscrit le: 10 décembre 2015
Messages: 1117

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 12:08  Lien permanent
Répondre en citant
@Renegat_25
Pas overclocker, optimiser ...

De base mon PC fait un bruit d'avion de chasse au décollage.
Après optimisation:
Léger gain de perf sur CG et CPU (très faible, mais réel), mais surtout, un silence de tombe en jeu !

Quand à la réponse sur le pourquoi du PBO, c'est pas un OC, mais justwe un boost optimiser du proc pour en tirer le meilleur, c'est une fonction de base des ryzen, pourquoi s'en priver ?
Pour les jeux, cela produit un gain notable, puisque le turbo 1/2 core est bien plus important avec PBO actif.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arkel @
Paysan
Paysan

733pts

Inscrit le: 06 novembre 2020
Age: 47
Messages: 258

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 12:39  Lien permanent
Répondre en citant
Renegat_25 a écrit:
je vais mettre les pieds dans le plat, mais je trouve bizarre cette "mode" de trifouiller dans les réglages d'un CPU ... Roulement des yeux
je pense pas qu'AMD ou Intel vendent des procos instable ou qui se mettent en sécurité ...
tu as un 5800x à 105w de TDP et un ventirad à 250w de TDP.
mathématiquement, physiquement et scientifiquement ça devrait faire le café.
donc il doit y avoir qq chose qui a merdé dans la chaine des choses à faire, entre un CPU et son ventirad ...

après je dis ça, mais j'ai jamais utilisé un CPU de travail pour jouer ...


Intel et amd sortent des proc lambda qui peuvent fonctionner sans problème sans optimisation.
Mais quand ont prends des modéles K ou x la donne change un peu. Suivant votre carte mère, votre boitier, l'implantation à l’intérieur, votre solution de refroidissement,la pâte thermique, cela modifie fortement la T° du proc.

Certain bios sont plus ou moins optimisé et orienté overclock donc ils gavent le proc en volt pour être tranquille en restant dans les limites du cahier des charges.
A cela on rajoute la loterie des series de proc qui supportent plus ou moins la monté en fréquence et/ou la montée en T°, le mien (i7 9700k d'occaz) monté à 99°C avec les réglages de base ( à cause d'un boitier mal ventilé, d'un été chaud, d'un vcore surdimensionné, et d'un ventirad lamda).

J'ai changé de ventirad, baissé le vcore, réagencé l’intérieur du boitier, rajouté des ventilos et régler leurs courbes de vitesse. Si j'avais pris un I7 9700 non K je n'aurais pas eu de problème...
Mon prochain sera surement un Non K .
Voir le profil de l'utilisateur Envoyer un message privé
Renegat_25 @
Paysan
Paysan

526pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 176
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 09 décembre 2021 à 12:50  Lien permanent
Répondre en citant
bon, on tourne en rond ...

je vais donc vous laisser avec vos certitudes.

pour moi, modifier un CPU pour réduire sa chaleur (donc ses performances) est contre nature: c'est comme brider une Ferrari pour pas dépasser le 130 ...

faudrait déjà que les gens achètent des procos adapté à leur usage, et non pas penser plus c'est gros mieux c'est !!
c'est pareil pour les CG, genre une 3080 pour du FHD 1080p/60hz
ou les alims 800w quand 500w suffisent ...

bonne journée à vous ...
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Métayer
Métayer

2630pts

Inscrit le: 10 décembre 2015
Messages: 1117

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 13:02  Lien permanent
Répondre en citant
"je vais donc vous laisser avec vos certitudes."

Mais juste mort de rire.

Merci, tu m'as fais ma journée.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arkel @
Paysan
Paysan

733pts

Inscrit le: 06 novembre 2020
Age: 47
Messages: 258

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 13:12  Lien permanent
Répondre en citant
Renegat_25 a écrit:
bon, on tourne en rond ...

je vais donc vous laisser avec vos certitudes.

pour moi, modifier un CPU pour réduire sa chaleur (donc ses performances) est contre nature: c'est comme brider une Ferrari pour pas dépasser le 130 ...

faudrait déjà que les gens achètent des procos adapté à leur usage, et non pas penser plus c'est gros mieux c'est !!
c'est pareil pour les CG, genre une 3080 pour du FHD 1080p/60hz
ou les alims 800w quand 500w suffisent ...

bonne journée à vous ...


Il y a une différence entre brider un proc et reduire sa conso exagérément augmenter au cas où tu veuilles l'overcloker. L'optimisation est aussi vieille que l'informatique.
Certaines configurations pour des raisons que j'ai cité plus haut ont besoins d'optimisation pour ne pas planter à pleine puissance. Certains paramètres influent sur la stabilité, certains processeurs supportent des hautes T° sans bronchés, le même modèle d'une autre série se met en sécurité à 5° de moins.
Si il y a des options dans le bios, c'est pas juste pour faire jolie. D'ailleurs as tu utiliser l'xmp sur ta Ram. C'est une optimisation de base et pourtant certains couple CM/Ram ne le supportent pas.

Bonne journée à toi aussi
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

5476pts

Inscrit le: 17 janvier 2019
Age: 30
Messages: 3321
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 13:39  Lien permanent
Répondre en citant
Je suis bien content d'arriver à 130 en 6secondes avec ma Ferrari, plutôt qu'en 15 avec ma Polo
Et si je peux le faire en consommant 10l/100km plutôt que 50l/100km, alors c'est encore mieux.

Ben c'est pareil pour mon CPU. J'ai un beau 3600 qui marche nickel en sortie de boite. Mais vu que je peux le faire tourner à 4,5GHz et le faire consommer moins qu'à stock, il n'y a aucune raison de s'en priver.
Sinon c'est idéologique, et le problème est simplement dans ta tête...


Un souci avec la modération? -> https://www.cowcotland.com/topic36431.html#649011
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3340pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2350
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 09 décembre 2021 à 13:42  Lien permanent
Répondre en citant
@ Brainedboy : salut.

Normalement, ton Ryzen 7 5800X doit fonctionner direct hors de la boite sans toucher à rien. Il peut y avoir des CPU défectueux, mais ça se voit assez vite.
Tu as choisi une solution de refroidissement adaptée, donc, rien à dire de ce côté-là. Un échauffement excessif peut provenir d'un flux d'air insuffisant, c'est pour cette raison que les boitiers avec une façade ouverte orientée Airflow sont recommandés.
Tu parles d'une DDR4 à 3200 MHz, pourrais-tu préciser le nombre de barrettes et le modèle ?

Avec les Ryzen 3000/5000, il faut éviter toute solution qui tend à faire fonctionner tous les coeurs à la même fréquence comme le fait le mode "Performance" dans le BIOS ASUS, ça marche avec les CPU Intel -et même bien avec mon i7 7700K-, ça ne marche pas avec mon Ryzen 7 3700X qui chauffe et ne passe plus en boost.
AMD indique que jusqu'à 1,5V c'est "normal" tant que ça ne dure pas. C'est en fait une caractéristique des Ryzen 3000/5000 d'avoir des montées en fréquence et donc de consommation, rapides et courtes, c'est une conséquence de l'utilisation de chiplets denses avec une finesse de gravure plus fine.

Mon conseil en cas de doute sur l'échauffement est de ne pas activer manuellement le PBO et de ne pas jouer avec les réglages du voltage sauf si tu comprend complètement les mécanismes en jeu. J'ajouterais que tous les outils qui sont censés de faciliter la vie sont potentiellement sources de problème.
Les reboots intempestifs peuvent aussi avoir une cause logicielle !


R5 5600X/RX5700_8Go/32 Go DDR4 3200/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Brainedboy @
Saisonnier
Saisonnier

43pts

Inscrit le: 05 décembre 2021
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 17:33  Lien permanent
Répondre en citant
Old bear, merci pour ta réponse mes rams sont des corsair lpx 3200 en 2x16 que j'ai pris soin de brancher en a2 b2 comme le stipule le manuel de la carte Asus tuf b550 gaming plus pour profiter du dual Chanel.

Bon sinon j'ai encore joué aujourd'hui 3h pas de plantage mais des mini lags au niveau des cinématique et quand ça va vite à forza horizon...
Sinon en monitoring le plus haut que j'ai tapé c'est 69⁰ et le voltage en jeux oscille entre 1.41 et 1.47... mais comme vous avez l'air de dire que 1.45v c'est pas grave en soi.. c'est que c'est good il a l'air de marcher Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3340pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2350
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 09 décembre 2021 à 19:01  Lien permanent
Répondre en citant
Les "mini lags" dans des cinématiques, ça ressemble à du stuttering qui est souvent attribué aux accès disques.
Tu as quoi comme disque et comme connectique ?

Sous le nom général de kit Vengeance LPX 16 Go (8 Go x2) 3200 MHz, Corsair commercialise 5 ou 6 type de barrettes comportant des puces d'origines différentes qui n'ont pas le même comportement par rapport à l'activation du XMP, ça ne simplifie pas les choses. A mon avis, activer le DOCP pour passer aux 3200 MHz est la seule chose à faire obligatoirement, si utiliser le XMP fait planter le PC ou le rend instable, il faut changer de barrettes de RAM.

Pour ce qui concerne le voltage appliqué au CPU la limite de 1,5 V n'est pas une croyance personnelle, c'est basé sur les déclarations d'AMD, par exemple dans le sujet Ryzen Community Update: BIOS Updates for Boost and Idle, Plus a New SDK ...

The processor must still be free to boost if active workload(s) seriously require it, so you should still expect occasions where the processor will explore its designed and tested voltage range of 0.2V to 1.5V.

... soit en .fr "Le processeur doit toujours être libre de passer en boost si la ou les charges de travail actives l'exigent sérieusement, vous devez donc toujours vous attendre à des occasions où le processeur explorera sa plage de tension conçue et testée de 0,2 V à 1,5 V. "
Voilà ce que ça donne avec mon R5 5600X sans PBO activé au cours de tests avec Arma3 :

'Image 18537'


R5 5600X/RX5700_8Go/32 Go DDR4 3200/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Brainedboy @
Saisonnier
Saisonnier

43pts

Inscrit le: 05 décembre 2021
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: 09 décembre 2021 à 20:42  Lien permanent
Répondre en citant
Pour te répondre mon disque est un ssd crucial mx100 branché en sata basiquement. Mais les ssd sont réputé assez rapide en principe..bizarre ça si c'est du à ça... Pleure ou Très triste

Pour la ram voilà l'intitulé du site marchant : RAM DDR4 PC4-25600 - CMK32GX4M2E3200C16
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3340pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2350
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 décembre 2021 à 00:44  Lien permanent
Répondre en citant
Un SSD Crucial MX 100 de 2014 ?

Si c'est bien le cas, il est possible que ce soit au moins une des sources du problème. Tu l'a reformaté récemment et de quand date la dernière installation propre de Windows ?


R5 5600X/RX5700_8Go/32 Go DDR4 3200/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Brainedboy @
Saisonnier
Saisonnier

43pts

Inscrit le: 05 décembre 2021
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: 10 décembre 2021 à 01:29  Lien permanent
Répondre en citant
Je l'ai réformater il y a une semaine avec une réinstallation propre de Windows qui va bien... après 2014 j'en sais rien mais oui ça fait un moment que je l'ai ce ssd oui..
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3340pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2350
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 décembre 2021 à 08:09  Lien permanent
Répondre en citant
Oui, 2014, c'est à cette date que j'ai acheté mon 2eme SSD, un Crucial MX 100 128 Go !
Depuis cette date, des SSD plus performants ont été produit ...
Sur ma carte ASUS TUF Gaming B550, j'utilise ...
- Samsung 970 EVO Plus NVMe 500 Go pour le système
- Sabrent Rocket NVMe 1To pour les jeux
... placés sur les socket M.2 de la CM, ce qui en plus des perfs donne un câblage propre Cool

A ce propos, tes jeux, ils sont sur quel disque ?


R5 5600X/RX5700_8Go/32 Go DDR4 3200/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
BINGO @
Paysan
Paysan

739pts

Inscrit le: 19 février 2019
Messages: 320
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 10 décembre 2021 à 09:23  Lien permanent
Répondre en citant
[quote="Brainedboy"]Pour te répondre mon disque est un ssd crucial mx100 branché en sata basiquement. Mais les ssd sont réputé assez rapide en principe..bizarre ça si c'est du à ça... Pleure ou Très triste

Pour la ram voilà l'intitulé du site marchant : RAM DDR4 PC4-25600 - CMK32GX4M2E3200C16[/quote

Ta RAM est bien référencé pour ta carte mère sur le site Azus. Regarde si la tension " DDRAM voltage " dans le bios est fixé à 1.35v. Donc utilise tes ram avec le profil XMP 3200 MHz 16-18-18-36

Après ton redémarrage intempestif regarde dans observateur d'événement .
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message ecran 32p avec une rx590? inoxe06 Ecrans 6 28 janvier 2022 à 00:17
Pas de nouveau message Comparatif de performances dans le jeu God of War avec et... mantidor Jeux pc 8 27 janvier 2022 à 11:47
Pas de nouveau message Faille RCE sur les dark souls Ski-lleR Le poulailler 1 24 janvier 2022 à 14:59
Pas de nouveau message [Résolu]Help, carte mère avec 2 connecteurs cpu Arkel CPU, Cartes mères, RAM 5 13 janvier 2022 à 19:35
Pas de nouveau message bug demarrage avec RX6900XT arczonia Cartes Graphiques 10 08 janvier 2022 à 23:33