EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

RTX 3080 en sous performance

Aller à la page : 12345  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
nonoboulette @
Saisonnier
Saisonnier

85pts

Inscrit le: 29 janvier 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 20:03  Lien permanent
Répondre en citant
Bonjour à tous,

Je viens vers vous avec un problème qui me tracasse et auquel je ne trouve aucune solution.
Je dispose d'une rtx 3080 couplée à un i5 11400f et 16go de ddr4 (sans profile xmp activable sinon je ne passe pas le bios) et elle ne délivre pas du tout les performances attendues en 1440p. D'après ce site à titre d'exemple : https://www.tomshardware.com/news/far-cry-6-benchmarks Farcry 6 devrait taper 120 fps en moyenne hors j'en suis bien loin, je suis autour de 70/80 fps dans le meilleur des cas et sur d'autres jeux j'ai la même ( cyberpunk, farcry 5, Read dead Redemption,....)
Je précise que je suis sur windows 10, drivers à jour, écran 144hz et alim 750w, du coup je ne vois vraiment pas d'où ça peut venir.
Si vous avez la même expérience ou des suggestions n'hésitez pas.
Merci par avance Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
cordobaseb @
Paysan
Paysan

822pts

Inscrit le: 18 décembre 2018
Age: 43
Messages: 486

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 20:54  Lien permanent
Répondre en citant
tu peux donner plus d'info sur ton matériels s'il te plait (marque et modèle) Clin d'oeil afin de t'aider plus facilement
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Paysan
Paysan

860pts

Inscrit le: 07 septembre 2020
Messages: 515

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 23:45  Lien permanent
Répondre en citant
Bonjour,

Si j'ai lu correctement ce qui est écrit dans le lien que tu as donné, 120fps environ c'est pour les setting au niveau médium, en ultra c'est moins.
Comment as tu paramétré le niveau de qualité dans les options du jeu ?
Faut voir le reste de leur config de test, et la tienne, quel CPU ils utilisent, et quelle RAM?
Ensuite fais tu le même test qu'eux, je veux dire par là, y a t-il un bench intégré au jeu, afin que tu compares ce qu'ils obtiennent et ce que tu obtiens dans les mêmes conditions ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Ghandy582 @
Saisonnier
Saisonnier

47pts

Inscrit le: 02 avril 2021
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2022 à 08:44  Lien permanent
Répondre en citant
Le GPU est bien sur le bon slot PCIe ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Wulfy @
Paysan
Paysan

974pts

Inscrit le: 11 décembre 2016
Messages: 213

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2022 à 12:47  Lien permanent
Répondre en citant
Ta ram est en 2133 du coup si tu ne peux pas activer le xmp ?

A voir déjà si tu ne peux pas la régler toi même.

Multiplie les bench sinon, un 3dmark qui ne testera que ton GPU peut déjà pas mal aider.


Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Cultivateur
Cultivateur

1152pts

Inscrit le: 08 février 2021
Messages: 575

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2022 à 13:09  Lien permanent
Répondre en citant
Par hasard, question conne, tu as bien 2 sticks de RAM?
Voir le profil de l'utilisateur Envoyer un message privé
nonoboulette @
Saisonnier
Saisonnier

85pts

Inscrit le: 29 janvier 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 14:11  Lien permanent
Répondre en citant
Bonjour à tous,

Désolé pour la réponse tardive,
Alors nous avons :
-Asus TUF B560M-Plus wifi
-2*8go de de Corsair vengenace lpx soit disant 3200mhz mais comme le xmp ne fonctionne pas... installés dans les slots A1 et B1 donc je suppose que c'est en dual channel (confirmé par cpu-z)
-MSI ventus 3080 LHR (qui va finir en vente si ça continue)

J'ai également refait le bench en passant en moyen sur FC6 mais aucun changement, je suis déçu. Cyberpunk tape 35/40 fps quand je suis dehors....

Les températures sont dans les normes niveau cpu et gpu, je suis vraiment perdu.
Merci encore de votre aide, j'attends vos réponses.
Voir le profil de l'utilisateur Envoyer un message privé
Ashuura @
Métayer
Métayer

3069pts

Inscrit le: 20 octobre 2014
Age: 41
Messages: 1508
Localisation: Walnut Grove (Minnesota)
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 14:23  Lien permanent
Répondre en citant
Déjà ton alim est juste pour la 3080.
Mais pour avoir lu sur reddit qq chose de similaire : comment sont branchés tes cables alim vis à vis de la CG? Rassure moi que tu as pas une même sortie alim pour un split vers ta CG ?

En substance :
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

974pts

Inscrit le: 11 décembre 2016
Messages: 213

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 14:45  Lien permanent
Répondre en citant
Pour la ram déjà, pour deux barrettes c'est A2-B2 mais rien de dramatique.
Le fait qu'elle soient du coup en 2133 c'est pas contre un peu plus pénalisant, ça peut expliquer une perte de perf mais pas aussi conséquente .

Je réitère sur le fait qu'il faut tester le GPU seul avec un bench GPU, pas un jeu qui lui aura besoin des deux. Tu n'es pas à l'abri d'avoir un problème sur le processeur, on pourra ensuite avancer pour savoir si c'est un problème hardware ou software.


Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Paysan
Paysan

860pts

Inscrit le: 07 septembre 2020
Messages: 515

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 14:56  Lien permanent
Répondre en citant
Comme te l'a demandé Ghandy582, est-ce que tu as bien installé la carte sur le bon slot PCIe (en général celui le plus proche du CPU, en haut pour un schéma classique) ?
Si tu as fait la même erreur pour le GPU que pour la RAM, ça pourrait expliquer ton problème.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
nonoboulette @
Saisonnier
Saisonnier

85pts

Inscrit le: 29 janvier 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 15:07  Lien permanent
Répondre en citant
@Ashuura J'ai branché l'alim à la cg comme sur la deuxième image.
@Spouny @Ghandy582 Oui elle est sur le bon PCIe le plus proche du cpu. GPU-Z confirme que la CG et le port sont tous deux en vitesse Gen.3.
Un bench en particulier à conseiller ?
Merci

Edit: j'ai passé la ram sur le A2/B2 et comme par magie le XMP passe....un soucis de moins Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2609pts

Inscrit le: 08 mars 2019
Messages: 2201
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 15:24  Lien permanent
Répondre en citant
tu as toujours comme alim la predator 750W ?


Voir le profil de l'utilisateur Envoyer un message privé
nonoboulette @
Saisonnier
Saisonnier

85pts

Inscrit le: 29 janvier 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 15:47  Lien permanent
Répondre en citant
Non, j'ai une Aerocool 850w gold.
Je pense que ça passe largement car le 11400F à un petit tdp et je ne pense pas qu'une 3080 aille tirer 400w sans overclocking. Je n'ai d'ailleurs pas touché à de l'OC ni de l'undervolt jusqu'à présent.


@Wulfy Je viens de faire le bench 3d de passmark et j'ai obtenu 22735pts et c'est 24724pts en moyenne d'après leurs charts: https://www.videocardbenchmark.net/gpu_list.php
Voir le profil de l'utilisateur Envoyer un message privé
SocialFlight @
Saisonnier
Saisonnier

236pts

Inscrit le: 22 avril 2021
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 16:24  Lien permanent
Répondre en citant
Tu devrais essayer HWmonitor.
C'est pas mal pour suivre les perfs et les infos de ton PC
https://www.cpuid.com/softwares/hwmonitor.html
Voir le profil de l'utilisateur Envoyer un message privé
patbol1 @
Saisonnier
Saisonnier

93pts

Inscrit le: 08 mars 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2022 à 16:33  Lien permanent
Répondre en citant
Comme ton XMP est actif maintenant, retentes ton bench sur FC6 pour voir la diff également.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12345  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Sauvetage RTX 3080 SUPRIM X Woodywoodpeteur [MSI] Cartes graphiques 4 13 avril 2022 à 12:22
Pas de nouveau message Besoin d'un avis pour tablette sous windows Lebaveux Tablettes 0 31 mars 2022 à 17:00
Pas de nouveau message Test carte graphique MSI RTX 3080 12 Go SUPRIM X : une c... mantidor Cartes Graphiques 0 28 mars 2022 à 14:33
Pas de nouveau message 3080 ti : quelle alim ? Flifloune Composants 11 26 janvier 2022 à 16:41
Pas de nouveau message Solution pour passer 3070ti FE sous watercooling cordobaseb Watercooling 33 21 janvier 2022 à 07:59