EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Impossible de redémarrer un PC avec une carte mère Z68

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 17:43  Lien permanent
Répondre en citant
Bonjour !

J'ai monté un PC à mon fils avec d'anciens et nouveaux composants il y a 2 ans, jusque là tout allait bien.

Voici le détail :

Boîtier : Fractal Design Focus G
CM : Gigabyte Z68XP-UD3P
Proc : i5 2500k
CG : GTX 1050ti
RAM : G Skill Ripjaws PC19200 DDR3 2 x 4 Go
Alim : Corsair RM650
DD : Kingston A400 1 To

Hier soir en voulant brancher une manette sur le port USB en façade il a dû forcer un peu, le port USB s'est flingué et la carte mère s'est mise en arrêt de sécurité : depuis impossible de redémarrer le PC. Quand je remets l'alim, seule la diode s4_s5 led s'allume brièvement, visiblement cela indique dans le manuel : "prevent potential hardware damage due to improper plug/unplug actions", ça correspondrait donc au défonçage du port USB en façade.

J'ai tout essayé : bouton Clear Cmos, enlever la pile, mettre un tournevis sur les jumpers Clear Cmos, branchage/débranchage du cordon d'alim de la CM... Le PC ne boot plus, aucun accès au BIOS possible.

Si vous avez d'autres solutions à proposer je suis bien évidemment preneur, le fiston est en PLS...
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 18:04  Lien permanent
Répondre en citant
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 18:18  Lien permanent
Répondre en citant
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 18:23  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 18:42  Lien permanent
Répondre en citant
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 18:54  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:04  Lien permanent
Répondre en citant
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:05  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!

Démonte le circuit imprimé en facade et essaie de ressouder le port USB .

Soit tu as quelque chose de grillé sur le circuit imprimé soit un court circuit à cause du port usb enfoncé.

Donc ressoude le port USB .Ensuite si le défaut est encore là , tu pourra essayer de voir avec la marque

de ton boitier si ils peuvent te fournir le cicuit imprimé pour la façade.

Content que ta CM fonctionne . Cool !


Dernière édition par BINGO le 30 avril 2022 à 19:16; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:08  Lien permanent
Répondre en citant
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!


OK donc le mieux maintenant c'est de changer de boîtier ? Et de ne surtout plus utiliser les fonctions en façade ?
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:16  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!


OK donc le mieux maintenant c'est de changer de boîtier ? Et de ne surtout plus utiliser les fonctions en façade ?


Oui relie mon message au dessus ne pas rebrancher la cablage facade .

Mais tu peux démonter et essayer de ressouder le port USB et si il est irrécupérable tu peux en acheter un et le ressouder.

Relie mon message précédent , désolé j'ai juste mis NON au début pour que tu évite de rebrancher sans explication.
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:16  Lien permanent
Répondre en citant
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!

Démonte le circuit imprimé en facade et essaie de ressouder le port USB .

Soit tu as quelque chose de grillé sur le circuit imprimé soit un court circuit a cause du port usb enfoncé.

Donc ressoude le port USB .Ensuite si le défaut est encore là , tu pourra essayer de voir avec la marque

de ton boitier si ils peuvent te fournir le cicuit imprimé pour la façade.

Content que ta CM fonctionne . Cool !


Merci beaucoup pour ton aide, c'est très sympa :)
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:18  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!

Démonte le circuit imprimé en facade et essaie de ressouder le port USB .

Soit tu as quelque chose de grillé sur le circuit imprimé soit un court circuit a cause du port usb enfoncé.

Donc ressoude le port USB .Ensuite si le défaut est encore là , tu pourra essayer de voir avec la marque

de ton boitier si ils peuvent te fournir le cicuit imprimé pour la façade.

Content que ta CM fonctionne . Cool !


Merci beaucoup pour ton aide, c'est très sympa :)

Cowcot Cowcot Cowcot Avec plaisir. Très content
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

885pts

Inscrit le: 12 avril 2019
Messages: 168
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2022 à 19:22  Lien permanent
Répondre en citant
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Tonton_Sodomax a écrit:
BINGO a écrit:
Salut

Ouvre le boitier et déconnecte le connecteur " usb de ta façade " sur la CM .

Ensuite essaie de démarrer.


Déjà fait dès le début, j'ai débranché le câble des ports F_USB1 et F_USB2... aucun effet.


Bon alors débranche tout se qui vient de ta façade sur la CM (usb mais aussi bouton power et audio)

et ensuite essai de démarrer à partir des pin de la CM avec un tournevis (juste un contact et tu retire).


OK je vais essayer. Sinon j'ai un bouton Power directement sur la CM, c'est peut être plus simple ?


Si tu as un bouton power oui .Surtout débranche l'audio aussi car si le connecteur USB de ta façade provoque

un court circuit sur le circuit imprimé ton défaut empêchera le redémarrage..


Oui nickel ça a fonctionné !!! J'ai pu rentrer dans le Bios et remis les paramètres d'origine. Tu penses que je peux l'éteindre et remettre le câblage, mis à part celui du port USB défectueux ?


Non surtout pas!!!!!

Démonte le circuit imprimé en facade et essaie de ressouder le port USB .

Soit tu as quelque chose de grillé sur le circuit imprimé soit un court circuit a cause du port usb enfoncé.

Donc ressoude le port USB .Ensuite si le défaut est encore là , tu pourra essayer de voir avec la marque

de ton boitier si ils peuvent te fournir le cicuit imprimé pour la façade.

Content que ta CM fonctionne . Cool !


Merci beaucoup pour ton aide, c'est très sympa :)

Cowcot Cowcot Cowcot Avec plaisir. Très content


Le fiston va pouvoir faire son tournoi Fornite ce soir, il te remercie également Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Liquide avec colorant ou pas? Sonnyspoon Watercooling 6 21 juin 2022 à 23:08
Pas de nouveau message Test Carte mère ASRock Z690 PG Velocita : Vrouuuum ! SebastienD CPU, Cartes mères, RAM 0 17 juin 2022 à 16:14
Pas de nouveau message Carte Mére Mini ITX & Alimentation Via USB-PD Corsur Composants 3 17 juin 2022 à 12:10
Pas de nouveau message Question problème carte SIM / Compte mobil free poca Téléphones portables 2 13 juin 2022 à 18:35
Pas de nouveau message DDR5 : Comment créer ses propres profils XMP 3.0 avec ICU... SebastienD CPU, Cartes mères, RAM 2 13 juin 2022 à 14:44