EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[TERMINER] CG HS ??

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Renegat_25 @
Cultivateur
Cultivateur

1003pts

Inscrit le: 18 mai 2020
Age: 61
Messages: 417
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 11 juin 2022 à 18:46  Lien permanent
Répondre en citant
Salut à tous ...

Suite aux orages de la semaine dernière, j'ai récupéré la GTX MSI 1070 TI Armor 8G d'un pote.
https://fr.msi.com/Graphics-Card/geforce-gtx-1070-ti-armor-8g
il était en train de jouer, quand il y a eu une coupure de courant pendant un orage.

quand c'est revenu, plus d'affichage.
les ventilos tournent toujours.

après une inspection minutieuse, je n'ai rien trouvé de cramé, de bizarre ou insolite.
j'ai changé la pâte thermique au cas où ...
la carte est de 2017 et mon pote est un gros joueur, donc elle a bien vécue ...

y a t-il qq chose que je puisse tenter ou c'est mort de chez mort ??
et qu'est-ce qui lâche dans ces cas là ??


Dernière édition par Renegat_25 le 12 juin 2022 à 09:15; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
stalfos @
Paysan
Paysan

524pts

Inscrit le: 14 mai 2020
Age: 39
Messages: 263
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 11 juin 2022 à 19:17  Lien permanent
Répondre en citant
Hello,

Il y a de fortes chances pour qu'une surtension interne soit arrivée sur des puces. Même s'il n'y a pas d'aspect visuel, des composants peuvent être HS.
Les ventilos tournent toujours: Le 12V (ou parfois le 5V) serait OK. Mais les tensions plus basses (3,3V, 2,5V, 1,8V...) servent pour le GPU et les puces mémoires.

L'idéal serait de comparer les tensions internes entre une carte bonne et cette carte.
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Cultivateur
Cultivateur

1034pts

Inscrit le: 06 novembre 2020
Age: 48
Messages: 457

Navigateur : n.c.

Hors ligne
Message Posté le: 11 juin 2022 à 19:45  Lien permanent
Répondre en citant
Renegat_25 a écrit:
Salut à tous ...

Suite aux orages de la semaine dernière, j'ai récupéré la GTX MSI 1070 TI Armor 8G d'un pote.
https://fr.msi.com/Graphics-Card/geforce-gtx-1070-ti-armor-8g
il était en train de jouer, quand il y a eu une coupure de courant pendant un orage.

quand c'est revenu, plus d'affichage.
les ventilos tournent toujours.

après une inspection minutieuse, je n'ai rien trouvé de cramé, de bizarre ou insolite.
j'ai changé la pâte thermique au cas où ...
la carte est de 2017 et mon pote est un gros joueur, donc elle a bien vécue ...

y a t-il qq chose que je puisse tenter ou c'est mort de chez mort ??
et qu'est-ce qui lâche dans ces cas là ??


il doit y avoir des fusibles mais ils ne sont pas facile à repérer en cms ils ressemblent à des condos ou à des résistances,
Voir le profil de l'utilisateur Envoyer un message privé
Renegat_25 @
Cultivateur
Cultivateur

1003pts

Inscrit le: 18 mai 2020
Age: 61
Messages: 417
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 11 juin 2022 à 21:32  Lien permanent
Répondre en citant
stalfos a écrit:
Hello,

Il y a de fortes chances pour qu'une surtension interne soit arrivée sur des puces. Même s'il n'y a pas d'aspect visuel, des composants peuvent être HS.
Les ventilos tournent toujours: Le 12V (ou parfois le 5V) serait OK. Mais les tensions plus basses (3,3V, 2,5V, 1,8V...) servent pour le GPU et les puces mémoires.

L'idéal serait de comparer les tensions internes entre une carte bonne et cette carte.


ouais mais j'ai rien pour comparer, ma CG c'est une 1660TI actuellement, puis surtout, j'ai rien pour mesurer ....

Arkel a écrit:
il doit y avoir des fusibles mais ils ne sont pas facile à repérer en cms ils ressemblent à des condos ou à des résistances


j'ai bien regardé quand j'ai changé la pâte thermique, j'ai pas vu de condos, de potars ou de résistances, noires ou gonflées ou suintantes ...
j'ai pas vu de circuit imprimé coupé ou de soudure coulée ou friable ...
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Cultivateur
Cultivateur

1034pts

Inscrit le: 06 novembre 2020
Age: 48
Messages: 457

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2022 à 08:57  Lien permanent
Répondre en citant
Arkel a écrit:
il doit y avoir des fusibles mais ils ne sont pas facile à repérer en cms ils ressemblent à des condos ou à des résistances


j'ai bien regardé quand j'ai changé la pâte thermique, j'ai pas vu de condos, de potars ou de résistances, noires ou gonflées ou suintantes ...
j'ai pas vu de circuit imprimé coupé ou de soudure coulée ou friable ...[/quote]

les composant CMS (fusible, résistance, condensateur) sont minuscules et se ressemble. mais apparemment tu n'as rien pour tester ni pour les changer du coup. donc ça va être compliqué de faire un diagnostique. Si tu habite prêt d'une grande ville, il y a peut être un repair café, ou une association qui peut t'aider...
Voir le profil de l'utilisateur Envoyer un message privé
Renegat_25 @
Cultivateur
Cultivateur

1003pts

Inscrit le: 18 mai 2020
Age: 61
Messages: 417
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 12 juin 2022 à 09:15  Lien permanent
Répondre en citant
Arkel a écrit:
les composant CMS (fusible, résistance, condensateur) sont minuscules et se ressemble. mais apparemment tu n'as rien pour tester ni pour les changer du coup. donc ça va être compliqué de faire un diagnostique. Si tu habite prêt d'une grande ville, il y a peut être un repair café, ou une association qui peut t'aider...


non malheureusement, je suis à la campagne de chez campagne, et la plus proche ville d'importance est à + 30 km ...

bah, c'est pas grave, une 1070 TI ça aurait pu être intéressant par les temps qui court, elle ira rejoindre le tas de cochonnerie que j'arrive pas à jeter Mort de rire Mort de rire Mort de rire

merci à tous ceux qui ont répondu et bon dimanche Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Aide pour terminer ma config Ptirobi Composants 4 15 janvier 2021 à 18:23
Pas de nouveau message Terminer ma setup gaming SHIMZY Divers Hardware 12 10 avril 2016 à 14:09
Pas de nouveau message [Rch]GTX 970 TERMINER nitro62210 Ventes 3 07 janvier 2016 à 17:09
Pas de nouveau message [VDS] jeux de gtx 770 BATMAN-AC4-Splinter cell (terminer) nitro62210 Ventes 2 07 janvier 2014 à 11:02
Pas de nouveau message [Terminer] Configuration Gaming +/- 600€ [Janvier 2014] Weety L'atelier 27 06 décembre 2013 à 13:17