EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

CPU trop chaud

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 15:57  Lien permanent
Répondre en citant
Bon les gars, je viens de publier mon build terminer mais j’ai encore un petit soucis.
J’ai fais un post y’a pas longtemps pour un problème de température du cpu. Le problème a été trouvé j’avais mal remonter le waterblock (les aillettes n’étais pas dans le bon sens).
Mais je trouve que mon cpu est toujours trop chaud, alors que la carte graphique n’a jamais été aussi bien refroidit… pour vous donner un ordre d’idée quand je démarre le pc le gpu est à 22 degrés et le cpu 30, je fait un 3dmark (je vous met le lien j’ai le meilleur score avec ma config😁) vous pourrez voir les températures : https://www.3dmark.com/fs/28421339
le gpu ne dépasse pas 55 degré alors que le cpu monte à 80, et après il refroidit vite jusqu’à 45 degrés puis stagne, je ne comprend pas ou est le problème…

Édit: je viens de refair un bench ou le cpu monte à 90 (overclocker) mais même sans overclocking il monte facile à 80 et ne refroidit pas totalement bien
Voir le profil de l'utilisateur Envoyer un message privé
Fanfan74 @
Paysan
Paysan

847pts

Inscrit le: 15 octobre 2018
Messages: 80

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 17:34  Lien permanent
Répondre en citant
Je te conseille OCCT pour tester ton refroidissement. Il te donne pleins d'info, dont la puissance électrique.

C'est bien le i512600KF? 80° sans OC çà parait beaucoup oui.
La température du liquide de refroidissement est bonne?
Voir le profil de l'utilisateur Envoyer un message privé
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 17:45  Lien permanent
Répondre en citant
Non c’est le i5 10600kf, et je n’ai rien pris pour contrôler la température du liquide, quelle erreur. Mais j’imagine que oui sinon pour le cpu serait aussi bien refroidit? Je vais voir sur OCCT
Voir le profil de l'utilisateur Envoyer un message privé
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 18:02  Lien permanent
Répondre en citant
Parcontre si vous avez dés conseil pour le réglage de ma pompe je suis preneur, je l’ai mis à 30% en dessous de 30degre
, 60% à 45, 80% à 80
Voir le profil de l'utilisateur Envoyer un message privé
Fanfan74 @
Paysan
Paysan

847pts

Inscrit le: 15 octobre 2018
Messages: 80

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 18:30  Lien permanent
Répondre en citant
Tawmy a écrit:
Parcontre si vous avez dés conseil pour le réglage de ma pompe je suis preneur, je l’ai mis à 30% en dessous de 30degre
, 60% à 45, 80% à 80


Perso je n'entends pas du tout ma pompe à fond, je l'ai laissé à fond du coup...
Quand tu parles des degrées, c'est la température du CPU? 80° 80% c'est peut-être pas assez. Tu devrais faire un test avec la pompe à fond.
Sous OCCT tu fais juste un test CPU, small dataset,, mode extreme et charge constante, jeu d'instruction SSE ou AVX2 c'est ce qui fait chauffer le plus.

Relève aussi la puissance du CPU pendant le test en plus de la température.
Voir le profil de l'utilisateur Envoyer un message privé
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 18:33  Lien permanent
Répondre en citant
Ok merci je vais fair ça dans la soirée mais ducoup j’ai tout remis mon cpu en paramètres par défaut.
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Cultivateur
Cultivateur

1067pts

Inscrit le: 06 novembre 2020
Age: 48
Messages: 484

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 19:45  Lien permanent
Répondre en citant
perso en watercooling et airccooling pour le réglage T° je suis plutôt à 100 % dés que tu atteins 60/65°. le but étant d'éviter que l'ensemble monte en T°, c'est plus simple de maintenir que de refroidir.
Voir le profil de l'utilisateur Envoyer un message privé
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 19:56  Lien permanent
Répondre en citant
C’est une réflexion que je me suis faites, je vais essayer de monter un peu la pompe alors, mais je me demande si y’a pas un autre problème quand même enfin je verrai
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Métayer
Métayer

2558pts

Inscrit le: 12 avril 2018
Messages: 1961
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 23 septembre 2022 à 20:46  Lien permanent
Répondre en citant
Ouais la pompe tu peux la régler à l'oreille, tant que tu l'entend pas tu peux monter sans problème.
Pour le bench come dit plus haut ça peut monter assez haut, j'ai une boucle CPU only sur un 420 push/pull et mon proco peut monter dans les 90°C sur certain bench comme prime95, mais il dépasse pas les 60-65°C dans cyberpunk 2077 par exemple.

Ensuite quand il redescend en idle, il ne pourra pas descendre plus bas que la température de l'eau.
D'ailleurs tu as réglé ta pompe et tes ventilateurs sur la température CPU? Tu n'as pas de sonde pour l'eau (désolé si tu l'a dis je me souviens plus trop) ?



"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2022 à 22:09  Lien permanent
Répondre en citant
D’accord je pense que je vais monter un peu la pompe alors. Et j’avais remarqué aussi que dans les bench ça montait très haut, sur cyberpunk je dépasse pas les 70 je crois. Et je comprend bien qu’il ne peut pas être plus froid que la température de l’eau mais l’eau passe avant dans mon gpu qui est par exemple a 30 degré et le processeur reste un long moment a 45/40 donc c’est pas très logique… oui j’ai tout régler sur les temperature CPU et t’excuse pas aucun soucis, non je n’ai pas de sonde pour l’eau mais on m’a dit qu’il fallait vraiment en mettre un donc je vais en commander un apparement ça existe genre en plug, j’aurais plus qu’à brancher sur le 2-pin temp sensor
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Métayer
Métayer

2558pts

Inscrit le: 12 avril 2018
Messages: 1961
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 25 septembre 2022 à 15:47  Lien permanent
Répondre en citant
Ouais si tu as un header 2-pin temp sensor sur ta CM faut pas te priver Clin d'oeil

Oui je vois pour le CPU, c'est vrai que pour un 10600KF c'est étrange mais faut voir le voltage que tu as, où celui que te met de base la CM si tu n'overclock pas.



"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Namax @
Paysan
Paysan

821pts

Inscrit le: 17 octobre 2013
Age: 36
Messages: 114

Navigateur : Firefox

Hors ligne
Message Posté le: 26 septembre 2022 à 14:37  Lien permanent
Répondre en citant
Salut
Tu a essayé les deux facons pour voir si changement ? soit refroidir Pompe CPU GPU Radiateur
ou GPU CPU Radiateur
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 28 septembre 2022 à 21:49  Lien permanent
Répondre en citant
Désolé le gars je viens de voir vos réponses.

@Mick996 finalement j’ai essayer de mettre le radiateur du haut en push et le ventilateur arrière en pull (donc la pression reste positive) mais ducoup toute nos discussion sur le sujet vont à l’encontre de mes résultat😅 j’ai gagner quelque degrés en idle, sur les longues session et le cpu refroidit plus vite après un bench ou autre avec cette configuration😂

@Namax je sais pas si tu as vu mon build? Mais j’ai deux radiateurs et une distro plate donc changer l’ordre des composants serait assez complexe, mais merci pour l’idée, d’ailleurs le problème doit être résolu j’ai des températures plus qu’acceptable maintenant😁
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Métayer
Métayer

2558pts

Inscrit le: 12 avril 2018
Messages: 1961
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 28 septembre 2022 à 22:55  Lien permanent
Répondre en citant
J'suis un peu perdu la 😅
Tu veux dire que tu as mis le rad du haut en extraction?



"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Tawmy @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 21 juin 2022
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: 29 septembre 2022 à 00:14  Lien permanent
Répondre en citant
Oui exact aha😂 ducoup rad du haut en extraction et ventilo arrière en intake, et le rad du bas reste en intake. Parcontre faut vraiment que je change mes ventilo ils sont vraiment mauvais et pas pwm c’est horrible😅
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message lag trop important tchernobylite KcsGreg Jeux pc 7 03 juillet 2022 à 18:33
Pas de nouveau message Températures CPU normales ou trop élevées ? Grimmy655 Refroidissement 8 23 avril 2022 à 00:14
Pas de nouveau message Test boitier Kolink Rocket Complex : Trop complexe justem... mantidor Boitiers/racks 0 01 mars 2022 à 14:23
Pas de nouveau message Retour sur le 12700 non k, je suis trop content !!!!! Arkel CPU, Cartes mères, RAM 14 14 janvier 2022 à 12:52
Pas de nouveau message Odeur de métal chaud avec carte WIFI neuve ? jasoniolkos Divers Hardware 3 14 novembre 2021 à 16:07