EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

temperature GPU etrange , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 14:50  Lien permanent
Répondre en citant
Fanfan74 a écrit:


J'ai lu des bench de cette carte graphique, elle est à 70° sous time-spy stress test.(source https://www.newsdirectory3.com/gigabyte-radeon-rx-6750-xt-gaming-oc-12g-graphics-card-out-of-the-box-clock-upgrade-performance-slightly-improved/)
C'est pas le fait que çà soit 100° qui me chagrine, si l'air flow du boitier n'est pas bon c'est possible. C'est vraiment cet écart de 40° gpu/gpu hotspot qui est énorme et que j'ai jamais vu ailleurs.
Faudrait que bubu teste boitier ouvert pour être sur...


Alors j'ai test boitier ouvert et je gagne 1 ou 2 degré à tout casser donc je ne pense pas que c'est un problème d'airflow.
J'ai fouiné un peu je n'ai rien trouver sur le modèle de ma carte à part ce test sur youtube : https://youtu.be/YWrerhgJmTk
Visiblement il y a un écart d'environ 30 degré entre les deux valeurs d'après ce que je vois de ses tests (à 1min24), donc peut être que c'est courant sur ce modèle et que ma carte est juste pire que la sienne.

j'ai trouvé ça également qui sont des valeurs pour d'autres modèles de cette carte et ca parait plus cohérent : https://www.techpowerup.com/review/msi-radeon-rx-6750-xt-gaming-x-trio/34.html
il y a en général 15 à 20 degré d'écart avec le hotspot. La MSI est mieux refroidie visiblement.
Je pensais qu'elles se valaient a peu près toute ce n'est peut être pas le cas.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 14:55  Lien permanent
Répondre en citant
Je viens de passer plusieurs précieuses minutes de ma sieste à essayer de reproduire les températures hot spot à plus de 100° que j'avais eu cet été avec ma RX 6700 XT sur FS 2020 ... pas réussi à monter aussi haut.

Entre temps, il y a eu quelque flocons sur le Ventoux, des mises à jour Windows, des mises à jour AMD et des mises à jour de FS !

A propos, tes jeux sont sur quel support ?


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 15:38  Lien permanent
Répondre en citant
Old_Bear a écrit:

A propos, tes jeux sont sur quel support ?


qu'entends tu par support? Steam ? désolé si la question est idiote 😁
Voir le profil de l'utilisateur Envoyer un message privé
Fanfan74 @
Paysan
Paysan

997pts

Inscrit le: 15 octobre 2018
Messages: 180

Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 16:05  Lien permanent
Répondre en citant
Ok, ton air flow n'est pas mauvais. Et tu as 40° de difference avec le hotspot là ou d'autres ont 30° avec la même carte et sur d'autres modeles de carte il y a que 15-20°. Il reste possible que la sonde de température hotspot ne soit pas très juste aussi.

Maintenant si avec un undervolt + courbe ventilo tu as un résultat qui te convient et que les températures restent sous les T° max conseillé, c'est toi qui voit.

On devrait pas avoir à bidouiller les courbes voltage et ventilation de base pour pouvoir jouer correctement. Si on veut diminuer le bruit ou OC je dis pas, mais çà devrait marcher nickel de base...

Reste à savoir s'il y a pas d'autres raisons à tes lags...
Voir le profil de l'utilisateur Envoyer un message privé
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 16:14  Lien permanent
Répondre en citant
Fanfan74 a écrit:
Reste à savoir s'il y a pas d'autres raisons à tes lags...


Exact, c'est peut être plus sage de tout regarder avant de penser à renvoyer la carte. Qu'est ce que je pourrais faire/regarder?
une nouvelle installation des pilotes graphiques?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 16:55  Lien permanent
Répondre en citant
Support : Disque dur ou SSD ?

Cet été le hotspot à 104° sur ma XT 6700 XT

'Image 19144'


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 17:02  Lien permanent
Répondre en citant
Old_Bear a écrit:
Support : Disque dur ou SSD ?


oh pardon, je n'ai qu'un SSD dans le pc, celui la :
https://www.amazon.fr/gp/product/B08TJ2649W/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

effectivement tu avais aussi un bel écart entre les deux températures, du coup c'est peut être pas si anormal que ça sur la mienne
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 17:04  Lien permanent
Répondre en citant
OK, ça élimine une cause possible de stuttering 😕


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Fanfan74 @
Paysan
Paysan

997pts

Inscrit le: 15 octobre 2018
Messages: 180

Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 17:13  Lien permanent
Répondre en citant
Old_Bear a écrit:
Support : Disque dur ou SSD ?

Cet été le hotspot à 104° sur ma XT 6700 XT

''Image 19144''


Et tu n'as pas de stutter avec çà 😳 ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 17:42  Lien permanent
Répondre en citant
Non, le fonctionnement était normal.
Dans ce cas précis, les réglages du jeu comme la limitation à 60 FPS entre autres font beaucoup pour que le jeu soit fluide.

Au moment du vol, les températures dans la caverne étaient élevées et je monitorais pour voir les effets de l'ajout de 2 ventilos 120 mm en extraction.

'Image 19145'


L'affichage se fait quand même sur 3 écrans avec un 27" en 1440p au milieu 😎


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 09 octobre 2022 à 21:38  Lien permanent
Répondre en citant
J'ai pris le temps de tester pendant plusieurs heures d'autres jeux et pas de problème visible, donc j'en conclus que ça vient de jedi fallen order.

Bon ça change rien à la temp de jonction de ma carte (qui est monté à 107 quand même sur Control) mais visiblement ce n'est pas elle le problème pour le coup.
merci en tout cas pour vos réponses et conseils

EDIT : pour infos, et si jamais ca arrive à quelqu'un d'autre, j'ai baissé le voltage de la CG avec le logiciel AMD, je suis à 1100mv au lieu de 1200mv, j'ai touché qu'a ca pour le moment, la temperature de jonction dans le jeu Control est passé à 80 degrés au lieu de 100 et des poussieres, et la conso en W a du coup pas mal baissé aussi.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème température CPU Tawmy Refroidissement 6 16 septembre 2022 à 19:35
Pas de nouveau message Connecteur alimentation 8 pins etrange Andros Divers Hardware 7 06 août 2022 à 20:20
Pas de nouveau message Utilisation CPU étrange en idle Cachaysoustonlit OsLand 12 23 juin 2022 à 20:38
Pas de nouveau message Questions CPU Température / RAM XMP Sphx CPU, Cartes mères, RAM 22 13 juin 2022 à 16:22
Pas de nouveau message température bizarre skyline Watercooling 26 12 février 2022 à 21:43