EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Reshade + RX 6750 XT = Micro lags

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 08:16  Lien permanent
Répondre en citant
Bonjour les fermiers 🐮

Je me tourne vers vous encore une fois en espérant que vous allez pouvoir m'aider à trouver la solution à mon problème 🤞

Je suis équipé d'un CPU AMD Ryzen 3700X et d'un GPU AMD RX 6750 XT et j'utilise le logiciel Reshade.

Mon jeu tourne parfaitement, 60FPS constants, un rendu visuel nettement amélioré et pourtant je subis des sortes de micro lags par moment (3-4 par minute) sans pour autant avoir une perte de FPS.
J'ai retenté plusieurs installations et réglages mais c'est toujours pareil.

Pour info j'ai activé les 4 lignes suivantes :
- Prod80 03 FilmicTonemap
- Prod80 04 ColorBalance
- Prod80 04 ColorTemperature
- Prod80 04 ContrastBrightnessSaturation

Auriez-vous une idée du problème svp ?

Je vous remercie par avance ☺️
Voir le profil de l'utilisateur Envoyer un message privé
ninjafada @
Saisonnier
Saisonnier

163pts

Inscrit le: 17 novembre 2021
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 10:58  Lien permanent
Répondre en citant
salut,
est ce que tu as testé avec 1 shader activé pour tester 1 par 1 voir si un d'entre eux est le coupable
teste aussi sans aucun shader voir si c'est juste le hook reshade
et puis tu peux tester des shader assez classique genre lumasharpening voir si ça fait pareil
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1455pts

Inscrit le: 14 juillet 2019
Messages: 875

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2022 à 11:22  Lien permanent
Répondre en citant
Salut
Tu peux tester le nouveau chipset driver de chez AMD.
Si ta carte mère c'est toujours une b450.
Prend uniquement le chipset driver et rien d'autre, clic sur le petit +
https://www.amd.com/fr/support/chipsets/amd-socket-am4/b450
Voir le profil de l'utilisateur Envoyer un message privé
ninjafada @
Saisonnier
Saisonnier

163pts

Inscrit le: 17 novembre 2021
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 11:32  Lien permanent
Répondre en citant
arf erreur double post suite a erreur de connexion
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 11:57  Lien permanent
Répondre en citant
@Ninjafada j'ai ces micro lag dès lors que Reshade est installé, c'est à dire que même si je désactive le filtre je les ai encore 🙁

@Zoltatem super merci pour l'idée, je teste ça et te fais un retour 😉
Voir le profil de l'utilisateur Envoyer un message privé
ninjafada @
Saisonnier
Saisonnier

163pts

Inscrit le: 17 novembre 2021
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 13:25  Lien permanent
Répondre en citant
MonsterPC a écrit:
@Ninjafada j'ai ces micro lag dès lors que Reshade est installé, c'est à dire que même si je désactive le filtre je les ai encore 🙁

ça te le fait sur tout les jeux ?
tu es bien en mode performance (case en base de la liste des sharders à cocher) ?
regarde si tu as pas une touche qui aurait été configuré pour activer/désactiver un shader ou une autre action genre screenshot, activer/désactiver reshade, recharger etc , qui pourrait être bind sur une touche que tu utilises en jeu
me souviens avoir récup un profil d'un mec pour tester ses réglages et il y avait des raccourcis sur Q du coup à chaque fois que j'appuyais dessus ça freezait
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 14:02  Lien permanent
Répondre en citant
Je joue que sur un seul "jeu" qui est iRacing.
J'ai fait installer Reshade hier soir à un de mes pilotes et lui n'a aucun soucis mais il a une GTX 1660.

Toujours ces micro lags en ayant fais ceci :
- Mise à jour du chipset AMD
- Activation du mode performance
- Décochage des 4 lignes de filtres que j'utilise (d'ailleurs en en utilisant que 3 j'ai définitivement supprimé celle qui me sert à rien, la color balance)
- Vérification d'un conflit de raccourci

Auriez-vous d'autres pistes svp ?
Voir le profil de l'utilisateur Envoyer un message privé
secosse @
Ouvrier agricole
Ouvrier agricole

419pts

Inscrit le: 12 novembre 2020
Messages: 127

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 14:11  Lien permanent
Répondre en citant
Je ne suis pas sure que cela t'aide vraiment,
Mais chez moi, ReShade a toujours fait conflit avec WalpaperEngine & le player passif de MMD-Creation.

Si tu n'utilise pas ces deux là, tu as peut être d'autre APK/Moteur qui tourne en tache de fond, et pourrais ne pas s'entendre avec ReShade ?
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2022 à 14:21  Lien permanent
Répondre en citant
Toutes idées sont bonnes à prendre 😉

Alors je n'utilise pas l'un de ces 2 logiciels et j'ai testé en désactivant mes 2 logiciels qui tournent en arrière plan mais toujours le soucis.
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 02 décembre 2022 à 20:01  Lien permanent
Répondre en citant
Je n’ai toujours pas trouvé de solution.
J’ai pourtant regarder sur le net mais le peu d’infos que j’ai trouvé n’ont pas réglé mon problème 😕
Voir le profil de l'utilisateur Envoyer un message privé
_ope88 @
Saisonnier
Saisonnier

165pts

Inscrit le: 23 juillet 2022
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2022 à 14:45  Lien permanent
Répondre en citant
hello niveau ram sa donne quoi Quan tu utilise ?


sinon tu peux tenté de forcé le pci e de ta carte graphique en 3.0 dans le bios
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2022 à 14:47  Lien permanent
Répondre en citant
Ma ram ne semble pas être en saturation, j’ai de la Corsair LPX Vengeance 16Go en 3200MHz
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2022 à 16:43  Lien permanent
Répondre en citant
Je viens de passer la ligne nommée "PCI_E1 Gen Switch" d'auto à Gen3.
Est-ce bien cette ligne à modifier stp ?

Autre question, pour la ligne "PCI_E1 Lanes Configuration" j'ai 4 choix :
- Auto
- x8 + x8
- x8 + x4 + x4
- x4 + x4 + x4 + x4

Lequel je dois mettre stp ?

PS : mon GPU est le RX 6750 XT donc en PCI_E 4.0
Voir le profil de l'utilisateur Envoyer un message privé
Sapinsympa @
Métayer
Métayer

3425pts

Inscrit le: 20 septembre 2021
Messages: 874

Navigateur : n.c.

En ligne
Message Posté le: 04 décembre 2022 à 17:15  Lien permanent
Répondre en citant
Salut,

Tu dois laisser en auto, soit le 16x sur le port 16x.

Tu as forcé en PCIE 3.0 (le max de ta cm) sur ton port, donc il fonctionne au maximum de sa vitesse (ce qui était déjà le cas si le mode auto fonctionnait normalement avec ta cg PCIE 4.0).

Tu as un bios du mois d'aout, ça peut toujours aider :
https://fr.msi.com/Motherboard/B450-TOMAHAWK-MAX/support

A priori tu as mis à jour ton chipset par le commentaire plus haut.

Reste le pilote Amd qui est récemment passé WHQL donc qui a dû se mettre à jour en auto via Windows Update. Comme ton post date de la sortie du pilote du 1er décembre, essaie peut être avec le pilote précédent : 22.5.1.

Ou vérifie que tu es bien en 22.11.2, et pas 22.11.1 (résolvable par mises à jours depuis le panneau).
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC @
Paysan
Paysan

618pts

Inscrit le: 19 mars 2016
Messages: 352
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2022 à 17:21  Lien permanent
Répondre en citant
Ok je laisse comme ça alors, merci 😉

J’ai effectivement mis à jour mon bios avec celle d’août.

Je suis actuellement avec les pilote AMD 22.5.1 car selon pas mal de pilotes iRacing cette version est actuellement la plus performante / stable.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message micro frezze sur Metro Exodus pfloyd1 Cartes Graphiques 22 31 décembre 2022 à 07:58
Pas de nouveau message Test RX 6650 XT Gaming X et RX 6750 XT Gaming X Trio : un... jonh Cartes Graphiques 0 05 décembre 2022 à 14:24
Pas de nouveau message probleme de son micro mikaneo21 Périphériques 10 25 octobre 2022 à 18:50
Pas de nouveau message RX 6750 XT + MSI B450 Tomahawk Max MonsterPC Cartes Graphiques 54 11 octobre 2022 à 16:37
Pas de nouveau message Boitier FRACTAL MESHIFY 2 MINI : Micro ATX Inside mantidor Boitiers/racks 1 21 septembre 2022 à 11:32