EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème de température sur le Gpu? , page 20

Aller à la page :   123 ... 19202122  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 12:11  Lien permanent
Répondre en citant
@YaYaaaa Il faut prendre aussi en compte la température ambiante de la pièce. Ce matin il faisait surement plus frais qu'hier soir chez moi !?

Je devrais essayé ce matin pour voir ce que cela donne, mais cela ne me semble pas déconnant sans réglage de courbe . Au repos le gpu et dans les 25/27 degrés .

Enfin je ne vois que ça pour les températures, maintenant comme je l'ai dit il faudrait que je bench le matin avec 10 degrés de moins
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
YaYaaaa @
Paysan
Paysan

885pts

Inscrit le: 07 mai 2023
Messages: 526

Navigateur : n.c.

Hors ligne
Message Posté le: 22 octobre 2023 à 12:18  Lien permanent
Répondre en citant
C'est pour sa que j'ai précisé qu'il faudrait voir avec la températures de ton liquide, c'est plus précis qu'en regardant juste la température de ta pièce.

La ou sa m'étonne c'est qu'on est semblable sur le hotspot mais qu'on a 10° d'écart sur le gpu alors que je consomme 20% de plus .

Au repos la température de mon gpu est la même que celle de mon liquide .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 12:23  Lien permanent
Répondre en citant
@YaYaaaa Malheureusement j'ai pas de sonde pour mon liquide. ça sera mon prochain achat.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
YaYaaaa @
Paysan
Paysan

885pts

Inscrit le: 07 mai 2023
Messages: 526

Navigateur : n.c.

Hors ligne
Message Posté le: 22 octobre 2023 à 12:30  Lien permanent
Répondre en citant
Si comme moi(et je ne voit pas pourquoi sa serais différent) ton gpu indique la même température que celle de ton liquide au repos tu devais donc être a 25/27°, j'étais pendant les test a 20/22° soit 5° de moins .
Mais même cet été je n'ai pas réussi a atteindre les 45/47° sur mon gpu, le max que j'ai vu c'est 42/43° .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 12:41  Lien permanent
Répondre en citant
@YaYaaaa Tu as réglé tes ventilos sur quelle vitesse? Parce que pour le moment j'ai pas fait de courbe. J'ai des Artic P12.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
mini-pouce @
Eleveur bovin
Eleveur bovin

28711pts

Inscrit le: 15 mai 2011
Messages: 10481

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 12:48  Lien permanent
Répondre en citant
Ce n'est pas non plus un bien gros écart, ça pourrait être le type de pâte/application ou simplement le profil des ventilos.
Au vu des températures le block fait le job.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
YaYaaaa @
Paysan
Paysan

885pts

Inscrit le: 07 mai 2023
Messages: 526

Navigateur : n.c.

Hors ligne
Message Posté le: 22 octobre 2023 à 12:58  Lien permanent
Répondre en citant
Je ne dit pas que les températures sont inquiétantes mais qu'avec le même matériel je n'ai jamais atteint de telles températures même en été avec 35° dans ma pièce (43° max affiché avec 300W de conso) .

Et vu que l'on parle de température ambiante plutôt que de liquide le profil de ventilation et de pompe de même que la boucle elle même tous sa joue un rôle la dedans évidement .

Du coup @synm la vitesse de mes ventilos ne va pas t'aidé car elle est géré par la température de mon liquide, je n'ai que ma pompe qui reste géré par la température du cpu .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 13:05  Lien permanent
Répondre en citant
@YaYaaaa Ok d'accord ! Bon après j'ai pris les température a gpu-z. J'ai pas utilisé d'autre logiciel.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
mini-pouce @
Eleveur bovin
Eleveur bovin

28711pts

Inscrit le: 15 mai 2011
Messages: 10481

Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2023 à 13:44  Lien permanent
Répondre en citant
YaYaaaa a écrit:
Je ne dit pas que les températures sont inquiétantes mais qu'avec le même matériel je n'ai jamais atteint de telles températures même en été avec 35° dans ma pièce (43° max affiché avec 300W de conso) .

Et vu que l'on parle de température ambiante plutôt que de liquide le profil de ventilation et de pompe de même que la boucle elle même tous sa joue un rôle la dedans évidement .

Du coup @synm la vitesse de mes ventilos ne va pas t'aidé car elle est géré par la température de mon liquide, je n'ai que ma pompe qui reste géré par la température du cpu .


Oui c'est toujours bien de partager mais en l'occurrence même sur le même matos t'as des différences, en particulier sur le GPU qui peut avoir des profils tension/freq assez différents.

Pour les ventilos t'as pas un indice de la plage rpm pour la plage de température liquide.
Même si avec vos boucles vous devez mettre 1h à atteindre la temp liquide max. Mort de rire


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
YaYaaaa @
Paysan
Paysan

885pts

Inscrit le: 07 mai 2023
Messages: 526

Navigateur : n.c.

Hors ligne
Message Posté le: 22 octobre 2023 à 14:31  Lien permanent
Répondre en citant
@synm Regarde directement avec adrenalyn pour voir si tu as une différence ou pas a la limite .


J'ai répondu un peu vite tout a l'heure parce que je venais de planté le bios du gpu donc j'étais un peu occupé 😅 .

Je peut sans problème donner a titre indicatif les points de mes courbes ventilos mais en plus du fait qu'elles sont basé sur la température du liquide mes ventilos en 120mm ont un débit d'air quasiment 70% supérieur pour une pression statique qui elle est 3.5 fois supérieur a celles des p12, pour mes 140mm le débit est carrément 3 fois supérieur donc je doute fort que mes courbes puissent réellement aidé Mort de rire

Et oui l'inertie est également très bonne dans mon cas, c'est aussi pour sa que je trouve les températures de @synm pas top car sur un bench le liquide n'as pas trop le temps de monté en température, contrairement a une session de jeu de plusieurs heures .
D'ou ma remarque sur la température du gpu qui au repos se trouve etre égale ou très proche de la température du liquide.
Parce que du coup on peut dire que le liquide était a moins de 25° (le gpu ne pouvant pas etre moins chaud que le liquide) au repos ce qui donne seulement une différence de 3° par rapport a mon liquide ce matin (après plusieurs heures de test).

Du coup partant de sa je m'interroge sur le montage du waterblock et l'application de la pate thermique, voir meme l'épaisseur des pads qui ne seraient pas optimal, c'est pour sa que j'ai fait la remarque sur les températures Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 26 octobre 2023 à 15:54  Lien permanent
Répondre en citant
Salut à tous, voici quelques précisions supplémentaires. Après une partie d'un peu plus de 2h sur RE 4 Remake avec tout les paramètre au Max sauf le RT désactivé . J'ai une moyenne de 50-52 degrés sur le Gpu.

Alors tout d'abord mes réglages pour avoir du silence, ma courbe sur les ventilateurs est réglé a 30-35% max pas plus.

Pour ce qui est du Gpu j'ai fait un OC a 2800 de fréquences + 20% de power limite, 2350 sur la ram et un undervolting a 1.175.

Petit screen sur le jeu.




Voir le profil de l'utilisateur Envoyer un message privé » Google Map
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 17 mars 2024 à 19:49  Lien permanent
Répondre en citant
Salut, je viens faire un petit retour sur deux autres jeux Diablo IV et Baldur's Gate 3 Les températures ne dépasse pas les 35/40 degrés sur c'est deux jeux.

il y a une différence par rapport a RE 4 remake notable . Bon après je sais pas si RE 4 remake pousse plus le Gpu, la seule chose qui différencie les trois jeux c'est que sur RE 4 j'ai laissé la fréquence identique a mon écran 144 Hrz et sur les deux autres j'ai bridé a 60 fps.

Voilou !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
synm @
Fermier
Fermier

5843pts

Inscrit le: 15 octobre 2010
Messages: 1951

Navigateur : Firefox

Hors ligne
Message Posté le: 14 juin 2024 à 20:56  Lien permanent
Répondre en citant
Salut, je reviens vers vous parce que depuis aujourd'hui après avoir commencé une session de jeu sur Solo leveling Arise, mon pc s'est éteint tout seul comme un grand.

Je me dis a l'informatique c'est magique parfois, parfois on s'est pas pourquoi ^^

Bref je relance une partie plus tard et rebelote pc s'éteint tout seul après même pas une heure de jeu.

Je décide de contrôler mes température du coup et je constate que sous solo leveling mon Gpu monte a 87 ° et le hotspot atteint les 110 voir 112 degré..

J'ai fait une réinstallation d'usine des pilotes. Sinon bah le Gpu est toujours sous WC custom .. Bon sur solo leveling, j'ai regardé les paramètre d'affichage. Je suis en 60 Hrz, mais le jeu tourne a 144 hrz , en paramétrant l'écran a 60 les température retombe vers 60 °.. Mais je trouve toujours que ce n'est pas normal.. Alors certes le gpu passe de 60% d'utilisation a 90 voir 99 % d'utilisation.

Du coup j'ai test aussi avec RE 4 Remake et bah c'est la même chose pour lui. 60 Hrz on dépasse pas les 55 ° et a 144 Hrz et on atteint les 80 voir 90° et hotpost 110 degré ..

Maintenant la deuxième option c'est que ma courbe de ventilo que j'ai bloqué entre 30 et 35 % joue un rôle dans tout cela. Enfin c'est la question que je me pose.

Du coup je voulais avoir votre avis ! Merci par avance pour votre aide.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
albatrox @
Saisonnier
Saisonnier

143pts

Inscrit le: 15 novembre 2017
Messages: 79

Navigateur : n.c.

Hors ligne
Message Posté le: 14 juin 2024 à 22:14  Lien permanent
Répondre en citant
Ton pc s'éteint par sécurité à cause de la température. Arrête de brider tes ventilateurs et ça devrait régler tes problèmes
Regarde ton moniteur d'événements windows mais c'est presque sûre que ton pc s'éteint à cause des températures.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Agriculteur
Agriculteur

1942pts

Inscrit le: 14 juillet 2019
Messages: 1148

Navigateur : Firefox

En ligne
Message Posté le: 15 juin 2024 à 02:44  Lien permanent
Répondre en citant
@synm N'oublie pas que régler tes ventilos/temps en hiver n'ont rien n’a avoir en été.
Tu n'as pas encore touché aux canicules !
Comme dit plus haut, regarde tes ventilos et la vitesse de ta pompe, si ton eau reste chaude ce n'est pas bon du tout.


Ce monde ne sera pas détruit par ceux qui font le mal, mais par ceux qui les regardent sans rien faire.
Citation: Albert Einstein
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123 ... 19202122  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme branchement avec 3 câbles avec nouveau boitier Pr0phet MSI 12 30 juin 2024 à 08:10
Pas de nouveau message Problème NZXT CAM Drykes NZXT 4 25 juin 2024 à 16:12
Topic Verrouillé probleme ethernet driver Nathzzzz Divers Hardware 5 21 juin 2024 à 23:17
Pas de nouveau message Problème vente leboncoin poca Questions diverses... 1 21 juin 2024 à 08:24
Pas de nouveau message [PROBLEME] - Ecran clignote en noir puis crash thix L'atelier 18 19 juin 2024 à 14:46