EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème d'installation SSD NVMe

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Foucinetique @
Ouvrier agricole
Ouvrier agricole

389pts

Inscrit le: 10 juin 2020
Age: 41
Messages: 76

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2024 à 20:48  Lien permanent
Répondre en citant
Bonsoir,

Jusqu'à présent j'étais uniquement en SSD M2 (x3) sur mon pc , mais manquant de place, j'ai décidé d'en profiter pour aller sur mon premier NVMe (Kioxia 2 To), seulement je rencontre un problème lors du démarrage, le pc me dirige systématiquement vers le bios ( carte mère Asus tuf b450 ), je ne comprend pas pourquoi le pc ne boot pas directement sur mon SSD SATA principal, ce dernier n'est même plus visible dans l'ordre de démarrage, je sèche complètement. Je viens d'extraire le nouveau et mon principal est à nouveau visible dans le bios, je peux booter normalement, je n'ai aucune idée de ce qu'il faut faire, auriez-vous des pistes ? Merci d'avance.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
amroth171 @
Saisonnier
Saisonnier

96pts

Inscrit le: 28 octobre 2020
Messages: 56

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2024 à 21:42  Lien permanent
Répondre en citant
extrait du manuel de la carte mère


- 1 x M.2 socket 3 with M Key, Type 2242/2260/2280/22110 (PCIe 3.0 x4 and
SATA modes) storage devices support*

* The M.2 Socket shares bandwidth with the SATA_5/6 ports, and therefore the SATA_5/6
ports cannot be used when an M.2 device is installed.
LAN Realtek® 8111H Gigabit LAN controller
Audio

Le SSD Sata principal ne serait-il pas branché sur les ports Sata 5/6?
Ils sont désactivé quand un SSD nvme est branché.

Essaye de brancher sur un autre port SATA.
Voir le profil de l'utilisateur Envoyer un message privé
Foucinetique @
Ouvrier agricole
Ouvrier agricole

389pts

Inscrit le: 10 juin 2020
Age: 41
Messages: 76

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2024 à 21:48  Lien permanent
Répondre en citant
Ah c'est possible en effet, je vais regarde ça, merci !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Foucinetique @
Ouvrier agricole
Ouvrier agricole

389pts

Inscrit le: 10 juin 2020
Age: 41
Messages: 76

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2024 à 22:22  Lien permanent
Répondre en citant
Et bien vu ! J'aurai du avoir la présence d'esprit ( et surtout la volonté^^ ) d'aller regarder le manuel, ce que tu as fait à ma place, donc merci de m'avoir donné de ton temps, effectivement j'avais 2 sata branchés dessus... Maintenant tout a l'air de fonctionner, encore merci.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Choix pour 1 disque nvme Arkel SSD 3 04 juillet 2024 à 11:21
Pas de nouveau message Probleme branchement avec 3 câbles avec nouveau boitier Pr0phet MSI 12 30 juin 2024 à 08:10
Pas de nouveau message Problème NZXT CAM Drykes NZXT 4 25 juin 2024 à 16:12
Topic Verrouillé probleme ethernet driver Nathzzzz Divers Hardware 5 21 juin 2024 à 23:17
Pas de nouveau message Problème vente leboncoin poca Questions diverses... 1 21 juin 2024 à 08:24