EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Le processus System utilise 5% du CPU régulièrement

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 20 juin 2024 à 19:59  Lien permanent
Répondre en citant
Bonjour/Bonsoir,

Je poste ce message car je n'ai trouvé de réponse nul part, donc je viens demander votre aide.
De manière très régulière, presque toutes les 2 à 3min, le processus du système ("System" et donc plus précisément ntoskrnl.exe, le noyau NT de Windows) utilise environ 5% du processeur, je ne sais pas pourquoi ce problème ce produit, mais il est très cyclique, permanant, et recommence dès le démarrage du pc.
A l'instant même où le bureau s'affiche, le système recommence son cycle de bouffer 5% du processeur, et ayant un Ryzen 5950x, ça m'en toucherait une sans bouger l'autre si ça faisait pas monter le processeur à des températures entre 65 et 75°c à chaque fois, faisable hurler les ventilateurs de mon NH-D15 (qui en temps normal tiens le processeur sous les 65°c même sous stress test ou dans des jeux lourds), pour une raison que j'ignore, le fait que le système bouffe 5% du CPU le fait monter très haut en températures, et j'ai pu voir que lorsque ça se produit, 4 cœurs du CPU montent à 100% pendant des fractions de secondes (CF: voir les screen), ce qui peut expliquer la brutale montée de température.
Mais je n'explique pas pourquoi le système et plus précisément "ntoskrnl.exe", le noyau de Windows fait ça de manière si précise, constamment, quoi que je fasse.

Avez vous une idée de ce qui peut poser ce problème ?
Merci d'avance.

'''Image 20489'''


Je suis sous tous les lits.

Dernière édition par Cachaysoustonlit le 01 juillet 2024 à 03:48; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
iYo13 @
Agriculteur
Agriculteur

1596pts

Inscrit le: 30 mai 2009
Age: 33
Messages: 710
Localisation: Paris
Navigateur : n.c.

En ligne
Message Posté le: 20 juin 2024 à 20:19  Lien permanent
Répondre en citant
Bonsoir,

ntoskrnl sert à Windows pour faire l'interface entre le hardware et le software. Pour avoir une telle activité ça signifie qu'un de tes logiciels qui tournent en tâche de fond fait beaucoup d'appels au matériel.

Il faudrait que tu regardes parmi les logiciels en fond de tâche s'ils on aussi une activité à ces moments. Les drivers peuvent en faire partie. C'est facile il n'y a que 4403 threads qui tournent sur ton PC 😅.

Plus sérieusement, commence par regarder ton antivirus et d'éventuels téléchargements en arrière-plan et les logiciels qui pourraient avoir ce type d'interactions.

Pour le ventilo c'est pas surprenant, le hotspot sur la puce peut être bien au delà de la moyenne observée lors d'activités longues quand l'IHS a eu le temps de commencer à dissiper la chaleur.


La vie manque de raccourcis clavier.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
amroth171 @
Saisonnier
Saisonnier

96pts

Inscrit le: 28 octobre 2020
Messages: 56

Navigateur : n.c.

Hors ligne
Message Posté le: 20 juin 2024 à 20:38  Lien permanent
Répondre en citant
5 % d'utilisation CPU dans le gestionnaire des tâches peu correspondre a 100% d'un core physique. D'ou l'augmentation de température etc.

J'ai eu un cas un peu similaire avec mon ami Asus armory create une fois et seulement sur un compte "normal". Avec un compte "admin", rien a signaler.

Une fois désinstallé, calme plat dans le gestionnaire des taches et dans mes oreilles.

bon courage dans les recherches
Voir le profil de l'utilisateur Envoyer un message privé
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 20 juin 2024 à 20:49  Lien permanent
Répondre en citant
iYo13 a écrit:
Bonsoir,

ntoskrnl sert à Windows pour faire l'interface entre le hardware et le software. Pour avoir une telle activité ça signifie qu'un de tes logiciels qui tournent en tâche de fond fait beaucoup d'appels au matériel.

Il faudrait que tu regardes parmi les logiciels en fond de tâche s'ils on aussi une activité à ces moments. Les drivers peuvent en faire partie. C'est facile il n'y a que 4403 threads qui tournent sur ton PC 😅.

Plus sérieusement, commence par regarder ton antivirus et d'éventuels téléchargements en arrière-plan et les logiciels qui pourraient avoir ce type d'interactions.

Pour le ventilo c'est pas surprenant, le hotspot sur la puce peut être bien au delà de la moyenne observée lors d'activités longues quand l'IHS a eu le temps de commencer à dissiper la chaleur.


j'utilise l'anti virus de Windows, donc je ne pense pas que le problème vienne de là.
Aucun téléchargement en arrière plan, j'ai même vérifié avec un logiciel pour voir en temps réel l'utilisation de la bande passante du réseau, etc.
Et je ne vois pas de logiciel qui demanderait l'usage du CPU même en IDLE total, y'aurait que les pilotes liés à AMD Adrenalin, et encore, il ne fait absolument rien de visible.
Et à part les pilotes AMD, MSI Center et Afterburner, j'ai aucun logiciel qui demande des instructions entre le hardware et le système/un logiciel.
Bref, je vois pas trop d'où vient le problème et j'ai visiblement aucun pilote qui demanderait l'usage du CPU toutes les 2min, de cette manière, H24, réglé comme une horloge.

Surtout que le problème est récent, ça fait 3 à 4 jours que ce problème est apparu, sans raison, sans aucune mise à jour d'un pilote, ou autre logiciel installé.
J'avais AMD Adrenalin, MSI Center et Afterburner, bien avant l'apparition du problème.


Je suis sous tous les lits.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
pasdoser @
Ouvrier agricole
Ouvrier agricole

301pts

Inscrit le: 17 décembre 2020
Age: 62
Messages: 169

Navigateur : Firefox

En ligne
Message Posté le: 20 juin 2024 à 21:00  Lien permanent
Répondre en citant
Tu n' aurai pas pris une mer**e sur le net?
Voir le profil de l'utilisateur Envoyer un message privé
iYo13 @
Agriculteur
Agriculteur

1596pts

Inscrit le: 30 mai 2009
Age: 33
Messages: 710
Localisation: Paris
Navigateur : n.c.

En ligne
Message Posté le: 20 juin 2024 à 21:01  Lien permanent
Répondre en citant
C'est pas forcément un accès CPU qui pose soucis. Plutôt des accès concurrents à la même ressource.

Perso je tenterai de désactiver un temps Msi Center et Afterburner qui demandent des accès au matériel assez poussés pour fonctionner et peuvent potentiellement embêter les drivers. Il y a peut être eu une MAJ silencieuse d'un autre service qui rend le soucis sensible.


La vie manque de raccourcis clavier.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 20 juin 2024 à 21:04  Lien permanent
Répondre en citant
pasdoser a écrit:
Tu n' aurai pas pris une mer**e sur le net?


En temps normal, je ne télécharge rien illégalement, je ne vais pas sur des sites pas sécurisé, et je fais attention à ne pas cliquer sur n'importe quel lien.
Comme le problème est très récents, comme dit 3 à 4 jours, ces deux dernières semaines, je n'ai comme d'habitude, rien téléchargé, je n'ai pas été sur des sites louches ou de téléchargement illégaux, etc.
Bref, je n'ai rien installé et je n'ai pas été sur un site qui aurait pu installer une daube sur le pc sans que je m'en rende compte, sauf si YouTube commence à mettre des malware dans leurs vidéos.


Je suis sous tous les lits.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 20 juin 2024 à 21:13  Lien permanent
Répondre en citant
iYo13 a écrit:
C'est pas forcément un accès CPU qui pose soucis. Plutôt des accès concurrents à la même ressource.

Perso je tenterai de désactiver un temps Msi Center et Afterburner qui demandent des accès au matériel assez poussés pour fonctionner et peuvent potentiellement embêter les drivers. Il y a peut être eu une MAJ silencieuse d'un autre service qui rend le soucis sensible.


J'ai essayé en désactivant MSI Center et Afterburner, éteindre totalement le pc puis redémarrer, les deux logiciels étaient bien éteints, aucun des deux ne tournait, mais le problème a persisté même sans, le problème ne vient donc pas de là.


Je suis sous tous les lits.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
NeoAxle @
Ouvrier agricole
Ouvrier agricole

432pts

Inscrit le: 17 mars 2023
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 21 juin 2024 à 09:03  Lien permanent
Répondre en citant
Salut, as-tu essayé un sfc /scannow ou une remise à zéro de ton Windows (sans pertes de données) ? C'est un peu radical mais ça pourrait bien résoudre ton problème.
Aucune mise à jour ou changement sur ces 3-4 jours?
Voir le profil de l'utilisateur Envoyer un message privé
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 22 juin 2024 à 21:04  Lien permanent
Répondre en citant
NeoAxle a écrit:
Salut, as-tu essayé un sfc /scannow ou une remise à zéro de ton Windows (sans pertes de données) ? C'est un peu radical mais ça pourrait bien résoudre ton problème.
Aucune mise à jour ou changement sur ces 3-4 jours?


Le scan a retourné ceci :
"Démarrage de la phase de vérification de l’analyse du système.
La vérification est à 100% terminée.

La Protection des ressources Windows a détecté des fichiers corrompus et les a réparés.
Pour les réparations en ligne, les détails sont inclus dans le fichier journal de CBS situé à l'emplacement suivant :
windir\Logs\CBS\CBS.log. Exemple : C:\Windows\Logs\CBS\CBS.log. Pour les réparations
hors connexion, les détails sont inclus dans le fichier journal fourni par l'indicateur /OFFLOGFILE."

Mais ça n'a pas régler le problème. Pour la remise à zéro, j'ai un peu peur de faire une connerie le moment venu, comme j'ai la main droite semi paralysée pour le moment, utiliser ma souris est et clavier est devenu compliqué...

Et non, je n'ai fais aucune mise à jour, Windows, pilotes, etc qui aurait pu avoir ce genre d'impact, y'a juste Discord qui s'est mis à jour 3 fois en plus d'une semaine, mais ça prédate l'apparition du problème.
Le problème est trop régulier, toutes les 1min30 environ, le système lance je ne sais quoi qui fait chauffer un max le cpu pendant 1min30. Et c'est quasi aussi précis que ça c'est à la seconde près quoi.
Ca qui rajoute une couche de mystère au problème.


Je suis sous tous les lits.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
pasdoser @
Ouvrier agricole
Ouvrier agricole

301pts

Inscrit le: 17 décembre 2020
Age: 62
Messages: 169

Navigateur : Firefox

En ligne
Message Posté le: 23 juin 2024 à 04:24  Lien permanent
Répondre en citant
Tu peux pas essayer un linux live par exemple, pour voir?
Voir le profil de l'utilisateur Envoyer un message privé
jimounette81 @
Saisonnier
Saisonnier

123pts

Inscrit le: 21 août 2023
Messages: 39

Navigateur : n.c.

Hors ligne
Message Posté le: 23 juin 2024 à 06:46  Lien permanent
Répondre en citant
5 % c rien il ten reste 95 :) ntoskrnl c'est windows qui communique avec tes periphériques :)
taura du mal a le supprimer
a l'époque ca filait des ecrans bleus :) il est pas content du driver (humour)
Voir le profil de l'utilisateur Envoyer un message privé
Cachaysoustonlit @
Agriculteur
Agriculteur

1789pts

Inscrit le: 23 mai 2015
Age: 27
Messages: 479
Localisation: Sous ton lit
Navigateur : Edge

Hors ligne
Message Posté le: 23 juin 2024 à 19:52  Lien permanent
Répondre en citant
pasdoser a écrit:
Tu peux pas essayer un linux live par exemple, pour voir?


Si le problème vient du coeur NT de Windows, passer par une distrib' Linux en virtualisée ne changera rien, le problème restera là sur Windows mais pas Linux, et le projet LiLi n'avait pas été abandonné ?


Je suis sous tous les lits.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
pasdoser @
Ouvrier agricole
Ouvrier agricole

301pts

Inscrit le: 17 décembre 2020
Age: 62
Messages: 169

Navigateur : Firefox

En ligne
Message Posté le: 24 juin 2024 à 05:22  Lien permanent
Répondre en citant
Mais au moins tu sera si c' est matériel ou pas.
Voir le profil de l'utilisateur Envoyer un message privé
Ski-lleR @
Cultivateur
Cultivateur

1013pts

Inscrit le: 16 octobre 2017
Messages: 463

Navigateur : Firefox

Hors ligne
Message Posté le: 24 juin 2024 à 13:15  Lien permanent
Répondre en citant
Essayer un linux peut être un indicateur, mais ne pas si fier comme le messie. Pour exemple j'avais une install windows 10 neuve, écran bleu à chaque arrivée sur le bureau, alors que sur un système linux tout fonctionnait très bien.

Au final j'avais une barrette de ram défectueuse.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Espace disque utilisé incompréhensible Fabien56 Questions diverses... 25 02 janvier 2024 à 11:50
Pas de nouveau message Processus réinstallation Windows Dagon OsLand 1 23 juillet 2023 à 13:22
Pas de nouveau message Impossible d'éjecter un HDD / SSD Sata à chaud (utilisé?) Wesley_kun Questions diverses... 0 23 novembre 2022 à 13:04
Pas de nouveau message Test alimentation be quiet! SYSTEM POWER 10 : 750 watts d... mantidor Alimentations 0 23 novembre 2022 à 12:09
Pas de nouveau message Kt kernal & system theodmt CPU, Cartes mères, RAM 1 21 juin 2022 à 21:42