Amélioration du site : ça buggue ? - Page 79
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ça buggue ? , page 79

Aller à la page :   123 ... 777879
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
OMGimag33k @
Agriculteur
Agriculteur

2166pts

Inscrit le: 25 septembre 2018
Messages: 893

Navigateur : n.c.

En ligne
Message Posté le: 27 janvier 2021 à 21:25  Lien permanent
Répondre en citant
beubeu a écrit:
Si si ça le fait sauter et c'est pas bon.

Sur chrome par défaut ça fait sauter le cadenas.

Donc ne pas utiliser.


+1 Ce n'est pas un bug du site mais une fonctionnalité propre au navigateur qui bloque le contenu mixte. Depuis la version 81, chrome bloque le contenu mixte. C'est une feature de sécurité, ce n'est pas le cas sur tous les navigateurs mais ils y viendront.

Il ne faut pas utiliser un site d'hébergement d'images en http, et il ne faut pas utiliser des balises images vers des images en http sur un site en https.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 28 janvier 2021 à 10:02  Lien permanent
Répondre en citant
mini-pouce a écrit:
Salut beubeu, depuis la mise en place de la nouvelle boite de messagerie, la lettre symbolisant la présence d'un nouveau message est là en permanence chez moi. (mobile ou bureau)
Également dans ces nouvelles conversations privées, la fonction pour cacher/déplier les anciens messages a fonctionné un temps puis affiche une page blanche avec <select> maintenant lorsque utilisée.


oui, je corrige ça ASAP
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 28 janvier 2021 à 10:04  Lien permanent
Répondre en citant
fission a écrit:
@beubeu oui ca fait sauter le cadenas, on est d'accord mais c'est la seule solution quand on a des hébergeurs d'images qui n'ont pas migré de http à https.

Pour autant ca ne remet pas la sécurité de CCL en jeu puisque le mode mixte interroge d'abord si un objet existe en https avant de chercher la version http si la première n'existe pas.
Pour autant, il est vrai que ca augmente légerement les risques sur les postes clients car il pourrait y avoir un ptit malin se servant de cet assouplissement pour faire éxécuter un code éxécuté au travers de CCL mais ce risque n'existera pas si l'admin a bien fait son travail en amont. Ce dont je ne doute pas ici Mort de rire


je vais faire une détection des images en http free et les "encapsuler" dans un fichier qui me les affiche en https.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 28 janvier 2021 à 16:01  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Bonjour tout le monde ! J'ai remarqué que, quand je vais sur le profil d'un utilisateur et que je veux accéder aux messages qu'il a laissé sur les divers posts du forum, qu'en allant sur les pages suivants, rien n'est affiché. J'ai une fenêtre "Informations" m'indiquant que "Aucun sujet ou messages ne correspondent à vos critères de recherche", alors que je n'ai pas fait de recherches. Je voulais juste aller à la énième page/ Même en cliquant sur "suivant" ça ne fonctionne pas.

Si ce n'est pas clair dites-moi, je ferai des captures d'écran ^^


corrigé

ps : ré-indexation en cours pour prendre en compte les modifs, donc tous les termes/mots ne seront pas trouvés pour l'instant
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
loukass @
Eleveur bovin
Eleveur bovin

19320pts

Inscrit le: 26 mars 2014
Age: 34
Messages: 13179
Localisation: Quelque part sur la ligne entre la France et la Belgique
Navigateur : n.c.

En ligne
Message Posté le: 08 février 2021 à 10:46  Lien permanent
Répondre en citant
Hello

Gros bug dans la nouvelle messagerie, impossible de lire les anciens messages.
Bilan j'arrive pas a accéder au coordonnées pour une vente 😅


Dyslexique [dislɛskik] :
Pressonage ayant le don de meganler les lettres sans que les gens s'en appreçoivent.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 08 février 2021 à 10:48  Lien permanent
Répondre en citant
ah ? pour moi ça fonctionne.
qu'est ce que tu as comme msg ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 08 février 2021 à 10:51  Lien permanent
Répondre en citant
loukass a écrit:
Hello

Gros bug dans la nouvelle messagerie, impossible de lire les anciens messages.
Bilan j'arrive pas a accéder au coordonnées pour une vente 😅


nouvelle messagerie ou anciens messages ? précise stp
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
mini-pouce @
Eleveur bovin
Eleveur bovin

26689pts

Inscrit le: 15 mai 2011
Messages: 9010

Navigateur : Firefox

Hors ligne
Message Posté le: 09 février 2021 à 08:42  Lien permanent
Répondre en citant
J'ai lu nouvelle, même bug que celui que je t'ai signalé plus tôt je pense.
Le bouton pour montrer les anciens messages renvoie une page blanche avec select.
Et personnellement j'ai toujours l’icône de message en haut à droite du site.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 09 février 2021 à 09:10  Lien permanent
Répondre en citant
je corrige ça aujourd'hui, j'avais zappé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
loukass @
Eleveur bovin
Eleveur bovin

19320pts

Inscrit le: 26 mars 2014
Age: 34
Messages: 13179
Localisation: Quelque part sur la ligne entre la France et la Belgique
Navigateur : n.c.

En ligne
Message Posté le: 09 février 2021 à 20:09  Lien permanent
Répondre en citant
Exactement... sorry, j'étais parti sur plein de trucs après et j'ai zappé... mais c'était ça 😅

Si je recommence hésite pas a me mp, les mails je vois direct

Mais bug toujours présent sur Chrome Android et Chrome pc
Pas test encore sous Firefox.

Nouvelles messagerie
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 11 février 2021 à 13:04  Lien permanent
Répondre en citant
corrigé avec une rustine le temps que je corrige vraiment

c'était le fait d'avoir cité le texte de l'autre participant qui faisait bugguer en ajax, bref...
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 11 février 2021 à 13:48  Lien permanent
Répondre en citant
beubeu a écrit:
corrigé avec une rustine le temps que je corrige vraiment

c'était le fait d'avoir cité le texte de l'autre participant qui faisait bugguer en ajax, bref...


edit : ok corrigé

+ bug bouton "citer" corrigé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 11 février 2021 à 13:57  Lien permanent
Répondre en citant
+ redirection ok quand on est pas loggué dans le fofo et qu'on clique sur répondre ou nouveau sujet. On revient bien de là où on était parti désormais
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Marty215 @
Agriculteur
Agriculteur

1802pts

Inscrit le: 08 août 2016
Messages: 698

Navigateur : n.c.

En ligne
Message Posté le: 18 février 2021 à 09:22  Lien permanent
Répondre en citant
Beubeu !!
Ferme moi cette balise !!!

Citer un commentaire où il y a une image fait que toute la réponse link cette même image.

Édit: mon exemple n est plus correct étant donné que l auteur du message initial a retiré l image.
Voir le profil de l'utilisateur Envoyer un message privé
Exosky @
Paysan
Paysan

832pts

Inscrit le: 05 août 2014
Age: 28
Messages: 253

Navigateur : Firefox

Hors ligne
Message Posté le: 24 février 2021 à 13:37  Lien permanent
Répondre en citant
Hello,

Dans "Mon compte" onglet "Forum", le bouton "Tous mes sujets favoris" renvoie en fait sur les sujets surveillés.

Ça semble simplement être un pb d'url :
https://www.cowcotland.com/modules.php?name=Forums&file=watched_topics
au lieu de :
https://www.cowcotland.com/modules.php?name=Forums&file=favorite
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aller à la page :   123 ... 777879
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 15 décembre 2019 à 09:47
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 30 octobre 2019 à 08:58
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 21 octobre 2019 à 15:30
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 23 août 2019 à 08:31