EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[R9-270x Toxic] Problème désinstallation pilote AMD

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
cece67 @
Paysan
Paysan

770pts

Inscrit le: 29 janvier 2012
Messages: 229
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: 20 juillet 2014 à 15:28  Lien permanent
Répondre en citant
Salut amis fermiers et fermières Très content

J'ai monté la nouvelle configuration d'un ami ce weekend, avec comme GPU une Sapphire R9-270x Toxic (très mignonne esthétiquement d'ailleurs).

Après avoir installé toutes les màj Windows, j'ai voulu lui installer le dernier pilote graphique disponible: le 14.4.

Mais n'ayant jamais eu de carte AMD, j'ai suivi la procédure qu'il préconisait sur le site pour désinstaller le pilote fourni avec le CD pour pouvoir mettre le nouveau:
http://support.amd.com/en-us/kb-articles/Pages/GPU57RemoveOldGraphicsDrivers.aspx#Win7

Mais lors de l'étape 9, lors de la désinstallation du pilote l'écran devient noir (car plus de pilote, logique) mais le reste indéfiniment. L'affichage ne revient pas pour aboutir sur l'écran Désinstallation terminé. J'ai été obligé d'appuyer sur le reset du front panel pour pouvoir ensuite y voir à nouveau quelque chose et installer ce fichu pilote.

J'ai conscience que je dois faire une erreur quelque part (même si j'ai suivi la procédure à la lettre) mais si vous pouviez me dire laquelle, ça serait cool.

Merci d'avance.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Ptiwhisky @
ConfiguroTractor
ConfiguroTractor

26111pts

Inscrit le: 04 décembre 2010
Messages: 8436
Localisation: Enghien-Les-Bains
Navigateur : n.c.

Hors ligne
Message Posté le: 20 juillet 2014 à 15:45  Lien permanent
Répondre en citant
Display Driver Uninstaller.
1/Faire un point de restauration
2/Démarrer en mode sans échec
3/Utiliser DDU pour désinstaller le pilote/registre et tout dossiers existant
4/Redémarré et faire une installe ultra propre du pilote de la CG
5/Profites Clin d'oeil

http://www.wagnardmobile.com/DDU/


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
cece67 @
Paysan
Paysan

770pts

Inscrit le: 29 janvier 2012
Messages: 229
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: 20 juillet 2014 à 15:52  Lien permanent
Répondre en citant
Merci !!! Ptitwhisky

A chaque installation d'un nouveau pilote, il devra refaire cette procédure ?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
akathriel @
Producteur laitier
Producteur laitier

10249pts

Inscrit le: 08 décembre 2012
Age: 40
Messages: 4357
Localisation: PACA
Navigateur : n.c.

Hors ligne
Message Posté le: 20 juillet 2014 à 17:51  Lien permanent
Répondre en citant
cece67 a écrit:
Merci !!! Ptitwhisky

A chaque installation d'un nouveau pilote, il devra refaire cette procédure ?

Non seulement quand il y a un problème.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de Carte Mère Qualouche24 Divers Hardware 6 10 juin 2021 à 11:00
Pas de nouveau message Problème siège Corsair T1 kikamaruu Questions diverses... 0 07 juin 2021 à 14:02
Pas de nouveau message Problème carte réseau Qualouche24 Questions diverses... 3 05 juin 2021 à 14:13
Pas de nouveau message probleme reconaissance ssd m2 roro92330 SSD 9 30 mai 2021 à 18:20
Pas de nouveau message i7 11700K problème température >100°C Tagazokatoi CPU, Cartes mères, RAM 50 27 mai 2021 à 21:36