EN DIRECT 1588 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Mise à jour configuration

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
canard66
Cultivateur
Cultivateur

1339pts

Inscrit le: 23 décembre 2005
Age: 39
Messages: 214
Localisation: SAINT PAUL CAP DE JOUX
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 09:52:57  Lien permanent
Répondre en citant
Salutations les fermiers,

La forme j'espère? Je me permet de venir pour un sujet très souvent abordé c'est pour faire une mise à jour de ma configuration.
Car depuis le passage à Windows 10 j'ai un soucis avec the elder scroll online c'est que parfois lorsque je le lance cela fait "vibrer" mon affichage et en revenant sur le bureau de windows cela vrille aussi l'affichage et impossible de revenir comme il faut.
J'ai tenté de désinstaller et réinstaller les pilotes vidéos mais sans succès.
Cela ne le fait qu'en lançant TESO (j'ai tenté de le réparer mais idem).

Donc ayant reçu un peu d'argent je pense en profiter pour mettre à jour ma machine.

Je souhaite donc changer ma carte mère, mon processue,r ma RAM et ma carte vidéo pour un budget avoisinant les 1000€ sachant que c'est essentiellement pour jouer (GTA 5, Witcher 3, TESO, Borderlands, Hartred, Carmageddon reincarnation,...) et que je souhaiterais que la configuration puisse durer un peu c'est à dire dans les 2 ou 3 ans (c'est l'age de la mienne environ exceptée la carte vidéo).

Merci par avance pour vos conseils.

PS : Je n'ai pas de soucis avec les marques ou les couelrus (nvidia, amd :p )
Voir le profil de l'utilisateur Envoyer un message privé
nyccow
Ouvrier agricole
Ouvrier agricole

359pts

Inscrit le: 30 novembre 2012
Age: 27
Messages: 57
Localisation: Jeumont, 59460 Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 10:24:50  Lien permanent
Répondre en citant
Ne change pas de config, repasse a Windows 8.1 et patiente le temps qui se finisse !
Tu a jusqu’à juin 2016 pour encore profiter du fait qu'il soit gratuit (Moi j'ai eu de très gros soucis de carte réseau fonctionnant très mal accès internet très médiocre, voir pas d’accès du tout) je suis repassé sous Windows 8.1 et tout refonctionne parfaitement !
Voir le profil de l'utilisateur Envoyer un message privé
ChaolinX
Ouvrier agricole
Ouvrier agricole

466pts

Inscrit le: 08 août 2014
Messages: 311

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 10:34:43  Lien permanent
Répondre en citant
Si tu veux vraiment changer, je verrais bien quelque chose comme ça : http://www.topachat.com/pages/configomatic.php?c=vgf%2F8BiI9yeIEB%2BvPGO8H%2BfQNBtiTnXNzyB5BOJxUWI%3D

Edit : un refroidissement à rajouter
Voir le profil de l'utilisateur Envoyer un message privé
canard66
Cultivateur
Cultivateur

1339pts

Inscrit le: 23 décembre 2005
Age: 39
Messages: 214
Localisation: SAINT PAUL CAP DE JOUX
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 10:46:54  Lien permanent
Répondre en citant
Salut,

Merci pour vos premières réponses, par contre je ne compte pas overclocker donc est ce que le processeur K est utile ou pas? (Désolé j'avais oublié de l'indiquer)
Voir le profil de l'utilisateur Envoyer un message privé
auclairdelalune
Ouvrier agricole
Ouvrier agricole

363pts

Inscrit le: 06 juillet 2013
Age: 55
Messages: 125
Localisation: Planète Terre, hélas...
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 10:52:21  Lien permanent
Répondre en citant
Un "K" n'est pas nécessaire si vous n'overclockez pas.
Voir le profil de l'utilisateur Envoyer un message privé
Ryz
Métayer
Métayer

2988pts

Inscrit le: 17 juin 2014
Age: 29
Messages: 2120
Localisation: Auvergne
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 12:54:33  Lien permanent
Répondre en citant
+1 pour Nyccow

Ça vient sûrement de W10 donc attends un peu, ta config est loin d'être dépassé
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
albinose
Paysan
Paysan

637pts

Inscrit le: 12 mai 2013
Age: 24
Messages: 372

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 13:00:21  Lien permanent
Répondre en citant
Surtout d'avoir un i7 pour passer après à un i5...
Voir le profil de l'utilisateur Envoyer un message privé
june31
Agriculteur
Agriculteur

2024pts

Inscrit le: 06 février 2012
Messages: 643
Localisation: Cugnaux
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 13:28:17  Lien permanent
Répondre en citant
As-tu essayé les fixs suivants (trouvé sur les forums TESO pour des gens qui avaient des problèmes similaires au tien) :
- baisser la fréquence du GPU
- monter légèrement la tension du GPU
- changer le mode vsync
- mettre le jeu en DX9
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
eldran64
Cowcot Team
Cowcot Team

16375pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5503
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 13:33:49  Lien permanent
Répondre en citant
Reste avec ta config.
Au pire, changes ta cg si tu le souhaites (même si celle que tu as est plus que suffisante).

Je suis aussi passer à Win10 et j'ai également TESO et ça passe sans soucis.

Essaies de voir pour réinstaller l'ensemble ou de changer les pilotes.


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
nemesis1117
Agriculteur
Agriculteur

2362pts

Inscrit le: 24 août 2012
Age: 25
Messages: 514
Localisation: marseille helas
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 14:02:37  Lien permanent
Répondre en citant
+1 avec eldran j'ai un 2500K et 16 go de ram et une 970 j'ai en moyenne 60 fps
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
canard66
Cultivateur
Cultivateur

1339pts

Inscrit le: 23 décembre 2005
Age: 39
Messages: 214
Localisation: SAINT PAUL CAP DE JOUX
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 27 Aoû 2015 à 15:52:08  Lien permanent
Répondre en citant
Ok merci à tous pour vos conseils, du coup je vais tenter de voir avec d'autres pilotes voir si le soucis se reproiduit.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Mise à jours configuration. Dashwood L'atelier 27 Jeudi 19 Sep 2019 à 11:53:36
Pas de nouveau message Pourquoi renommer les fichiers de mise à jour du BIOS ? seraphins CPU, Cartes mères, RAM 10 Mardi 10 Sep 2019 à 03:51:06
Pas de nouveau message Configuration Complète - 4790K / GTX 970 Strix à 625 euro Nico Ventes 7 Dimanche 25 Aoû 2019 à 14:05:53
Pas de nouveau message [Bios] Mise a jour des AMD x570 daGonz [MSI] Cartes mères 18 Jeudi 22 Aoû 2019 à 11:51:28
Pas de nouveau message mise a jour de config arguaon L'atelier 8 Mercredi 14 Aoû 2019 à 14:28:56