EN DIRECT 2024 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème KILLER ETHERNET sur Z97 Gaming 5

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
manodeljanga
Saisonnier
Saisonnier

98pts

Inscrit le: 25 novembre 2016
Age: 35
Messages: 29
Localisation: St Jean d'Angély (17)
Navigateur : Mozilla

Hors ligne
Message Posté le: Mercredi 21 Déc 2016 à 22:33:49  Lien permanent
Répondre en citant
Salut à tous et à toutes,

Voila, depuis que je suis en SLI sur ma Z97, j'ai un problème récurrent lorsque je suis connecté en Ethernet. Mes windows (W7 et W10 tous les deux en 64 bits sur 2 disques durs différent) me plantent ou ont des ralentissements lorsque je télécharge des fichiers lourds ou de grosses MAJ (erreur Watch_dog sous w10 et conflit d'adresse mémoire sous w7).
Je me suis aperçu que je possède ce problème que lorsque j'utilise le port Ethernet de la carte mère. Je suis obligé de passer par ma clé USB Wifi pour pouvoir faire mes téléchargements lourds.
J'ai essayé de réduire les valeurs de transfert et de téléchargements dans les paramètres du logiciel de killer Ethernet mais le problème persiste.
En fouillant un peu, j'ai constaté que le port Ethernet faisait un partage d''IRQ avec une de mes cartes graphiques.

Est ce que vous avez déjà eu, entendu, ou eu connaissance de ce type de problème?

PS: je possède la dernière version du bios de la Z97 et les pilotes les plus récents
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MrPCB
Saisonnier
Saisonnier

1 point

Inscrit le: 21 décembre 2016
Messages: 1

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 21 Déc 2016 à 23:16:19  Lien permanent
Répondre en citant
Hello,

Commence par supprimer les utilitaires et drivers "Killer X Y Voodoo FX ++ Ethernet" et laisse Windows t'installer le driver uniquement. S'il ne le trouve pas va sur la page des pilotes de ta carte mère et prend la version "Killer Network Driver (driver only)".

Ces softs sont connus pour causer plus d'ennuis que pour apporter quoi que ce soit à part quelque chose à mettre dans le bundle de ta carte mère (et de la mienne) également.
Voir le profil de l'utilisateur Envoyer un message privé
Raiser21
Eleveur bovin
Eleveur bovin

36515pts

Inscrit le: 05 avril 2012
Age: 25
Messages: 8101
Localisation: Quelque part je sais pas où !
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Déc 2016 à 10:29:25  Lien permanent
Répondre en citant
W10 t'a pas installer un driver globale pour ta réseau ? Oo shit Mort de rire

Il te faut le driver hardware donc le basique pour que tu soit tranquille Clin d'oeil

je crois qu'il pèse 205Mo mais je suis pas sûr
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
manodeljanga
Saisonnier
Saisonnier

98pts

Inscrit le: 25 novembre 2016
Age: 35
Messages: 29
Localisation: St Jean d'Angély (17)
Navigateur : Mozilla

Hors ligne
Message Posté le: Jeudi 22 Déc 2016 à 23:27:35  Lien permanent
Répondre en citant
Merci pour vos réponses. Clin d'oeil
J'ai supprimer killer Ethernet suite performance et désinstaller le pilote contrôleur Ethernet sous w10. J'ai récupéré sur le site de MSI. Le dernier driver concernant l'Ethernet (il ne fait que 5mo environ) et je l'ai installé par le biais du gestionnaire de périphérique.
Apparemment cela fonctionne, je suis entrain de faire une grosse MAJ avec Uplay et je n'ai plus de problème comme avant.
Je ne peux point dire si c'est le software killer Ethernet ou le driver qui était installé qui me foutait la Crotte mais grâce à vos conseils, le système à l'air de revenir stable.
Encore merci
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Configuration Gaming QHD 1300 euros Saboufor L'atelier 44 Jeudi 20 Fév 2020 à 13:14:35
Pas de nouveau message [vente] i7-4790K + CM MSI gaming 3 + 16G ram DjFou Ventes 0 Mercredi 19 Fév 2020 à 15:46:51
Pas de nouveau message [RESOLU] Problème nvme m.2 non reconnu otra SSD 8 Jeudi 13 Fév 2020 à 23:38:57
Pas de nouveau message Problème sur ma configuration PC Zenithy L'atelier 2 Lundi 10 Fév 2020 à 13:52:50
Pas de nouveau message Problème température Cpu dans Level 20 XT de thermaltake dok57 Boitiers/racks 12 Lundi 10 Fév 2020 à 08:17:17