EN DIRECT 1198 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[help] Probleme de fréquence ram avec ryzen

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Memphis78
Paysan
Paysan

642pts

Inscrit le: 01 mai 2015
Age: 21
Messages: 258
Localisation: Le chesnay
Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 14 Fév 2019 à 20:33:30  Lien permanent
Répondre en citant
Bonjour,

Déjà je vais commencer par donner les pièces qui sont lié a mon problème :

RAM : Kit corsair 2x8go 3000mhz (CMK16GX4M2B3000C15)
CM : Gigabyte gaming 5 x370
CPU : Ryzen x1800

Donc mon problème est simple, j'ai des barrettes 3000mhz mais elle ne tourne qu'a 2133mhz de base.
Comme vu sur internet, j'ai activé le mode xmp dans le bios, je passe bien a la fréquence de référence. MAIS j'ai le droit a des jolies écrans bleu Confus
J'ai contacté le support gigabyte et il m'ont dis que ce ryzen supportait que 2666mhz max.
Je voulais avoir votre avis, merci d'avance pour l'aide :)
Voir le profil de l'utilisateur Envoyer un message privé
cyrilegaulois
Ouvrier agricole
Ouvrier agricole

265pts

Inscrit le: 03 décembre 2018
Messages: 125

Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 14 Fév 2019 à 22:14:30  Lien permanent
Répondre en citant
tu passes xmp et la tension de ta ram doit passer à 1.35v au lieu de 1.20v .

sinon pour tester la ram tu passes en xmp et tu vas dans les timings le 1er CAS 15 tu mets +1 et tu essayes si ça fonctionne tu renvois ta ram à corsair.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Colosseum
Métayer
Métayer

2603pts

Inscrit le: 16 mai 2011
Messages: 1256
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 14 Fév 2019 à 22:42:01  Lien permanent
Répondre en citant
As-tu le dernier bios pour ta CM Question Il y a eu beaucoup de m.a.j de l'Agesa pour la 1ère génération de ryzen pour améliorer la prise en charge des RAM.
Pour tripatouiller dans le bios je laisse ceux qui savent te le dire, mais sur le forum il y a 1 ou 2 sujet qui parlent des comptatibiltés.
Contact Umaryl sur le fofo.
https://www.cowcotland.com/topic28038.html
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

3238pts

Inscrit le: 02 mars 2015
Messages: 2231

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 14 Fév 2019 à 23:03:52  Lien permanent
Répondre en citant
J'ai la même carte mère et j'ai pu tester cette ram qui tourne a 3200 sans problème. Tu dois mettre a jour ton bios, puis tu montes ta ram en manuel en appuyant sur + au bon endroit dans le bios, tu commences par monter a 2933Mhz et le reste en auto, tu fais F10 ok . Et tu testes, normalement ça passe sinon tu met le voltage de la ram a 1.35v et tu retestes. Si ça ne passe pas je t'invite a tester la ram sous memtest.
Tiens nous au courant.

Après si c'est nikel tu peux monter a 3200, sur celle que j'ai tester ça passer il fallait juste mettre les timing en manuel mais c'était avant les maj agessa
Voir le profil de l'utilisateur Envoyer un message privé
Memphis78
Paysan
Paysan

642pts

Inscrit le: 01 mai 2015
Age: 21
Messages: 258
Localisation: Le chesnay
Navigateur : Opera

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 00:30:19  Lien permanent
Répondre en citant
Deja merci pour votre aides ca fait plaisir :)

Mon bios est le dernier en date sur le site de GB.
J'ai donc essayer d'activer le xmp + rajouter +1 au cas : blue screen.
Par contre quand je passe manuellement en 3000mhz a 1.2v sans activé le xmp, j'ai aucun problème.
Pour test j'ai fait 3 boucle sur memtest je sais pas si c'est suffisant.
Le fait de rester a 1.2v peut être problématique pour la suite ?

Merci !
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Cultivateur
Cultivateur

1265pts

Inscrit le: 05 janvier 2019
Messages: 1138

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 00:35:40  Lien permanent
Répondre en citant
Memphis78 a écrit:
Deja merci pour votre aides ca fait plaisir :)

Mon bios est le dernier en date sur le site de GB.
J'ai donc essayer d'activer le xmp + rajouter +1 au cas : blue screen.
Par contre quand je passe manuellement en 3000mhz a 1.2v sans activé le xmp, j'ai aucun problème.
Pour test j'ai fait 3 boucle sur memtest je sais pas si c'est suffisant.
Le fait de rester a 1.2v peut être problématique pour la suite ?

Merci !


Bruce a des 3200 je viens de voir et elles tiennent leurs specs et il a la même cm que toi donc 3000 @ 1,35v c good... j'ai lu un peu vite 1,20v c'est en activant le xmp ou t'as tout fait manuellement ?

EDIT: t'as fait manuellement donc elles ont l'air de tenir les 3000 avec une tension aussi basse tant mieux pour toi, memtest c bien mais le mieux c'est à l'usage polyvalent quotidien donc tiens nous au jus si t'as pas de bsod auquel cas faudra monter la tension à 1,35v Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Memphis78
Paysan
Paysan

642pts

Inscrit le: 01 mai 2015
Age: 21
Messages: 258
Localisation: Le chesnay
Navigateur : Opera

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 00:51:17  Lien permanent
Répondre en citant
Samus_Aran a écrit:
Memphis78 a écrit:
Deja merci pour votre aides ca fait plaisir :)

Mon bios est le dernier en date sur le site de GB.
J'ai donc essayer d'activer le xmp + rajouter +1 au cas : blue screen.
Par contre quand je passe manuellement en 3000mhz a 1.2v sans activé le xmp, j'ai aucun problème.
Pour test j'ai fait 3 boucle sur memtest je sais pas si c'est suffisant.
Le fait de rester a 1.2v peut être problématique pour la suite ?

Merci !


Bruce a des 3200 je viens de voir et elles tiennent leurs specs et il a la même cm que toi donc 3000 @ 1,35v c good... j'ai lu un peu vite 1,20v c'est en activant le xmp ou t'as tout fait manuellement ?

EDIT: t'as fait manuellement donc elles ont l'air de tenir les 3000 avec une tension aussi basse tant mieux pour toi, memtest c bien mais le mieux c'est à l'usage polyvalent quotidien donc tiens nous au jus si t'as pas de bsod auquel cas faudra monter la tension à 1,35v Clin d'oeil


Dac, je remonterais le poste si la fréquence n'est pas tenu Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Cultivateur
Cultivateur

1265pts

Inscrit le: 05 janvier 2019
Messages: 1138

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 01:17:48  Lien permanent
Répondre en citant
Memphis78 a écrit:
Samus_Aran a écrit:
Memphis78 a écrit:
Deja merci pour votre aides ca fait plaisir :)

Mon bios est le dernier en date sur le site de GB.
J'ai donc essayer d'activer le xmp + rajouter +1 au cas : blue screen.
Par contre quand je passe manuellement en 3000mhz a 1.2v sans activé le xmp, j'ai aucun problème.
Pour test j'ai fait 3 boucle sur memtest je sais pas si c'est suffisant.
Le fait de rester a 1.2v peut être problématique pour la suite ?

Merci !


Bruce a des 3200 je viens de voir et elles tiennent leurs specs et il a la même cm que toi donc 3000 @ 1,35v c good... j'ai lu un peu vite 1,20v c'est en activant le xmp ou t'as tout fait manuellement ?

EDIT: t'as fait manuellement donc elles ont l'air de tenir les 3000 avec une tension aussi basse tant mieux pour toi, memtest c bien mais le mieux c'est à l'usage polyvalent quotidien donc tiens nous au jus si t'as pas de bsod auquel cas faudra monter la tension à 1,35v Clin d'oeil


Dac, je remonterais le poste si la fréquence n'est pas tenu Clin d'oeil


muy bien ! Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1266pts

Inscrit le: 18 mars 2017
Age: 35
Messages: 713
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 07:28:03  Lien permanent
Répondre en citant
Bonjour,

Je te met ce liens qui pourra peut être t'aider:
https://www.cowcotland.com/topic27483.html

il y a mes essais d'OC avec un R7 1700 + Gigabyte AX370 gaming 5 + Corsair LPX 3000mhz C15

Pour ma RAM sur la AX370 Gaming 5 je regle toujours en manuel les fréquences et timings.
Avec la Lpx 3000 j'arrivais à 3200mhz 16/18/18/38 1T 60ohms

ps: met le dernier bios, moi j'en suis au F25 sur cette CM


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Samus_Aran
Cultivateur
Cultivateur

1265pts

Inscrit le: 05 janvier 2019
Messages: 1138

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 15 Fév 2019 à 22:55:01  Lien permanent
Répondre en citant
Pas mal Umaryl l'o/c pour ta ram et en 1T !! Par contre bios F25 pour ton modèle de cm la vache j'ai déjà eu des Gigabyte et max ils mettaient à jour jusqu'au F14 ou F15 jamais au delà !! Choqué
Voir le profil de l'utilisateur Envoyer un message privé
cyrilegaulois
Ouvrier agricole
Ouvrier agricole

265pts

Inscrit le: 03 décembre 2018
Messages: 125

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 16 Fév 2019 à 22:59:08  Lien permanent
Répondre en citant
il te met quoi le bios pour les timings ? du 15-17-17

il y a beaucoup de personnes qui ce plaignent quelles ne tiennent pas les timings
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème démarrage PC/CM Roi-M3 CPU, Cartes mères, RAM 9 Mardi 17 Sep 2019 à 11:50:49
Pas de nouveau message Fréquence verticale BenQ EW3270U ? Rybew Ecrans 0 Lundi 16 Sep 2019 à 22:24:01
Pas de nouveau message Disponibilité Ryzen 3000 RHA CPU, Cartes mères, RAM 5 Lundi 16 Sep 2019 à 10:58:46
Pas de nouveau message Problème xmp ram hardwareLover CPU, Cartes mères, RAM 11 Lundi 16 Sep 2019 à 07:36:01
Pas de nouveau message [CowcotLand] Test processeur AMD RYZEN 7 3800X mantidor CPU, Cartes mères, RAM 1 Jeudi 12 Sep 2019 à 15:17:23