EN DIRECT 5126 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Perf i7 9700k un peu en deça , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
sankoukai
Saisonnier
Saisonnier

45pts

Inscrit le: 18 février 2019
Messages: 36

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 17 Mar 2019 à 10:12:11  Lien permanent
Répondre en citant
salut , pour le xmp cela agit uniquement sur la ram ca met la ram au maximum de ses possibilitées , actives le , pour ton cpu tu aurais pas desactive toutes les economies d'energie par hazard,! pour bien faire remets ton bios de base regles les trucs de base comme la vitesse du ventirad si il tourne a fond , apres pour le mode turbo au max essaies juste d'activer Adjust CPU ration in OS ou un option du genre c'est suivant les marques de CM la c'est pour du MSI
Voir le profil de l'utilisateur Envoyer un message privé
heuvanek
Métayer
Métayer

3274pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1559
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Dimanche 17 Mar 2019 à 13:31:03  Lien permanent
Répondre en citant
Je serais toi, je vérifierais que dans mon bios l'overclocking est bien en auto et la ram en XMP.

Ensuite nettoyage du maximum de programme en arrière plan + vérifier que t'as pas un virus ou un mineur qui te pompe.

Normalement, si tu mets la config CPU en auto, t'as plus de soucis de boost perpétuel. (c'était le cas à l'époque ou j'étais sur intel, y'a 4 ans)


LD0003452002_2
Voir le profil de l'utilisateur Envoyer un message privé
alecc59
Saisonnier
Saisonnier

172pts

Inscrit le: 22 mars 2014
Messages: 62

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Mar 2019 à 18:22:55  Lien permanent
Répondre en citant
Hum je n'ai pas vu d'option du type ajust ratio. Je vais regarder a nouveau.
Je veux bien remettre le bios par defaut, mais j'ai pas touché grand chose.
Aucune chance de virus, c'est une nouvelle installation, propre, 0 logiciels a part ceuw de bench et les drivers sont de la machine.

Bizarrement, dans cpuZ, j'ai 7 cœurs identifiés de 1 a 7, et le 8 eme est appelé '' uncore'' et qui tourne systématiquement en dessous des autres. ( 4300 mhz contre 4600 pour les autres.)
C' est a n'y rien comprendre...

Ah ey si je confirme ; quand je mets le xmp de la ram, ça bloque invariablement le cpu a 4600lhz.
Voir le profil de l'utilisateur Envoyer un message privé
sankoukai
Saisonnier
Saisonnier

45pts

Inscrit le: 18 février 2019
Messages: 36

Navigateur : Opera

Hors ligne
Message Posté le: Mardi 19 Mar 2019 à 12:35:36  Lien permanent
Répondre en citant
Tu pourrais refiler la reference de la cm stp , que je mate le bios , pas normal d'avoir ces infos et surtout que le cpu soit bloqué apres un xmp !!!

ps: en cherchant un peu j'ai trouvé qlqs infos ,
1- mettre le bios a jour
2- supp qlqs options d'economie d'energie qui bloque le tdp a 95 pour que celui passe bien au dessus (150w) a cause de cela tu as droit a 2 cores qui peuvent monter a 4.6ghz

infos trouvée sur le site Tom's H.......... , fais une tite recherche avec ces mots clés => i7 9700k not boostling 4.9ghz
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k
Paysan
Paysan

749pts

Inscrit le: 25 septembre 2018
Messages: 182

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Mar 2019 à 12:53:23  Lien permanent
Répondre en citant
Bonjour,

Tes cores doivent être identifiés de 0 à 7, soit 8 au total. La fréquence Uncore ne concerne pas les cores.



Tu te prends pas mal la tête pour rien. Tu devrais lancer un bench comme un firestrike physics, tu verras si les performances correspondent bien à ce qui est habituel avec ton modèle de CPU.
Voir le profil de l'utilisateur Envoyer un message privé
Sphericube69
Saisonnier
Saisonnier

89pts

Inscrit le: 07 juin 2019
Messages: 50

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 17:21:30  Lien permanent
Répondre en citant
Windows a toujours des processus en arrière plan qui peuvent consommer plus ou moins de ressources au moment de ton benchmark.
Passe ton processus de benchmark en priorité haute et tu verras que ton score va augmenter Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
fatfreddy
Ouvrier agricole
Ouvrier agricole

373pts

Inscrit le: 05 novembre 2018
Messages: 235

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 17:37:26  Lien permanent
Répondre en citant
Ça pourrait venir d'une des corrections de faille type spectre ?
Voir le profil de l'utilisateur Envoyer un message privé
Martin_White
Eleveur bovin
Eleveur bovin

13420pts

Inscrit le: 12 mai 2012
Age: 44
Messages: 5811
Localisation: Orléans
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 7 Juin 2019 à 18:06:03  Lien permanent
Répondre en citant
Curieux de voir d'où sortent les 4150 marks non oc Choqué
Voici ce que donnent les résultats (multi) sur hwbot, où les config ont plus de chance d'être opti/légère.

Lance un test avec la fenêtre du monitoring à côté et observe les montées en fréq.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Ackerman
Ouvrier agricole
Ouvrier agricole

387pts

Inscrit le: 15 décembre 2017
Messages: 246

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 18:15:41  Lien permanent
Répondre en citant
J'ai été pri de cours ( par Martin), mais comme tu peux le voir les 9700k sont tous oc. As -tu regarder tes paramètres d'alimentation? Ton processeur est dans les clous à stock.
La vidéo que tu indique, lui il est à 5.2.
Voir le profil de l'utilisateur Envoyer un message privé
eiyawill
Saisonnier
Saisonnier

139pts

Inscrit le: 20 février 2014
Messages: 93

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 18:21:59  Lien permanent
Répondre en citant
salut. est-ce que tu es allé voir dans tes options d'alimentations window sur quel preset tu es (éco/normal/optimal/élevé)?je viens de tester sur mon 7700k et en élevé /optimal je reste à 4.5ghz (fréquence max du turbo) en permanence.Dès que je passe sur normal ou éco le proco redescend vers 800 mhz sitôt qu'il n'est plus en charge. Dans le bios il y a une option qui précise si oui ou non window est autorisé à contrôler la gestion de l'énergie. donc si tu as la même option (j'ai un bios asus ) il est possible que ton windows décide du plan d'énergie selon ton réglage OS et non bios. En espérant que ça pourra t'aider.

edit:grilled by Ackerman
Voir le profil de l'utilisateur Envoyer un message privé
Ackerman
Ouvrier agricole
Ouvrier agricole

387pts

Inscrit le: 15 décembre 2017
Messages: 246

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 18:23:36  Lien permanent
Répondre en citant
Ackerman a écrit:
J'ai été pri de cours ( par Martin), mais comme tu peux le voir les 9700k sont tous oc. As -tu regarder tes paramètres d'alimentation? Ton processeur est dans les clous à stock.
La vidéo que tu indique, lui il est à 5.2.


Il est normal que ton processeur fluctue, par défaut windows mais en normal mais aussi en économie d’énergie. si tu veux oc il faut mettre en performance élevée.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Différence entre i7 9700K 9700KF yaya744 CPU, Cartes mères, RAM 16 Mardi 15 Oct 2019 à 13:01:18
Pas de nouveau message Le meilleur combo perf/prix/avenir? M0rPh3u5 L'atelier 32 Mardi 17 Sep 2019 à 11:28:32
Pas de nouveau message Baisse de perf gtx 1070ti Klaussof Cartes Graphiques 12 Lundi 9 Sep 2019 à 21:17:18
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 Vendredi 23 Aoû 2019 à 08:31:22
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27