EN DIRECT 1213 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[PEUT-ÊTRE PAS RESOLU] Aorus X470 Bios F40

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Mai 2019 à 04:34:53  Lien permanent
Répondre en citant
Salut,

Update du jour pour le bios de la mobal Aorus X470, la version F40 est de sortie, avec pour principal changement, le support des Ryzen 3000 et PCIe 4.0

Quelle belle idée j'ai eu de faire cette MAJ, après le redémarrage, impossible de boot sur le M2 NVME

Bien entendu j'ai remis les paramètres qui vont bien dans ce bios, mais non, rien de rien, il ne veut pas démarrer sur le M2.

Heureusement que j'ai 4 SSD en plus pour faire une installe à la va vite, et remettre le bios F30 qui tournait parfaitement bien jusque là.

Ah, détails important, le QFlash pour revenir sous le Bios précèdent, fait figer le PC, d'où la nécessité de réinstaller rapidement.

Retour sous Bios F30, et BAM, comme une douce caresse en pleine poire, le NVME ne veut pas boot.

Pourtant ce NVME est visible sous window avec tout son répertoire accessible.

Aille, ouille, aille, j'ai tout tenté, l'Aorus X470 ne veut rien savoir cette vilaine. OK, alors je démarre sur clé USB en UEFI pour réinstaller W10 sur ce NVME, et ben non plus, il ne veut plus.

Il me semble qu'il faille débrancher les prises Sata des tous les HDD pour pouvoir installer W10, comme lors de la 1ère installation sur ce M2.

Bref, la loose, donc pour le moment je n'ai pas modifié ce disque dur, est ce que je peux espérer pouvoir boot à nouveau dessus où c'est mort ?

Hormis un format/réinstalle avec les autres HDD débranché, je n'ai pas connaissance d'une autre solution. Faut avouer que de me retaper tous le paramétrage des caches, drivers, et programmes de mon taf, je ne suis pas chaud pour tout refaire.

Quelqu'un sur ce gentil fofo aurait il une astuce ?

Merci de m'avoir lu.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

1857pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 1177
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Mai 2019 à 08:26:02  Lien permanent
Répondre en citant
Question con, mais on ne sait jamais : tu as bien vérifié que le paramètre de gestion des HDD est bien en AHCI et pas en SATA ?
Voir le profil de l'utilisateur Envoyer un message privé
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Mai 2019 à 10:28:20  Lien permanent
Répondre en citant
Yep c'est bien comme ça
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

1857pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 1177
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Mai 2019 à 10:42:41  Lien permanent
Répondre en citant
Ce serait une coïncidence incroyable, mais la dernière mise à jour de Win10, actuellement en déploiement, rend le boot impossible sur les SSD en M2 sans passer par un recovery sur clé USB, mais il est bien visible dans le BIOS.

Mais toi tu ne vois même pas ton SSD dans le BIOS, c'est ça ?
Voir le profil de l'utilisateur Envoyer un message privé
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Mai 2019 à 15:49:15  Lien permanent
Répondre en citant
Merci de ton intérêt @Knapneder Clin d'oeil
Si je le vois dans le bios, c'est ça qui est étrange.

Problème résolu, il m'a fallu activer le RAID pour NVMe dans les paramètres du Bios, et ça boot comme d'hab, bien que je n'ai qu'un seul M2 PCIe NVMe...

Improbable car ce paramètre n'a jamais été activé auparavant, mais comme cela fonctionne, on peut passer ce sujet en [Résolu]
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

1857pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 1177
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 22 Mai 2019 à 11:45:18  Lien permanent
Répondre en citant
Curieux comme solution, mais si ça marche... Moqueur

Tu es capable de rajouter [RESOLU] en éditant ton premier message. Clin d'oeil

Je le fais pour toi.
Voir le profil de l'utilisateur Envoyer un message privé
brodak
Saisonnier
Saisonnier

125pts

Inscrit le: 27 septembre 2017
Age: 27
Messages: 55
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 22 Mai 2019 à 12:43:11  Lien permanent
Répondre en citant
Wow c'est étrange ce problème suite à une maj bios.

Ayant aussi une Aorus X470 (Ultra Gaming), ton retour d’expérience pourrait s'avérer utile, merci :)
Voir le profil de l'utilisateur Envoyer un message privé
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 22 Mai 2019 à 13:44:05  Lien permanent
Répondre en citant
Merci pour le [résolu]

Après quelques tests, il s'avère que le fautif n'est pas le paramètre RAID du bios mais le SSD M2 NVMe qui est en cause.
Il délire tout seul.
J'ai donc pris mon courage à deux mains, et ai réinstallé le système sur un SSD classique, Samsung Evo 860 et plus de bug.
Enfin sauf lorsque je veux utiliser ce M2, le moindre fichier consulté dessus et plantage immédiat du PC.
Impossible de le formater, de supprimer la partition, ou n'importe quelle manip sans plantage immédiat.
Je vais le renvoyer en SAV, au pire je peux m'en passer, puis il m'a coûté 30 balles livré lors d'une offre spéciale, ce n'est pas grand chose.

C'est dommage car j'étais bien content de tester ce nouveau SSD, mais en utilisation réelle, pour être honnête le 860 Evo avec l'option Rapid activé se révèle bien plus performant. On sent la différence de réactivité rien qu'en faisant de la bureautique.

Je re testerai quand il sera de retour, sans grande conviction.
Voir le profil de l'utilisateur Envoyer un message privé
BINGO
Ouvrier agricole
Ouvrier agricole

279pts

Inscrit le: 19 février 2019
Messages: 117

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 22 Mai 2019 à 13:51:55  Lien permanent
Répondre en citant
Salut

Petite question quel est la marque de se SSD nvme ??

Merci pour l'info Pouxitron Sourire


Dernière édition par BINGO le Mercredi 22 Mai 2019 à 15:34:15; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 22 Mai 2019 à 15:26:57  Lien permanent
Répondre en citant
Comme indiqué dans ma config, kingston A1000 240go
Voir le profil de l'utilisateur Envoyer un message privé
Pouxitron
Saisonnier
Saisonnier

76pts

Inscrit le: 02 mai 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 23 Mai 2019 à 16:41:56  Lien permanent
Répondre en citant
Il s'agit donc bien de ce M2 qui délire.

Une fois enlevé du setup, ça fonctionne à merveille.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message HDD qui s'affiche dans le BIOS mais inaccessible _Misterioux_ Questions diverses... 6 Samedi 15 Juin 2019 à 00:33:44
Pas de nouveau message Peut t'on désactiver la puce graphique sur PC Portable StriXxX PC Portables 0 Mardi 11 Juin 2019 à 00:48:56
Pas de nouveau message Une vente en ligne validée peut-elle être annulée ? poca Questions diverses... 7 Samedi 8 Juin 2019 à 14:50:25
Pas de nouveau message [RESOLU] Problème d'écran noir crom31 Questions diverses... 15 Vendredi 7 Juin 2019 à 10:36:10
Pas de nouveau message [CowcotLand] Test SSD AORUS RGB AIC NVME 512 Go : Le plus be mantidor SSD 3 Jeudi 6 Juin 2019 à 14:41:13