EN DIRECT 1749 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème RGB sur MPG Z390 Gaming Edge AC

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Roi-M3
Ouvrier agricole
Ouvrier agricole

350pts

Inscrit le: 28 mars 2019
Messages: 155

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juin 2020 à 13:39:20  Lien permanent
Répondre en citant
Salut les Fermiers,

Depuis peu j'ai réalisé mon watercooling custon et j'ai un WaterBlock GPU EKWB sur ma 1080ti, ce WB est RGB non adressable en 12V

Je l'ai donc branché sur le port correspondant de la CM, le WaterBlock s'allume bien mais quand je veux changer la couleur du RGB je ne peux pas il de prendre la couleur définie par la CM, le WB reste en cycle arc en ciel

Si quelqu'un à une idée, je sèche et ne sais pas quoi faire pour résoudre le problème


Dernière édition par Roi-M3 le Lundi 27 Juil 2020 à 11:41:27; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Roi-M3
Ouvrier agricole
Ouvrier agricole

350pts

Inscrit le: 28 mars 2019
Messages: 155

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 08:56:50  Lien permanent
Répondre en citant
Personne n'a une idée d'où cela peut venir ?
Voir le profil de l'utilisateur Envoyer un message privé
Taca
Agriculteur
Agriculteur

1674pts

Inscrit le: 28 août 2018
Age: 30
Messages: 536
Localisation: Lyon
Navigateur : n.c.

En ligne
Message Posté le: Dimanche 12 Juil 2020 à 09:43:43  Lien permanent
Répondre en citant
Je dirais que ton soucis vient du paramètre du logiciel MSI (ou un bug de celui ci). Je ne connais pas la suite de logiciel MSI mais pour Asus il y a une section pour gérer les bandeaux led (12v et 5v). Avec une détection à faire pour que le logiciel sache combien de led à ton bandeau.

Il y a peut être quelque chose à faire de ce côté.
Voir le profil de l'utilisateur Envoyer un message privé
Roi-M3
Ouvrier agricole
Ouvrier agricole

350pts

Inscrit le: 28 mars 2019
Messages: 155

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 27 Juil 2020 à 11:34:29  Lien permanent
Répondre en citant
Merci pour la réponse Taca je ne l'avais pas vu,

Je ne comprend toujours pas j'ai eu un nouveau pb en bidouillant dans le logiciel Dragon Center.

Le contrôleur RGB ne controlle plus rien. Le WaterBlock ne s'allume même plus, peut importe sur quel header RGB 12V je le branche.
Désinstallation + ré installation propre n'ont pas résolu le problème (pi : il y a eu une ré installation complète de Windows entre temps)

Le RGB du WaterBlock marche toujours, puisque je l'ai raccordé au contrôleur RGB autonome de mes ventilateurs CoolerMaster 200mm
Du coup je ne comprend toujours pas d'où peut venir le problème
Voir le profil de l'utilisateur Envoyer un message privé
Moa_Etctout
Saisonnier
Saisonnier

90pts

Inscrit le: 28 septembre 2020
Messages: 32
Localisation: pas loin d'ici ... si vous êtes près
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 28 Sep 2020 à 17:52:44  Lien permanent
Répondre en citant
ne serait ce pas tes rgb qui sont branchés en parallèle plutôt qu'en série? ( si plusieurs sont raccordés sur le même branchement) ou alors, il devait être raccordé sur jrainbow et non sur un connecteur rgb ( les miens , mais sur un aio devaient etre branchés dessus)
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème RX5700XT GIGABYTE Flavien23 L'atelier 29 Mardi 27 Oct 2020 à 11:03:34
Pas de nouveau message Problème Taux d'échantillonnage micro sur Windows 10 Esgalion OsLand 0 Jeudi 22 Oct 2020 à 15:24:53
Pas de nouveau message Problème d'rgb sur les ventilateurs Bambino [Cooler Master] Ventirads, ventilateurs et watercooling 17 Dimanche 18 Oct 2020 à 17:33:58
Pas de nouveau message probleme de plantage avec call of duty modern warfare roro92330 Jeux pc 12 Samedi 10 Oct 2020 à 20:45:12
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod L'atelier 8 Mardi 6 Oct 2020 à 23:15:58