EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Sujet : b450 + 3700x problème de ram en dual channel

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 17:13  Lien permanent
Répondre en citant
Hello à tous,

j'ai un problème avec ma ram ( CORSAIR RGB PRO CMW16GX4M2C3200C16 v432). XMP activé ou non quand je met mes 2 barrettes ensembles j'ai pleins d'erreurs memtest. Si je les test 1 par 1 sur chaque slot je n''ai aucune erreurs. Je ne sais plus quoi faire pour tenter de résoudre ce problème, j'ai tenter de changer le voltage de ma ram, le SOC etc ... rien n'y fait.

Pensez vous que ça peut quand même être une ram défectueuse ?

Pour récapituler

Ma CM : MSI TOMAHAWK MAX B450
CPU : Ryzen 3700X
RAM : CORSAIR RGB PRO CMW16GX4M2C3200C16

Erreurs Memtests :

- Énormément en dual channels ( OC manuel / XMP / ou sans OC tout court )
- 0 erreurs pour ram individuellement dans chaque slot

Précision : j'ai vu sur la boite de mes rams qu'il y avait marqué : Optimisé pour INTEL

Merci à tous !
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3147pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2197
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 11 novembre 2020 à 18:16  Lien permanent
Répondre en citant
Salut.
Peux-tu indiquer précisément la référence de ta carte mère ?

Le kit CMW16GX4M2C3200C16 n'est pas référencé précisément sur la liste pour la B450-TOMAHAWK-MAX, mais des références proches le sont, il y a donc de grandes chances que ce kit le soit aussi.

Est-ce que ta config a fonctionné avec d'autres barrettes de RAM ?


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
GrouikR7 @
Paysan
Paysan

670pts

Inscrit le: 29 mars 2020
Age: 43
Messages: 305
Localisation: Là où il fait bon vivre
Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 18:30  Lien permanent
Répondre en citant
Bonsoir Raphael

Est ce que les barrettes sont correctement insérées dans les bons slots à savoir A2/B2 ? As tu fait clear CMOS ?

Quelle est ta révision de BIOS ?



Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 19:18  Lien permanent
Répondre en citant
Bonsoir,

merci pour vos réponses. Alors oui mes barrettes sont bien en A2 / B2, pour la références de la CM je n'ai ai pas d'autre que B450 TOMAHAWK MAX de chez MSI ( celle ci : https://fr.msi.com/Motherboard/B450-TOMAHAWK-MAX ). Je n'ai hélas pas pu tester avec d'autres barrettes n'en ayant pas à disposition.

Je peux vous apporter quelques précisions :

J'ai monté ma config en Juin, pendant 2 mois j'avais juste quelques freeze sur un jeu en particulié mais rien de très bizarre. Ensuite j'ai commencé à avoir des problèmes de RAM sur mes navigateurs ( erreur type : status acces violations ).Pour finir il est venu le temps des BSOD ( MEMORY MANAGEMENT etc ... ) à répétition, c'est ici que j'ai commencé à tout tester au niveau de le ram. En gros quelques soit l'OC ( XMP ON ou OC MANUEL ) mon OS est très instable. J'ai testé depuis cette aprem sans OC de ram, mon OS est stable malgrès le fait que MEMTEST renvoies énormément d'erreurs.

Je suis un peu perdu, j’espère que j'ai juste un problème de compatibilité entre la RAM et la CM et que ce n'est pas plus grave.

Merci pour votre aide :)
Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 19:20  Lien permanent
Répondre en citant
Edit rapide : je viens tout juste d'avoir une erreur STATUS_ACCESS_VIOLATION sur chrome, du coup l'OS n'est pas forcement plus stable ... Pleure ou Très triste

Sinon oui le bios est le dernier en date et j'ai aussi essayé avec un clear CMOS rien n'a changé.
Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 19:35  Lien permanent
Répondre en citant
Bon ba j'ai rien dit : BSOD en dual channel sans OC.

Du coup soit le contrôleur mémoire de ma CM est HS, soit ma ram est HS.

C'est quand même bizarre que ça ai pu marché 2 mois sans trop de problèmes et tout d'un coup plus rien en marche.

J'essaye maintenant qu'avec 1 barette et le XMP activé !
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3147pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2197
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 11 novembre 2020 à 19:51  Lien permanent
Répondre en citant
Il peut y avoir plusieurs problèmes supperposés ...

L'erreur STATUS_ACCESS_VIOLATION semble commune au code "chromium" utilisé à la fois par Chrome et le "nouveau" Edge.
Tu peux essayer d'utiliser un autre navigateur Firefox par exemple (Opera utilise, je crois, le code chromium)

Les erreurs MEMTEST sont une autre histoire. En fait tu as quoi comme erreur ?
Tu peux essayer de faire une photo de l'écran ...


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 21:19  Lien permanent
Répondre en citant
Je peux même pas faire un test complet vu que MEMTEST me dit qu'il y a trop d'erreurs pour continuer mais voici quand même une photo :



Pour les erreurs de navigateurs j'avais essayé un firefox mais j'avais les mêmes problèmes ...
Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 22:12  Lien permanent
Répondre en citant
Encore un nouveau message pour dire que j'ai eu un BSOD avec une seule ram sur le slot B2. Du coup cette nuit je vais relancer un memtest complet sur chaque barette pour voir ...
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3147pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2197
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 12 novembre 2020 à 00:30  Lien permanent
Répondre en citant
Le soucis, c'est de ne pas pouvoir tester avec d'autres barrettes, pour vérifier que c'est bien un problème de RAM.
A propos, quelle version du BIOS, quelle version du driver du chipset ?


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
topodoco @
Paysan
Paysan

639pts

Inscrit le: 29 juillet 2008
Messages: 361

Navigateur : n.c.

Hors ligne
Message Posté le: 12 novembre 2020 à 02:10  Lien permanent
Répondre en citant
RaphaeI a écrit:
Du coup soit le contrôleur mémoire de ma CM est HS, soit ma ram est HS.

Je vais peut-être dire une bêtise, mais il me semble bien qu'il n'y a plus de contrôleur mémoire sur la carte mère... C'est le CPU qui la gère directement.... Peut-être un problème de CPU ?


Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3147pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2197
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 12 novembre 2020 à 08:44  Lien permanent
Répondre en citant
Oui, à l'heure actuelle le contrôleur mémoire est intégré au processeur. C'était d'ailleurs une des sources du problème avec les premiers Ryzen et un BIOS pas au point. Avec l'amélioration du BIOS et de l'AGESA qui l'accompagne, la liste des barrettes de RAM compatibles avec la plateforme a été étendu, mais pour que le BIOS fonctionne correctement, il faut que le driver du chipset de la carte mère soit à jour.
Tous les éléments sont interdépendants.

Dans le cas présent, compte tenu du fait que les crashs sont aléatoires, il faut envisager que chacun des éléments CPU/CM/RAM puisse être en cause dans le défaut. C'est pour cette raison qu'il est frustrant de ne pas pouvoir tester avec une barrette de DDR4 basique et de ne pas pouvoir tester avec un autre processeur ... tout le monde n'a pas ce matériel à la maison.
Dans le cas présent, la date de retour du matériel est plus que largement dépassé donc, soit Raphaël a des potes qui peuvent le dépanner, soit il va devoir faire appel à un professionnel.

La leçon à tirer quand on monte tout seul son PC c'est que si ça foire au boot et que ça re-foire en usage courant après vérifications du montage, il faut très vite réagir et faire intervenir les clauses de retour. Depuis décembre, j'ai monté 3 PC, j'ai retourné 2 cartes mères (Gigabyte et Asus) et 1 kit de DDR4 (Crucial), ce qui est beaucoup trop!
Et en plus, comme il faut faire vite, donc il ne faut pas trop hésiter !


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 12 novembre 2020 à 09:58  Lien permanent
Répondre en citant
Hello à tous, encore merci pour vos retours ! Du coup j'ai commandé un pack de rams officiellement compatible avec ma CM, je les reçois demain matin. A la réception je vais refaire un memtest en dual channel, si il y a encore des erreurs je pense que les gros soucis vont commencer Mort de rire .

Sinon pour le BIOS je suis bien à jour, j'ai le dernier ( 7C02v37 ). Je croise fort les doigts pour que ce soit juste un problème avec ma ram non compatible. Je vous tiens au courant demain matin !

voici la ref de la ram commandée : HX432C16FB3AK2/16


Dernière édition par RaphaeI le 12 novembre 2020 à 10:01; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 12 novembre 2020 à 09:59  Lien permanent
Répondre en citant
topodoco a écrit:
RaphaeI a écrit:
Du coup soit le contrôleur mémoire de ma CM est HS, soit ma ram est HS.

Je vais peut-être dire une bêtise, mais il me semble bien qu'il n'y a plus de contrôleur mémoire sur la carte mère... C'est le CPU qui la gère directement.... Peut-être un problème de CPU ?


Effectivement j'ai dit n'importe quoi, le contrôleur de mémoire est dans le CPU maintenant, j’espère vraiment que ce n'est pas le CPU qui merde Pleure ou Très triste
Voir le profil de l'utilisateur Envoyer un message privé
RaphaeI @
Saisonnier
Saisonnier

39pts

Inscrit le: 07 mai 2020
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: 16 novembre 2020 à 17:04  Lien permanent
Répondre en citant
Salut à tous,

j'ai reçu mes nouvelles barrettes aujourd'hui. Bonne nouvelle j'ai aucune erreurs ! Du coup ça venait bien du problème de compatibilité.

Merci pour votre aide !! Très content
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème error Kazegateph Questions diverses... 7 10 octobre 2021 à 13:34
Pas de nouveau message Problème avec mon clavier L_Dlbcq Périphériques 6 09 octobre 2021 à 19:03
Pas de nouveau message Problème de débit ascendant sur 1 seul PC benl Composants 1 28 septembre 2021 à 12:11
Pas de nouveau message Problème de carte graphique qui s'emballe et écran noir zanzafine Composants 8 27 septembre 2021 à 20:07
Pas de nouveau message Serveur à la maison et problème mémoire lemmings67 L'atelier 3 26 septembre 2021 à 15:32