Composants : 5700 XT se met à chauffer depuis peu
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

5700 XT se met à chauffer depuis peu

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
ChefNouille @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 01 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 24 février 2021 à 13:19  Lien permanent
Répondre en citant
Salut à tous,

Je galère avec une 5700 XT en ce moment.
Elle c'est mise à chauffer plus que d'habitude depuis peu en moyenne 80-85°c et une température de jonction qui depasse tend vers les 100-110 °c.

Après quelques recherches j'ai pu lire ici et là que ce n'était pas un problème ces températures, mais là ou ça me dérange c'est qu'elle ne chauffait pas autant avant et maintenant elle se met à crasher pendant des sessions de jeu prolongées.
Et elle crash instant lorsque je lance un bench unigine heaven en 1080p (en 720p ça tient encore)

Le tour du PC à donc été fait:

- Nettoyage, boitier, ventilos, ventirad etc... tout propre (ce n'était pas frenchement sale a la base)
- Changement des pâtes thermique CPU et GPU
- Update BIOS, Chipset et Drivers
- Scans approfondis de virus et malwares
- Test avec une autre alim

Tout ça n'a absolument rien changer.

Ca me paraît assez soudain comme comportement.
Pensez-vous que celà soit un défaut de la carte graphique ou peut-être le ventirad de cette dernière qui n'est plus assez serré? (j'avais pu lire qu'il y avait débat sur la pression du ventirad sur ces cartes)

En éspérant trouver d'autres idées :)
Bonne journée
Voir le profil de l'utilisateur Envoyer un message privé
Zoom @
Métayer
Métayer

3829pts

Inscrit le: 11 février 2019
Messages: 1474

Navigateur : Firefox

En ligne
Message Posté le: 24 février 2021 à 13:28  Lien permanent
Répondre en citant
Hum hum , as tu fais un DDU pour éventuellement écarter un truc qui merdouillerait ?

Même si ça m'étonnerait ...

C'est une 5700 XT récente ? Neuf dans un magasin ? ou acheter sur LBC ?

Peut être que t'as choper aux choix un exemplair neuf defectueux ou tu as obtenu un 5700 XT qui a miner comme une dingue.

Et donc tu serais sur la fin de vie de la CG.
Mais bon quand même quand une CG flanche monter aussi haut tout de même ...

Aurais t'elle une configuration via un logiciel d'OC ou un truc qui à le controle des perf qui la montrerait très haut dans les tours ?

EDIT : c'est quel modèle de 5700 XT de mémoire je crois qu'une MSI était justement défectueuse et en plus c'était la moins chère , la MECH truc du genre.
Et oui elle avait ce soucis d'avoir un pb de refroidissement.
Voir le profil de l'utilisateur Envoyer un message privé
loukass @
Eleveur bovin
Eleveur bovin

19556pts

Inscrit le: 26 mars 2014
Age: 34
Messages: 13316
Localisation: Quelque part sur la ligne entre la France et la Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 24 février 2021 à 13:50  Lien permanent
Répondre en citant
La fraîcheur de l'hiver laisse place au douces températures du printemps. C'est l'été que le gpu va suer...

Juste t'as pas eu une augmentation des températures ambiante ces derniers temps ?
(Pour pas répéter ce qui a été dis au dessus)


Dyslexique [dislɛskik] :
Pressonage ayant le don de meganler les lettres sans que les gens s'en appreçoivent.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bonbonfred @
Saisonnier
Saisonnier

27pts

Inscrit le: 23 février 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 24 février 2021 à 14:47  Lien permanent
Répondre en citant
Si tu pouvais nous préciser ton modèle ainsi que sa petite date de naissance Très content
Voir le profil de l'utilisateur Envoyer un message privé
Namax @
Paysan
Paysan

649pts

Inscrit le: 17 octobre 2013
Age: 35
Messages: 101

Navigateur : Firefox

Hors ligne
Message Posté le: 24 février 2021 à 14:54  Lien permanent
Répondre en citant
tu as monitoré les tensions par rapport à la charge ?
grâce a P=UI tu peux déduire la consommation de ton GPU et tu procèdes de même pour ta mémoire.
Quand tu as le calcul approximatif de la consommation totale de la carte, tu regardes si elle correspond au caractéristique annoncé par le constructeur.
Tu pourras ainsi déduire si c'est un problème de consommation du à l’électronique vieillissant ou si c'est du a un problème sur le refroidissement.
Si tu n'as pas toutes les données, tu as d'autre moyen de connaitre ta consommation en charge comme en utilisant le compteur linky, il est d'une bonne précision.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ChefNouille @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 01 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 24 février 2021 à 22:11  Lien permanent
Répondre en citant
Merci à tous pour vos réponses.

Alors tout d'abord le modèle:
C'est la ASUS 5700 XT TUF Gaming achetée neuve le 29/11/2019.

Au niveau du driver je l'avais désinstallé proprement avant de réinstaller Adrenaline et le driver graphique.

Aucun paramétrage Manuel ni OC auto en tout genre n'a été effectué sur la carte.

Au niveau de la conso c'est aux alentours de 175w.

Et pour la température ambiante elle n'a pas changée depuis l'automne, toujours autour de 20°c

Voilou Très content

EDIT: le boitier est plutôt bien ventilé avec 4 ventilateur NF-F12 PWM chromax.black.swap
Voir le profil de l'utilisateur Envoyer un message privé
Comias @
Fermier
Fermier

7124pts

Inscrit le: 04 décembre 2011
Age: 35
Messages: 2069
Localisation: Nancy
Navigateur : Firefox

Hors ligne
Message Posté le: 25 février 2021 à 08:14  Lien permanent
Répondre en citant
Slt,
Est ce que tu as vérifier que les ventilo de ta carte tournée ?
ET as tu tenté de faire un réglage perso de la vitesse des ventilo, pour voir si cela changer ?



Membre - Responsable IT FFOC
Mes Photos: https://www.instagram.com/nico_r0bin
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Google Map
Old_Bear @
Métayer
Métayer

2789pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1927
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 25 février 2021 à 08:33  Lien permanent
Répondre en citant
Sur la description de ta config, tu as un boitier Enthoo Evolv Shift x et un watercooling, tu peux faire le point sur la config concernée?

Tu utilises quelles applis pour le monitoring des T° et pour la gestion de la carte graphique ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ChefNouille @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 01 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 25 février 2021 à 09:32  Lien permanent
Répondre en citant
Bonjour,

Alors tout les ventilos tournent oui, j'ai essayer de mettre ceux de la carte à fond, ça permet de stabiliser voir gagner 1 degrès gère plus.

Niveau config ça ressemble à ça:
- Boitier empire gaming waremachine : http://empiregaming.eu/empire-warmachine/
- Processeur Ryzen 3600
- Alim thermaltake smart 600w
- CM Aorus B450 Elite
- RAM 16 Go corsair vengeance rgb pro

Pour le monitoring et pousser les ventilos j'ai simplement utiliser le soft AMD
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2789pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1927
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 25 février 2021 à 09:44  Lien permanent
Répondre en citant
Tu as installé quelle solution de refroidissement pour le Ryzen 5 3600 ?
Quelles sont les valeurs de t° en enlevant la paroi latérale en verre trempé ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ChefNouille @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 01 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 25 février 2021 à 09:56  Lien permanent
Répondre en citant
Old_Bear a écrit:
Tu as installé quelle solution de refroidissement pour le Ryzen 5 3600 ?
Quelles sont les valeurs de t° en enlevant la paroi latérale en verre trempé ?


Alors le ventirad c'est celui-ci : https://www.ldlc.com/fiche/PB00112509.html, il est tourné vers le haut (ventilateur soufle de bas en haut)
Je ferais le test sans vitre ce soir Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Mitch_ @
Saisonnier
Saisonnier

128pts

Inscrit le: 05 novembre 2018
Messages: 70

Navigateur : n.c.

Hors ligne
Message Posté le: 25 février 2021 à 10:02  Lien permanent
Répondre en citant
EagleEnergy a écrit:
Merci à tous pour vos réponses.

Alors tout d'abord le modèle:
C'est la ASUS 5700 XT TUF Gaming achetée neuve le 29/11/2019.

Au niveau du driver je l'avais désinstallé proprement avant de réinstaller Adrenaline et le driver graphique.

Aucun paramétrage Manuel ni OC auto en tout genre n'a été effectué sur la carte.

Au niveau de la conso c'est aux alentours de 175w.

Et pour la température ambiante elle n'a pas changée depuis l'automne, toujours autour de 20°c

Voilou Très content

EDIT: le boitier est plutôt bien ventilé avec 4 ventilateur NF-F12 PWM chromax.black.swap



Pour info la 1ère série des ASUS 5700 XT TUF Gaming était connue pour son refroidissement problématique... Asus a rectifié le tir début 2020 avec une V2

https://www.cowcotland.com/news/70569/asus-met-a-jour-les-systemes-de-refroidissement-de-ses-rx-5700-et-5700-xt-tuf-gaming.html
https://www.kitguru.net/components/graphic-cards/james-dawson/asus-launches-a-revised-thermal-solution-for-the-rx-5700-tuf-gaming-x3-oc-series/
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2789pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1927
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 25 février 2021 à 10:15  Lien permanent
Répondre en citant
Dans le cas présent, le soucis c'est qu' "elle c'est mise à chauffer plus que d'habitude depuis peu en moyenne 80-85°c et une température de jonction qui depasse tend vers les 100-110 °c. ".
C'est donc un souci récent, alors que le problème mentionné était signalé il y a plus d'un an.
Il faudrait identifier la carte et savoir exactement quelle est la version, mais également connaitre les événements / changements sur la config dans la même période.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ChefNouille @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 01 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 25 février 2021 à 10:47  Lien permanent
Répondre en citant
Merci pour l'info de la revision.

De mémoire au vu des condensateurs apparents sur la carte révisée il d'agit bien d'une rev2 je pourrais confirmer ça ce soir.

Il n'y a pas eu de changement récent a part cyberpunk peut-être qui aurait trop soliciter la carte Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2789pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1927
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 25 février 2021 à 11:24  Lien permanent
Répondre en citant
Dans changements récents, je veux dire à part des mises à jour Windows et l'installation du dernier Adrenalin 2020 par exemple ...


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message comment ont évolué les écrans depuis 3/4 ans ? seraphins Ecrans 16 09 mars 2021 à 00:02
Pas de nouveau message Crash Windows aléatoire depuis quelques mois... AymAwKay Questions diverses... 18 07 mars 2021 à 00:08
Pas de nouveau message Ecran noir, sans bios depuis la dernière MAJ 20h2 Windows Apokozo Divers Hardware 6 28 février 2021 à 15:38
Pas de nouveau message RX 5700 XT Ecran noir Avesh Cartes Graphiques 1 10 janvier 2021 à 20:38
Pas de nouveau message Technicien depuis 15 ans mais débutant en watercooling p4c Présentation 1 31 décembre 2020 à 10:55