EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ryzen 3600

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 13:39  Lien permanent
Répondre en citant
Bonjour,

Voici ma configuration

Carte Mère Gigagyte X570 AORUS PRO

CG : MSI RX 5700XT MECH OC

RAM: 16 Go DDR4 G.SKILL 3200/PC425600

J'ai depuis quelque temps des crashes inexpliqué sur BF5, quand je joue, j'ai un petit freeze dans le jeu et ensuite crash du jeu, retour sur le bureau sans message d'erreur.

J'ai effectué un test OCCT, CG Ok, RAM Ok

Par contre, pour mon Ryzen, Donc j'en déduis que celui-ci a un gros problème sur certain core.

00:00:00 - Info - Test démarré à 2021-11-30 19:19:58
00:00:00 - Info - CPU - Démarré (Durée : 01:00:00)
00:00:03 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:04 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:05 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:05 - Erreur - CPU - 3 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:05 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:06 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:06 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:06 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:06 - Erreur - CPU - 4 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #5)
00:00:07 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:07 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:07 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:07 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #5)
00:00:08 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:08 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:08 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:08 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #5)
00:00:09 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:09 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:09 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:09 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #5)
00:00:10 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #0)
00:00:10 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:10 - Erreur - CPU - 5 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:10 - Erreur - CPU - 6 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #5)
00:00:11 - Erreur - CPU - 1 erreur(s) trouvée(s) sur le coeur physique #0 (coeur virtual #1)
00:00:11 - Erreur - CPU - 1 erreur(s) trouvée(s) sur le coeur physique #2 (coeur virtual #4)
00:00:12 - Erreur - CPU - Crashé
00:00:12 - Info - CPU - Terminé
00:00:12 - Info - Test terminé

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Zoltatem @
Cultivateur
Cultivateur

1196pts

Inscrit le: 14 juillet 2019
Messages: 746

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 13:48  Lien permanent
Répondre en citant
Salut
Je te dirais d'installer le chipset driver de AMD car tu as peut être un fichier corrompu
https://www.amd.com/en/support/chipsets/amd-socket-am4/x570

Et aussi vérifier les fichiers de Windows
Tu peux lancer la commande
sfc /SCANNOW
dans le cmd en admin, car tu as peut être un fichier corrompu !
Dans ta barre de recherche tape: CMD
Clic droit sur Invite de commande et Exécuter en admin
Dans la fenetre noir tape: sfc /SCANNOW
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 13:49  Lien permanent
Répondre en citant
Bonjour Zoltatem,

J'ai déjà effectué une vérification des fichiers Windows.

Pour le driver je vais le faire.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Zoltatem @
Cultivateur
Cultivateur

1196pts

Inscrit le: 14 juillet 2019
Messages: 746

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 13:52  Lien permanent
Répondre en citant
Possible que le CPU soit défectueux, mais c'est tellement rare que je miserais sur un Windows qui ne va pas.
Sinon tu as fait la mise a jour bios ?
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 13:59  Lien permanent
Répondre en citant
Bonjour,

J'ai fait la mise en place du Driver et toujours le mème problème sous OCCT.

J'ai le dernier BIOS stable (F34).

J'ai fait une installation propre de Windows il y a 5 mois.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Zoltatem @
Cultivateur
Cultivateur

1196pts

Inscrit le: 14 juillet 2019
Messages: 746

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 14:01  Lien permanent
Répondre en citant
Alors dernier truc a tester !
Tu veux bien désactiver le XMP et refaire le test ?

Ensuite je laisse la place, je n'ai pas d'autre solution,
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 14:11  Lien permanent
Répondre en citant
Bonjour,

Le XMP n'est pas activé Triste Triste

Merci d'avoir pris du temps.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Knapneder @
Meuhdérateur
Meuhdérateur

5476pts

Inscrit le: 17 janvier 2019
Age: 30
Messages: 3321
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2021 à 14:14  Lien permanent
Répondre en citant
Salut, l'étape suivante serait de tester le CPU dans une autre config pour voir si le problème se présente aussi.
Par contre je suis bien conscient que ce n'est pas la solution la plus pratique...

Mais au moins ça permettra de valider que le CPU a un problème.
D'ailleurs, rien d'anormal niveau température ?


Un souci avec la modération? -> https://www.cowcotland.com/topic36431.html#649011
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 14:26  Lien permanent
Répondre en citant
Bonjour Knapneder,

J'ai effectué des tests de température et rien d'alarmant.

Impossible pour moi de faire un test sur un autre ordi.

J'ai passé commande d'un 5600X.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Renegat_25 @
Paysan
Paysan

526pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 176
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 14:29  Lien permanent
Répondre en citant
sans vouloir préjuger, ça peut être l'alim qui donne par accoup ou la CM qui transmet mal ....
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 14:47  Lien permanent
Répondre en citant
Bonjour,

Voici mon alimentation :

Seasonic FOCUS GX-650 Or 80PLUS

Mais comment vérifier le problème de la CM?

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Renegat_25 @
Paysan
Paysan

526pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 176
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 15:23  Lien permanent
Répondre en citant
comme l'a dit @Knapneder, en testant ton CPU dans une autre config, et vis versa, en testant un autre CPU dans ta config ...
c'est le principe des tests croisés Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
finepix @
Agriculteur
Agriculteur

1617pts

Inscrit le: 07 janvier 2012
Age: 47
Messages: 511

Navigateur : Firefox

Hors ligne
Message Posté le: 01 décembre 2021 à 15:25  Lien permanent
Répondre en citant
Bonjour,

Je verrai demain avec mon nouveau CPU 5600X.

Merci pour le moment.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
DarkCed @
Paysan
Paysan

867pts

Inscrit le: 02 novembre 2015
Messages: 424

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2021 à 16:50  Lien permanent
Répondre en citant
Quand j'ai vu : Carte Mère Gigagyte X570 AORUS PRO
j'ai arrêté de lire. Je n'ai eu que des [email protected]@@ avec des cartes gigabyte ces derniers temps.

Mais je peux me tromper, hâte d'avoir ton retour !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bobbyto @
Ouvrier agricole
Ouvrier agricole

320pts

Inscrit le: 08 juillet 2011
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: 01 décembre 2021 à 17:35  Lien permanent
Répondre en citant
Zoltatem a écrit:
Possible que le CPU soit défectueux, mais c'est tellement rare que je miserais sur un Windows qui ne va pas.
Sinon tu as fait la mise a jour bios ?

Bonjour,
En cas de problème matériel, ne pas effectuer de maj bios non sinon risque de casser encore plus de trucs non ?

J'ai déjà eu un Ryzen 3600 défectueux. Il a bien démarré, install, livré au copain qui m'avait demandé de lui monter le pc.
Et puis un jour paf la machine plante (aucun OC, alim de qualité) : tests RAM, GPU, alim au final diagnostic CPU dead.
Sur une carte mere gigabyte (c'était un kit ram+cm+ryzen 3600).
Changement en garantie (aucun OC effectué car ventilo de base), et depuis ca fonctionne.
A+
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème Casque Logitech G635 Nakaei Audios 11 21 janvier 2022 à 15:18
Pas de nouveau message Probleme asus maximus hero x TheZort14 L'atelier 0 12 janvier 2022 à 21:32
Pas de nouveau message Recherche Ryzen pour B450 en upgrade d'un 4690 fluffymckornik Achats/Recherches 3 10 janvier 2022 à 08:56
Pas de nouveau message Recherche Ryzen 5000. bishop28 Achats/Recherches 9 09 janvier 2022 à 05:27
Pas de nouveau message AMD Ryzen 3600 température excessive Tof_le_sage Composants 20 08 janvier 2022 à 20:20