EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème d'affichage en 1680x1050

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
nicoda @
Saisonnier
Saisonnier

41pts

Inscrit le: 28 mars 2007
Messages: 117
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 15:26  Lien permanent
Répondre en citant
Bonjour,

Je suis en train de monter un PC pour mon frère et j'ai un petit soucis...
Impossible de configurer l'affichage en 1680x1050 qui est la résolution native de l'écran, du coup c'est flou...
J'utilise la CG integrée à la carte mère, une Gigabyte GA-880GM-UD2H (chipset 880 donc CG HD4250). L'écran est un HP 22' (w2216v) qui n'a malheureusement qu'une entrée VGA, pas de dvi...
Problème identique sous win7 avec les derniers drivers ou sous Ubuntu...

Il y a une autre solution que d'acheter une autre CG???

Nico
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
3S_NTK @
ConfiguroTractor
ConfiguroTractor

11512pts

Inscrit le: 07 décembre 2006
Messages: 4066
Localisation: Bordeaux
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 15:41  Lien permanent
Répondre en citant
Tu as quelle valeur niveau mémoire vidéo dans le BIOS ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
nicoda @
Saisonnier
Saisonnier

41pts

Inscrit le: 28 mars 2007
Messages: 117
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 15:57  Lien permanent
Répondre en citant
Salut,

J'avais laissé en "auto", là je viens de tester en forçant à 512Mb (le max) et c'est plus net, mais toujours pas de 1680x1050 (pour info je suis en 1280x960)
Je vais tester en diminuant à 256 et 128 pour voire le résultat.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
3S_NTK @
ConfiguroTractor
ConfiguroTractor

11512pts

Inscrit le: 07 décembre 2006
Messages: 4066
Localisation: Bordeaux
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 16:14  Lien permanent
Répondre en citant
Tu peux chercher du coté des drivers vidéo et écran! Mais si ça ne fonctionne ni avec windows et ni avec linux c'est appel sav.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
nicoda @
Saisonnier
Saisonnier

41pts

Inscrit le: 28 mars 2007
Messages: 117
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 16:25  Lien permanent
Répondre en citant
J'ai testé avec 128 et 256 Md de mémoire partagée, et clairement c'est moins flou avec 512...
J'ai envoyé une demande chez Gigabyte au cas où... Les drivers sont OK (testé avec ceux fourni avec la CM et les derniers dispos sur le net pour Windows)
Je vais testé en branchant l'écran sur mon pc portable.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
tkd2009 @
Producteur laitier
Producteur laitier

11455pts

Inscrit le: 22 mai 2009
Age: 47
Messages: 3630
Localisation: Avignon...enfin pas loin!
Navigateur : Firefox

Hors ligne
Message Posté le: 29 mars 2011 à 19:52  Lien permanent
Répondre en citant
Bizarre: ma gigabyte qui est de la génération précédente ne m'as jamais posée de probleme pour afficher en 1920x1080....
Ton écran est il bien reconnu par windows ? Ses pilotes sont ils à jour ?


Deux mains, deux nichons...Dieu savait ce qu'il faisait! - Al Bundy.
Donnes du respect ou donnes tes dents! - Wanderlei Silva
Ne cliquez pas là---> http://www.youtube.com/watch?feature=player_detailpage&v=VSpEo8Onqiw#t=15s
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
nicoda @
Saisonnier
Saisonnier

41pts

Inscrit le: 28 mars 2007
Messages: 117
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 29 mars 2011 à 20:45  Lien permanent
Répondre en citant
Salut,

Le problème ne vient pas de la résolution max, je peut mettre en 1600x1200 si je veux (mais l'écran n'apprécie pas), c'est juste que la résolution précise que je veux n'est pas dans les choix. Les driver CG et écran sont les derniers dispo.
Et le problème est identique sous Linux, c'est ça qui m'emmerde le plus.
Mais comme signalé plus haut en augmentant la mémoiré dédiée à la CG au max (512Mb) l'affichage est déjà nettement plus net.
J'attends de voir si Gigabyte va me répondre...
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme Dead Cell version switch Mauny GameLand 6 01 décembre 2021 à 22:02
Pas de nouveau message Problème Ryzen 3600 finepix Composants 17 01 décembre 2021 à 13:39
Topic Verrouillé [RESOLU] Problème performance 6900XT et 5900X Sanguinius Questions diverses... 5 28 novembre 2021 à 13:06
Pas de nouveau message probleme de difussion video tbw Présentation 1 28 novembre 2021 à 09:34
Pas de nouveau message Problème formatage ssd sous linux Dennegi Stockage 7 27 novembre 2021 à 21:00