EN DIRECT 1544 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Mandriva 2011Hydrogen

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
paglob
Producteur laitier
Producteur laitier

11190pts

Inscrit le: 11 octobre 2010
Age: 32
Messages: 1153
Localisation: Eure et Loir
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 12 Sep 2011 à 13:39:11  Lien permanent
Répondre en citant
Je viens d'installer Mandriva 2011Hydrogen ,au par avant j’étais avec la version 2010.2
Mais depuis cette nouvelle version avec le même Pc il me fait télécharger des paquetages qui ne sont pas **<<sécuriser>> c'est un des messages qui me donne

De plus le Pc rame .
connections wifi impossible

Y'a t-il d'autre personnes qui ont installer cette version et qui rencontrent divers problèmes Question
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
paglob
Producteur laitier
Producteur laitier

11190pts

Inscrit le: 11 octobre 2010
Age: 32
Messages: 1153
Localisation: Eure et Loir
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 13 Sep 2011 à 11:01:00  Lien permanent
Répondre en citant
Bon pour le wifi le pilote n est pas inclus dans cette version alors qu'il était sur l'autre version
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Sep 2011 à 22:15:57  Lien permanent
Répondre en citant
Salut,

Je ne connais pas du tout Mandrake et ce qui en découle, je ne serais pas de bon conseil.
Néanmoins, il me semble que les paquetages dont tu parles ne doivent pas être si vérolés que ça. Explication : il existe un OS réputé pour sa sécurité et sa robustesse en cas d'attaque : OpenBSD, dont le slogan (à ce jour) est le suivant : « Seulement deux vulnérabilités à distance dans l'installation par défaut, depuis diablement longtemps ! ».
Ce slogan fait juste état d'un OS fiable dans le temps à condition qu'aucun paquet non "secure" ne soit installé.

Je pense que bon nombre d'OS utilisent ce genre de warning de façon à se prémunir de soucis côté utilisateur. De plus, beaucoup de distribution autour de Linux possèdent des ports ou dépôts plus ou moins exotiques, d'où la présence d'avertissement.

Concernant ton problème de pilote, es-tu sur qu'il n'a pas changé de nom, ou qu'il n'est pas couplé à un autre ? Si tu nous fais sur une console un lspci, tu devrais avoir le nom de ta carte Wifi.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
paglob
Producteur laitier
Producteur laitier

11190pts

Inscrit le: 11 octobre 2010
Age: 32
Messages: 1153
Localisation: Eure et Loir
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Sep 2011 à 10:12:48  Lien permanent
Répondre en citant
Bonjour arnaud_moi merci de votre réponse.Clin d'oeil

Je suis en multiboot sur le Hdd
Win xp
WIN 7 Pro
Mandriva 2011

La carte wifi est Intel pro 2200BG
Pour les paquetages j utilise urpmi
Et pour les dépot officiel http://easyurpmi.zarb.org/?language=fr

Apres recherche sur la toile il s’avère que le pilote est bien intégré dans la Mandriva2011 ,alors que dans mon 1er post je dis le contraire. Confus

Donc j'ai refait une installation(s) de Mandriva (3 installations)
Et la toujours pas de wifi,et je me suis rendu compte que l'icone du wifi dans la barre
des notifications n'indiquais pas de connections mais qu'enfin de compte j’étais bien connecter.

Apres plusieurs redémarrage environ 4 l'icone wifi est devenu normale (cône vert pointe vers le bas)Choqué
Impossible d expliquer le pourquoi du comment
Le pilote en question pour la carte wifi Intel 2200bG est: ipw2200

Je pense qu'il y a pas mal de problème avec cette nouvelle mandriva 2011 dommage car l'interface me plait

Il me reste à régler le problème du CPU qui est à 100% ,je ne suis pas le seul http://forum.mandriva.com/fr/viewtopic.php?t=135301&p=854010

Bonne journée à toi8)
@+
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 26 Sep 2011 à 23:02:02  Lien permanent
Répondre en citant
Désolé pour ma réponse tardive.

Pour ton problème de conso CPU, fais un top sur une console, tu verra ce qui te bouffe de la ressource.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
paglob
Producteur laitier
Producteur laitier

11190pts

Inscrit le: 11 octobre 2010
Age: 32
Messages: 1153
Localisation: Eure et Loir
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 26 Sep 2011 à 23:58:32  Lien permanent
Répondre en citant
arnaud_moi a écrit:
Désolé pour ma réponse tardive.

Pour ton problème de conso CPU, fais un top sur une console, tu verra ce qui te bouffe de la ressource.


Y'a pas de mal
Bon se qui me prend pas mal de ressource c'est se foutu plasma desktop il est a 100% Je l ai tué mais plus rien à l écran se qui est normale

je pense revenir sur la version précédente le temps qu'il règle certains problèmes
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Sep 2011 à 11:06:48  Lien permanent
Répondre en citant
Essaie de changer de pilotes graphiques, ou de voir quels seraient les problèmes dans les logs (dans /var/log/).


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
paglob
Producteur laitier
Producteur laitier

11190pts

Inscrit le: 11 octobre 2010
Age: 32
Messages: 1153
Localisation: Eure et Loir
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 1 Oct 2011 à 07:58:28  Lien permanent
Répondre en citant
J'ai déjà effectuer le changement du pilote graphique mais rien n'a faire c'est toujours à 100%

voila je suis repasser à la version 2010
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum