EN DIRECT 1837 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Carte son 7.1 ne fonctionne pas =(

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tesseract95
Saisonnier
Saisonnier

116pts

Inscrit le: 04 janvier 2016
Age: 24
Messages: 33
Localisation: Canada
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 30 Jan 2017 à 16:52:40  Lien permanent
Répondre en citant
Bonjour, suite a la mort de mes écouteurs j'ai ressortie mes vieu Steelseries 9H que j’utilisai quand mon pc tenais encore la route.

Se sont des écouteurs avec une micro carte song 7.1 bidule mais suite au deuxième démarrage d'ubuntu (budgie) il n’apparaisse plus dans les options du son mais le port usb me semble détecter.

http://www.hostingpics.net/viewer.php?id=778283Capturedu20170130094248.png

Une idée du problème?

Attention je ne suis pas hyper connaisseur de ce Linux.

Merci
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5298pts

Inscrit le: 30 novembre 2011
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Jan 2017 à 22:47:01  Lien permanent
Répondre en citant
T'as essayé de débrancher-rebrancher la carte son usb après le démarrage ?
J'ai déjà rencontré un soucis du genre avec pulseaudio...

En deuxième recours tu pourrais passer ta sortie usb en sortie par défaut d'alsa, en créant/modifiant /etc/modprobe.d/alsa-base.conf
options <nom de ta carte usb> index=0
(vérifie quand même que cette ligne n'est pas déjà présente dans un autre fichier .conf au même endroit).
pour lister les cartes chargées tu peux utiliser
$ cat /proc/asound/modules
Voir le profil de l'utilisateur Envoyer un message privé
Tesseract95
Saisonnier
Saisonnier

116pts

Inscrit le: 04 janvier 2016
Age: 24
Messages: 33
Localisation: Canada
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 31 Jan 2017 à 05:52:25  Lien permanent
Répondre en citant
Malheureusement cela ne fonctionne pas =(

Lorsque je sélectionne la carte son avec Alsa j'ai le message suivant:les commandes de mixage ne peuvent pas être chargés: Argument invalide


pourtant la carte fonctionnais au premier démarrage.
Voir le profil de l'utilisateur Envoyer un message privé
Tesseract95
Saisonnier
Saisonnier

116pts

Inscrit le: 04 janvier 2016
Age: 24
Messages: 33
Localisation: Canada
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 1 Fév 2017 à 02:31:57  Lien permanent
Répondre en citant
Lorsque je branche la carte dans un autre port usb tout fonctionne les 30 premières secondes pour ensuite s’interrompe et mon clavier s’arrête de fonctionner.

http://www.alsa-project.org/db/?f=c80ecbfaeb9885ffb4dbf4fc19c18d2612a59858

http://www.hostingpics.net/viewer.php?id=125580Screenshotfrom20170131192916.png

Une idée ?
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5298pts

Inscrit le: 30 novembre 2011
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Fév 2017 à 23:08:16  Lien permanent
Répondre en citant
Tesseract95 a écrit:
Lorsque je branche la carte dans un autre port usb tout fonctionne les 30 premières secondes pour ensuite s’interrompe et mon clavier s’arrête de fonctionner.

http://www.alsa-project.org/db/?f=c80ecbfaeb9885ffb4dbf4fc19c18d2612a59858

http://www.hostingpics.net/viewer.php?id=125580Screenshotfrom20170131192916.png

Une idée ?


Le clavier s'arrête pour de bon ou il remarche si tu débranches le casque ?
Essaie de lancer dmesg pour voir les traces du noyau.

Edit : sinon ça vaudrait le coup d'essayer sans pulseaudio, ça fait un bout de temps que je ne l'ai pas utilisé mais je pense qu'une commande du genre "systemctl stop pulseaudio" devrait l'arrêter. "systemctl disable pulseaudio" pour l'empêcher de démarrer (je ne sais pas trop comment gnome se comporte quand on arrête pulseaudio en cours de route).
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Montage ventilo ARGB sur carte mere, comment ? mostro01 AirCooling 8 Samedi 22 Fév 2020 à 19:03:00
Pas de nouveau message Help ! Quelle carte Wifi en pci express acheter glouton Composants 15 Jeudi 20 Fév 2020 à 04:10:26
Pas de nouveau message OS d'une carte mère à une autre THEseb CPU, Cartes mères, RAM 6 Mercredi 19 Fév 2020 à 21:55:16
Pas de nouveau message quelle carte graphique pour un jouer en full HD rakamlarouge Cartes Graphiques 41 Samedi 1 Fév 2020 à 12:07:26
Pas de nouveau message [RECH] carte mère lga 1155 Gwennytoux Achats/Recherches 1 Mardi 28 Jan 2020 à 01:33:38