EN DIRECT 1026 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

problème de chauffe - i7 4790k = , page 2

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
vachette
Paysan
Paysan

721pts

Inscrit le: 23 novembre 2013
Age: 32
Messages: 191
Localisation: Perpignan
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 17:35:28  Lien permanent
Répondre en citant
Si les températures sont normales en utilisation normale, c'est peut être ton CPU qui est juste moisi.


PassMark Rating
Voir le profil de l'utilisateur Envoyer un message privé
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 19:22:41  Lien permanent
Répondre en citant
Possible oui . mais même stock en burn test il prend feu le truc! Je vais remettre le RAd Intel tient!
Non je pense vraiment avoir un souci sur la boucle.
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

6146pts

Inscrit le: 10 octobre 2008
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 19:47:17  Lien permanent
Répondre en citant
tu peux préciser le modele de ta dc 12
parce qu'entre la 220 et la 400 c'est pas tout a fait pareil
de même une photo du montage pourrait être interesante
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 20:23:55  Lien permanent
Répondre en citant
http://www.docmicro.com/watercooling_kits_Phobya-Kit-Watercooling-Pure-Performance-Kit-360LT_11456.html



C est ce kit là . avec un RAd monstra60 mm de rajouté.
Pas de photo sous la main.je ferais ça demain.

Édit. C le kit 240lt en fait que j ai, avec la petite dc12-220
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

6146pts

Inscrit le: 10 octobre 2008
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 22:10:08  Lien permanent
Répondre en citant
donc ca vient probablement de la pompe
a mon avis tu as une ou plusieurs poches d'air et la pompe est trop faible pour purger le circuit
donc le liquide ne circule pas

essaye de tout purger et de re remplir
mais je pense qu'une pompe un peu plus forte serait souhaitable
j'ai deja eut ce genre de soucis c'est un peu le probleme avec les petites pompes
plus elle est faible plus le remplissage est délicat
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 22:27:26  Lien permanent
Répondre en citant
je ne pense pas avoir eu de bulles d'air , je l'avais vraiment bien retourné purgé etc..

j'ai trouvé un test sur les pompes est en effet la 220 est trés limite , je pense opter pour la 400 , c'est le meilleur compromis que j'ai trouvé niveau tarif.
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

6146pts

Inscrit le: 10 octobre 2008
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Mai 2017 à 23:08:19  Lien permanent
Répondre en citant
la 400 est reputé bruyante mais par contre elle est beaucoup plus puissante quasiment autant qu'une ddc ou une d5
si tu choisis une 400 prends la pwm
pour au moins limiter les nuisance sous faible charge
sinon la 260 reste un bon compromis
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 1 Juin 2017 à 13:15:07  Lien permanent
Répondre en citant
J ai pris la 400 mais non pwm sur amazon. 46€ livrée. Pour le bruit le PC est sous le bureau donc on verra bien. J espère que ça va marcher.

Sinon vu que j aurai 2 pompes , 2 circuits ce serait mieux ? La petite 220 pour la CG et la 400 sur le CPU?
Voir le profil de l'utilisateur Envoyer un message privé
Quicky
Ouvrier agricole
Ouvrier agricole

285pts

Inscrit le: 06 mai 2015
Age: 34
Messages: 127

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 1 Juin 2017 à 13:33:47  Lien permanent
Répondre en citant
Lors du montage de ta nouvelle pompe, vérifie également l'état du WB CPU, ça ne mange pas de pain
Voir le profil de l'utilisateur Envoyer un message privé
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 1 Juin 2017 à 15:45:49  Lien permanent
Répondre en citant
j'y ai bien pensé , mais j'hésite , il y a toujours le risque de fuite derrière et re démontage et changement du joint si c'est standard en plus.
Voir le profil de l'utilisateur Envoyer un message privé
Quicky
Ouvrier agricole
Ouvrier agricole

285pts

Inscrit le: 06 mai 2015
Age: 34
Messages: 127

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 1 Juin 2017 à 17:22:56  Lien permanent
Répondre en citant
Quand tu auras purgé, enlève juste le tuyau et l'embout, tu pourras déjà peut être voir si c'est pas propre;
je ne sais pas contre si le joint du WB CPU se change ou non
Voir le profil de l'utilisateur Envoyer un message privé
geniegn
Saisonnier
Saisonnier

199pts

Inscrit le: 29 mai 2017
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Juin 2017 à 10:14:33  Lien permanent
Répondre en citant
2/3 eau 1/3 ldr. De toute façon je passe chez Calyos, donc avec un peu de chance bye bye le wc :p

Un truc qui flotte dans le circuit c'est pas une bonne nouvelle, essaie de démonter au max pour savoir d'où ça vient.
Voir le profil de l'utilisateur Envoyer un message privé
xavier51
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Juin 2017 à 21:56:44  Lien permanent
Répondre en citant
Des news.
J ai reçu la nouvelle pompe , donc montage test et pareil....
Re démontage . nettoyage du circuit, démontage du WB CPU et là , plein de dépôt dedans . je refait un test à "vide" ( sans la CG) juste pour voir si le liquide circule bien et c nickel , un super débit. Remontage avec la CG , purge .test et pouf pareil 100*. Je suis largué là !
( j ai 1 ou 2 pins tordu sur ma mobal ça peut venir de ça ? )
Demain je vais faire 2 circuits 1 CG et 1 CPU pour voir..
Voir le profil de l'utilisateur Envoyer un message privé
geniegn
Saisonnier
Saisonnier

199pts

Inscrit le: 29 mai 2017
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Juin 2017 à 23:09:24  Lien permanent
Répondre en citant
Si wb totalement nettoyé, pas normal d'avoir ces températures. Bien serré ? Les pins tordus ça fait des erreurs, mais pas de surchauffe...
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

6146pts

Inscrit le: 10 octobre 2008
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Juin 2017 à 23:27:26  Lien permanent
Répondre en citant
c'est vraiment curieux cette histoire
je crois qu'hormis le delid tu n'as plus vraiment trop d'options
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème réglage ventilateur Aogryns Refroidissement 7 Lundi 6 Juil 2020 à 08:38:57
Pas de nouveau message Probleme CG depuis 1 semaine Kenshin456 Cartes Graphiques 17 Samedi 4 Juil 2020 à 08:49:13
Pas de nouveau message probleme cg et carte mere x570 ecran noir darkshirata Composants 8 Vendredi 26 Juin 2020 à 18:17:47
Pas de nouveau message Chauffe 3600x avec Kraken packsou Refroidissement 26 Jeudi 25 Juin 2020 à 20:44:57
Pas de nouveau message Problème Clear Cmos TUF GAMING X570-PLUS Zoltatem CPU, Cartes mères, RAM 5 Mercredi 10 Juin 2020 à 17:17:08