EN DIRECT 1170 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Option du bios disparu

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 16:27:53  Lien permanent
Répondre en citant
Salut à tous,
Après un nettoyage de ma tour, celle-ci à bootloop, j'ai donc fait un clear cmos.
Depuis, je n'ai plus que 8Go de ram sur les 16 que j'ai, le 2ème écrans qui est connecté à la CM n'est plus reconnu et je ne peux pas dépasser 37 en multiplicateur d'horloge pour l'overclock alors que j'étais à 42 avant...

La config que j'ai:
2500K
Asrock Z77 Extreme3
4x4Go Hyperx savage 1600mhz
ssd corsair 128Go
HDD 1To Samsung
GTX 1060 6G asus
Alim Bequiet Pure power 9 600w

j'ai quand même cherché sur le web, et le bios pourrait être corrompu... j'ai vu qu'on pouvait le réparer mais toucher au bios, c'est un peu chaud pour moi.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16724pts

Inscrit le: 14 décembre 2016
Messages: 12214

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 16:35:53  Lien permanent
Répondre en citant
salut
Avec quoi as tu fait un nettoyage dans ton boitier ?
Le plus simple si ça vient du bios, c'est de le reflasher
Tu passes a une version antérieur et tu reviens sur la dernière version. t'auras un bios tout beau tout neuf. Faut juste espérer que ça ne soit que le bios


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 16:53:11  Lien permanent
Répondre en citant
Tout démonter, j'ai passé un coup de pincé pour enlever la poussière, remis de la pate thermique. un truc banal.

J'ai reflashé, mais avec la même version du bios que j'avais, où je pourrais trouver une version antérieur, sur le site d'asrock?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16724pts

Inscrit le: 14 décembre 2016
Messages: 12214

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 16:59:23  Lien permanent
Répondre en citant
oui sur le site d'asrock


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White
Eleveur bovin
Eleveur bovin

13502pts

Inscrit le: 12 mai 2012
Age: 44
Messages: 5857
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 18:03:03  Lien permanent
Répondre en citant
as-tu touché au CPU ? genre démonté/remonté ? (je pense à un pin tordu)

un stick de RAM mal remis : tente les autres slots.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 18:15:19  Lien permanent
Répondre en citant
pas du tout, le cpu a pas bougé

mais le fait de flasher un bios plus ancien, il y a pas une chance de bricker la CM?

et j'ai tenté chaque ram sur les 4 slot, j'ai 2 slot qui marche plus
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16724pts

Inscrit le: 14 décembre 2016
Messages: 12214

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 18:49:44  Lien permanent
Répondre en citant
meuh non, la rom est faite pour ton bios, ça risque rien


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 18:56:08  Lien permanent
Répondre en citant
D'ailleurs, Asrock ne propose pas les autres versions du bios, mais Tous-les-drivers oui, aucun risque de le prendre sur ce site?


Dernière édition par Aradrim le Lundi 5 Mar 2018 à 19:17:32; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Martin_White
Eleveur bovin
Eleveur bovin

13502pts

Inscrit le: 12 mai 2012
Age: 44
Messages: 5857
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 18:58:26  Lien permanent
Répondre en citant
Sur la MVG (en 1155) j'ai souvent changé de BIOS, dans un sens comme dans l'autre, et pas de problème.
Il suffit de bien lire/suivre la procédure.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16724pts

Inscrit le: 14 décembre 2016
Messages: 12214

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 19:14:21  Lien permanent
Répondre en citant
Aradrim a écrit:
D'ailleurs, Asrock ne propose pas les autres versions du bios, mais Tous-les-drivers oui, aucun risque de le prendre sur ce site?

Si tu prend la bonne ref, pas de souci


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 19:18:07  Lien permanent
Répondre en citant
Bah, je viens de faire un downgrade et revenir vers la version la plus récente, c'est toujours pareil :/
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16724pts

Inscrit le: 14 décembre 2016
Messages: 12214

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 20:15:56  Lien permanent
Répondre en citant
hmmm
et pendant que tu avais la version d'avant, les options n'étaient pas là ?
As tu retiré et remis le cpu ?

Si un ClearCmos n'a rien fait, ainsi qu'un flash de bios...il est probable que ta cm soit en train de lâcher
Plutôt étrange...


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White
Eleveur bovin
Eleveur bovin

13502pts

Inscrit le: 12 mai 2012
Age: 44
Messages: 5857
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 20:21:53  Lien permanent
Répondre en citant
Pour les slots RAM, les pins peuvent être en cause.

Pour le coeff, sur la MVG, c'était une histoire de MEI à reflasher. Pas simple, mais efficace. Je ne sais pas si c'est pareil sur l'ASROCKette.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aradrim
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 26
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 5 Mar 2018 à 20:57:57  Lien permanent
Répondre en citant
M'ouais, de toute façon, la config est pas toute jeune et je pensais la changer depuis un moment. Voilà donc le moment de le faire :)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Procédure Mise à jour du BIOS Robs06 [MSI] Cartes mères 6 Vendredi 8 Nov 2019 à 11:39:44
Pas de nouveau message Bios Corrompu - Asus Rog Strix X570 E Gaming Twogic CPU, Cartes mères, RAM 13 Jeudi 7 Nov 2019 à 22:05:58
Pas de nouveau message SpeedFan ne fonctionne pas (override du BIOS ?) LiveDown Refroidissement 23 Mardi 29 Oct 2019 à 23:19:27
Pas de nouveau message Bios Asus x570 LePetitCaporal CPU, Cartes mères, RAM 14 Mardi 24 Sep 2019 à 17:10:40
Pas de nouveau message Pourquoi renommer les fichiers de mise à jour du BIOS ? seraphins CPU, Cartes mères, RAM 10 Mardi 10 Sep 2019 à 03:51:06