Mécano : Option du bios disparu
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Option du bios disparu

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 15:27  Lien permanent
Répondre en citant
Salut à tous,
Après un nettoyage de ma tour, celle-ci à bootloop, j'ai donc fait un clear cmos.
Depuis, je n'ai plus que 8Go de ram sur les 16 que j'ai, le 2ème écrans qui est connecté à la CM n'est plus reconnu et je ne peux pas dépasser 37 en multiplicateur d'horloge pour l'overclock alors que j'étais à 42 avant...

La config que j'ai:
2500K
Asrock Z77 Extreme3
4x4Go Hyperx savage 1600mhz
ssd corsair 128Go
HDD 1To Samsung
GTX 1060 6G asus
Alim Bequiet Pure power 9 600w

j'ai quand même cherché sur le web, et le bios pourrait être corrompu... j'ai vu qu'on pouvait le réparer mais toucher au bios, c'est un peu chaud pour moi.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 15:35  Lien permanent
Répondre en citant
salut
Avec quoi as tu fait un nettoyage dans ton boitier ?
Le plus simple si ça vient du bios, c'est de le reflasher
Tu passes a une version antérieur et tu reviens sur la dernière version. t'auras un bios tout beau tout neuf. Faut juste espérer que ça ne soit que le bios
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 15:53  Lien permanent
Répondre en citant
Tout démonter, j'ai passé un coup de pincé pour enlever la poussière, remis de la pate thermique. un truc banal.

J'ai reflashé, mais avec la même version du bios que j'avais, où je pourrais trouver une version antérieur, sur le site d'asrock?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 15:59  Lien permanent
Répondre en citant
oui sur le site d'asrock
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White @
Eleveur bovin
Eleveur bovin

14802pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6569
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 17:03  Lien permanent
Répondre en citant
as-tu touché au CPU ? genre démonté/remonté ? (je pense à un pin tordu)

un stick de RAM mal remis : tente les autres slots.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 17:15  Lien permanent
Répondre en citant
pas du tout, le cpu a pas bougé

mais le fait de flasher un bios plus ancien, il y a pas une chance de bricker la CM?

et j'ai tenté chaque ram sur les 4 slot, j'ai 2 slot qui marche plus
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 17:49  Lien permanent
Répondre en citant
meuh non, la rom est faite pour ton bios, ça risque rien
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 17:56  Lien permanent
Répondre en citant
D'ailleurs, Asrock ne propose pas les autres versions du bios, mais Tous-les-drivers oui, aucun risque de le prendre sur ce site?


Dernière édition par Aradrim le 05 mars 2018 à 18:17; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Martin_White @
Eleveur bovin
Eleveur bovin

14802pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6569
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 17:58  Lien permanent
Répondre en citant
Sur la MVG (en 1155) j'ai souvent changé de BIOS, dans un sens comme dans l'autre, et pas de problème.
Il suffit de bien lire/suivre la procédure.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 18:14  Lien permanent
Répondre en citant
Aradrim a écrit:
D'ailleurs, Asrock ne propose pas les autres versions du bios, mais Tous-les-drivers oui, aucun risque de le prendre sur ce site?

Si tu prend la bonne ref, pas de souci
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 18:18  Lien permanent
Répondre en citant
Bah, je viens de faire un downgrade et revenir vers la version la plus récente, c'est toujours pareil :/
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 19:15  Lien permanent
Répondre en citant
hmmm
et pendant que tu avais la version d'avant, les options n'étaient pas là ?
As tu retiré et remis le cpu ?

Si un ClearCmos n'a rien fait, ainsi qu'un flash de bios...il est probable que ta cm soit en train de lâcher
Plutôt étrange...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White @
Eleveur bovin
Eleveur bovin

14802pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6569
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 19:21  Lien permanent
Répondre en citant
Pour les slots RAM, les pins peuvent être en cause.

Pour le coeff, sur la MVG, c'était une histoire de MEI à reflasher. Pas simple, mais efficace. Je ne sais pas si c'est pareil sur l'ASROCKette.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aradrim @
Ouvrier agricole
Ouvrier agricole

251pts

Inscrit le: 27 juillet 2011
Age: 28
Messages: 68
Localisation: Aubange, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2018 à 19:57  Lien permanent
Répondre en citant
M'ouais, de toute façon, la config est pas toute jeune et je pensais la changer depuis un moment. Voilà donc le moment de le faire :)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message SSD NVMe WD M.2 bleu SN550 non reconnu dans le BIOS Gaarayan Composants 20 28 mars 2021 à 16:05
Pas de nouveau message Problème détection carte extension ventilo dans le Bios Vaad Refroidissement 13 25 mars 2021 à 08:55
Pas de nouveau message Suite mise à jour BIOS MSI X470 écran noir Apokozo OsLand 21 18 mars 2021 à 19:10
Pas de nouveau message MAJ Bios Haswell vers Broadwell CLM CPU, Cartes mères, RAM 16 11 mars 2021 à 14:01
Pas de nouveau message [AIDE] MAJ Bios pr Ryzen 5000 Le_dodo L'atelier 2 10 mars 2021 à 09:25