EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ram qui bug ou cm qui déconne ? , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
iYo13 @
Agriculteur
Agriculteur

1516pts

Inscrit le: 30 mai 2009
Age: 33
Messages: 655
Localisation: Paris
Navigateur : n.c.

En ligne
Message Posté le: 10 mai 2024 à 11:36  Lien permanent
Répondre en citant
@Drude30 Perso je ne réinstallerai pas le driver de l'IGP : il ne servira réellement que pour du debug, donc en sans echec, donc sans drivers. Normalement Windows est censé supporté plusieurs drivers graphique en simultané mais ça augmente le risque que l'un des drivers plante ou qu'un logiciel choisisse le mauvais.

D'après iCUE tes deux barrettes de RAM ne sont pas issues du même kit. Peux tu vérifier avec CPU-Z :
-Onglet SPD
-Slot #2 et #4 normalement
-ligne "part number" il y a un code
Si les codes sont différents entre les deux barrettes de RAM contacte le vendeur pour te les faire remplacer car elles ne viennent pas du même kit. D'ailleurs s'il y a la moindre différence entre les les 2 barrettes dans CPU-Z c'est qu'il y a un couac.
Si les codes sont identiques c'est iCUE qui bug et il faudra regarder pourquoi.


La vie manque de raccourcis clavier.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Drude30 @
Saisonnier
Saisonnier

74pts

Inscrit le: 06 mai 2024
Age: 38
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2024 à 11:56  Lien permanent
Répondre en citant
@iYo13 Ok je vais le désinstaller.

C'est iCUE qui bug, les codes sont identiques et les barrettes ont également un numéro de série qui se suit xxx378 et xxx379.
Voir le profil de l'utilisateur Envoyer un message privé
Drude30 @
Saisonnier
Saisonnier

74pts

Inscrit le: 06 mai 2024
Age: 38
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 11 mai 2024 à 12:25  Lien permanent
Répondre en citant
J'ai environ 90% de réussite de boot.

Le clavier s'allume systématiquement, ce qui n'était pas le cas avant. Lors des échecs un voyant vert reste allumé sur la CM et windows ne se lance pas(il me semble que c'est la led BOOT d'ailleurs) car même en connectant l'écran à l'IGP ca reste noir.

En farfouillant un peu sur le forum j'ai activé 2 options dans le bios et le temps de démarrage jusqu'au logo de la CM passe d'une minute à 5 secondes : "Memory Context Restore" et "Power Down Enable".
J'ai également l'impression que j'ai moins d'échecs de boot.

Pour résumer, après avoir fait correctement tout ce que tu as dit et activé ces 2 paramètres, je peux laisser la ram en EXPO 2 et ça fonctionne quasiment tout le temps, pas d'erreurs dans le journal.

A noter que j'ai eu un message de fail concernant une mauvaise connexion de câble SATA 😕

Etant donné qu'il y a toujours un nouveau problème, maintenant c'est l'option d'arrêt d'alimentation des ports USB lorsque le PC est éteint qui ne fonctionne plus. C'est bien sur "désactivé" mais mon hub et ma carte son externe restent allumés 😩
Voir le profil de l'utilisateur Envoyer un message privé
Bred @
Saisonnier
Saisonnier

48pts

Inscrit le: 26 mai 2019
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mai 2024 à 08:48  Lien permanent
Répondre en citant
Bonjour,

A propos du souci d'alimentation des ports usb après l'arrêt du pc, sur une CM Asus prime X370-Pro j'avais dû désactiver le démarrage rapide en suivant la manipulation suivante, sous windows 10 :

Paramètres > système > alimentation et mise en veille > paramètres d'alimentation supplémentaires > choisir l'action des boutons d'alimentations > désactiver la case "activer le démarrage rapide"

Il y a p-e également un réglage dans le bios à faire concernant l'alimentation des ports usb à l'arrêt.
Voir le profil de l'utilisateur Envoyer un message privé
Drude30 @
Saisonnier
Saisonnier

74pts

Inscrit le: 06 mai 2024
Age: 38
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mai 2024 à 09:16  Lien permanent
Répondre en citant
Bonjour,

Le réglage dans le bios est fait, je vais essayer la manip sous windows.

Merci
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message CM qui n'envoie plus de RGB / ou RGB fusion qui déconne MMK CPU, Cartes mères, RAM 17 04 février 2023 à 18:27
Pas de nouveau message Office 2016 imprime page blanche cordobaseb OsLand 5 11 août 2021 à 19:57
Pas de nouveau message Infection de page web sur le test des pâtes thermiques Bobblebubble Amélioration du site 54 24 juillet 2021 à 21:34
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 15 décembre 2019 à 09:47