EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

aide au ghosting !

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
loukass @
Cowcot Team
Cowcot Team

21071pts

Inscrit le: 26 mars 2014
Age: 37
Messages: 14054
Localisation: Intrépide voyageur, je navigue au grès des flots retrouver mes filles que j'ai semée...
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2018 à 18:37  Lien permanent
Répondre en citant
nop nop nop je ne me suis pas tromper de topal....

j'essaie d’intégrer le test du ghosting dans les test écrans.
du coup super tuto ici même :

https://www.blurbusters.com/motion-tests/pursuit-camera/

d’après le tuto : il faut :
une vitesse d'obturation 4 fois supérieur a la vitesse de l'écran.
donc si je suis en 60Hz ma vitesse sera de 1/15
ou 1/30 pour du 120Hz
(pour le 144Hz j'utilise le 1/40)

et déplacer l’appareil le plus parallèlement possible de l'écran a la même vitesse que les OVNI
ce qui fait apparaitre le caméra poursuit comme parfaitement verticale

chose que j'arrive a faire finalement quand on vois ça :



mais ça ne correspond qu'a un seul mode de temps de réponse...
les autres sont comme qui dirait foireux :




et pas moyen d'arriver a une photo net...
(et pour couronné le tout l'écran est incurvé... mais j'ai test sur mon écran plat, les résultats sont identique)

j'utilise quand même un rail de traveling, je suis pas 100% a la main Très content

Mais où est l'erreur ?
merci bien


Mighty Pirate !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
djshotam @
Métayer
Métayer

2830pts

Inscrit le: 05 juin 2014
Messages: 602
Localisation: Au Nord, près des corons
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2018 à 19:12  Lien permanent
Répondre en citant
As tu essayé à différents Iso, ou avec une autre ouverture d'objectif ?

est tu en mode de focus manuel ou autofocus ?


qu'est ce que ca donne si tu filme plutot que de faire des photos
(sur les images de la video quand tu met le lecteur sur pause )
?
Voir le profil de l'utilisateur Envoyer un message privé
loukass @
Cowcot Team
Cowcot Team

21071pts

Inscrit le: 26 mars 2014
Age: 37
Messages: 14054
Localisation: Intrépide voyageur, je navigue au grès des flots retrouver mes filles que j'ai semée...
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2018 à 19:22  Lien permanent
Répondre en citant
alors pour les image tiré d'une vidéo :
j'ai le meme resultat, et qui plus est je n'ai pas trop le choix dans le nombre d'image par seconde (24,25, 50 pour le standard 100 et 200 pour le slow motion)

je suis en focus manuel, mais c'est pareil niveau resultat avec le auto

les iso et ouverture pareil...


Mighty Pirate !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
djshotam @
Métayer
Métayer

2830pts

Inscrit le: 05 juin 2014
Messages: 602
Localisation: Au Nord, près des corons
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2018 à 21:03  Lien permanent
Répondre en citant
et pour le declenchement, tu utilise une telecommande je suppose.

et lors du declenchement est ce que le miroir du boitier reflex est déja relevé, et seul l'obturateur se déclenche ou est ce que ce sont les deux ?


j'ai pas trop d'idée sur le soucis mais a priori faut mettre en mode S pour la prise de vue, je suppose que c'est fait

j'essaierai de lire plus en détail la page de blurbuster si j'ai un peu de temps
Voir le profil de l'utilisateur Envoyer un message privé
loukass @
Cowcot Team
Cowcot Team

21071pts

Inscrit le: 26 mars 2014
Age: 37
Messages: 14054
Localisation: Intrépide voyageur, je navigue au grès des flots retrouver mes filles que j'ai semée...
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2018 à 21:08  Lien permanent
Répondre en citant
j'ai pas tenté le mode S

sinon c'est un bridge que j'ai (il me faillais un truc qui film aussi en 4k... c’est le seul qui est sortie du lot) le DMC FZ 300

donc pas de miroir... je tenterais le test avec un vieux reflex que j'ai refilé a ma belle soeur... (mais faut que je le recup)

sinon non pas de télécomande, 100% manuel


Mighty Pirate !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
vilain @
Métayer
Métayer

4007pts

Inscrit le: 14 novembre 2012
Messages: 1870

Navigateur : Firefox

Hors ligne
Message Posté le: 26 août 2018 à 22:54  Lien permanent
Répondre en citant
As tu contrôlé la distance minimal de mise au point de ton apn ? Le rail est il parfaitement parallèle a l écran... Bon la avec une dale incurvé il va y avoir des problèmes c est sur ... Map sur auto obligatoire ... Appareil bien perpendiculaire... mode M

C est quand même chaud comme exercice ...



Voir le profil de l'utilisateur Envoyer un message privé » Google Map
loukass @
Cowcot Team
Cowcot Team

21071pts

Inscrit le: 26 mars 2014
Age: 37
Messages: 14054
Localisation: Intrépide voyageur, je navigue au grès des flots retrouver mes filles que j'ai semée...
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2018 à 01:01  Lien permanent
Répondre en citant
vilain a écrit:
As tu contrôlé la distance minimal de mise au point de ton apn ? Le rail est il parfaitement parallèle a l écran... Bon la avec une dale incurvé il va y avoir des problèmes c est sur ... Map sur auto obligatoire ... Appareil bien perpendiculaire... mode M

C est quand même chaud comme exercice ...


Mise au point nickel, sans déplacement ca passe crème. ( Regarde les photos et zoom les tu vois entre les pixels horizontalement)
Rail parfaitement parallèle et perpendiculaire... Moins sûr, meme si je m'y efforce. Je vais sortir les sers joints, le mètre et l'équerre demain...
Mode M : oui, c'est là que j'ai les "meilleurs" résultats

Le Map en auto... Je regarderai ca aussi.

C'est assez ballaise mais on s'y fait, tu fait t'a mise au point hors déplacement en manuel, après elle bouge plus, t'as plus qu'à te concentrer pour suivre l'ovni a la même vitesse et prendre la photo, finalement t'y arrive en moins de 10... Après t'as la rafale qui aide aussi.

J'arrive a avoir de bonnes photos avec une vitesse d'obturation bien plus élevé, mais ça donne un résultat bien trop aléatoire (soit la photo a été prise au moment où il n'y a plus de persistance, soit c'est avant ou après, mais ruen niveau ghosting)


Mighty Pirate !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
garzebuth @
Fermier
Fermier

6247pts

Inscrit le: 30 novembre 2011
Messages: 3648

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2018 à 01:48  Lien permanent
Répondre en citant
Question con mais pourquoi as-tu besoin de bouger la caméra ?
Un plan fixe plus large et recardé ne serait-il pas plus simple à mettre en place ?
Voir le profil de l'utilisateur Envoyer un message privé
loukass @
Cowcot Team
Cowcot Team

21071pts

Inscrit le: 26 mars 2014
Age: 37
Messages: 14054
Localisation: Intrépide voyageur, je navigue au grès des flots retrouver mes filles que j'ai semée...
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2018 à 02:15  Lien permanent
Répondre en citant
Tu vois l'ombre bleuté derrière l'ovni ?
Si je ne bouge pas on ne la vois tout simplement pas, vu que tu as un délai avant que l'image s'efface, qui n'est pas forcément le même temps que la nouvelle s'affiche on se retrouve souvent avec 2 (voir plus en même temps). Au lieu d'avoir cette ombre bleuté j'aurais juste les ufo en double.. et ce de façon aléatoire car l'appareil n'est pas synchro avec l'écran. Parfois tu prends alors qu'il n'y a qu'une image donc aucun artéfacts, mais parfois quand il y en a deux...

Je te montrerai demain sans bouger l'appareil et aussi en mettant une vitesse d'exposition beaucoup plus faible Clin d'oeil

EDIT : tiens garzebuth t'as un peu plus d'explication...
https://www.blurbusters.com/motion-tests/pursuit-camera-paper/

mais si ça se trouve c'est du blur que je prend en photo O_o


Mighty Pirate !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme PS5 HS, besoin d'aide SVP MGSolid L'atelier 26 01 février 2024 à 12:59
Pas de nouveau message Aide pour le choix d'un nouveau PC Portable funkydata PC Portables 30 25 janvier 2024 à 12:22
Pas de nouveau message Besoin d'aide pour un diagnostic Skaniaka Watercooling 2 17 décembre 2023 à 21:29
Pas de nouveau message Aide et conseils pour refresh ma config Gerarpta L'atelier 13 04 décembre 2023 à 09:20
Pas de nouveau message Aide SVP. Vidéo avec du son sur PC mais pas sur téléphone loutrepoutre Questions diverses... 9 03 décembre 2023 à 23:27