EN DIRECT 1187 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pentium 2 qui fait bip

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gautierS
Agriculteur
Agriculteur

1860pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 727

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 24 Mai 2019 à 11:06:39  Lien permanent
Répondre en citant
Mon père ma donner il y a quelques temps un "vieux pc du boulot" il est rester fort longtemps dans un placard faut de temps.

Au boulot on aime bien les vieux tromblons et comme j'aime bien avoir des machines en stock prêt au combat je me suis mis dans l'idée de le redémarrer.

Pour commencer je ne savais pas si il tournais alors je l'ai ouvert, étonner de voir des composant tout brillant et propre, on dirais que le pc n'a pas beaucoup servi !

Pentium II 350 Mhz avec un petit ventilo apparemment 21 watts de tdp
deux disque ide
lecteur floppy
alim 20 pin
une carte usb
une carte vidéo s-video + vga
Carte lan démonté
une barrette 128 mo sdram pc100 slot 1 + une barrette 256 mo sdram pc133 double face

Je branche le pc, pas de signial les disque ce lance mais rien ne gratte, led power vert et rien d'autre. J’éteins le poste et me rend compte que le VGA était mal branché sur l'écran ... oups, j'allume une nouvelle fois et la bip de une seconde qui reviens en boucle. led power vert + led orange avec un éclaire d'alim + led rouge du disque allumer, tout tourne, pas d'écran.

Je redémarre avec une barrette, puis l'autre puis une autre de mon stock en pc100 128 mo simple face, toujours pareille !
Je n'ai pas de Pentium 2 dans mon stock mais peut être une veille alim 20 broches à voir, des indices ?
En tout cas le 3.3V doit être ok et la carte mère également puisque ça bipe :)

Carri Made in paris svp !

(https://www.carri.com)

Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

5786pts

Inscrit le: 13 mai 2011
Messages: 1317
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 12:02:30  Lien permanent
Répondre en citant
1er objectif : savoir s'il y a quelque chose qui peut réagir, aller au moins dans le bios.

1ere option : débrancher tout ce qui n'est pas vital (carte usb, disques, floppy...)
Choisir une seule barrette et l'essayer dans tous les slots.
Si toujours rien, refaire la manip avec une 2eme, une 3eme...


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

589pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 369
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 12:50:36  Lien permanent
Répondre en citant
Salut,

Ta carte mère semble une P2B-F (j'avais une P2B, souvenirs, 3dfx2 etc...), équipée d'un bios award.
Tu trouveras ici la signification des bips : https://www.computerhope.com/beep.htm#award
Il semble que tu sois dans le cas d'un problème de ram (même fréquence de bip ? pas un aigu et un moins aigu en alternance ?), tu peux suivre la procédure d'Harfang. Il y a aussi la possibilité d'un condensateur dans le circuit de gestion de la ram qui a laché, vu l'age du zinzin...
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

14006pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 10239

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 12:53:46  Lien permanent
Répondre en citant
File le à Nicegab ou Martin, ils lui feront la peau a coup d'oc dans la tronche Mort de rire


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White
Eleveur bovin
Eleveur bovin

13004pts

Inscrit le: 12 mai 2012
Age: 43
Messages: 5567
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 13:06:28  Lien permanent
Répondre en citant
Je partirai sur un problème avec la VGA : la CG ou le port suite au branchement.
J'ai une vieille config que j'avais pluggué pour test Maléfique


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
gautierS
Agriculteur
Agriculteur

1860pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 727

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 24 Mai 2019 à 13:43:32  Lien permanent
Répondre en citant
J'ai d'autre barrettes et cg alors je vais voir de ce coter.

Bip long et régulier toujours le même bipe pas d'aigus.

Pour aller dans le bios il faut avoir de l'affichage HarFanG Fou

Et non nicegab ne toucherons pas a met relique, j'ai des clients qui ont besoin d'OS2 pour des machine outils Roulement des yeux

merci rimaille pour les liens :)
Voir le profil de l'utilisateur Envoyer un message privé
Anolnx
Métayer
Métayer

2739pts

Inscrit le: 23 septembre 2014
Messages: 439

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 13:48:58  Lien permanent
Répondre en citant
+1 pour le condo qui lâche.

Fait un examen visuel de tous les condos chimiques, voir si y'en a pas un d'un peu bombé... Si t'en vois un bombé c'est qu'il est mort, ceci dit c'est pas parce qu'ils ne sont pas bombés qu'ils sont bons...
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Agriculteur
Agriculteur

1860pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 727

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 24 Mai 2019 à 14:25:38  Lien permanent
Répondre en citant
Oui je connais bien les condensateurs pour en avoir claquer des tonnes en mobylette et changer à la pelle sur étage d'alim de pc et lcd.

Bon c'était bien la ram, étrange que les deux sois HS et que la 128 mo que j'avais mise ne fonctionne pas non plus ...

J'ai mis une barrette double face de 512 mais seulement ~ 261 000 ko sont vue donc j'ai mis 3x 64 mo @ 133 mhz, le pc tourne, ah c'est un windows 2000 professional, par-conte je n'ai pas le mot de passe administrateur, dernier fichier modifier en 2013, apparemment le pc du CE, je comprend pourquoi il est neuf ! monté avec un disque IBM 2000 Mo et un autre disque 2 go également

Le pc semble bien tourner mais sans le mdp admin, impossible de fait quoi que se sois avec ^^

Une petite astuce en mp ou ici (je ne sais pas si c'est autoriser) ?

Édite, photo du premier démarrage et d'un carton de mon stock de très vielles et quelque cpu, j'ai d'autre carte qui traîne dans un autre coin également et de la ddr et ddr2 dans une autre boite.



Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

589pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 369
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 24 Mai 2019 à 18:42:47  Lien permanent
Répondre en citant
gautierS a écrit:
Le pc semble bien tourner mais sans le mdp admin, impossible de fait quoi que se sois avec ^^

Une petite astuce en mp ou ici (je ne sais pas si c'est autoriser) ?


Y'a rien de secret, je vais te filer une astuce de black hat Clin d'oeil : retire la pile du bios, appuie longuement (10-20s) sur le bouton power pour bien vider les condos et être sûr que le bios soit bien réinitialisé, puis redémarre. Un clear cmos fonctionne aussi normalement, mais la pile ça gagne à tous les coups.

EDIT : oups pas vu que cétait pas par le mdp bios que tu étais bloqué. pour windows, tu as l'utilitaire linux chntpw qui te permet de faire ça. donc télécharger une iso d'un linux, booter en live usb dessus, puis installer chntpw et réinitialiser, ou changer le mot de passe. Tu as plein de tutos sur le net.

EDIT 2 : oh une matrox millenium ! j'en avais rêvé, j'ai d'ailleurs acheté la g200 par la suite :)
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

5786pts

Inscrit le: 13 mai 2011
Messages: 1317
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 25 Mai 2019 à 03:18:22  Lien permanent
Répondre en citant
gautierS a écrit:
Pour aller dans le bios il faut avoir de l'affichage HarFanG Fou

Si tu m'avais lu plus attentivement, tu aurais compris que je cherchais à obtenir un affichage. Pour commencer. Moqueur


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
serinity
Saisonnier
Saisonnier

12pts

Inscrit le: 25 mai 2019
Messages: 2

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 25 Mai 2019 à 08:50:05  Lien permanent
Répondre en citant
salut
fait reset bios en enlevant la pile une nuit+verife du voltage.
et nettoyage des slot ram et PCI/AGP
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

14006pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 10239

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 26 Mai 2019 à 03:31:24  Lien permanent
Répondre en citant
serinity a écrit:
salut
fait reset bios en enlevant la pile une nuit+verife du voltage.
et nettoyage des slot ram et PCI/AGP

Ah purée !
UNE NUIT pour faire un reset de bios en retirant la pile et vidant les condo Mort de rire
Chez moi c'est quelques seconde...


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Agriculteur
Agriculteur

1860pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 727

Navigateur : n.c.

En ligne
Message Posté le: Lundi 27 Mai 2019 à 11:24:24  Lien permanent
Répondre en citant
ça tombe bien j'ai récupérer ma clé usb de 64go de mon BTS SIO où j'ai un ubuntu 13 dessus. (par-contre je n'ai pas regarder si il peu boot sur clé usb)

Si c'est la même manip que sur windows 7 (fichier SAM) je l'avais déjà fait il y a quelques années pour une cousine qui avais oublier sont mdp ...

Ah pour le Clear cmos, ça va je gère, si vous regarder bien la photo le jumper est mal placé pour le HDD il est en salve sur le ide N°1 ... de tout manière vue l'age de la bécane, il avais fait sont clear cmos comme un grand (pile à plat, heure au 1er janvier 1997)

Bon ça me fait un pc tout neuf en plus dans mes archives en windows 2000 (sinon je l'aurais repasser en 98SE je pense)

Merci pour les piste a creuser et désoler HarFanG, je n'avais pas interpréter ton 1er message de la sorte.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Quel CM 570 vous fait de l'oeil ? Legrizzly CPU, Cartes mères, RAM 11 Dimanche 16 Juin 2019 à 00:36:27
Topic Verrouillé [RECH] cpu Celeron, Pentium, i3 socket 1150 Bbert CPU, Cartes mères, RAM 1 Dimanche 5 Mai 2019 à 13:41:20
Pas de nouveau message L'union fait la force ! bobegna Watercooling 6 Mercredi 10 Avr 2019 à 21:05:16
Pas de nouveau message Ca fait grat gratt DarkCed Composants 22 Lundi 8 Avr 2019 à 18:06:10
Pas de nouveau message Peut-on monter un PC Gamer avec un Pentium ? maziere00 CPU, Cartes mères, RAM 5 Dimanche 31 Mar 2019 à 14:19:50