EN DIRECT 3431 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Bug mise à jour AMD Catalyst Installer Manager

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
kraki
Ouvrier agricole
Ouvrier agricole

418pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 136
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 24 Juin 2019 à 18:05:34  Lien permanent
Répondre en citant
Salut,

J'ai un soucis (ça devient une habitude décidément ...). J'ai voulu mettre à jour mes drivers. J'ai alors téléchargé les gestionnaire d'installation catalyst.
J'ai donc normalement installé le gestionnaire puis redémarré l'ordi comme il me l'a demandé.
Et puis après le redémarrage j'entre sur mon bureau et là le gestionnaire d'installation s'ouvre à novueau pour me proposer de le réinstaller.

J'ai donc plusieurs fois redémarré l'ordi. Rien à faire, toujours cette même fenêtre apparaissant m'invitant à installer le gestionnaire. Impossible de le désinstaller avec la procédure normal (panneau de conf)

Je me suis alors renseigné, et il semblerait que le logiciel n'est pas fait le taff qui consiste à supprimer les drivers précédents et à les remplacer. J'ai vu que beaucoup de retour négatif quant à la suppression du gestionnaire(bug graphique)

Toutefois certains préconise d'utiliser le logiciel display driver uninstaller afin de delete les anciens pilotes puis de les mettre à jour par de nouveau.

J'aimerais du coup votre avis sur cette manipulation ou bien si vous avez une autre solution pour remédier à ce problème.

En soit cette fenêtre qui pop à chaque démarrage n'est pas un réel problème si je dois peser les pour et contre. Mon ordi tourne, aucune baisse de perf bref y a pas mort d'ordi.
Mais bon si ça se trouve cela n'est que sur le court terme et que dans le long terme je risque de le regretter.

Merci d'avance si vous pouvez m'aider


Dernière édition par kraki le Mardi 25 Juin 2019 à 02:42:02; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
URBAN303
Paysan
Paysan

518pts

Inscrit le: 29 juin 2013
Messages: 133
Localisation: Bordeaux
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 24 Juin 2019 à 19:36:27  Lien permanent
Répondre en citant
Bonsoir Kraki,

Catalyst 15.x fait référence à l'année 2015 ... peut être qu'il faudrait mettre à jour avec des pilotes 2019 (version 19.x.x) tu n'as pas fait part de ton système mais si c'est pour un Ryzen 7 et RX 580 indiqués sur ta config passe par là plutôt > https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-580

Histoire d'installer des pilotes qui prendront ta carte graphique correctement Clin d'oeil

Edit : en 2015 il n'y avait pas de RX 580 ... c'est peut être pour ça que ça bug ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
kraki
Ouvrier agricole
Ouvrier agricole

418pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 136
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 24 Juin 2019 à 20:18:20  Lien permanent
Répondre en citant
URBAN303 a écrit:
Bonsoir Kraki,

Catalyst 15.x fait référence à l'année 2015 ... peut être qu'il faudrait mettre à jour avec des pilotes 2019 (version 19.x.x) tu n'as pas fait part de ton système mais si c'est pour un Ryzen 7 et RX 580 indiqués sur ta config passe par là plutôt > https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-580

Histoire d'installer des pilotes qui prendront ta carte graphique correctement Clin d'oeil

Edit : en 2015 il n'y avait pas de RX 580 ... c'est peut être pour ça que ça bug ...


merci;
En fait j'ai aps vérifier la version. Je ne suis pas chez moi du coup j'ai cherché la dernère version de catalyst sur le site et j'ai recopié, c'était la 15 qui était dispo. Mais une fois que je suis chez moi je te confirme ça.

Bizarre j'ai l'impression d'avoir déjà download adrenaline. Ca signifierait sans doute que j'ai tenté d'installer d'anciens pilotes sur de nouveaux.
Pouah si c'est ça bah mince alors.

Mais bon je te confirme ça à mon retour chez moi.

Pour te donner le contexte. J'avais un soucis de déconnexions intempestives. J'ai découvert que c'était le pilote de ma carte mère qui n'était pas à jour. Impossible de le mettrre à jour su le site constructeur. Du coup je suis allé sur touslesdrivers.com et puis miracle ça a fonctionné.

J'ai par la suite profité pour mettre à jour d'autre pilote que la detection automatique a détecté sur mon ordi.
Voir le profil de l'utilisateur Envoyer un message privé
kraki
Ouvrier agricole
Ouvrier agricole

418pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 136
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Juin 2019 à 02:38:17  Lien permanent
Répondre en citant
URBAN303 a écrit:
Bonsoir Kraki,

Catalyst 15.x fait référence à l'année 2015 ... peut être qu'il faudrait mettre à jour avec des pilotes 2019 (version 19.x.x) tu n'as pas fait part de ton système mais si c'est pour un Ryzen 7 et RX 580 indiqués sur ta config passe par là plutôt > https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-580

Histoire d'installer des pilotes qui prendront ta carte graphique correctement Clin d'oeil

Edit : en 2015 il n'y avait pas de RX 580 ... c'est peut être pour ça que ça bug ...



MERCI MERCI MERCI MERCI X1000 URBAN, je te connais pas mais mille merci. Plus de problème après avoir installé adrenaline !
J'ai évité de faire une grosse bêtise certainement grâce à toi. Bonheur sur toi gars !

Bonne soirée !
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Impossible d'installer Windows 10 infinityX OsLand 26 Dimanche 13 Oct 2019 à 16:43:45
Pas de nouveau message [Résolu] Besoin d'aide pour instabilité ram IkardoO CPU, Cartes mères, RAM 18 Samedi 12 Oct 2019 à 21:08:36
Pas de nouveau message Steam - Stats par jour the_man3 Jeux pc 2 Lundi 7 Oct 2019 à 09:12:59
Pas de nouveau message [Résolu] asus=caca // Carte mère bloqué sur le voyant Dram Osbastien CPU, Cartes mères, RAM 59 Dimanche 6 Oct 2019 à 20:58:08
Pas de nouveau message [RESOLU] Asus Aura ne fonctionne plus Srad CPU, Cartes mères, RAM 49 Samedi 5 Oct 2019 à 15:51:41