EN DIRECT 3947 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème de débit Write sur SSD 860 EVO , page 3

Aller à la page :   123
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
HarFanG
Meuhdérateur
Meuhdérateur

7612pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 14:36:40  Lien permanent
Répondre en citant
Erreur qui revient souvent : il ne faut JAMAIS désactiver la mémoire virtuelle, quand bien même on aurait
128 Go de ram !
Certaines applications ne vont tout simplement pas fonctionner correctement/se lancer si elles ne trouvent
pas le fichier de pagination.

Solution préférable : la déplacer sur un disque dur, et laisser Windows gérer sa taille lui-même.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Ideal
Ouvrier agricole
Ouvrier agricole

275pts

Inscrit le: 04 juillet 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 17:10:08  Lien permanent
Répondre en citant
HarFanG a écrit:
Erreur qui revient souvent : il ne faut JAMAIS désactiver la mémoire virtuelle, quand bien même on aurait
128 Go de ram !
Certaines applications ne vont tout simplement pas fonctionner correctement/se lancer si elles ne trouvent
pas le fichier de pagination.

Solution préférable : la déplacer sur un disque dur, et laisser Windows gérer sa taille lui-même.


+10
Photoshop par exemple et de mémoire... et pas que.
Par contre la déplacer sur le disque dur enfin si c'est uniquement rapport à l'usure des cellules SSD je crois que le SSD peut largement encaisser cette charge vu que la durée des cellules a plutôt été sous-estimé dans l'ensemble par les fabricants ( sauf bien-sûr pour les mecs qui entreposent leurs SSD dans une zone chaude ).
Si c'est pour gagner en vitesse d'écriture/lecture j'aimerai bien voir les chiffres je pense pas que ça soit bien énorme enfin bon ça serait intéressant à vérifier.
Voir le profil de l'utilisateur Envoyer un message privé
infilz
Paysan
Paysan

533pts

Inscrit le: 11 janvier 2018
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 21:47:17  Lien permanent
Répondre en citant
bien entendu ,c'est largement satisfaisant par rapport à un HDD.
Mais pourquoi un des deux disque aurait du 500/500 tout le temps, et l'autre non Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 21:53:22  Lien permanent
Répondre en citant
T'as changé de port sata pour voir ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
HarFanG
Meuhdérateur
Meuhdérateur

7612pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 22:18:05  Lien permanent
Répondre en citant
infilz a écrit:
bien entendu ,c'est largement satisfaisant par rapport à un HDD.
Mais pourquoi un des deux disque aurait du 500/500 tout le temps, et l'autre non Clin d'oeil

Parce que "ça dépend".
J'ai un SSD 240 Go avec deux partitions dessus, et l'une des deux a un débit "benchmark" plus rapide
que l'autre. Ca m'a semblé curieux la 1ere fois, mais je n'y pense plus aujourd'hui.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
infilz
Paysan
Paysan

533pts

Inscrit le: 11 janvier 2018
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 23:07:56  Lien permanent
Répondre en citant
Bbert a écrit:
T'as changé de port sata pour voir ?
pas encore eu le temps, week end hyper chargé, et demain encore pire.
Dès que j'aurais fait le test de port sata, je viens mettre le résultat ici :)
Voir le profil de l'utilisateur Envoyer un message privé
infilz
Paysan
Paysan

533pts

Inscrit le: 11 janvier 2018
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 11:30:31  Lien permanent
Répondre en citant
petite mise à jour rapide :
Je n'ai pas encore eu le temps de sortir le SSD pour le tester sur mon laptop ou inverser les câbles SATA.
Mais j'avais contacté le support samsung pour voir si ils avaient déjà rencontré ça.

Leur réponse :
Nous vous informons que selon les information fournie sur vos SSD, la performance de 316 est tout a faire OK.
​Le SSD n'est pas défectueux.

Nous vous informons que la performance du SSD peut aller jusqu'à 550mb/s /520mb/s.
Notez bien que les performances peuvent varier en fonction du matériel et de la configuration du système.

Edit: bref, pour eux c'est normal. mais je peux vous dire que ma réponse était salée.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 12:57:38  Lien permanent
Répondre en citant
C'est de la connerie cette réponse !
Mon 860Evo 1to depasse les 500Mo/s à l'aise en lecture et écriture
Je sais pas à quoi tu t'attendais en leurs parlant de ton souci, surtout que jusqu'à maintenant tu n'as pas pu tester ce qui t'as été conseillé
Pour moi le souci n'est clairement pas ton ssd !

Trouve le temps pour au moins inverser les câbles sata avec ton autre ssd
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
infilz
Paysan
Paysan

533pts

Inscrit le: 11 janvier 2018
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 13:39:16  Lien permanent
Répondre en citant
Bbert a écrit:
C'est de la connerie cette réponse !
Mon 860Evo 1to depasse les 500Mo/s à l'aise en lecture et écriture
Je sais pas à quoi tu t'attendais en leurs parlant de ton souci, surtout que jusqu'à maintenant tu n'as pas pu tester ce qui t'as été conseillé
Pour moi le souci n'est clairement pas ton ssd !

Trouve le temps pour au moins inverser les câbles sata avec ton autre ssd

on est d'accord que la réponse c'est de la m*** Très content
le deuxième SSD du même modèle arrive tranquille à 500 :p

En fait, je les ai contacté parce que je pouvais le faire tranquillement depuis le taff sans avoir à démonter mon ordi.

T'inquiète pas , j'ai bien pris en compte ce qui m'était conseillé et je vais le faire, c'est juste un problème de disponibilité actuellement
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 13:42:25  Lien permanent
Répondre en citant
j'avais bien compris Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème RX5700XT GIGABYTE Flavien23 L'atelier 38 Mardi 27 Oct 2020 à 11:03:34
Pas de nouveau message Problème Taux d'échantillonnage micro sur Windows 10 Esgalion OsLand 0 Jeudi 22 Oct 2020 à 15:24:53
Pas de nouveau message Problème d'rgb sur les ventilateurs Bambino [Cooler Master] Ventirads, ventilateurs et watercooling 17 Dimanche 18 Oct 2020 à 17:33:58
Pas de nouveau message Problèmes débit wifi hyperman OsLand 4 Jeudi 15 Oct 2020 à 15:58:02
Pas de nouveau message probleme de plantage avec call of duty modern warfare roro92330 Jeux pc 12 Samedi 10 Oct 2020 à 20:45:12