EN DIRECT 1801 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

SSD Force Series MP510 normal/pas normal?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
dinozzo66
Saisonnier
Saisonnier

125pts

Inscrit le: 26 janvier 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 01:06:02  Lien permanent
Répondre en citant
Bonsoir j'ai reçu hier une SSD Corsair Force Series MP510 960go PCIe Gen 3.0 x4 que j'ai mis sur ma CM MSI 470 CARBON PRO sur l'emplacement PCIe Gen 3.0 x4 donc la c'est bon!!.

Le problème est que j'utilise HWMONITOR pour la température or celui-ci ne si trouve pas donc comment faites vous pour connaitre la température?

Ensuite avec CRYSTALDISKMARK l’écriture est de 1400 a 2000 au lieu de 3000 voir 3480 et de plus y a écrit AMD-RAID sur la même ligne dans mon gestionnaire de périphérique et quand j’installe un jeu l’écriture ne dépassent pas les 400.

Je pense avoir un problème car même avec UserBenchmark ce n'est pas terrible 122%, le score moyen est 198%


Image 15593
Voir le profil de l'utilisateur Envoyer un message privé
sim007
Cultivateur
Cultivateur

1236pts

Inscrit le: 01 septembre 2017
Messages: 604

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 08:37:25  Lien permanent
Répondre en citant
Telecharge corsair ssd toolbox, ça devrait te renseigner les températures
Voir le profil de l'utilisateur Envoyer un message privé
Kain
Saisonnier
Saisonnier

143pts

Inscrit le: 01 décembre 2019
Age: 40
Messages: 55
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 10:03:36  Lien permanent
Répondre en citant
Carte mère MSI: si ça fait comme ma Mortar Max, le M2_1 accepte le NVMe et le Sata en PCIe 3.0 x4 mais le M2_2, uniquement du NVMe (pas de sata) et le chipset bride le port en PCIe 2.0 x4. Ce qui correspond pile-poil aux débits que tu donnes.

Pour les températures, il arrive que le chipset du ssd ne soit pas bien reconnu par les logiciels de monitoring et de bench. Genre les 960 et 970 Evo de chez Samsung, inconnus au bataillon sous Speccy...
Voir le profil de l'utilisateur Envoyer un message privé
sim007
Cultivateur
Cultivateur

1236pts

Inscrit le: 01 septembre 2017
Messages: 604

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 10:18:20  Lien permanent
Répondre en citant
dans ce cas, magician fera le taf si disque samsung
Voir le profil de l'utilisateur Envoyer un message privé
fission
Paysan
Paysan

625pts

Inscrit le: 08 mars 2019
Messages: 470
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 12:53:38  Lien permanent
Répondre en citant
dinozzo66 a écrit:
Bonsoir j'ai reçu hier une SSD Corsair Force Series MP510 960go PCIe Gen 3.0 x4 que j'ai mis sur ma CM MSI 470 CARBON PRO sur l'emplacement PCIe Gen 3.0 x4 donc la c'est bon!!.

Le problème est que j'utilise HWMONITOR pour la température or celui-ci ne si trouve pas donc comment faites vous pour connaitre la température?

Ensuite avec CRYSTALDISKMARK l’écriture est de 1400 a 2000 au lieu de 3000 voir 3480 et de plus y a écrit AMD-RAID sur la même ligne dans mon gestionnaire de périphérique et quand j’installe un jeu l’écriture ne dépassent pas les 400.

Je pense avoir un problème car même avec UserBenchmark ce n'est pas terrible 122%, le score moyen est 198%


Image 15593


Il faudrait peut-être tester avec un fichier de taille normale pas avec un 16Go .....

J'ai un MP510 en 2To .... si je met 16Go la vitesse d'écriture est de l'ordre de 1000; quand je met un 500 la vitesse est de 3000.

Crystal disk info arrive à lire la température de mon ssd tout comme HWmonitor
Voir le profil de l'utilisateur Envoyer un message privé
dinozzo66
Saisonnier
Saisonnier

125pts

Inscrit le: 26 janvier 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 21 Fév 2020 à 15:07:52  Lien permanent
Répondre en citant
merci pour vos réponses j'ai trouvé le problème j'ai supprimé dans le contrôleur de stockage le driver "contrôleur AMD-RAID device" celui-ci a était remplacé par "contrôleur NVME express" après redémarrage

maintenant mon ssd est reconnu de HWMONITOR et je suis a 255% en Benchmark

Image 15595
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Post-it : [Challenge] : Challenger Series 2020. Martin_White HWBOT 10 Mardi 21 Jan 2020 à 00:23:09
Pas de nouveau message [EST] ACER S5-371 series utraportbale GinKamui Estimations 5 Dimanche 12 Jan 2020 à 18:43:49
Pas de nouveau message Cooler Master World Series 2019 - Cosmos 1000 Max Airflow HERMAN59000 Concours Mods amateur 0 Samedi 26 Oct 2019 à 23:34:20
Pas de nouveau message [CowcotLand] Test mémoire T-Force Delta RGB TUF Gaming Allia mantidor CPU, Cartes mères, RAM 0 Mardi 6 Aoû 2019 à 15:11:34
Pas de nouveau message Avis produits watercooling custom corsair hydro x series romrommm Watercooling 4 Dimanche 4 Aoû 2019 à 09:18:41