EN DIRECT 3859 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme de connexion avec windows store

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 11:54:26  Lien permanent
Répondre en citant
depuis pas longtemps j'ai ce code d'erreur 0x80131500 lorsque je tente de me connecter a windows store. lorsque je fais un test sous power shell j'ai ce message d'erreur : Add-AppxPackage : Impossible de trouver le chemin d'accès «C:\WINDOWS\WinStore\AppxManifest.xml», car il n'existe pas.
Au caractère Ligne:1 : 1
+ Add-AppxPackage -DisableDevelopmentMode -Register C:\WINDOWS\WinStore ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ObjectNotFound: (C:\WINDOWS\WinStore\AppxManifest.xml:String) [Add-AppxPackage], ItemNot
FoundException
+ FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

une idée d'ou vient le probleme ?
Voir le profil de l'utilisateur Envoyer un message privé
AndrewTawin @
Cultivateur
Cultivateur

1079pts

Inscrit le: 07 juin 2019
Messages: 491
Localisation: Lille
Navigateur : Opera

En ligne
Message Posté le: Dimanche 24 Mai 2020 à 12:18:11  Lien permanent
Répondre en citant
Une réinstallation du windows store ?
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 12:29:02  Lien permanent
Répondre en citant
non je l'ai pas réinstallé
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Cultivateur
Cultivateur

1446pts

Inscrit le: 08 mars 2019
Messages: 1163
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 12:37:57  Lien permanent
Répondre en citant
démarre une ligne de commande avec les droits administrateurs et tape wsreset

ca devrait te régler le problème


Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 12:43:10  Lien permanent
Répondre en citant
déjà fait, j éssaye de le réinstaller
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 14:32:32  Lien permanent
Répondre en citant
je viens de faire une réinitialisation de Windows et cela ne fonctionne pas
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Paysan
Paysan

996pts

Inscrit le: 14 juillet 2019
Messages: 614

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 15:08:05  Lien permanent
Répondre en citant
roro92330 a écrit:
je viens de faire une réinitialisation de Windows et cela ne fonctionne pas

J'en suis étonné, car j'ai aussi rencontré ton bug et la réinstallation de Windows a réglé mon problème.
Tu as utilisé quel Windows?
De mon côté j'ai récupéré celui de Microsoft!
https://www.microsoft.com/fr-fr/software-download/windows10
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 15:37:35  Lien permanent
Répondre en citant
jai windows 10 edition familiale
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Cultivateur
Cultivateur

1446pts

Inscrit le: 08 mars 2019
Messages: 1163
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 15:52:31  Lien permanent
Répondre en citant
dernier update de windows ?


Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:01:18  Lien permanent
Répondre en citant
je les ais fais manuellement, mais j'ai aussi des problèmes avec Windows update, ça me met Téléchargement en attente
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Paysan
Paysan

996pts

Inscrit le: 14 juillet 2019
Messages: 614

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:23:48  Lien permanent
Répondre en citant
Re, tu as validé ton compte Microsoft a l'installation de Windows?
Car pour le bon fonctionnement de Windows store et les updates, il faut valider ton compte Microsoft.
Et aussi, regarde si ton PC a la date, heure, pays correctement configuré.
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:33:27  Lien permanent
Répondre en citant
oui il me semble que j'ai tout fais, je peux me connecter à mon compte sur internet
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:39:45  Lien permanent
Répondre en citant
tu va ou pour valider ton compte ?
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo @
Saisonnier
Saisonnier

128pts

Inscrit le: 31 juillet 2019
Messages: 77

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:45:48  Lien permanent
Répondre en citant
Un petit sfc /scannow peut être ? avec la console en mode admin
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1235pts

Inscrit le: 17 décembre 2012
Messages: 761

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 16:47:42  Lien permanent
Répondre en citant
deja fait
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème aRGB sur Waterblock Forky Refroidissement 2 Dimanche 29 Nov 2020 à 00:27:16
Pas de nouveau message Problème d'activation XMP sur une belle config. neuve AMD Pelleas L'atelier 9 Vendredi 27 Nov 2020 à 16:41:33
Pas de nouveau message Compatibilité ryzen 5 3600 avec asus rog b 450 f gaming. Lafrite CPU, Cartes mères, RAM 12 Samedi 21 Nov 2020 à 20:57:13
Pas de nouveau message Probleme de RAM Jaja67 MSI 18 Mercredi 18 Nov 2020 à 14:24:31
Pas de nouveau message L'éternelle question 1080p / 1440p avec une RTX3070 Goofiz Ecrans 17 Lundi 16 Nov 2020 à 16:22:52