EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Gigabyte X570 UD Adressable ou non ?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MagicGillot @
Saisonnier
Saisonnier

48pts

Inscrit le: 31 mars 2020
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 18 juin 2020 à 16:35  Lien permanent
Répondre en citant
Bonjour,

J'ai acheté il y a peu une MB gigabyte X570 UD dites avec une possibilité de connecter du ARGB !
Ainsi j'ai pris un boitier Kolink Bastion White, avec des ventilateur et une bande ARGB (les deux).

Voir la photo pour les connectiques : emplacement 4 pins sur la MB et cable 3 pins que j'ai

Image 16254


Image 16255

Sauf que malheureusement, il n'y a qu'un connecteur 4 pin 12 v sur la MB, comment peut-elle être ARGB ?


Image 16253


Image 16256

Voila comme vous pouvez le voir je n'ai pas de connecteur 5V ARGB et donc je ne comprends pas comment cette MB peut être adressable

De plus, j'ai acheté ça : https://www.ldlc.com/fiche/PB00282504.html

Sauf que c'est reconnu par aucun software (Fusion et Aura car j'ai une CG asus 2080ti) pour pouvoir controler ces leds et j'ai branché sur la prise 12v 4broches

Comment faire pour contrôler ce satané ventilateur et cette bande led ARGB ?
Voir le profil de l'utilisateur Envoyer un message privé
Meg @
Saisonnier
Saisonnier

243pts

Inscrit le: 01 septembre 2019
Age: 26
Messages: 111
Localisation: Argenteuil 95100
Navigateur : n.c.

Hors ligne
Message Posté le: 18 juin 2020 à 17:10  Lien permanent
Répondre en citant
Bonjour,

Tout d'abord, je n'ai aucunes connaissances en la matière.J'essaie juste de comprendre.

D'après le manuel de la carte, le port LED_C1 est RGB sur 12V.
Si je comprends bien, tu es embêté car pour toi, ca se branche sur du 5V ?


La source :
https://www.gigabyte.com/fr/Motherboard/X570-UD-rev-10/support#support-manual

https://download.gigabyte.com/FileList/Manual/mb_manual_x570-ud_e.pdf

Edit : En regardant tes photos je viens de comprendre. Ca ne peut pas rentrer ..

Dans le manuel c'est écrit "The header can be used to connect a standard 5050 RGB LED strip...", peux-être est-ce une incompatibilité du coup ?
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

26918pts

Inscrit le: 15 mai 2011
Messages: 9193

Navigateur : Firefox

Hors ligne
Message Posté le: 18 juin 2020 à 19:00  Lien permanent
Répondre en citant
Pour moi tu as bien compris, de base elle n'est pas aRGB, juste RGB avec le 5050.
C'"est quoi à gauche de led_C1 ? (MO D Led ?)


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Martin_White @
Eleveur bovin
Eleveur bovin

14862pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6610
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: 18 juin 2020 à 21:47  Lien permanent
Répondre en citant
Il me semble qu'il y a une histoire de tensions (5V vs 12V) entre le 3 et 4 broches.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
MagicGillot @
Saisonnier
Saisonnier

48pts

Inscrit le: 31 mars 2020
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 19 juin 2020 à 09:12  Lien permanent
Répondre en citant
Merci pour vos réponses !

Alors oui les ventilateurs et la bande du boitier sont en 3 pins 5V Argb et sur la CM c'est du 4 pins 12V qui normalement n'est pas adressable ! donc le site qui revendait est faux alors !

Et c'est écrit D_LED1, qui est normalement le branchement en 3 pins du ARGB chez gigabyte, sauf que .. il y a rien sur cet emplacement a part des points de soudures
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1007pts

Inscrit le: 14 juillet 2019
Messages: 618

Navigateur : Firefox

Hors ligne
Message Posté le: 19 juin 2020 à 09:54  Lien permanent
Répondre en citant
Salut !

Le 5V te permet d'avoir plusieurs couleurs simultanément sur 1 seul ventilateur, plus des effets de pulsation, disco, etc...
Le 12V a plusieurs couleurs uniques, mais tu peux lui donner des effets de pulsation, disco, etc...

De mon côté j'ai une config en 5V.
6 ventilos ARGB, une bande ARGB, 1 support de CG ARGB et une carte graphique ARGB, tous en 5V.
Le logiciel de Asus me dit que j'ai 120 LED de connectées sur 1 seul connecteur de la carte mère.

La façon que j'ai connecté le tout:
J'ai utilisé 1 fil qui part de ma carte mère qui se rend au HUB et j'ai tout branché les LED sur le HUB.
Seule la carte graphique n'a pas voulu fonctionné. Alors j'ai acheté un Y et remplacé celui qui part de ma carte mère au HUB de cette façon j'ai un fil qui ce rend directement a ma carte graphique et l'autre qui ce rend au HUB.

Tous fonctionnent a merveille.
Voir le profil de l'utilisateur Envoyer un message privé
MagicGillot @
Saisonnier
Saisonnier

48pts

Inscrit le: 31 mars 2020
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 19 juin 2020 à 12:17  Lien permanent
Répondre en citant
Zoltatem a écrit:
Salut !

Le 5V te permet d'avoir plusieurs couleurs simultanément sur 1 seul ventilateur, plus des effets de pulsation, disco, etc...
Le 12V a plusieurs couleurs uniques, mais tu peux lui donner des effets de pulsation, disco, etc...

De mon côté j'ai une config en 5V.
6 ventilos ARGB, une bande ARGB, 1 support de CG ARGB et une carte graphique ARGB, tous en 5V.
Le logiciel de Asus me dit que j'ai 120 LED de connectées sur 1 seul connecteur de la carte mère.

La façon que j'ai connecté le tout:
J'ai utilisé 1 fil qui part de ma carte mère qui se rend au HUB et j'ai tout branché les LED sur le HUB.
Seule la carte graphique n'a pas voulu fonctionné. Alors j'ai acheté un Y et remplacé celui qui part de ma carte mère au HUB de cette façon j'ai un fil qui ce rend directement a ma carte graphique et l'autre qui ce rend au HUB.

Tous fonctionnent a merveille.


Du coup ton connecteur sur la CM il ressemble au 3pin 5V je suppose ? ou tu as aussi du 12V?
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1007pts

Inscrit le: 14 juillet 2019
Messages: 618

Navigateur : Firefox

Hors ligne
Message Posté le: 19 juin 2020 à 13:19  Lien permanent
Répondre en citant
Oui j'utilise uniquement le 3 pins 5V de ma carte mère et j'ai aussi 2 connecteurs 4pins 12V que je n'utilise pas.

Sinon à toi de voir avec ton HUB qui transforme le 12V en 5V et non l'inverse? (a confirmer très important)

Vu que tu as une seule sortie 12V 4 pins sur ta carte mère, ton HUB doit fonctionner avec 1 entré 12V et ensuite tu utilises les sorties du HUB, tu peux multiplier les sorties du HUB avec des Y ou voir plus.

Il faut vraiment confirmer que ton HUB a une entrée 12V 4 pins et non 5V, ensuite tu fais ton raccord avec un fil 12V 4 pins qui sort du connecteur de ta carte mère pour ce rendre dans l'entré de ton HUB.
Voir le profil de l'utilisateur Envoyer un message privé
MagicGillot @
Saisonnier
Saisonnier

48pts

Inscrit le: 31 mars 2020
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2020 à 13:19  Lien permanent
Répondre en citant
Zoltatem a écrit:
Oui j'utilise uniquement le 3 pins 5V de ma carte mère et j'ai aussi 2 connecteurs 4pins 12V que je n'utilise pas.

Sinon à toi de voir avec ton HUB qui transforme le 12V en 5V et non l'inverse? (a confirmer très important)

Vu que tu as une seule sortie 12V 4 pins sur ta carte mère, ton HUB doit fonctionner avec 1 entré 12V et ensuite tu utilises les sorties du HUB, tu peux multiplier les sorties du HUB avec des Y ou voir plus.

Il faut vraiment confirmer que ton HUB a une entrée 12V 4 pins et non 5V, ensuite tu fais ton raccord avec un fil 12V 4 pins qui sort du connecteur de ta carte mère pour ce rendre dans l'entré de ton HUB.


Oui c'est exactement ce que j'ai fais, comme j'ai actuellement qu'un seul composant 5V j'utilise pas de Y, mais l'entrée est bien en 12V 4pins

Mais je ne peux pas contrôler les lumières malheureusement cependant j'ai pas l'impression que c'est la connectique le problème mais le software car j'arrive à contrôler de temps en temps uniquement le mode (cycle de couleur, statique, etc.) mais pas du tout la couleur! j'utilise le soft de la CM Gigabyte RGB Fusion qui a une UI de merde franchement il est mal développé.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1007pts

Inscrit le: 14 juillet 2019
Messages: 618

Navigateur : Firefox

Hors ligne
Message Posté le: 04 juillet 2020 à 13:29  Lien permanent
Répondre en citant
Alors il faut voir, tu peux connecté un seul ventilos sur le 12V de ta carte mère et voir si c'est le logiciel qui coince?
Voir le profil de l'utilisateur Envoyer un message privé
Al-09 @
Saisonnier
Saisonnier

186pts

Inscrit le: 16 novembre 2020
Messages: 62

Navigateur : n.c.

Hors ligne
Message Posté le: 26 novembre 2020 à 21:48  Lien permanent
Répondre en citant
Salut!

J'ai la meme CM que toi et oui c'est galere pour tout ce qui est RGB/ventilo, bande LED.

Normalement notre 4 PIN est fait pour les bandes LED.
Je sais pas si ca px t'aider mais mes ventilo de ma tour ne fonctionne que en 3pin+molex. Si j'enleve molex ca tourne mais sans ce maudit RGB. Donc essaie 4pin+molex. ATTENTION c'est une idée je sais pas si on peut faire ce genre de manip!
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Faire un "vrai" Raid 0" sur X570 avec 2 nvme SSD 500go Roro747 CPU, Cartes mères, RAM 2 06 mai 2021 à 22:55
Pas de nouveau message Problème ventilateur R9 380 Gigabyte Gaming G1 4 Go: keldar Refroidissement 11 25 avril 2021 à 14:31
Pas de nouveau message [CM - Asus X570-E Gaming - CG ou pas CG the_man3 Composants 5 05 mars 2021 à 20:23
Pas de nouveau message Gigabyte RTX 3070 Vision OC 8GO: vous avez ce problème ? SuperSeducer Cartes Graphiques 9 15 février 2021 à 22:42
Pas de nouveau message MPG X570 GAMING PLUS mitch54 MSI 2 03 février 2021 à 09:11