EN DIRECT 1375 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Retour vers la .. flotte: réponses pour un nouveau

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 19:52:17  Lien permanent
Répondre en citant
Bonsoir,

Ayant opté pour un passage en watercooling custom, j'ai parcouru pas mal de pages diverses et variées mais, il ya quelques points que j'ai pas de réponses.
Pour situer correctement la chose, je vous décris mon truc qui me sert de grille pain.. de pc, je voulais dire.
Au départ, j'utilisais un corsair H60 pour refroidir mon ryzen 3600x + un corsair H55 avec un kraken g12 noir pour ma geforce 1070, le tout dans une tour qui n'aime pas avoir autant de bordel.

J'ai donc sauté le pas en passant sur un custom.
Radiateur de 360 de barrow (dabe1 30a 360) + pompe et réservoir chinois (je sais je suis fou) et waterblock proc barrow + waterblock cg (EK thermosphère nickel).
Et pour la bière du grille pain (désolé, le liquide de refroidissement, je voulais dire): XL5 rouge de corsair.

J'ai branché le tout comme j'ai pu (argh me manque 1 tuyau pour faire un truc propre) Neutre
Le branchement de ma boucle: réservoir => pompe => radiateur => proc => CG => réservoir


Maintenant que le grille pain est décrit (à peu près), mes questions:
Le proc tourne vers 45-53° sur le bureau ou avec un truc léger ouvert (Firefox par exemple) et la cg 35°
Et en utilisation intensive (j'ai testé avec OCCT essentiellement et certains jeux): le proc monte a 73° et la CG à 45°.

=>Est-ce des chiffres corrects ou bien j'ai foiré un truc ?

Ma pompe fait 19W et son branchement se fait uniquement par le pin 4 broches comme pour les ventilos.
Je l'ai donc branché sur la prise PUMP de ma carte mère et j'ai demandé à l'UEFI de réduire son voltage (suis à peu près à 40% de la puissance max)

=>Je laisse à sa puissance normale ou bien je réduis comme j'ai fais sa puissance ?
note: A 40% elle s'amorce super bien mais si je réduis en dessous, je l'entends faire comme des a-coups (elle envoie puis faiblit en puissance puis de nouveau elle envoie, etc...)
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 20:50:38  Lien permanent
Répondre en citant
sur un 3600 ça parait élevé...

tu as les même temps que j'avais sur mon 2600... quand j'avais oublié de retirer le film plastique du block cpu (j'ai tenu 4 mois comme comme ça >< )

tu as quel voltage? (de base le vcore est souvent trop élevé)

pour la pompe, je pense avoir la même... elle tourne @4800 rpms @max? si oui, tu peux la laisser @3000, ça suffit amplement à moins d'avoir une boucle très longue et/ou beau coup (trop) d'angles @ 45 et 90°...


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
LUTUC
Paysan
Paysan

581pts

Inscrit le: 01 octobre 2018
Messages: 393

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 20:59:55  Lien permanent
Répondre en citant
Je suis en full chinois donc non tu n'es pas fou Très content

Tes temps ne sont pas absolument pas normales pour un watercooling, sur le CPU du moins.

Perso je suis full angle sur ma boucle (genre "18") et ma pompe fait 10W et elle pousse au travers d'à peu près la même config et mon CPU est à 35°C.

Le film plastique c'est possible ?

Sinon, essaie en dehors du boitier de monter le radiateur après les composants à refroidir. Question
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:12:37  Lien permanent
Répondre en citant
(je suis en full barrow également sur 2 configs -sauf les rads qui sont des alphacool- et tout tourne nickel aussi...)

45° en tout cas pour la cg en burn c'est tout à fait normal, c'est même plutôt bien (par grosse chaleur, genre 35° dans l'appart' je montais @50+ cet été sur une 2060)




Le film plastique c'est possible ?

moi ça m'est arrivé, c'était pourtant pas mon premier water, mais le coquin était presque invisible ^^




Dernière édition par Finch le Lundi 24 Aoû 2020 à 21:30:05; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Wulfy
Ouvrier agricole
Ouvrier agricole

387pts

Inscrit le: 11 décembre 2016
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:14:07  Lien permanent
Répondre en citant
Ca reboucle un peu sur le "soucis" que j'ai actuellement avec un 3700x.

Et comme dit Finch, le vcore est trop élevé.
Un réglage de bios s'impose selon moi
Voir le profil de l'utilisateur Envoyer un message privé
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:34:58  Lien permanent
Répondre en citant
Bonsoir,
Merci pour vos réponses.

A 100% la pompe tourne a 5500 tr/min environ

Pour les temps, j'avais exactement la même chose pour le proc avec le corsair h60.

Ensuite pour la tension, cela tourne autour de 1.425V, j'ai laissé AMD ryzen master gérer ça.

le film plastique est enlevé, c'est certain vu la taille et les couleurs utilisées ^^


Edit: selon ryzen master, le proc tourne actuellement a 40° sur bureau + Firefox. Mais il fait des pointes a 50°.

re-edit: je sais pas si je peux mettre le lien vers la page de la pompe/réservoir.
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:39:55  Lien permanent
Répondre en citant
le film plastique est enlevé, c'est certain vu la taille et les couleurs utilisées ^^

j'ai pas compris, désolé

Ensuite pour la tension, cela tourne autour de 1.425V, j'ai laissé AMD ryzen master gérer ça.

j'ai pas de 3700x mais j'ai envie de dire que c'est beaucoup trop (à titre d'info, mon 2600 est à presque 1.28 de vcore en auto de mémoire, mais à sa fréquence de base, il prend aussi bien 1.12 ^^ )

edit: oui pour le lien, mais du coup, j'ai buggé la mienne est en 17W, tu dois avoir le modèle au dessus. raison de plus de la faire tourner à 50%, ce sera déjà amplement suffisant pour une boucle pas trop restrictive de aille normale


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:43:45  Lien permanent
Répondre en citant
pour le film plastique sur le waterblock, j’étais obligé de le voir vu comment ils l'ont présenté.

Ensuite le VCore, de mémoire à la sortie du proc (je l'ai eu dans la semaine de sa sortie) ça parlait déjà du VCore trop haut. Mais j'ai rien touché, je sais pas trop quel chiffre lui mettre.

edit: https://fr.aliexpress.com/item/4000518936424.html
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
apoklypsno
Métayer
Métayer

4756pts

Inscrit le: 13 juillet 2012
Age: 35
Messages: 1421
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:52:16  Lien permanent
Répondre en citant
roro2004 a écrit:
pour le film plastique sur le waterblock, j’étais obligé de le voir vu comment ils l'ont présenté.

Ensuite le VCore, de mémoire à la sortie du proc (je l'ai eu dans la semaine de sa sortie) ça parlait déjà du VCore trop haut. Mais j'ai rien touché, je sais pas trop quel chiffre lui mettre.

edit: https://fr.aliexpress.com/item/4000518936424.html


Ca se teste petit à petit, mais tu dois pouvoir descendre a 1.35 sans sourciller et ensuite tu essaies 1.34... Selon les CPU tu en as qui tourne avec 1.22v. Mais tous ne le feront pas et le gain de température sera déjà significatif.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:53:44  Lien permanent
Répondre en citant
pour le film plastique sur le waterblock, j’étais obligé de le voir vu comment ils l'ont présenté.

bah tu vois le mien était vraiment pas visible... même si j'ai été naze, y'a toujours un flim...


pour le vcore je passe, n'ayant pas ce cpu, mais y'a certainement quelque chose à faire de ce côté là...


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 21:55:36  Lien permanent
Répondre en citant
Je vais tenter de ce pas de la baisser peu à peu. Sourire

edit: je l'ai passé a 1.37V, et déjà je dépasse pas les 45° dans les pics
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 22:12:22  Lien permanent
Répondre en citant
tu parles du cpu ou du "package"?

mais c'est déjà mieux

après, les "pics" sont a priori dus à l'architecture même des ryzen 3 (comportement normal quoi)




Dernière édition par Finch le Lundi 24 Aoû 2020 à 22:47:23; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 22:16:06  Lien permanent
Répondre en citant
Selon certains soft c'est package et d'autre c'est un autre nom.

Mais la actuellement, je regarde juste la température et la tension crête du(des) coeurs (nommés comme çà) dans le soft ryzen master


Edit: Merci en tout cas pour vos aides.
Cela m'a permit aussi de régler bien mieux mon proc ^^
J'ai pu descendre le VCore a 1.3125V mais aussi monter ma fréquence à 4.425Ghz et le tout en ne dépassant pas les 65°.
Actuellement, il m'affiche 40° quasi pile avec juste Firefox ouvert.
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
Finch
Meuhdérateur
Meuhdérateur

15464pts

Inscrit le: 18 août 2013
Age: 39
Messages: 8413
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Lundi 24 Aoû 2020 à 23:11:56  Lien permanent
Répondre en citant
roro2004 a écrit:
Selon certains soft c'est package et d'autre c'est un autre nom.

Mais la actuellement, je regarde juste la température et la tension crête du(des) coeurs (nommés comme çà) dans le soft ryzen master


Edit: Merci en tout cas pour vos aides.
Cela m'a permit aussi de régler bien mieux mon proc ^^
J'ai pu descendre le VCore a 1.3125V mais aussi monter ma fréquence à 4.425Ghz et le tout en ne dépassant pas les 65°.
Actuellement, il m'affiche 40° quasi pile avec juste Firefox ouvert.


le jour et la nuit quoi

après, je suis pas certain qu'il faille le pousser dans ses retranchements, mais bon ^^, au moins il aura pas chaud


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
roro2004
Saisonnier
Saisonnier

68pts

Inscrit le: 23 août 2020
Messages: 24
Localisation: pas dans une fusée
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 24 Aoû 2020 à 23:16:15  Lien permanent
Répondre en citant
Yep, c'est vraiment sa limite, Maintenant, je baisse un peu son OC et augmente un peu le voltage jusqu'à que ca soit bien stable.

edit 1:
A priori, pour être stable (j'ai testé avec cinebench 20, occt et cpu-z) me faut être a 4.3ghz et 1.36V Vcore.
J'ai fais 2 pics à 70° mais sinon, je tourne à 65° full stress et 40-43° IDLE

edit 2:
J'ai baissé un peu plus le voltage de la pompe.
Elle était à 3890tr /min, maintenant, elle fait que du 2800 tr/min, ce qui est plus silencieux et ça n'a pas l'air de la gêner.
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM Yahoo Messenger
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test écran ASUS ROG XG17AHP, pour les joueurs n mantidor Ecrans 4 Mercredi 21 Oct 2020 à 14:12:50
Pas de nouveau message Demande d'aide pour un PCHC Mika124578 L'atelier 11 Mercredi 21 Oct 2020 à 12:46:08
Pas de nouveau message RTX 3090 : retour d'expérience BeBeLiNuXx L'atelier 54 Dimanche 18 Oct 2020 à 13:26:51
Pas de nouveau message passer de mon SSD Sata vers mon SSD NVME Gherund OsLand 27 Samedi 17 Oct 2020 à 16:26:02
Pas de nouveau message Benchmark pour avoir une "note" globale de la config KaptainK Overclocking 2 Mardi 13 Oct 2020 à 11:34:05