EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

underclocker une 2080Ti et une 3080, est ce normal ?

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 19:11:08  Lien permanent
Répondre en citant
Bonsoir les fermiers !

N'étant pas un habitué des forums, loin de là d'ailleurs, excusez moi si je n'en respecte pas toujours les codes, je vais progresser ! Clin d'oeil En fait, j'ai 41 ans et c'est le premier forum où je poste quelque chose, c'est dire !

Alors voilà, il y a deux ans de cela, déçu par la puissance de la Xbox One X je décide de me relancer dans le gaming sur PC. Je vais donc chez LDLC et je monte mon premier PC avec eux dans leur atelier. C'est pratique ils sont à côté de mon boulot en plus.

La configuration retenue est la suivante :

AMD 2700X
Aorus Gaming WiFi 5
2*8 GB RAM 3000Mhz
SSD NMVE Samsung 500Go
Asus 1070 Dual
Alim LDLC 750W Platinium
2 DD 1To
1 Graveur DVD

Au début tout se passe bien, mais très vite je me rends compte que pour le jeu en 4K ca ne passe pas du tout. Victime du marketing sûrement je décide de m'acheter, chez TopAchat une Zotac 2080Ti Amp Edition : et là c'est le drame. Le début de ma "galère" commence.

En idle le PC tourne comme un charme, Navigateur, Youtube, petits jeux indés tout passe bien sauf, à l'époque Battlefield V. Le PC crash complètement. il se met comme en sécurité : le bouton Power du boitier ne répond plus. Je dois couper l'alimentation au niveau de l'interrupteur à l'arrière pour pouvoir le redémarrer. J'en parle à LDLC, il me prête une autre alimentation copie conforme de celle que j'utilise et le PC se comporte exactement de la même façon : il crash dès qu'il est trop sollicité en terme de ressources.

Forcément, LDLC écarte un problème d'alimentation et se rabattent sur le fait que le souci provient de la carte graphique vu qu'avec la 1070 il n'y avait pas de souci. A force de bidouiller, je me rends compte que la fréquence du GPU monte à plus de 2000Mhz alors que le boost est donné à 1815 Mhz (de mémoire) du coup je commence à croire LDLC et installe EVGA precision X1 et tente d'undercloker la carte graphique. Effectivement un underclockant la carte de 300Mhz tout redevient normal et je peux enfin goûter, pour la première fois de ma vie, aux joies d'un PC Master Race. Plus aucun plantage.

Cédant encore une fois aux sirènes du marketing, je réussis à faire parti des chanceux qui arrivent à se procurer une Aorus 3080 Master 10G. Waow ! Trop classe ! En plus, je repense aux soucis que j'avais eu précédemment et je me dis que celle ci je n'aurai pas à la "brider". Je l'installe et je continue ma partie de RDR2 en 4K full Utra et tout le tralala. Et au bout d'une demie heure : Crash ! Exactement comme deux auparavant, ce qui de facto écarte le fait que la 2080Ti était la cause des premiers problèmes rencontrés.

Je fais des test sous OCCT et je remarque que le seul test que le PC ne tient pas est le power supply. Je contacte LDLC et leur explique tout ce que je viens de vous écrire et ils partent sur fait que ce soit la CM qui serait défectueuse. Il me la change dernièrement, me disant avoir tester le PC et qu'il n'y a plus de souci car la CM était belle et bien défectueuse selon leur dire. Je rentre chez moi avec le PC équipé d'une nouvelle carte mère : MSI X570 A-PRO.

Evidemment, le premier truc que je fais : OCCT Power Supply, et boum ! Crash en quelques secondes encore une fois. Je les rappelle, ils me demandent de faire quelques tests en mettant en cause mon installation électrique à la maison. Je suis donc leur instructions, après tout ce sont les experts, pas moi. Je branche donc la tour directement à la prise murale comme recommandé et tire une rallonge pour raccorder le reste de l'équipement au réseau électrique (écran, DD externe, imprimante...) et forcément re-crash sur Power Supply d'OCCT. Le dernier test pour écarter mon installation électrique, brancher ma config chez quelqu'un d'autre. Je me suis donc rendu cette après midi chez mon beau père qui habite un appartement remis à neuf et aux normes depuis peu. Sans surprise, car je n'avais pas de doute sur mon installation électrique elle même remise au normes en 2011, le PC plante également chez mon beau père. La seule solution viable est cette fois ci de pratiquer un undercloking de 500 Mhz !!! Je commence à désespérer et à ne plus forcément faire confiance au SAV LDLC.

Lisant les news de cowcot depuis quelques années maintenant, j'ai pu remarquer dans les commentaires qu'il y avait des personnes ici qui s'y connaissent infiniment plus que moi. C'est pourquoi j'ai franchi le pas de m'inscrire pour la première fois sur un forum pour vous demander avec beaucoup d'humilité de l'aide car là je ne sais plus quoi faire.

Merci d'avance aux bonnes âmes qui s'aventureront car je ne suis pas un crack en informatique. Je ne suis pas une buse non plus je crois, faut pas exagérer

Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 19:35:20  Lien permanent
Répondre en citant
Je rajoute quelque chose auquel j'avais en tête : ça fait penser à l'alimentation qui ne tiendrait pas le choc, mais 750W que ce soit pour une 2080Ti ou une 3080 c'est suffisant normalement non ? Il me semble en plus avoir lu ici même que les alim LDLC étaient basées sur du Seasonic et qu'elles étaient donc plutôt performantes. Et avec le fait que LDLC m'en avait prété une il y a deux et que les symptômes étaient toujours présent ça écarte que mon alimentation soit défectueuse. Me trompe-je ?
Voir le profil de l'utilisateur Envoyer un message privé
Scud @
Ouvrier agricole
Ouvrier agricole

339pts

Inscrit le: 04 janvier 2019
Messages: 147

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 19:42:20  Lien permanent
Répondre en citant
Hello,
La semaine dernière j’avais le même soucis sous OCCT, de plantage avec ma RTX 3080 + R7 2700.
L’alim était une Seasonic 650w
L’alim est partie en SAV, et vu que je n’avais pas de délais de retour, et qu’il est dit que 750w est la base, je suis passé sur une 1000w. (Overkill, mais plus de question à se poser pour l’avenir)
Depuis plus de plantage, et OCCT n’est plus un souci.
Tu devrais peut-être essayer une alim un peu plus puissante. (Si quelqu’un dans ton entourage en a une, ce serait un essai intéressant)


Dernière édition par Scud le Dimanche 29 Nov 2020 à 20:10:23; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
lNervo @
Saisonnier
Saisonnier

109pts

Inscrit le: 13 décembre 2019
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 19:45:36  Lien permanent
Répondre en citant
Et en underclockant de 100MHz, tu as le même soucis ?
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 19:50:00  Lien permanent
Répondre en citant
oui, même en underclockant de 100Mhz j'ai le même souci, après quelques essais je suis descendu à -500Mhz. J'essaie aussi de ne pas trop multiplier les test Power supply car je ne voudrait pas endommager des composants...

J'ai pensé aussi à une alim trop faiblarde car en faisant le calculateur de puissance sur le site beQuiet il me conseille en effet plutot 1000W... Mais pourquoi tous les monteurs professionnels de PC (infomax notamment) mettent une 750W dans leur config, c'est louche non ?
Voir le profil de l'utilisateur Envoyer un message privé
stalfos @
Saisonnier
Saisonnier

246pts

Inscrit le: 14 mai 2020
Age: 38
Messages: 102
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 20:42:32  Lien permanent
Répondre en citant
Une alimentation n'a pas un rendement de 100%, et encore moins en charge soutenue (>80% load), les courbes de rendement sont données sur les boites ou les manuels des alimentations. Donc ne pas considérer les 750 Watts comme acquis. Quel est le modèle exactement?
Et quand bien même le calcul est bon, il y a souvent des pics de consommation transitoires dans le PC, brefs de quelques ms, mais suffisant pour faire tomber les alimentations trop justes.
A+
Voir le profil de l'utilisateur Envoyer un message privé
ProToXyD @
Saisonnier
Saisonnier

196pts

Inscrit le: 28 août 2013
Messages: 84

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 21:07:11  Lien permanent
Répondre en citant
Sur la série 3000 et plus particulièrement les 3080 et 3090, les cartes ont tendances à faire des piques de consommation assez important ( de l'ordre de 50-100w de plus qu'en charge normale)
Cependant, j'ai un amis qui a fais tourner un 9900ks ainsi qu'une 2080ti sans aucun problème depuis deux ans avec une alim Bequiet Straight Power de 700w en gold

Que tu crash avec une 3080 à la limite ok, mais une 2080ti dite Platinium, tu devrais effectivement essayer avec plus puissant, mais même...

Quand on regarde cette vidéo on comprends qu'on n'est pas toujours censé avoir besoins des 750w recommandés, alors 1000...
Pour ma part ayant une 3090 et 1000w plat je n'ai jamais eu de problème..

Voir le profil de l'utilisateur Envoyer un message privé
Scud @
Ouvrier agricole
Ouvrier agricole

339pts

Inscrit le: 04 janvier 2019
Messages: 147

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 21:24:49  Lien permanent
Répondre en citant
Je sais que 1000w c’est overkill, mais il y a 1 an et 1/2, lorsque j’ai monté le PC pour mon gamin, j’ai mis une 650w, qui était largement dimensionnée pour le R7 2700 et la RTX 2060. (Depuis 10 ans j’ai une 450w dans mon PC, donc je pensais être large pour un moment)
Avec la 3080, la 650w a rendu l’âme.
Si je prenais une 850w, rien ne me garantissais qu’elle allait être futurproof. Si dans 2 ans il veut à nouveau changer de carte et qu’elles continuent leur inflation de watts, je devrais encore changer ? La différence de prix entre 850w et 1000w c’est une 30aine d’euros. Une nouvelle alim de 1000w c’est mini 150€ si tu veux taper dans une bonne alim. Le calcul a donc été vite fait. Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 21:40:37  Lien permanent
Répondre en citant
Merci pour toutes ces réponses. Le problème est que je ne suis même pas sûr qu'une alim 850 ou 100W règlerait ce souci. Je tenterais bien avec une alimentation de prêt mais cette puissance là ça ne court pas les rues. Je vais voir ce que le SAV LDLC me propose étant donné que je pense qu'ils ont changé la carte mère pour rien du coup... parce que là entre les 40€ de diagnostic et les 150€ de carte mère ça commence à faire beaucoup.

Pour répondre à la personne qui demandait : mon alim est une LDLC GT-750P Quality Select 80PLUS Platinum.
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 12:14:08  Lien permanent
Répondre en citant
De plus, dans OCCT, lorsque je test le CPU ça tourne bien sans erreur détectée. Idem avec le test GPU. J'ai également procédé à un memtest qui ne détecte pas d'erreur non plus.

Un truc qui m'étonne quand même c'est que d'après les valeurs affichées, mon CPU tourne quasi toujours à 4 GHz sur tous les coeurs, même quand je suis sur le bureau en idle. Et le Vcore est à 1,45V alors qu'il me semblait avoir déjà lu quelque part qu'il devrait un peu plus bas, mais là ça depasse largement mes compétences mais je ne sais tellement plus où chercher le problème que peut-être je m'en invente, d'autant plus que comme dit plus haut, le test OCCT sur le CPU se passe nickel.

Je n'ai pas testé le SSD non plus, mais je ne crois que ça puisse provenir de lui.

Bref je suis perdu, largué, coulé.

Encore merci.
Voir le profil de l'utilisateur Envoyer un message privé
VinZDarkNight @
Saisonnier
Saisonnier

179pts

Inscrit le: 09 juillet 2012
Age: 34
Messages: 50
Localisation: 91
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 12:51:32  Lien permanent
Répondre en citant
Salut,
Pour avoir le même CPU, j'avais craqué par rapport au fait qu'il chauffait trop et fixé la fréquence à 3.9GhZ pour un Vcore de 1.27.
Echauffement moindre et stabilité de la tension appliquée qui ne fait pas le yoyo en permanence.

Pour la partie plantage, un petit voisin avec une 3080 et une seasonic 750W plantait aussi en charge. En essayant avec une 850W ca passait même si je pense qu'une 1000W serait plus intéressante.
Une alim 1000W avec une réelle marge entre puissance utilisée et puissance max estimée est préférable que de jouer avec une limite proche.
Avec le vieillissement de certains composants de l'alim tu pourrais être amené à retomber dans les même soucis avec une 850W.

Pour le reste, je laisse les expert fermier répondrent :)


Voir le profil de l'utilisateur Envoyer un message privé
Max34 @
Saisonnier
Saisonnier

27pts

Inscrit le: 15 février 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 13:05:54  Lien permanent
Répondre en citant
tomazet a écrit:
Un truc qui m'étonne quand même c'est que d'après les valeurs affichées, mon CPU tourne quasi toujours à 4 GHz sur tous les coeurs, même quand je suis sur le bureau en idle. Et le Vcore est à 1,45V alors qu'il me semblait avoir déjà lu quelque part qu'il devrait un peu plus bas, mais là ça depasse largement mes compétences mais je ne sais tellement plus où chercher le problème que peut-être je m'en invente, d'autant plus que comme dit plus haut, le test OCCT sur le CPU se passe nickel.


Ca serait pas une histoire de profil d'alimentation Windows ?
Sur mon Ryzen 1700, par défaut windows le mettait en mode "performance maximale". Dans ce mode le CPU ne baissait pas de fréquence.
En sélectionnant le mode "AMD Ryzen Equilibré" le CPU module bien sa fréquence selon son utilisation.
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 19:08:54  Lien permanent
Répondre en citant
Alors, en ce qui concerne la cadence du processeur, mettre Windows en mode Ryzen équilibré ne change rien. Il tourne toujours entre 3 et 4 GHz en dent de scie...

Il y a pourtant bien quelque chose qui cloche dans ma config... Mais je ne sais pas quoi. OCCT c'est fiable pour détecter les erreurs ?
Ça me ferait galérer d'acheter une alimentation plus puissante et que ça ne change rien.

Le calculateur de puissance sur le site de BeQuiet ne surrestimerait pas ses résultats ? Il me conseille une alim de 1000W alors que les monteurs professionnels de PC mettent une alimentation de 750W avec des proco plus energivores...
Voir le profil de l'utilisateur Envoyer un message privé
tomazet @
Saisonnier
Saisonnier

41pts

Inscrit le: 13 novembre 2020
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 19:15:33  Lien permanent
Répondre en citant
J'ai essayé de baissé le Vcore à 1,35V dans le bios mais Windows ne se lance plus, il y a autre chose à régler quand on change ce paramètre ?
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Fermier
Fermier

6658pts

Inscrit le: 28 février 2019
Age: 31
Messages: 2544
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 30 Nov 2020 à 20:21:11  Lien permanent
Répondre en citant
stalfos a écrit:
Une alimentation n'a pas un rendement de 100%, et encore moins en charge soutenue (>80% load), les courbes de rendement sont données sur les boites ou les manuels des alimentations. Donc ne pas considérer les 750 Watts comme acquis. Quel est le modèle exactement?
Et quand bien même le calcul est bon, il y a souvent des pics de consommation transitoires dans le PC, brefs de quelques ms, mais suffisant pour faire tomber les alimentations trop justes.
A+


Faux.

Une alim a un rendement selon une courbe, oui, mais les 750w par exemple, sont la puissance utile, et aucunement la puissance absorbée.
puissance absorbée x rendement = puissance utile.
Puissances en Watts, rendement en valeur comprise entre 0 et 1.

Donc si, tu es sensé pouvoir obtenir les 750w en sortie.

Il faut néanmoins tempérer cela avec la puissance du rail 12V qui est celui qui va se faire vampiriser par les cartes graphiques.
Quand on a l'option, il vaut mieux basculer en mono rail qu'en multi rails 12V.

Pour les pics de consommation, tu as juste.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Quel cpu pour la RTX 3080 ? le ryzen 7 5800X ? GillesMorysse L'atelier 4 Samedi 19 Déc 2020 à 20:09:25
Pas de nouveau message Gigabyte AORUS RTX 3080 MASTER probleme de performance Ecudechene Cartes Graphiques 37 Samedi 12 Déc 2020 à 21:42:29
Pas de nouveau message 3080 dispo à prix correct Waaha Cartes Graphiques 3 Vendredi 4 Déc 2020 à 10:14:02
Pas de nouveau message Score Time Spy avec une RTX 3080 pas Ouf... Scud Cartes Graphiques 11 Mardi 1 Déc 2020 à 18:45:54
Pas de nouveau message EVGA step-up 3070 vers 3080 maxter059 Cartes Graphiques 7 Mercredi 25 Nov 2020 à 17:09:00