EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

i7 8700K qui prend feu

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 08:14  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai acquis il y a peu ma RTX 3080 et depuis mon pc part en cacahuète.
Je pense avoir réglé la majorité des problèmes, sauf un... mon proc chauffe et mon AIO commence à faire un bruit de moteur d'avion.
Désormais mon proc est facilement autour de 50 à 60 degrés au repos et en jeu, principalement sur cyberpunk bah au bout de 15mn on est facilement à plus de 95 degrés pour une charge max de 75% (ce qui est quand même surprenant car d'habitude mon proc à 30% de charge c'était le record)
Pas de trop de chauffe sur mes jeux habituels (overwatch, jeux en ligne, rien d'aussi récent que cyberpunk).
Suite à ce soucis, j'ai remplacé la pâte thermique, bon bah aucun changement.
J'ai testé sur cinebench R20, 98 à 99 degrés pour 100% de charge mais heuresement le pc ne s'éteint pas.

Ma 3080 est une aorus, suite à de nombreux problèmes, bugs crash, clignotements écrans, j'ai installé beaucoup de programme recommandé par aorus pour résoudre ce soucis (qui semble en plus en avoir résolu la majorité) mais je me demande si ça n'aurait pas lancé un espèce d'OC automatique (en temps normal je n'ai pas du tout touché à ça), mais j'ai eu un soucis similaire une fois avec une CM asus. Je n'ai remarqué aucune différence dans le bios

Proc : i7-8700K
CM : Z370 Aorus ultra
AIO : Aorus liquidcooling 360 (fixé vers le haut avec 3 ventilateurs dessous qui balancent l'air sur le rad)
Boitier : Thermaltake core p8 (fermé avec suffisamment de ventilateur pour le cooling)
caractéristiques de l'écran : 3440x1440 100hz
Alim : Thermaltake ARGB 1050W

Je vais prochainement refaire des tests avec mon vieux kraken x63, au moins ce dernier gueulait pas pour rien en permanence, et en cas envisager une remise à zéro de la machine au cas où j'aurai installé une cochonnerie ou un programme foiré, à moins que ce soit normal qu'avec une 3080 le proc chauffe autant sur des jeux avec les nouvelles technologies. (et si ça se trouve mon AIO est une purge, je n'ai pas trouvé beaucoup de test dessus, et vu la qualité des produits gigabyte depuis quelques années, ou alors c'est moi qui tombe que sur des mauvaises séries...)

Merci d'avance
Voir le profil de l'utilisateur Envoyer un message privé
nicegab @
Métayer
Métayer

4954pts

Inscrit le: 03 mai 2015
Age: 41
Messages: 3449
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: 14 décembre 2020 à 08:28  Lien permanent
Répondre en citant
salut

alors tu peux aller dans le gestionnaire de tache de windows pour voir si tu as pas un logiciel qui tourne en continu et qui te bouffe de la ressource.

mais moi je pense plus a ton aio qui a un soucis Clin d'oeil


signature
Karlitos @
Saisonnier
Saisonnier

231pts

Inscrit le: 15 décembre 2019
Messages: 163

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 08:32  Lien permanent
Répondre en citant
Bonjour , je dirais AIO HS
Voir le profil de l'utilisateur Envoyer un message privé
Roi-M3 @
Paysan
Paysan

637pts

Inscrit le: 28 mars 2019
Messages: 352

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 08:48  Lien permanent
Répondre en citant
Pareil que mes vdd, je dirais que ton AIO à un problème, vu que t dis qu'il fait un bruit de turbine.

Surement la pompe qui est entrain de lacher
Voir le profil de l'utilisateur Envoyer un message privé
Uriette @
Paysan
Paysan

868pts

Inscrit le: 16 mai 2015
Messages: 285

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 09:11  Lien permanent
Répondre en citant
Effectivement ça a l'air d'être la pompe de l'AIO qui rend l'âme.

Regarde aussi tes paramètres d'alimentation Windows pour être sûr (si le CPU est à 100% en mini et maxi) et check aussi le gestionnaire de tâche voir la charge CPU et si éventuellement ce serait pas un logiciel qui boufferait en tâche de fond.

Tiens-nous au courant ! Sourire
Voir le profil de l'utilisateur Envoyer un message privé
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 09:30  Lien permanent
Répondre en citant
En gestionnaire de tâche, je confirme qu'il n'y a quasiment rien, d'ailleurs au repos le proc est à 1 ou 2% de charge, mais sur un jeu comme overwatch, on est pas très haut (46 à 50 degrés) et pas trop de boucan sur les ventilos, le strict nécessaire pour ce produit on va dire.
Je teste avec mon vieux kraken à midi, on va vite voir..

Decidemment, je vais dénigrer la marque gigabyte, mais tous leurs produits que j'ai eu entre les mains depuis un an ont eu des soucis, alors qu'il y a 3 ans, je les aurai défendu corps & âme
Voir le profil de l'utilisateur Envoyer un message privé
Bandera @
Ouvrier agricole
Ouvrier agricole

497pts

Inscrit le: 09 avril 2018
Messages: 295

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 09:39  Lien permanent
Répondre en citant
Tu pourrais faire un screen de HWinfo après un bench de cpu? Avec les valeurs min/max on pourrait écarter le voltage ou la vitesse de la pompe/ventilos et ça t'éviterai un démontage inutile
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1580pts

Inscrit le: 06 mars 2017
Age: 37
Messages: 504

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 10:20  Lien permanent
Répondre en citant
verifie deja ta pate thermique, sinon aio hs.... je suis sur un 6600k en air flow et je suis à 65 degré max. Donc ta pate thermique ou ton aio a un problème


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
frcydrex @
Saisonnier
Saisonnier

104pts

Inscrit le: 04 décembre 2011
Age: 46
Messages: 9
Localisation: NANTES
Navigateur : Firefox

Hors ligne
Message Posté le: 14 décembre 2020 à 10:30  Lien permanent
Répondre en citant
Slt a toi,
Peut on avoir un peu plus de précisions sur ta config?
Age du water?

water AIO (ya t'il une interface de gestion pour voir l'état de la pompe?peut on régler sa vitesse, est t'elle brancher sur la carte mère ou directement sur l'alim (important car sur la carte mère, la gestion se trouve dans le bios et aussi dans l'utilitaire Gigabyte que tu peux avoir sur windows )
ton CPU est décapsulé ou pas, chauffait il autant avant?
tes réglages bios, ya il un OC ou pas?
Et donc a 1ere vue, je suis d'accord avec tous le monde sur la piste de la pompe (matériel prévu pour 70 000hrs et garanti 3 ans, ça serait vraiment pas de chance de tomber sur un élément HS)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
frcydrex @
Saisonnier
Saisonnier

104pts

Inscrit le: 04 décembre 2011
Age: 46
Messages: 9
Localisation: NANTES
Navigateur : Firefox

Hors ligne
Message Posté le: 14 décembre 2020 à 10:35  Lien permanent
Répondre en citant
ton water c'est le aorus liquid cooler 360 ?
Si oui comment est tu régler dans ton interface au niveau de la pompe?
Et voir tu sa vitesse?
Comme ici (page 6)
https://www.guru3d.com/articles_pages/aorus_liquid_cooler_360_review,6.html
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 10:50  Lien permanent
Répondre en citant
Mon AIO c'est bien celui là
J'ai testé plusieurs réglages, à part faire du boucan, ça change rien au niveau température.
Sur la pompe j'ai essayé en quiet (on tourne vers 1000) (d'ailleurs quand je met tous les ventilos au minimum, boitier ouvert, je l'entend la pompe), j'ai mis en max on est à plus de 2000, ça ne change pas la chaleur, et même en essayant un custom impossible de limiter la température. Pire j'ai même cette sensation que les ventilateurs n'ont aucune incidence sur le refroidissement (testé aussi en custom pour les mettre au minimum, en quiet, en max, le machin prend feu sur Cyberpunk) et reste rarement en dessous de 40 degrés au repos complet (par contre cette histoire de led à la pompe à eau qui prouve que la pompe tourne, je ne les distingue pas bien, ni sur ton lien ni sur mon produit)
Voir le profil de l'utilisateur Envoyer un message privé
frcydrex @
Saisonnier
Saisonnier

104pts

Inscrit le: 04 décembre 2011
Age: 46
Messages: 9
Localisation: NANTES
Navigateur : Firefox

Hors ligne
Message Posté le: 14 décembre 2020 à 11:22  Lien permanent
Répondre en citant
merci pour ta réponse rapide
A voir si un tuyau n'a pas été pincer ou n'est pas pincer (bouge les et appui un peu dessus , pour voir si cela as une action bénéfique ou pas)
Pour information: la pompe peut faire du bruit mais ne plus fonctionner normalement (problème au niveau du roulement, de la pale, ect...)
Sinon comme tu la dit, te reste plus qu'a tester ton autre water X63 qui je pense t'orientera sur un possible retour SAV du WATER GIGABYTE
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
FouloudGlioziol @
Producteur laitier
Producteur laitier

10926pts

Inscrit le: 19 mai 2017
Messages: 6277
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 11:58  Lien permanent
Répondre en citant
Ou alors tu as une magnifique culture d'algues dans le circuit et la pompe brasse de la soupe épaisse ce qui explique les perf de refroidissement très médiocres.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Scud @
Ouvrier agricole
Ouvrier agricole

374pts

Inscrit le: 04 janvier 2019
Messages: 161

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 13:27  Lien permanent
Répondre en citant
C'est quand même un model du genre, ce titre, putaclic Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
Nova0mega @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 septembre 2020
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: 14 décembre 2020 à 14:22  Lien permanent
Répondre en citant
frcydrex a écrit:
merci pour ta réponse rapide
A voir si un tuyau n'a pas été pincer ou n'est pas pincer (bouge les et appui un peu dessus , pour voir si cela as une action bénéfique ou pas)
Pour information: la pompe peut faire du bruit mais ne plus fonctionner normalement (problème au niveau du roulement, de la pale, ect...)
Sinon comme tu la dit, te reste plus qu'a tester ton autre water X63 qui je pense t'orientera sur un possible retour SAV du WATER GIGABYTE


Alors je viens de tester avec mon kraken, bah 28 degrés au repos, 64 degrés à 100% de charge avec cinebench R20
Allez, hop retour à l'envoyeur... Gigabyte et moi c'était une longue histoire d'amour avant, mais comme beaucoup de choses, au fil des années, notre relation s'est dégradé (comme leur logiciel et leur rapport qualité/prix)

Merci à tous pour votre aide et pour vos conseils
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message 3080ti + 8700k Crono2s Composants 14 09 janvier 2022 à 11:33
Pas de nouveau message [EST] I7 8700k + MB + AiO kaillros Estimations 1 22 novembre 2021 à 18:40
Pas de nouveau message la RTX 3090 FE qui prend feu... suivi SAV. LeoLeandro Composants 80 17 novembre 2021 à 10:51
Pas de nouveau message [vendu]i7 8700k+z370 AORUS Ultra Gaming+16goDDR4 3000 MHz riddick80 Ventes 9 18 juin 2021 à 12:36
Pas de nouveau message [EST] i7 8700k+z370 AORUS Ultra Gaming riddick80 Estimations 2 06 juin 2021 à 15:49