EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Panne PC fixe -> help please !!!

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
moah @
Saisonnier
Saisonnier

43pts

Inscrit le: 21 août 2013
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 02 septembre 2021 à 21:26  Lien permanent
Répondre en citant
Bonjour,

Grosse panne sur mon PC fixe qui refuse tout à coup de s’allumer… Votre aide serait la bienvenue !

Alors que j’étais dans un jeu vidéo pas trop gourmand (« 12 minutes » que je conseille Clin d'oeil), mon PC s’est subitement éteint sans crier gare. J’ai d’abord cru à une coupure de courant mais tous mes appareils électriques fonctionnaient bien… et mon PC refuse depuis de se rallumer.

Quand j’appuie sur le bouton de mise sous tension, il n’y a que les LEDs de ma RAM qui s’allument, rien d’autre (même pas les ventilos du CPU, de la CM… même pas les ventilos du boitier !). Vu le crash brutal, et vu que mêmes les ventilos du boitier ne s’allument plus, j’ai pensé que mon alim qui a quelques années avait rendu l’âme.

Donc j’ai racheté une alim Fractal Gold 650W → et ca ne change rien du tout :-(
Mêmes symptomes : les LEDs de la RAM s’allument et rien d’autre.

Est-ce que vous sauriez m’aider à identifier l’origine de la panne svp ??

Ma config :

CPU Ryzen 5 3600 (achat 2019)
CM X570 I AORUS PRO WIFI (ITX) (achat 2019)
CG NVIDIA 2070 (achat 2018)
RAM Corsair 16Go DDR4 (achat 2019)
Alim Silverstone Strider Gold ST55F-G 550W (achat 2014)
Boitier Fractal Design Node 304 avec 3 ventilos (achat 2014)
Voir le profil de l'utilisateur Envoyer un message privé
Kazegateph @
Saisonnier
Saisonnier

247pts

Inscrit le: 13 février 2021
Messages: 122
Localisation: centre val de loire
Navigateur : Firefox

Hors ligne
Message Posté le: 02 septembre 2021 à 22:01  Lien permanent
Répondre en citant
hello
as tu essayé de démarrer avec d’autres barettes ?
sinon essaies les une par une afin d’éliminer cette piste.
Voir le profil de l'utilisateur Envoyer un message privé
cordobaseb @
Ouvrier agricole
Ouvrier agricole

444pts

Inscrit le: 18 décembre 2018
Age: 43
Messages: 238

Navigateur : n.c.

Hors ligne
Message Posté le: 02 septembre 2021 à 22:03  Lien permanent
Répondre en citant
Je pense à la carte mère qui aurait rendu l'âme.

As tu essayé d'enlever les barrettes de ram et de démarrer le pc , pour voir si ça change quelque chose ?
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 02 septembre 2021 à 22:07  Lien permanent
Répondre en citant
Dans le doute, il faut changer la pile CR 2032 qui sauvegarde les options du Bios. Celà peut être bloquant sur un démarrage.

Acheter une pile de marque avec le "best before" le plus éloigné possible.

Ta cm date de 2018 dans sa boite, donc il se peut qu'avec un mauvais stockage avant achat la pile ait pris un coup de fatigue.

Sinon, je ferait un Clear CMOS puis tentative de démarrage.

Ensuite retirer les deux sticks de rams, et tenter un démarrage.

Puis essayer avec un seul à chacune des deux positions possibles (donc 4 combinaisons à tester).
Voir le profil de l'utilisateur Envoyer un message privé
moah @
Saisonnier
Saisonnier

43pts

Inscrit le: 21 août 2013
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 02 septembre 2021 à 22:14  Lien permanent
Répondre en citant
Merci pour vos réponses.

Alors effectivement j'ai essayé de démarrer sans la CG et en essayant les barrettes de RAM une à une et ca ne change rien (je viens d'essayer sans aucune barrette -> même résultat).

Je vais essayer de changer la pile.

Donc vous penchez plutôt pour un problème de CM que le CPU ?

Les 2 sont encore sous garantie constructeur donc je pense demander un échange de la CM pour commencer, et si ca ne change rien, demander un échange CPU...
Vous en pensez quoi ? Vous feriez pareil ?
Voir le profil de l'utilisateur Envoyer un message privé
Kazegateph @
Saisonnier
Saisonnier

247pts

Inscrit le: 13 février 2021
Messages: 122
Localisation: centre val de loire
Navigateur : Firefox

Hors ligne
Message Posté le: 02 septembre 2021 à 22:33  Lien permanent
Répondre en citant
Fais d’abord un clear cmos c’est souvent salvateur....
pour tester le cpu il faudrait une autre cm, donc si tu en as une autre, c’est tout bon.
si la cm reste bloquée envoies la au sav, pour le cpu il faudra voir ça après.
Voir le profil de l'utilisateur Envoyer un message privé
maziere00 @
Agriculteur
Agriculteur

2042pts

Inscrit le: 14 mars 2019
Messages: 1153

Navigateur : n.c.

Hors ligne
Message Posté le: 03 septembre 2021 à 07:51  Lien permanent
Répondre en citant
Ouais ça sens la CM.

Est-ce que les led de la CM s'allument ?


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
ASUS rog Strix Gaming GTX 1650 Super
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Neozorg @
Saisonnier
Saisonnier

29pts

Inscrit le: 16 août 2021
Age: 44
Messages: 7
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 03 septembre 2021 à 10:09  Lien permanent
Répondre en citant
Essaye aussi de trouver un petit haut parleur que l'on plug directement sur la CM. (connecteur 4 pin avec les 2 du milieux vide)

Ce petit bidule est souvent oublié mais cela peut être d'une très grande aide pour déterminé le composant problématique en fonction du nombre de bip
Voir le profil de l'utilisateur Envoyer un message privé
moah @
Saisonnier
Saisonnier

43pts

Inscrit le: 21 août 2013
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 03 septembre 2021 à 10:10  Lien permanent
Répondre en citant
Même comportement après le clear CMOS (sauf que maintenant la LED de la RAM s'allume dès la mise sous tension de l'alim, sans attendre que j'appuie sur le bouton du boitier -> j'imagine qu'il y avait un paramètre en ce sens dans le BIOS)

Et je n'ai pas de LED sur la CM.
Voir le profil de l'utilisateur Envoyer un message privé
Neozorg @
Saisonnier
Saisonnier

29pts

Inscrit le: 16 août 2021
Age: 44
Messages: 7
Localisation: Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 03 septembre 2021 à 10:13  Lien permanent
Répondre en citant
C'est pour cela qu'il faut avoir ce petit hp ou buzzer... il te donnera le nombre de bip et en fonction, la détection de panne est plus facile
Voir le profil de l'utilisateur Envoyer un message privé
moah @
Saisonnier
Saisonnier

43pts

Inscrit le: 21 août 2013
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 03 septembre 2021 à 10:26  Lien permanent
Répondre en citant
Neozorg oui merci je n'avais pas vu ton post. Effectivement ca pourrait aider.
Je n'ai pas ce genre de buzzer sous la main mais je vais essayer d'en récupérer un.
Voir le profil de l'utilisateur Envoyer un message privé
moah @
Saisonnier
Saisonnier

43pts

Inscrit le: 21 août 2013
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 12 septembre 2021 à 19:04  Lien permanent
Répondre en citant
Bon après avoir finalement mis à la main sur un buzzer celui-ci ne fait... absolument aucun son lors de la mise sous tension Neutre

J'ai contacté le SAV de la CM pour demander un échange...

Merci à tous pour votre aide.
Voir le profil de l'utilisateur Envoyer un message privé
yaya744 @
Saisonnier
Saisonnier

179pts

Inscrit le: 23 juin 2019
Messages: 64

Navigateur : Firefox

Hors ligne
Message Posté le: 21 septembre 2021 à 10:57  Lien permanent
Répondre en citant
Je me permets de venir squatté le sujet car j'ai un problème similaire.

Lors d'un démontage, remontage de la carte mère et de l'AIO, je me retrouve avec un PC qui ne démarre pas, la LED ram reste bloqué et pas d'affichage.

Lors du démontage j'ai du forcé un peu sur la backplate de l'AIO qui était "collée" à la CM.

J'ai testé avec différente barrette de RAM, fait un clear CMOS en retirant la pile; alim différente.

J'ai peur qu'en forçant pour la backplate j'ai abimé des pistes ou autre sur la CM, ça parait probable ?

Config :

CM Asus Z270 E Gaming
CPU i5 7600K
GPU Asus GTX 1060 6Go
RAM Crucial Ballistix DDR4 8go 3200 MHZ
Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19745pts

Inscrit le: 01 février 2012
Messages: 3981
Localisation: Saint-etienne
Navigateur : n.c.

Hors ligne
Message Posté le: 21 septembre 2021 à 11:15  Lien permanent
Répondre en citant
Un truc bête mais la multiprise n'aurai pas un fusible ? Des fois il s'agit d'un truc plus anodin qu'une Carte mère HS surtout si c'est du à une simple coupure de courant
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
cordobaseb @
Ouvrier agricole
Ouvrier agricole

444pts

Inscrit le: 18 décembre 2018
Age: 43
Messages: 238

Navigateur : n.c.

Hors ligne
Message Posté le: 21 septembre 2021 à 14:08  Lien permanent
Répondre en citant
azerty42 a écrit:
Un truc bête mais la multiprise n'aurai pas un fusible ? Des fois il s'agit d'un truc plus anodin qu'une Carte mère HS surtout si c'est du à une simple coupure de courant


Y'a du courant vu que certaines led s'allument quand il appuie sur le bouton marche de la tour
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RECH] Vielle config fixe avec clavier écran 100€ budget Nivalys Achats/Recherches 8 07 mai 2021 à 10:54
Pas de nouveau message Le PC fixe le plus performant pour 1000€ Daimko L'atelier 23 17 avril 2021 à 12:50
Pas de nouveau message Alim externe PC fixe Danou Alimentations 0 10 avril 2021 à 23:41
Pas de nouveau message gpu mobile vs fixe Lyphard Cartes Graphiques 8 08 février 2021 à 09:46
Pas de nouveau message Je recherche ma panne RBG mostro01 Questions diverses... 2 04 janvier 2021 à 19:27