EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Casque Logitech G635

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2022 à 15:18  Lien permanent
Répondre en citant
Bonjour !

J'ai acheté ce casque il y a 2-3 mois, et je rencontre un problème que je n'arrive pas vraiment à comprendre l'origine.
Je m'explique : sur Discord, je suis branché en USB, le casque capte ma voix et me sort l'audio.
Seulement, de temps en temps, quand je parle pas pendant un certain temps, et que je reparle, impossible d'entendre ma voix, mon micro ne capte plus.
ça arrive également des fois quand je lève le micro manuellement, et que je le rebaisse (mais pas tous le temps)
Pour fix ça, je dois débrancher le micro-usb du casque, et le rebrancher ...

Si quelqu'un a une idée pour éviter ce problème, je lui en serais reconnaissant !

Merci de m'avoir lu.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4367pts

Inscrit le: 02 mars 2015
Messages: 3060

Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2022 à 16:50  Lien permanent
Répondre en citant
Salut, des infos sur la config utilisé ?
Si tu es sur un pc portable, peut être regardé au niveau des options d'alimentation.
Voir le profil de l'utilisateur Envoyer un message privé
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 16:49  Lien permanent
Répondre en citant
_PWR_Bruce a écrit:
Salut, des infos sur la config utilisé ?
Si tu es sur un pc portable, peut être regardé au niveau des options d'alimentation.


Je suis sur pc fixe, drivers à jour
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4367pts

Inscrit le: 02 mars 2015
Messages: 3060

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 17:21  Lien permanent
Répondre en citant
Si tu veux que l'on puisse t'aider, c'est mieux de répondre a toutes les questions. Si tu ne connais pas ta config, tu peux regarder tes composants via HWiNFO64. Des tuto sont sur le net si besoin.
Voir le profil de l'utilisateur Envoyer un message privé
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 20:24  Lien permanent
Répondre en citant
CM : ASUS TUF B450-PLUS GAMING
CPU : AMD Ryzen 5 3600X
GPU : GIGABYTE GTX 1660 OC 6G (GV-N1660OC-6GD)
RAM : Corsair Vengeance 16GO*2
Alimentation : BeQuiet PURE POWER 500W
Tourne sous Windows 10

Je vais essayer de reproduire le problème sur un chat in-game Warzone pour voir si le problème n'est pas côté Discord également.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2613pts

Inscrit le: 08 mars 2019
Messages: 2204
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 20:40  Lien permanent
Répondre en citant
comme ca ....


l'alim de 500W me parait très limite mais si ca plante pas .....


Pour ton problème de micro .... la première idée qui me viens serait un problème de l'AGESA ( donc du bios )


Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4367pts

Inscrit le: 02 mars 2015
Messages: 3060

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 22:42  Lien permanent
Répondre en citant
Oui voilà, tu dois mettre ton bios à jour et vérifier que tu as bien les mises à jour windows
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3602pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2535
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 23 janvier 2022 à 08:43  Lien permanent
Répondre en citant
[Off-topic=ON] @ fission : je ne vois pas où se situe le problème avec l'alim. Pour une config R5 3600X/GTX 1660 OC, une alim de 500 W c'est standard, cette alim est même recommandée par le calculateur bequiet! pour ce type de config.[Off-topic=OFF]

Pourrais-tu nous faire un screen de ton réglage Discord, dans ce genre ...

'Image 18768'


... et un autre de tes parametres windows?

'Image 18769'


Mais aussi nous indiquer si tu utilises d'autres matériels et d'autres applications pour le son pour d'autre utilisation que Discord ?


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 23 janvier 2022 à 15:09  Lien permanent
Répondre en citant
Pas pu tester sur Warzone finalement.

Il y a un moyen rapide d'update le bios autre que télécharger l'update, ouvrir le bios pour injecter manuellement ?
Sinon la dernière fois que je l'ai mis à jour était vers Août.

Voici les screens de paramètres audio :

Discord : https://prnt.sc/26i27nz
Windows : https://prnt.sc/26i27r6

(J'ai essayé d'upload, ça me met album invalide ... Je referais le post si ça gêne)

Niveau matériel impliquant l'audio, j'ai des enceintes en USB-C, et mon ancien casque branché en jack, j'y ai pensé au début, mais je ne vois pas pourquoi discord en plein silence déciderait de changer de micro.
Je vais débrancher l'ancien casque dans le doute et vais tenter de reproduire le bug au plus vite.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3602pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2535
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 23 janvier 2022 à 16:12  Lien permanent
Répondre en citant
Oui, je pense que débrancher le jack pourrait être une option. Tu pourrais garder branché le "vieux casque" en utilisant un dongle Jack/USB à pas cher vendu comme carte son externe genre Carte Son Externe Adaptateur USB Audio à titre indicatif 13 € sur AMZ. C'est ce que j'utilise pour brancher l'ampli sur mon PC #1 pour éviter les interférences avec le circuit Realtek de la carte mère.


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 3600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 25 janvier 2022 à 13:39  Lien permanent
Répondre en citant
Du coup j'ai fait le test, ça semble pas être l'ancien casque qui gêne mais bien le nouveau.

Je pense finalement que c'est le casque qui fait défaut puisque lorsque je lève le micro à la main, il se coupe, normal, si je le baisse juste après, ça fonctionne, mais si je le laisse monté une minute, et que je le redescend, le micro ne marche plus et je suis obligé de débrancher rebrancher ou reset la conv' discord pour reparler.
J'ai essayé d'attendre pour voir si c'est pas un temps de "reboot" du micro du casque, rien à faire, obligé de reset le call.

Je vais "m'interdire" de lever le micro pendant les conv' Discord voir si le bug ne refait plus surface, en espérant qu'il n'apparait pas lors des silences classiques, là où c'est le plus gênant.
Voir le profil de l'utilisateur Envoyer un message privé
Nakaei @
Saisonnier
Saisonnier

25pts

Inscrit le: 21 janvier 2022
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 26 janvier 2022 à 10:04  Lien permanent
Répondre en citant
Update : pile après mon dernier post, un ami m'a appelé sur discord dans la soirée, impossible de m'entendre ou de l'entendre quand j'ai répondu, j'avais bien baissé le micro avant ... Ça part sur un remboursement et un changement de casque, merci à tous pour m'avoir aidé quand même ! Dommage car il était pas mauvais
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Test casque Cooler Master MH630 : un excellent rapport qu... Vanseb Audios 0 17 mai 2022 à 12:08
Pas de nouveau message Problème de contrôle des ventilateurs Osti99 Refroidissement 2 16 mai 2022 à 08:48
Pas de nouveau message Problème son Bluetooth jjca Divers Hardware 0 09 mai 2022 à 10:15
Pas de nouveau message [VDS] Boitier mITX / Casque / Ventirad / Ventilo etc Spatzila Ventes 0 29 avril 2022 à 15:38
Pas de nouveau message [EST] Boitier / Casque / Ventilo / Ventirad Spatzila Estimations 4 25 avril 2022 à 14:33